Jump to content
PLC Forum


Problema caldaia beretta meteo funziona ma non parte (rec05 + Fantini Cosmi + elettrovalvole Cazzaniga/Watts


Fla76
 Share

Recommended Posts

A seguito di ristrutturazione e cambio impianto elettrico, mi trovo con la caldaia Beretta Meteo 24 CAI.AG -fortunatamente- funzionante (verificato facendo un semplice cavallotto sui due contatti della scheda madre che arrivano dal termostato principale), ma che non "sente" il consenso del cronotermostato/pannello di controllo Beretta Rec05.

 

La casa è su due livelli, il livello principale, quello della caldaia e del suo cronotermostato con elettrovalvola Watt 580T 220Volt (il precedente proprietario nel 2015 aveva sostituito la Cazzaniga originale).

E al piano inferiore cronotermostato a batteria Fantini-Cosmi C55 con elettrovalvola Cazzaniga 580T 220V.

 

Le due elettrovalvole sono funzionanti al 100% tant'è vero che l' elettricista ha messo un cronotermostato aggiuntivo in parallelo ai contatti del Beretta Rec05 e la caldaia oggi è partita e ha scaldato sia sopra che sotto.

 

Ora, il cronotermostato aggiuntivo non ha risolto il problema, lo ha semplicemente spostato,

perché se prima dell' installazione dello stesso, la caldaia non partiva secondo la programmazione del Rec05,

adesso parte...ma al piano di sotto il riscaldamento continua ad andare anche se il Fantini-Cosmi C55 di sotto lo tengo su OFF!!!

 

 

Quindi ipotizzo un errato collegamento dei due termostati verso la caldaia, è l' unica spiegazione che mi do'.

Il terzo termostato aggiunto, ha ottenuto da una parte la partenza della caldaia, ma dall' altra il bypass del cronotermostato al piano di sotto!

 

Ai contatti della scheda madre della Meteo del Rec05 (da scheda M17, contatti S & - ) arrivano solo 2 fili, ipotizzo quelli del Rec05...ma i due fili del Fantini-Cosmi, non dovrebbero arrivare anche essi agli stessi morsetti, in parallelo al Rec05????

 

Può essere il Rec05 che ha un malfunzionamento?

L' elettricista ha invertito qualche filo fra i due termostati?

 

 

Ricapitolando:

Piano terra:

Caldaia Beretta Meteo 24 CAI.AG

Cronotermostato Beretta Rec05 (due fili collegati)

Cronotermostato aggiuntivo in parallelo sui due fili del Rec05

Elettrovalvola Cazzaniga 580T

Piano interrato

Cronotermostato Fantini-Cosmi C55 a batteria (2 fili collegati credo correttamente)

Elettrovalvola Cazzaniga 580T

Allego immagini del collegamento caldaia/termostati da manuale.

Ignoro anche il giro dei cavi verso le elettrovalvole come sia stato fatto.

Se qualcuno volesse ipotizzare ed allegare uno schema di collegamento CORRETTO, gliene sarei infinitamente grato.

Grazie

Saluti

Max

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Screenshot_20221111-164915.png

Screenshot_20221123-235633.png

Link to comment
Share on other sites


Allego anche quello che dovrebbe essere il collegamento delle elettrovalvole a 220V.

 

E la domanda che mi pongo è: non è che il problema è nel punto che ho cerchiato in rosso che magari l' elettricista non ha collegato?

È un relè aggiuntivo?

 

Grazie a chi prova a dipanare il mistero...

 

Max

Screenshot_20221124-003222.png

Edited by Fla76
Integrazione
Link to comment
Share on other sites

Darlington
9 minuti fa, Fla76 ha scritto:

Può essere il Rec05 che ha un malfunzionamento?

 

come pensi possa andare se lo scarpaiolo ha messo in corto i due fili di comunicazione? 

 

10 minuti fa, Fla76 ha scritto:

Ignoro anche il giro dei cavi verso le elettrovalvole

 

...che incidentalmente è la cosa più importante 

 

prima cosa da fare, togliere quel termostato in più che lo scarpaiolo ha aggiunto tanto per far qualcosa... seconda cosa, verificare come prende i comandi la caldaia.. non è il mio settore ma da quel che ne so le caldaie col comando remoto o prendono ordini dal comando remoto, o li prendono da un termostato esterno; per averli tutti e due, di solito, è necessario installare una scheda aggiuntiva.

 

dallo stralcio di manuale che hai postato credo che il JP7 serva proprio per dire alla caldaia se ai morsetti è collegato il comando remoto o i contatti puliti di un termostato 

 

io penso che se non hai la scheda aggiuntiva, prima il termostato al piano di sotto aprisse solo le valvole, senza però dare il consenso alla caldaia la quale si basava sulle impostazioni di orario e temperatura date dal comando remoto, se il piano sopra andava in temperatura per primo le valvole di sotto rimanevano aperte ma il calore non arrivava, se accadeva il contrario le valvole si chiudevano e la caldaia continuava a scaldare solo sopra, ripeto è una mia supposizione, se poi invece hai la scheda aggiuntiva per la gestione delle zone il discorso è diverso 

Link to comment
Share on other sites

Grazie della risposta!

Domani proverò a capire il giro di collegamento delle 580T.

 

Il Rec05 a quanto ho capito in queste 24 ore dovrebbe fungere sia da comando remoto che da TA... cioè, forse... perché secondo manuale il Rec05 dovrebbe stare su S & - della prima morsettiera....ma il tecnico della caldaia che ieri ha fatto il cavallotto che ha fatto partire la caldaia (antecedente al termostato aggiunto dall' elettricista), lo ha fatto fra i due contatti TA del morsetto da 7 PIN!

Allora in questi TA -dove sono presenti 2 fili- non è che l' elettricista ci ha collegato il termostato del piano di sotto????

 

Il JP7 è un jumper, controllerò in che stato è, ma non oso pensare che sia stato toccato per qualsiasi motivo visto che prima funzionava tutto così com' era 😬

 

Link to comment
Share on other sites

Darlington
9 ore fa, Fla76 ha scritto:

dovrebbe fungere sia da comando remoto che da TA

 

si, come tutti i comandi remoti

 

9 ore fa, Fla76 ha scritto:

lo ha fatto fra i due contatti TA del morsetto da 7 PIN

 

devi vedere cosa dice il manuale della tua caldaia, se possono convivere assieme le due cose, ripeto di solito no, ma bisogna aspettare chi conosce le caldaie meglio di me

 

non so come era fatto l'impianto prima, ma quando si mettono valvole di zona non si collega mai il contatto della caldaia al termostato, bensì si collega ai contatti dedicati sulla valvola, nell'ultimo schema che hai messo vedi che i contatti comandano un relè di appoggio ed a quel relè va collegato il consenso caldaia, penso possa funzionare anche senza relè perché i micro delle valvole stando allo schema sono già contatti puliti, ma quello non ha importanza ora, bisogna vedere come hanno collegato il tutto

 

il motivo per cui con le valvole di zona si collega il consenso alle valvole è per evitare che la caldaia parta mentre sono ancora chiuse, dato che il contatto a bordo chiude solo a valvola aperta così si è sicuri che quando parte la caldaia si trova le derivazioni idrauliche aperte

Link to comment
Share on other sites

Ok quindi ipotizzo che sul TA ci siano collegate le valvole (forse passando da un relè, ma ho seri dubbi, non vorrei che nel rifare l' impianto elettrico lo hanno tolto e non lo hanno rimesso)

 

Se la caldaia parte con le valvole ancora chiuse cosa succede?

 

Quando parli di valvole chiuse, intendi fisicamente chiuse, non il contatto che da quello che ho capito è un NA, corretto?

Anche il contatto del termostato è logicamente un NA, giusto?

Link to comment
Share on other sites

Darlington
1 ora fa, Fla76 ha scritto:

 

 

1 ora fa, Fla76 ha scritto:

Se la caldaia parte con le valvole ancora chiuse cosa succede?

 

di solito niente perché c'è un bypass automatico, lo stesso che interviene quando lavora in sanitario, quindi l'acqua riscaldata ritorna immediatamente allo scambiatore e la caldaia sentendo l'acqua calda dovrebbe spegnersi, ma non è comunque consigliabile

 

1 ora fa, Fla76 ha scritto:

Quando parli di valvole chiuse, intendi fisicamente chiuse

 

si, altrimenti che ci stanno a fare? il concetto alla base del riscaldamento a zone è che visto che il generatore di calore è sempre uno, i termostati devono aprire la zona dove serve il calore, e chiudere quella dove invece ce n'è già 

 

di solito le valvole hanno un pistone che a fine corsa (quindi quando aperte) va a premere un contatto, quando si chiudono il contatto viene rilasciato

Link to comment
Share on other sites

Confermo che il termostato di sotto funziona correttamente, apre la valvola della taverna anche quando il termostato (anzi, i termostati!!)  di sopra è fermo.

Mentre quando va quello (quelli) di sopra, le valvole di sotto si aprono anche se il termostato di sotto è fermo.

 

Ipotesi di cablaggio?

Link to comment
Share on other sites

Oggi l' elettricista è tornato a verificare i collegamenti.

Sembravano tutti corretti.

Mi ha confermato che non ci sono (e non c' erano) relè aggiuntivi lungo le tratte di collegamento fra le elettrovalvole e la caldaia.

 

Per quanto riguarda il fatto che il termostato sopra fa partire anche di sotto, potrebbe essere dovuto al fatto che la Cazzaniga di sotto non chiude perfettamente l' andata ai caloriferi?....ha una contro-valvola (quella che ho segnato in giallo) magari basta solo regolarla?Qualcuno sa in base a cosa?

 

Per quanto riguarda il termostato della caldaia Beretta, può essere che abbia un problema il relè del termostato a scattare?

Per la sanitaria (che comanda correttamente) non c'è bisogno che faccia il "tac" come quando fa partire il riscaldamento, se non erro...

 

PXL_20221102_104324302~2.jpg

Edited by Fla76
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...