Jump to content
PLC Forum


Errore trasferimento programma su S7224xp rel02.01


giorgiosa
 Share

Recommended Posts

Durante il caricamento quando arriva al 98% circa esce l'errore in allegato e non conclude

qualcuno ha avuto lo stesso problema oppure sa come risolverlo

Grazle

err200.jpg

Link to comment
Share on other sites


C'è scritto che c'è un errore di compilazione, quindi non è un problema di comunicazione.

C'è qualcosa di sbagliato nel programma, come dice controlla gli errori non gravi, di indicherà cosa non va.

Link to comment
Share on other sites

  • 2 weeks later...

Si la compilazione non da nessun errore ho anche aggiornato all'ultima versione ma non cambia nulla si blocca circa al 98 durante il trasferimento

Grazie

Link to comment
Share on other sites

A me era capitato con una CPU di "prima generazione". Con la mia interfaccia di programmazione PPI che supporta connessioni "Multimaster" non c'era verso di fare il trasferimento. Unica soluzione, usare un'interfaccia RS232-PPI anch'essa di "prima generazione", senza supporto multimaster.
Sempre che si tratti dello stesso problema.

Edited by batta
Link to comment
Share on other sites

@batta la prima generazione non aveva la 224xp

ma l'immagine dice errore nella compilazione??? 

Che cavo usi? Con quanti sw...

Io ho il primo 232 grigio chiaro, uno 232 grigio scuro con qualche sw un più e quello USB originali.

Link to comment
Share on other sites

1 ora fa, max.bocca ha scritto:

ma l'immagine dice errore nella compilazione??? 

Non ricordo nei dettagli il messaggio, ma ricordo che andavo online ma non riuscivo a trasferire.
Poi io ho lavorato pochissimo con il 200 (e non mi è mai piaciuto più di tanto). Ora, quando mi capita, uso il Netlink della Hilscher (PPI/MPI/DP, lo stesso che utilizzo per il 300) ma, in quell'occasione, mi sono dovuto far prestare un convertitore RS232-PPI non multimaster (quello grigio scuro a forma vagamente di prisma, ma non mi chiedere il codice).

Link to comment
Share on other sites

20 ore fa, giorgiosa ha scritto:

Si la compilazione non da nessun errore ho anche aggiornato all'ultima versione ma non cambia nulla si blocca circa al 98 durante il trasferimento

 

Prova a caricare un programma più corto, magari "Svuotando" qualche sub. Non importa se è un programma che poi non funzionerà, serve solo a verificare che il programma che stai caricando non sia troppo lungo.

Link to comment
Share on other sites

On 1/12/2023 at 8:25 AM, giorgiosa said:

Durante il caricamento quando arriva al 98% circa esce l'errore in allegato e non conclude

qualcuno ha avuto lo stesso problema oppure sa come risolverlo

Grazle

err200.jpg

 

Leggi bene nella X rossa. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...