Jump to content
PLC Forum


Frigo Whirpool arc4020 freezer funziona frigo no


patrik2286
 Share

Recommended Posts

patrik2286

PSalve chiedo a voi un aiuto intanto vi dico il problema e le verifiche effettuate.

Allora il frigo appena aprivo la porta suonava e la ventola faceva accendi e spegni,

Poi a cominciato a suonare anche con porta chiusa,allora ho smontato il vano freezer ho visto che il ghiaccio tappava il condotto dell'aria per il frigo ,ho sbrinato tutto riaccendo per 1 giorno funziona poi di nuovo in allarme ,rismonto tutto dinuovo ghiaccio.

Controllo la resistenza e funziona controllo sonda NTC e bimetallo e funzionano,ho sostituito tutti i condensatori della scheda e rifatto le saldature dei relay ora ho riacceso domani vediamo se dura o no. A quanto pare non si attiva il nofrost ma tutto è in regola..

Link to comment
Share on other sites


Come lo hai sbrinato, se hai usato aria calda, potresti aver fatto intervenire il termo fusibile!

Puoi controllarlo con un tester? Questo modello monta un termostato con termofusibile (introvabile).

 

Mentre se è tutto ok, quando lo sbrini lo devi lasciare scollegato è tutto aperto per 2 giorni, altrimenti non si sghiaccia lo scolo della condensa e quando interviene la resistenza, che trasforma la brina in acqua e non potendo scolare, l’acqua forma tutto quel ghiaccio che trovi.

Link to comment
Share on other sites

patrik2286

Allora la prima volta è rimasto 12 ore e poi ho dato un colpetto di phon ma non tanto da fare scattare termofusibile.poi la seconda volta ho collegato la resistenza no frost diretta per provarla e l'ho sbrinato con quella. Per testare il termofusibile come faccio dove si trova?

Link to comment
Share on other sites

patrik2286

Dietro il pannello del freezer c'è resistenza nofrost, bimetallico sensore temperatura e se vado a cercare il ricambio mi dà bimetallico con termofusibile quindi sono tutto insieme e questi li ho testati e sono ok.

Link to comment
Share on other sites

patrik2286

Allora ecco la.foto del ricambio ha il termofusibile su un filo ma se fosse rotto il termofusibile quando collego il tester a freddo mi dava contatto chiuso poi appena si è scongelato mi dava contatto aperto e quindi è buono giusto?

Screenshot_2023-05-12-14-06-57-035_com.android.chrome.jpg

Link to comment
Share on other sites

patrik2286

Perfetto. Unaltra cosa ho notato dietro sopra il motore c'è una vaschetta che è sempre asciutta non cade una goccia d'acqua non penso sia normale potrebbe causare il malfunzionamento perché l'acqua rimane dentro?

Link to comment
Share on other sites

23 ore fa, michpao ha scritto:

 quando lo sbrini lo devi lasciare scollegato è tutto aperto per 2 giorni, altrimenti non si sghiaccia lo scolo della condensa ....

Questo è quello che ti ho scritto e

10 ore fa, patrik2286 ha scritto:

vaschetta che è sempre asciutta non cade una goccia d'acqua ....

Significa che non si è liberato da tutto il ghiaccio!

Link to comment
Share on other sites

patrik2286

Ok è staccato da ieri a pranzo domani lo riaccendo e vediamo che succede grazie vi faccio sapere

Link to comment
Share on other sites

Non hai ancora capito!

Cerco di descrivere:

se per qualsiasi motivo si è ghiacciata acqua che doveva scolare, poi ogni volta che parte il sistema automatico di sbrinamento, il liquido dello scongelamento va a sovrapporsi al tappo di ghiaccio precedente è così via .....

 

Dovrai accenderlo solo dopo che ha scolato tutto nella vaschetta di raccolta condensa (quella sopra al compressore).

Link to comment
Share on other sites

patrik2286

 

Buongiorno oggi ho spostato il frigo e la vaschetta sopra il compressore era piena di acqua adesso posso riaccenderlo a stu punto?

Edited by patrik2286
Link to comment
Share on other sites

patrik2286

Buongiorno ieri sera ho riacceso il frigo e oggi a pranzo si è rimesso a suonare non capisco il perché se è tutto ok.. 

Link to comment
Share on other sites

patrik2286

A stu punto cosa alimenta la resistenza per sbrinare?è comandata da un relay nella scheda ce ne 2.

Link to comment
Share on other sites

patrik2286

Buongiorno a tutti ieri ho cambiato i due relay e la sonda NTC di temperatura del freezer avevo letto in guasti risolti che con una da 10k aveva risolto il problema ma io ancora oggi dopo una notte il frigo a ripreso a suonare non capisco il motivo potete aiutarmi sto uscendo pazzo! Grazie

Link to comment
Share on other sites

patrik2286

Buongiorno ieri ho cambiato i due triac t410-600t ho riacceso il frigo parte tutto regolare compressore e ventole che porta l'aria fredda al frigo vediamo che succede di solito dopo 24 ore va in allarme vediamo se abbiamo trovato il guasto o non se avete consigli sono qui grazie

Link to comment
Share on other sites

patrik2286

Rieccomi il frigo oggi si è rimesso a suonare con le porte chiuse freezer perfetto frigo si raffredda ma appe suona poi ritorna caldo qualche esperto che mi può aiutare?

Link to comment
Share on other sites

patrik2286

Aggiornamento il frigo nonostante era in allarme era bello freddo ho staccato la spina e riattaccata l'allarme se n'è andato e sta funzionando ma perché dopo un giorno va in allarme? Potrebbe essere io motore che surriscalda non so

Link to comment
Share on other sites

patrik2286

Potrebbe essere il sensore temperatura che gli ho cambiato con uno NTC da 10k che rileva temperatura sbagliata e va in allarme?

Link to comment
Share on other sites

patrik2286

Ragazzi qualcuno che mi può aiutare ho sostituito il sensore temperatura con il suo come originale il frigo adesso funziona ma va in allarme dopo 24 ore circa invece prima con l'altro sensore da 10k dopo 12 ore cosa può essere ? Per raffreddare raffredda ma appena va in allarme penso che si blocchi qualcosa che non lo fa andare come deve..

Link to comment
Share on other sites

  • 2 weeks later...
patrik2286

Allora sono arrivato al punto che il frigo funziona ma ogni tot ore va in allarme poi rientra e poi di nuovo ma.non riesco a capire il motivo funziona tutto gli ho cambiato tutti i componenti della scheda ,il sensore temperatura controllato resistenza e bimetallo tutto ok non capisco perché va sempre in allarme però funziona

Link to comment
Share on other sites

Alessio Menditto

Potrebbe essere che l’allarme è relativo ad un funzionamento che a te pare giusto ma alla centralina no, ad esempio lo sbrinamento non può durare troppo, perché la merce surgelata è molto permalosa sa aumenta troppo e per molto tempo la temperatura che la resistenza di sbrinamento inevitabilmente fa alzare, tu non te ne accorgi perché è sempre surgelata ma -20 non sono -5 ad esempio.

Link to comment
Share on other sites

patrik2286

Lo sbrinamento come lo controllo non c'è un orologio o un timer ci sarà un chip forse nella scheda che comanda questo.perche per il resto è tutto funzionante.potrebbe essere sensore temperatura troppo vicino magari al bimetallo e sente troppo freddo o troppo caldo ?

Link to comment
Share on other sites

Alessio Menditto

Patrik non lo so mi spiace, io poi sconsiglio vivamente i no frost perché sono troppo complicati, più una cosa è complicata più aumentano i problemi, ti ho solo dato una mia opinione, forse è un errore che si riferisce ad un funzionamento non perfetto.

Link to comment
Share on other sites

Stefano Dalmo

Hai visto se attacca e stacca  ciclicamente nella giornata ? O cammina sempre  

la temperatura della cella a quanto arriva ? 
controlla se rispetta la temperatura minima  impostata  e la massima . 
o va a ruota libera.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...