Jump to content
PLC Forum


Frigo Whirpool arc4020 freezer funziona frigo no


patrik2286
 Share

Recommended Posts

Buongiorno a quanto pare la sonda ambiente che ho messo nuova non è proprio come l'originale quindi se ne va in sovratemperatura e va in allarme ho trovato la sua originale penso che con questa risolvo.

Perché l'errore che mi dà e che accendo e spengono tutti i led del display

Link to comment
Share on other sites


archimede57
Quote

ho sostituito il sensore temperatura con il suo come originale .............................

Perchè dubitare sull'originale?

Che valori rilevi sull'originale?

I service che trovi in giro danno per questa serie di frigo ( perchè i modelli sono più di uno) un valore oscillante a 0°C tra i 30 e i 31 kΩ. ...............

Se hai conrollato la resistenza di sbrinamento, questa ha una sola resistenza o due? Dagli schemi porta 2 resistenze in parallelo e per questo il test resistenza deve essere specifico per ognuna. 

Hai scritto che funziona bene per 24 ore poi va in allarme, se stacchi e rialimenti, l'errore scompare.................... solitamente le schede alla partenza fanno tutte in automatico un reset di valori per poi predisporsi per il lavoro............ da qui direi che se tutti i componenti esterni sono ok..........., le note tecniche quando si sostituisce il termostato di sbrinamento invitano a posizionarlo correttamente nella stessa posizione e inclinazione, l'hai fatto?....................... Altro non saprei cosa indicarti, non vedendolo................. ciao 

Link to comment
Share on other sites

Buongiorno allora adesso con il sensore nuovo funziona tutto bene raffredda soltanto che va in allarme per sovratemperatura. Io l'ho montato nella stessa posizione e inclinazione.quello originale non funzionava per he il frigo non raffredda a più siccome era l'unica cosa che testandola non avevo riferimenti ho deciso di cambiarla e il frigo ha ripreso a funzionare ma st sempre in allarme perché quella Che ho comprato è per arc4010 adesso ho trovato quella con il codice di serie del mio..codice ricambio 481228268021.

Quindi la sonda ambiente deve darmi 30k a 0 gradi e invece a temperatura ambiente?

Link to comment
Share on other sites

archimede57
Quote

Quindi la sonda ambiente deve darmi 30k a 0 gradi e invece a temperatura ambiente?

Ti ho messo 0° perchè quella sul service parte da 0°C, la provi immersa in ghiaccio fondente, poi a scendere............. ciao

Link to comment
Share on other sites

  • 4 weeks later...

Allora buonasera da 1 settimana ho montato la sonda originale ma il frigo va sempre in allarme dopo qualche giorno ghiaccia la parte di sopra e blocca la ventola non pass a più il freddo nonostante lo sbrinamento funziona perché sotto non trovo ghiaccio e nella batteria trovo ghiaccio nella norma non so più che fare ..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...