Jump to content
PLC Forum


problema cancello Faac scheda E024S


cuscio
 Share

Recommended Posts

buongiorno,

ho un problema con il mio cancello a battente Faac, non chiude e non apre.

Tutto è iniziato e non so se è stato un caso, quando un giorno ha piovuto molto, le ante non si sono più chiuse. Poi dopo una decina di giorni ha ripreso a funzionare regolarmente. Poi dopo circa due settimane dopo un'altro temporale si è ripresentato lo stesso problema ma questa volta non ha più funzionato.

Ho cercato eventauli infiltrazioni in tutte le scatole e ho controllato tutti i collegamenti ma non ho trovato alcun problema.

Ho resettato la scheda, ho fatto il setup più volte (con il setup le ante si aprono e chiudono regolarmente), ho riprogrammato i telecomandi ma il cancello rimane aperto.

Non si chiude neanche con la chiave. L'unico comando che risponde è l'apertura parziale di un'anta con il telecomando (secondo tasto), si chiude ma poi non si riapre più. L'impulso del telecomando lo riceve, si accende il led e anche se faccio il contatto manualmente le ante non si muovono.

Ho sostituito la scheda con una nuova ma il problema è rimasto. Cosa potrebbe essere? Grazie

Edited by cuscio
Link to comment
Share on other sites


  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

  • cuscio

    31

  • giugn76

    22

  • Roberto Garoscio

    3

  • Stefano Dalmo

    1

Ciao

Come son collegate/settate  le fotocellule?

Cosa c’è installato d’altro?

 

manda alcune foto…magari vediamo qualcosa oltre la descrizione 

Link to comment
Share on other sites

cioa, grazie per l'interessamento.

Cosa intendi per settaggio fotocellule? D'altro c'è installato un interruttore wifi comandabile da app che ho installato da più di un anno, avevo provato anche a rimuoverlo per vedere se era quella la causa.

image.thumb.jpeg.3bbe32527d103b47a6044c48c042fad4.jpeg

 

Come hai fatto a scrivere un messaggio quotando da altri messaggi?

Edited by Roberto Garoscio
Messaggio editor di altri messaggi
Link to comment
Share on other sites

Ciao

A centrale accesa come sono i led? Quali accesi e quali spenti?

 

settaggio fotocellule intendo come hai messo i dip switch,quante ne hai installate…

Link to comment
Share on other sites

1 ora fa, giugn76 ha scritto:

Ciao

A centrale accesa come sono i led? Quali accesi e quali spenti?

 

settaggio fotocellule intendo come hai messo i dip switch,quante ne hai installate…

questa sera ti faccio le foto. Da quando è stato installato non ho mai toccato il settaggio delle fotocellule, ho solo interagito con la scheda. Ho le fotocellule prima e dopo il cancello. Ho provato a scollegare il bus ma non cambia nulla

Link to comment
Share on other sites

Il 19/10/2023 alle 06:46 , giugn76 ha scritto:

Ciao

A centrale accesa come sono i led? Quali accesi e quali spenti?

 

settaggio fotocellule intendo come hai messo i dip switch,quante ne hai installate…

ecco le foto della scheda in funzione e le foto delle fotocellule

 

 

scheda2.jpeg

cancello1.jpeg

cancello2.jpeg

Link to comment
Share on other sites

scusa ma non riesco a vedere bene i led.

hai acceso il led bus e il led di stop o di open b?

 

le fotocellule funzionano regolarmente?

prova ad aprirle e controlla.


sulla linea bus hai collegato solo le fotocellule o anche i safecoder?

 

Link to comment
Share on other sites

18 ore fa, giugn76 ha scritto:

scusa ma non riesco a vedere bene i led.

hai acceso il led bus e il led di stop o di open b?

 

le fotocellule funzionano regolarmente?

prova ad aprirle e controlla.


sulla linea bus hai collegato solo le fotocellule o anche i safecoder?

 

i led accesi fissi sono quello di Open B e quello del Bus. Le fotocellule funzionano (ci passo in mezzo e si spegne un led). Non ho safecoder.

Proprio ieri il cancello si è chiuso da solo e con il telecomando l'ho aperto, poi non si è più chiuso. Oggi ho visto che ha tentato di chiudersi, un'anta si è mossa di 20 cm poi è tornata indietro.. non ci capisco più nulla!

Link to comment
Share on other sites

Il 21/10/2023 alle 18:51 , giugn76 ha scritto:

Il contatto di stop dove lo hai collegato?

l'impianto era stato fatto dal tecnico, io non ho cambiato niente. Sull'open B non c'e collegato nulla

Edited by cuscio
Link to comment
Share on other sites

I led che devi vedere accesi sono STOP e linea BUS

Prova a staccare i fili dalla morsettiera e lasciare solo il ponte tra negativo e stop ( 2 e 3) poi dai un impulso con il radiocomando e vedi cosa fa.

Se anche dopo aver staccato i fili e fatto il ponte dello stop non vedi led di stop la scheda ha un problema.

Se vedi il led di stop ma noti anche quello di open ti consiglio d staccare corrente,rimuovere scheda radio e ripristinare corrente.

Da quest’ultima prova vedi se è la scheda radio ad aver problemi.

 

Facci sapere

 

 

13F05BBF-77B9-459C-B282-35D887F754EE.jpeg

Edited by giugn76
Link to comment
Share on other sites

12 ore fa, giugn76 ha scritto:

I led che devi vedere accesi sono STOP e linea BUS

Prova a staccare i fili dalla morsettiera e lasciare solo il ponte tra negativo e stop ( 2 e 3) poi dai un impulso con il radiocomando e vedi cosa fa.

Se anche dopo aver staccato i fili e fatto il ponte dello stop non vedi led di stop la scheda ha un problema.

Se vedi il led di stop ma noti anche quello di open ti consiglio d staccare corrente,rimuovere scheda radio e ripristinare corrente.

Da quest’ultima prova vedi se è la scheda radio ad aver problemi.

 

Facci sapere

 

 

13F05BBF-77B9-459C-B282-35D887F754EE.jpeg

 

ci provo, la scheda l'ho appena sostituita pensando fosse difettosa ma si comporta esattamente come la vecchia.

Nel caso il problema fosse lo stop come potrei risolverlo? Il cavo dello stop da dove arriva? 

Edited by cuscio
Link to comment
Share on other sites

ciao

prima fai le prove poi vediamo cosa fare

lo stop potrebbe arrivarti o da pulsanti interni alla casa o dal selettore a chiave…(dico così senza vedere..)

 

 

Link to comment
Share on other sites

Quali led erano accesi quando hai staccato i fili?

 

devi provare a fare un ponte con un pezzo di filo tra il morsetto 2 e 3 lasciando scollegati gli altri.

Facci sapere

 

 

Link to comment
Share on other sites

21 minuti fa, giugn76 ha scritto:

Quali led erano accesi quando hai staccato i fili?

 

devi provare a fare un ponte con un pezzo di filo tra il morsetto 2 e 3 lasciando scollegati gli altri.

Facci sapere

 

 

solo open b se non ricordo male. Il ponticello è già presente

Link to comment
Share on other sites

ieri non sono riuscito a provare causa la pioggia. Ultimamente il cancello comincia a dare segni di vita, si è chiuso da solo più volte e ieri sera per una buona mezzora si apriva e chiudeva da solo. Poi è rimasto aperto e non si chiudeva con il telecomando.

Questa mattina l'ho trovato chiuso e l'ho aperto con il telecomando... ora vedo dalla webcam che è ancora chiuso

Link to comment
Share on other sites

Si apre e si chiude da solo con i fili collegati normali o con il solo ponte sullo stop?

Si apre da solo senza che nessuno lo comanda?

 

Quando riesci manda foto di come si comportano i led quando il cancello funziona normalmente.

Hai per caso scatole dove ci sono delle giunte dei cavi elettrici del cancello?

 

Edited by giugn76
Link to comment
Share on other sites

si apre e chiude con i fili collegati normalmente, senza che nessuno lo comandi. 

Le scatole le ho controllate tutte e giunture pure. Questa notte è andato avanti tutta la notte, a volte le ante dopo 30 cm di chiusura tornavano indietro per poi riaprirsi.

Il cancello senza i motori collegati scorre bene. Questo we proverò a smontare i motori, non so che altro fare. 

Link to comment
Share on other sites

Hai controllato anche gli interni dei selettori a chiave?

Prova a scollegarli e vedi se si apre da solo.

 

N.B. Se hai il contatto di stop dentro al selettore dovrai cavallottarlo in centrale

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...