Jump to content
PLC Forum


42LG6000 Scarlet


banned
 Share

Recommended Posts

28 minuti fa, 3kek1 ha scritto:

In realtà ci penso adesso, solo il 2 può essere da ingresso degli altri due se sono degli ultra ldo e se ho detto bene sulla tensione di uscita, che s'ha da fare? Intanto svegliarsi, ho suggerito di guardare i datasheet, ma capisci cosa scrivo?

Devi scusarmi, dal cellulare mi viene complicato. Comunque credo di aver invertito le misurazioni tra ingresso e uscita. Devo riprenderle perchè davo per scontato che la gnd stesse sul polino centrale. 

Link to comment
Share on other sites


59 minuti fa, 3kek1 ha scritto:

di quel formato il centrale è sempre l'uscita 

E infatti. Come dici tu. Ora, io non ho chissà quali conoscenze ma so che il valore di entrata dovrebbe essere sempre superiore al valore di uscita (corregetemi se dico cavolate) e in quest'ottica ho uno dei tre che in ingresso mi segna 2,15v e in uscita 2,32v e sarebbe esattamente il numero 3 segnato in foto che a sua volta in uscita va sul secondo in foto. Le misure esatte in USCITA ora sono: (1) EH16A 824J13 = 3,32v  -  (2) EH18A 803N47 = 1,2v  -  (3) EH16A 824J13 = 2,32v

1704914805740.jpg

Edited by banned
Link to comment
Share on other sites

1) Perché non scarichi i datasheet? Hai un Samsung Fame del 2013? Io col mio Motorola da 80 euro farcito di bug da obsolescenza programmata ci riesco..

2) perché sono cambiati i valori? Che tester usi e soprattutto ha l'icona batteria accesa?

Link to comment
Share on other sites

25 minuti fa, 3kek1 ha scritto:

1) Perché non scarichi i datasheet? Hai un Samsung Fame del 2013? Io col mio Motorola da 80 euro farcito di bug da obsolescenza programmata ci riesco..

2) perché sono cambiati i valori? Che tester usi e soprattutto ha l'icona batteria accesa?

I valori come ti ho scritto  sono diversi perchè  la prima volta li avevo misurati credendo che la GND fosse sul polino centrale. I datastreet li ho scaricati (credo) ma come detto non ho conoscenze alte, mi par di capire che ci sono dei valori di tensione fissi in uscita 1,2 V, 1,5 V ,1,8 V, 2,5 V, 2,85 V, 3,3 V e 5,0 V - Se è questo che devo confrontare avrei il terzo  che è leggermente basso 2,32v rispetto a 2,5v. o non è questo che mi stai indicando di controllare? 

Edited by banned
Link to comment
Share on other sites

Ma questo Scarlet Johansson e' quello che e' piu bello guardarlo dietro? Coi programmi che danno poi... che e' rosso Ferrari con un occhio di ciclone in mezzo per entrare in mondi paralleli? Comunque a capo d'anno un petardo deve aver incendiato il server del mio sito preferito per cercare gli SMD, quindi nisba datasheet... comunque i reg. si misurano cosi', col tester si ricava il pin di massa poi misuri gli altri due e riporti qui i valori, se escono 3,3 presumib. entrano 5, se cerchi di rispondere a tutte le domande si evita di tralasciare fatti, se dici che l'uscita e' 2,5 e l'ingresso e' 2,32 stai misurando evidentemente male..

Edited by 3kek1
Link to comment
Share on other sites

1 ora fa, 3kek1 ha scritto:

Ma questo Scarlet Johansson e' quello che e' piu bello guardarlo dietro? Coi programmi che danno poi... che e' rosso Ferrari con un occhio di ciclone in mezzo per entrare in mondi paralleli? Comunque a capo d'anno un petardo deve aver incendiato il server del mio sito preferito per cercare gli SMD, quindi nisba datasheet... comunque i reg. si misurano cosi', col tester si ricava il pin di massa poi misuri gli altri due e riporti qui i valori, se escono 3,3 presumib. entrano 5, se cerchi di rispondere a tutte le domande si evita di tralasciare fatti, se dici che l'uscita e' 2,5 e l'ingresso e' 2,32 stai misurando evidentemente male..

Ahahaha. Sì, è quello rosso con il foro "stargate" per la dimensione parallela. Dunque, mi hai fatto venire il dubbio che avessi la batteria del tester scarica, e sono andato ad acquistarne una nuova. E...no.  Non sto misurando male, la batteria era scarica ma comunque il terzo continua a darmi piu' potenza in uscita che in entrata: IN 2,21v e OUT 2,38v. Misurazione con GND sul primo polino e secondo polino per OUT..... e sul primo polino e terzo per IN.  Lo butto dalla finestra?

Link to comment
Share on other sites

Si tratta di regolatori variabili che in base alle resistenze di polarizzazione possono assumere determinati e voluti valori in uscita. Il terzo è quello che desta sospetti ma più che altro la tensione in ingresso che assolutamente non può essere più bassa dell'uscita. Tra l'altro sono stati presto soppiantati dagli AZ1111. L'alimentatore eroga tutte le tensioni correttamente? 

Ti metto l'albero delle tensioni e spero che riesci a seguirlo. Questo è un apparecchio del 2008 e strutturalmente era bello articolato, non è semplicissimo districarsi nella riparazione senza troppa esperienza.

image.jpeg.d54be57bf723c16e9957a512e55830aa.jpegimage.jpeg.c9c6d1621d0acbb02ed90bbf4870efe9.jpeg

Link to comment
Share on other sites

20 minuti fa, mistertv ha scritto:

Si tratta di regolatori variabili che in base alle resistenze di polarizzazione possono assumere determinati e voluti valori in uscita. Il terzo è quello che desta sospetti ma più che altro la tensione in ingresso che assolutamente non può essere più bassa dell'uscita. Tra l'altro sono stati presto soppiantati dagli AZ1111. L'alimentatore eroga tutte le tensioni correttamente? 

Ti metto l'albero delle tensioni e spero che riesci a seguirlo. Questo è un apparecchio del 2008 e strutturalmente era bello articolato, non è semplicissimo districarsi nella riparazione senza troppa esperienza.

image.jpeg.d54be57bf723c16e9957a512e55830aa.jpegimage.jpeg.c9c6d1621d0acbb02ed90bbf4870efe9.jpeg

Grazie, ma l'immagine risulta difficoltosa da interpretare. Riuscirei meglio sicuramente se si riuscisse a leggere le varie sigle.....per me totalmente illegibile.

Edited by banned
Link to comment
Share on other sites

Clicca sull'ultima immagine e si apre un'altra finestra, poi con la lente che compare ci clicchi sopra ma se ancora non basta con la tastiera premi CTRL + per ingrandirla come vuoi.

 

Link to comment
Share on other sites

14 minuti fa, mistertv ha scritto:

Clicca sull'ultima immagine e si apre un'altra finestra, poi con la lente che compare ci clicchi sopra ma se ancora non basta con la tastiera premi CTRL + per ingrandirla come vuoi.

 

Ok...ora si riesce a vedere....spero di riuscire a capirci qualcosa....ok...individuato almeno il KIA 78r05f...vedrò se ci capisco qualcosa.......

Edited by banned
Link to comment
Share on other sites

Dunque.. per cominciare, che cos'è o chi è "polino"? VAI POLINOOO!!.Chi è Maldini? E poi Potenza invece che tensione... per piacere non facciamo l'angolo "elettronica e fantasia".. se no rischia che me pija male... poi sono due pagine o meno e gia pensi a buttare il tv dalla finestra? Se hai poca pazienza concluderai poco con le riparazioni...vai certo.. andiamo avanti.. come nel mio Philips si tratta probabilmente di regolatori con una doppia modalità, uscita fissa se connetti una massa diretta, o variabile se connetti una rete di configurazione, quindi metti il meno del tester sul telaio metallico * come va sempre fatto * e il piu sulle uscite  e ripeti i tre test... 

 

vedo ora gli schemi di mister tv,  c'entrano come una massaia anzianotta nei vestiti di Angelina Jolie..

Edited by 3kek1
Link to comment
Share on other sites

12 ore fa, 3kek1 ha scritto:

Dunque.. per cominciare, che cos'è o chi è "polino"? VAI POLINOOO!!.Chi è Maldini? E poi Potenza invece che tensione... per piacere non facciamo l'angolo "elettronica e fantasia".. se no rischia che me pija male... poi sono due pagine o meno e gia pensi a buttare il tv dalla finestra? Se hai poca pazienza concluderai poco con le riparazioni...vai certo.. andiamo avanti.. come nel mio Philips si tratta probabilmente di regolatori con una doppia modalità, uscita fissa se connetti una massa diretta, o variabile se connetti una rete di configurazione, quindi metti il meno del tester sul telaio metallico * come va sempre fatto * e il piu sulle uscite  e ripeti i tre test... 

 

vedo ora gli schemi di mister tv,  c'entrano come una massaia anzianotta nei vestiti di Angelina Jolie..

Ussignur!!! Ma neanche a scuola prendevo ste batoste! Chiedo venia per la "potenza" e il resto. Starò piu' attento! Pazienza? Ne ho tanta, e se c'è disponibilità di aiuto allora si va avanti!!! Eccome!!! Con il puntale su telaio e sulle uscite mi trovo seempre uguale: (1) 3.31v  -  (2)1,20v  -  (3) 2,38v . Sul primo hai ragione sì, entrano 5v. ora mi par di capire che non ha senso seguire la linea di mistertv...ho capito bene? 

Link to comment
Share on other sites

Alessio Menditto

3kek1 come ha già detto Riccardo, si può evitare di pungersi per favore? 
Ognuno dica la sua senza bisogno di sfottere, ci possiamo provare una volta o è troppo complicato?

Link to comment
Share on other sites

Non mi ricordo qual'e ' la linea di mistertv, adesso si complica un attimo , ma forse mica tanto, dissalda il regolatore che da valori strani, probabilmente è guasto, oppure riceve corrente dal lato del carico per colpa di un corto tra il carico e un altra fonte di alimentazione... eventualmente il regolatore si testa da smontato, connetti gnd e 5v e forse escono 1,8v sul "tab"..

 

Ma io non volevo sfottere nessuno, ho fatto solo una battuta anche per sottolineare un po' il fatto che prima di pubblicare un documento si potrebbe anche ricordarsi di controllare se è quello giusto, sto tentando a fatica di risolvere sto guasto perché comunque è un bel tv e porta pure in altri mondi con lo stargate, avevo paura che si stesse stufando..

Edited by 3kek1
Link to comment
Share on other sites

Alessio Menditto
15 ore fa, 3kek1 ha scritto:

vedo ora gli schemi di mister tv,  c'entrano come una massaia anzianotta nei vestiti di Angelina Jolie..

Queste non sono cose carine da dire, ognuno è libero di dire come la pensa nel modo che la pensa (nei limiti del Regolamento), questo vale per tutti e nessuno si deve sentire intimidito dallo scrivere.

Link to comment
Share on other sites

4 ore fa, 3kek1 ha scritto:

Non mi ricordo qual'e ' la linea di mistertv, adesso si complica un attimo , ma forse mica tanto, dissalda il regolatore che da valori strani, probabilmente è guasto, oppure riceve corrente dal lato del carico per colpa di un corto tra il carico e un altra fonte di alimentazione... eventualmente il regolatore si testa da smontato, connetti gnd e 5v e forse escono 1,8v sul "tab"..

 

Ma io non volevo sfottere nessuno, ho fatto solo una battuta anche per sottolineare un po' il fatto che prima di pubblicare un documento si potrebbe anche ricordarsi di controllare se è quello giusto, sto tentando a fatica di risolvere sto guasto perché comunque è un bel tv e porta pure in altri mondi con lo stargate, avevo paura che si stesse stufando..

Ragazzi non litigate, è stata una battuta infelice, ma sempre una battuta. Su. :)))   ----3kek1 appena posso faccio quanto da te consigliato. Non scappo assolutamente se hai pazienza con un semplice appassionato e spiegarmi anche le cose che non comprendo. Magari ce la facciamo... 

Link to comment
Share on other sites

Non ho.capito se vi da.fastidio per le massaie o per mister tv, almeno il cacio sul pesce va bene? Comunque certamente voi non potete comprendere cosa c'è dietro questa battuta, cercherò non solo di non fare piu.battute ma di stare anche un po' alla larga da questi forum, che veramente regalano un po' poco come soddisfazione, con questi regolamenti etc etc...

 

Link to comment
Share on other sites

Alessio Menditto

Ma non c’è bisogno di fare vittimismo, quelle non sono battute se quello a cui le fai, chiunque sia, si può offendere, se avessi scritto a me che quello che scrivo c’entra come una massaia anzianotta a me sarebbe dispiaciuto, oltre che, ripeto, non c’è nulla di interessante per la discussione in quella frase.

Tu puoi dire la tua, io dico la mia mister tv dice la sua senza bisogno ci pestiamo i piedi, ultima cosa per scrivere qui tu hai accettato il Regolamento, che tutti dobbiamo (anche noi moderatori) rispettare, non è che si possono cambiare le regole in corsa.

 

17 minuti fa, banned ha scritto:

Ragazzi non litigate,

Ti sembra una lite questa?

 

Link to comment
Share on other sites

38 minuti fa, 3kek1 ha scritto:

Non ho.capito se vi da.fastidio per le massaie o per mister tv, almeno il cacio sul pesce va bene? Comunque certamente voi non potete comprendere cosa c'è dietro questa battuta, cercherò non solo di non fare piu.battute ma di stare anche un po' alla larga da questi forum, che veramente regalano un po' poco come soddisfazione, con questi regolamenti etc etc...

 

Cioè, alla fine non sono io che scappo ma tu che mi abbandoni? Per cosa poi? Andiamo su, siamo tutti grandi. Son stupidaggini. Dimmelo se davvero sparisci che ho la tv smontata a casa nella speranza di ripararla.

33 minuti fa, Alessio Menditto ha scritto:

Ma non c’è bisogno di fare vittimismo, quelle non sono battute se quello a cui le fai, chiunque sia, si può offendere, se avessi scritto a me che quello che scrivo c’entra come una massaia anzianotta a me sarebbe dispiaciuto, oltre che, ripeto, non c’è nulla di interessante per la discussione in quella frase.

Tu puoi dire la tua, io dico la mia mister tv dice la sua senza bisogno ci pestiamo i piedi, ultima cosa per scrivere qui tu hai accettato il Regolamento, che tutti dobbiamo (anche noi moderatori) rispettare, non è che si possono cambiare le regole in corsa.

 

Ti sembra una lite questa?

 

No, assolutamente, anche perchè sui forum poi. Cercavo dicambiare discorso..........

Link to comment
Share on other sites

Alessio Menditto

Il discorso lo cambiamo noi moderatori, e pensavo già fosse chiusa la precisazione, se adesso possiamo andare avanti senza ulteriori divagazioni è tempo risparmiato per tutti.

Link to comment
Share on other sites

6 ore fa, 3kek1 ha scritto:

 il regolatore si testa da smontato, connetti gnd e 5v e forse escono 1,8v sul "tab"..

 

 

Io comunque l'ho dissaldato. Ora che dovrei fare? Collegarlo a 5v in ingresso e con il tester vedere se mi escono 1,8v? Ho capito bene?

Link to comment
Share on other sites

7 ore fa, 3kek1 ha scritto:

 il regolatore si testa da smontato, connetti gnd e 5v e forse escono 1,8v sul "tab"..

 

 

Dissaldato regolatore lineare numero 3, collegato 5v IN e in OUT mi dava tensione 3,29v 

Link to comment
Share on other sites

  • 4 weeks later...

Ciao a tutti. Vi informo che la Tv sono riuscito a ripararla. Il problema era un IC in corto sulla scheda imtermedia. Grazie a tutti per l'interessamento. 

Edited by banned
Link to comment
Share on other sites

  • Alessio Menditto locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...