Jump to content
PLC Forum


Caldaia Savio Acquapiu non parte dopo scintille


glaglaino
 Share

Recommended Posts

glaglaino

Buongiorno a tutti, siete l ultima spiaggia. Caldaia in oggetto durante la doccia si è spenta ,non parte più,riavvio e dopo le scintille va in blocco, sembra manchi il gas . Grazie a chi risponderà. 

Edited by Alessio Menditto
Corretto titolo
Link to comment
Share on other sites


glaglaino

Ho pulito il bruciatore , ma continua a non accendersi. La uso solo per i sanitari, non per il riscaldamento

Link to comment
Share on other sites

Stefano Dalmo

Se c’è gas  .

controllare la valvola gas se viene alimentata . 

Link to comment
Share on other sites

glaglaino

Grazie sig Dalmo,come posso fare per controllarla? Mi metto con i puntali in continua sulla bobina al momento delle scintille? Grazie 

Link to comment
Share on other sites

Stefano Dalmo

Controlla i dati di targa e confrontali con quelli che misuri  . 
La valvola , 

ha due bobine  con un punto in comune 

(b) 

le due n sono i terminali delle  due bobine  puoi fare una verifica a freddo in ohm per verificare se non sia interrotta una di queste o magari controllare la tensione se arriva ai capi del connettore , quando avviene la scintilla  .

la bobina in alto è la modulatrice  , ha un cavo a se 

IMG_6652.jpeg

Link to comment
Share on other sites

glaglaino

Grazie ! Ecco la targa  , lei che è del mestiere può indicarmi ulteriori suggerimenti? Grazie 

IMG_4608.jpeg

Link to comment
Share on other sites

glaglaino

Qui si vede bene grazie, ho visto che è 220v alternata, mi può spiegare bene il significato degli altri parametri in targhetta? Grazie di nuovo

IMG_4608.jpeg

Link to comment
Share on other sites

Stefano Dalmo

Segui quello che ti ho detto sopra , non ti serve altro. 
sgancia il connettore nero e fai tutti i controlli 

Link to comment
Share on other sites

glaglaino

Okkkkk grazie Qui si vede bene grazie, ho visto che è 220v alternata, mi può spiegare bene il significato degli altri parametri in targhetta? Grazie di nuovo

Grazie ! Provo lunedì ora sono via per lavoro 

Link to comment
Share on other sites

glaglaino

Devo prestare particolare attenzione allo smontaggio del gruppo o mi basta togliere tensione e chiudere acqua e gas? Grazie  vorrei revisionarla a banco 

Link to comment
Share on other sites

Stefano Dalmo

Non devi smontare proprio niente ! Devi solo scollegare il connettore  e fare le verifiche di cui sopra . 
poi se va sostituita la smonti . 
 

Link to comment
Share on other sites

  • Alessio Menditto changed the title to Caldaia Savio Acquapiu non parte dopo scintille
glaglaino

Ok grazie si era mia intenzione prima provare. Grazie per la correzione a Menditto 

Link to comment
Share on other sites

glaglaino

Buongiorno sig. Dalmo, se le bobine e le restanti misurazioni dovessero  essere ok ,quale potrebbe essere il prossimo step da verificare? Grazie mille. 

Link to comment
Share on other sites

glaglaino

Buonasera a tutti,

buona sera signor Dalmo.

Ho appena finito di fare le verifiche che mi ha consigliato, Provato in continuità le bobine e c’è  continuità ,ho provato a vedere se arriva tensione 220 V al connettore Durante le scintille, ma non arriva nulla, ho scollegato il cavo dal connettore dalla scheda elettronica l’ho collegato diretto al 220 volt e sentivo le bobine eccitarsi con il classico tac.  Secondo lei il problema è la scheda? Posso fare ulteriori verifiche? Grazie sono un po’ preoccupato perché è un modello vecchissimo

IMG_4836.jpeg

IMG_4835.jpeg

IMG_4831.jpeg

IMG_4832.jpeg

IMG_4825.jpeg

IMG_4822.jpeg

Link to comment
Share on other sites

glaglaino

Inoltre volevo chiederle ma sto facendo tutto correttamente? Io ho dato per scontato che tutto il resto sia posto dato che sento le scintille scoccare Tutti i restanti sensori dovrebbero essere a posto altrimenti non si accenderebbero le scintille corretto?

Link to comment
Share on other sites

Stefano Dalmo

Le prove sono quelle che hai fatto. , ma se non gli arriva tensione  , va seguito dal suo connettore di alimentazione  tutto il circuito che la alimenta , andando a ritroso  , 

eventuale relè  ,  eccc . 
 C’è un fusibile in alto  vicino al trafo  verificalo. , non si sa mai. 
 

Link to comment
Share on other sites

glaglaino

D’accordo provvedo domani, il fusibile l ho provato conduce è ok. 
grazie

Link to comment
Share on other sites

glaglaino

Signor Dalmo, Posso per un istante provare a mettere in funzione la caldaia e dare  io direttamente il 220 volt da una presa esterna  alle 2 bobine nel momento in cui sento le scintille e vedere se parte il bruciatore? sarebbe corretto  eccitarle entrambe al momento delle scintille? Non capisco perché ha 2 bobine . Grazie 

Ho trovato la scheda elettronica di ricambio ma devo valutare se acquistarlo oppure no, giovedì comunque proverò a testare la scheda. 

 

Link to comment
Share on other sites

BADPI59

va da un riparatore e fatti rifare le saldature e un controlo al reele che comanda le bobine dell'elettro valvola gas 

segui il cavo e segnati il connettore

Link to comment
Share on other sites

Stefano Dalmo

Ti prego chiamami Stefano .

grazie 

Link to comment
Share on other sites

glaglaino

Caspita che dritta. Grazie non ci avevo pensato alle saldature  😣

grazie Stefano 

Link to comment
Share on other sites

glaglaino

Ho perso l etichetta del trafo, potete dirmi qual è la sua funzione? Abbassare la tensione per ? Grazie 

Link to comment
Share on other sites

Buonasera a tutti,domani verico le piste interessate .Credo che la scheda di accensione non centri nulla, poiché le piste del connettore vanno 2 pin al neutro e una fase per gli altri due pin(ponticellati) ,la fase va diretta soltanto al connettore pin 14 dietro.
Potete spiagarmi a che serve il motore attuatore Honeywll vc6012 in foto? Che collegamenti ha? Si vede in foto da pin 7 connettore 4 poli a pin 14 connettore 7 poli . Segnato con penna in verde 

IMG_4855.png

IMG_4857.jpeg

Link to comment
Share on other sites

Ringrazio tutti per le preziose info . Risolto ,ho risaldato  le piste interessate e poi  Mi sono accorto che c’era un connettore ossidato 🙂🙂

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...