Jump to content
PLC Forum


Sign in to follow this  
cangaceiro

Bloccato Cancello Scorrevole Beninca. - non parte e lampeggiante che lampeggia fisso.

Recommended Posts

cangaceiro

Salve,

non so se qualcuno può aiutarmi.

Pochi istanti fà mi sono accorto dalla finestra che il cancello scorrevole di marca Beninca non si era richiuso, per cui ho premuto il pulsante dalla pulsantiera di casa ma stranamente non si chiudeva.

Sono uscito fuori e mi sono accorto che il cancello rimaneva bloccato anche se aveva fatto qualche centimetro in avanti rispetto alla posizione quando è tutto aperto.

La luce del lampeggiante lampeggia ma con una frequenza insolita, ovvero il lampeggio è più frequente non so se mi spiego. Ho toccato il motore ed era molto caldo, giornata sui 29 gradi ma nuovolosa.

Non so se qualcuno può dirmi da cosa può dipendere, il cancello è lngo 3 metri, scorrevole, motore marca Beninca posto in opera 13 anni fà sempre andato alla grande.

Apro una parentesi con l'occasione, il tecnico che lo installa mise il "prelampeggiamento", ovvero una volta dato il comando di apertura la luce lampeggia per 5 secondi prima di iniziare l'apertura dello stesso. Onestamente è un po' una palla perchè è prospiciente una zona a bassissima frequenza di passaggio di utenze deboli e veicoli quindi se qualcuno può dirmi come eliminarlo mi farebbe un favorone.

Edited by cangaceiro

Share this post


Link to post
Share on other sites

cangaceiro

Ho ritrovato il libretto è il modello RI.5E modello benincà posato in opera nel 2000. Cancello scorrevoleelettromeccanico.

Share this post


Link to post
Share on other sites
davman

innanzitutto devi verificare che sbloccando il motore il cancello si muova correttamente senza impuntamenti, blocchi o indurimenti. se meccanicamente è tutto ok passa a verificare che tutte le sicurezze lavorino correttamente (fotocellule, coste eventuali pulsanti a fungo)

Share this post


Link to post
Share on other sites
cangaceiro

passa a verificare che tutte le sicurezze lavorino correttamente (fotocellule, coste eventuali pulsanti a fungo)

cioè scusa in che senso verificare che pulsanti a fungo e coste funzioni egregiamente? che operazione pratica, manuale dovrei compiere? Ovviamente sbloccando il cancello e portandolo manuale poi diventano inoperativi tutti gli altri accessori.

Ho controllato le pulsantiere esterne ed interne per vedere se qualcuna fosse rimasta bloccata ma è tutto ok, credo che tu intenda questo per "pulsante a fungo".

Share this post


Link to post
Share on other sites
davman

intendo gli eventuali pulsanti rossi per l'arresto di emergenza

chiaro che dopo aver verificato lo scorrimento corretto, devi richiudere lo sblocco.

per le fotocellule, passando una mano davanti, dovresti sentire scattare un relè in una delle due che fomano la coppia (alcune hanno anche un led che indica lo stato). per le coste, se non c'è un led sulla scheda, le devi provare con un tester. tutte le sicurezze sono dispositivi che danno un contatto chiuso in condizione di riposo.

Share this post


Link to post
Share on other sites
cangaceiro

Ok grazie ma prima devo ritrovare le chiavi per lo sblocco purtroppo sono passati 13 anni spero di ritrovarle al limite credi che la beninca può fornirmele?

dovrebbero essere le solite chiavi per il solito modello dico bene?

che ne pensi della beninca come marca?

ciao e grazie per le risposte. :thumb_yello:

Share this post


Link to post
Share on other sites
cangaceiro

Allora ho ritrovato le chiavi di sblocco.

Il cancello non ha problemi meccanici nel senso che manualmente scorre bene tra l'albero e la cremagliera.

Poi ho riattaccato la corrente ed ho notato:

1. la fotocellula vicino al motore sente il relé perchè scatta fà click click al passaggio della mia mano, ma non ho provato con la seconda fotocellula.

2. il lampeggiante lampeggia regolare come quando il cancello scorreva senza problemi.

3. sento che il motore gira e la testa si riscalda velocemente (ho tolto il "cappello" di protezione in plastica) ma non parte niente

4. Ho provato anche con la chiave a muro ma niente.

Da cosa può dipendere?

Se lo faccio girare a vuoto rischio di bruciare il motore o ha un fusibile che lo salvaguarda?

I cancelli (oltre allo scorrevole ho un battente) hanno un differenziale dedicato.

Grazie in anticipo.

Edited by cangaceiro

Share this post


Link to post
Share on other sites
crmsistemi
sento che il motore gira e la testa si riscalda velocemente

Quando dici che senti il motore girare vuol dire che sei sicuro che l'albero gira o senti solo il ronzio elettrico ?

Visto il rapido riscaldamento del motore io credo che non giri, ma cerca di partire senza riuscirici. Probabilmente perchè il condensatore è danneggiato.

Prova a cambiarlo, costa meno di un euro e ti levi il dubbio.

Per identificarlo, è un cilindro di plastica, con una vite ad una estremità e due fili che fuoriescono. Sopra ci sono delle scritte in particolare la capacità scritta in uF e la tensione scritta in Volt. Potrebbe essere 10uF 400v.

Share this post


Link to post
Share on other sites
oklim1

Ciao, controlla il finecorsa... porta il cancello a meta' corsa ^_^ controlla che i microinterruttori che agiscono sulla molla siano liberi e che a riposo con il tester siano normalmente chiusi :whistling:

Share this post


Link to post
Share on other sites
cangaceiro

Quando dici che senti il motore girare vuol dire che sei sicuro che l'albero gira o senti solo il ronzio elettrico ?

sento solo il ronzio elettrico poggiando l'orecchio sopra alla "capocchia" interna che lo protegge, la "capocchia" esterna l'ho tolta. Per capocchia si intende il semplice coperchio.

Visto il rapido riscaldamento del motore io credo che non giri, ma cerca di partire senza riuscirici. Probabilmente perchè il condensatore è danneggiato. Prova a cambiarlo, costa meno di un euro e ti levi il dubbio. Per identificarlo, è un cilindro di plastica, con una vite ad una estremità e due fili che fuoriescono. Sopra ci sono delle scritte in particolare la capacità scritta in uF e la tensione scritta in Volt. Potrebbe essere 10uF 400v.

ok grazie proverò a verificare e a trovare questo condensatore. Dove si compra questo tipo di articolo?

Ma il motore ha un qulache "salvavita" o se lo lascio girare molto brucia? questo perchè per uscire di casa devo aprire il cancello a battente (il secondo) e dando corrente il motore dello scorrevole riparte, o meglio il ronzio, lampeggiante, ecc....

Edited by cangaceiro

Share this post


Link to post
Share on other sites
cangaceiro

Ciao, controlla il finecorsa... porta il cancello a meta' corsa e controlla che i microinterruttori che agiscono sulla molla siano liberi e che a riposo con il tester siano normalmente chiusi

La molla si muove bene sia a sinistra che a destra ed i microinterruttori dalle parti sembrano scattare bene. Non avendo il tester non posso fare la seconda prova. :(

Share this post


Link to post
Share on other sites
cangaceiro

frizione può centrarci qualcosa?

Share this post


Link to post
Share on other sites
cangaceiro

Per identificarlo, è un cilindro di plastica, con una vite ad una estremità e due fili che fuoriescono. Sopra ci sono delle scritte in particolare la capacità scritta in uF e la tensione scritta in Volt. Potrebbe essere 10uF 400v.

L'ho identificato! Ed è probabilmente lui la causa dei miei guai perchè ha uno dei due fili rotti!! Ma non mi sono meravigliato che si sia rotto perchè è troppo lungo!! batte sul coperchio interno di plastica!! e quindi sta tutto storto verso il basso ed era così da aspettarselo che si rompesse!!

E' questo:

sku2021.jpg

50v come tensione elettrica.

1000 uf come capacità.

Adesso la domande sono:

1. come lo trovo?dove lo vendono?

2. dato che è troppo lungo per la sua scatola che lo ospita non è possibile trovare un cilindro di un altra forma delle stesse caratteristiche elettriche?

Poi magari posterò un paio di foto è che stamani stava per piovere e ho fatto veloce a richiudere tutto.

Edited by cangaceiro

Share this post


Link to post
Share on other sites
Livio Orsini
1. come lo trovo?dove lo vendono?

Qualsiasi negozio di materiale per elettronica - radio riaprazioni; anche sul webb tipo Kalika o Futura Elettronica.

Le dimensioni, purtroppo, sono standard. Dalla tua descrizione si deduce che hai un dispositivo mal progettato e peggio realizzato :angry: Puoi provare a montarlo in modo leggermente obliquo, è un obbrbrio ma si fa dinecessità virtù.

Share this post


Link to post
Share on other sites
cangaceiro

sì ma infatti è troppo lungo per cui quando rimonto la visiera in plastica che protegge tutti i circuiti elletrici si ripiega su se stesso, ma che cavolo hanno fatto? logico che si spezzasse, eppure è un motore che dovrebbe essere tutto di default nel senso che nel corso degli anni nessun tecnico ci ha messo mano e che lo fanno uscire dalla fabbrica così??!!

su ebay ho visto che c'è ma è roba di Hong-Kong, cina...rubycon è giapponese e poi a mezzo e-bay ci vuole 10 giorni...che palle!

Su e-bay vendono a pacchi di 10 che me ne faccio? spero di trovare un negozio a Firenze, dovrebbero farmelo 1-2 euro.

Edited by cangaceiro

Share this post


Link to post
Share on other sites
StefanoSD

State prendendo un abbaglio. Quello che vedo in figura sono condensatori polarizzati. Per il motore ci vuole un condensatore per alternata. Ci vuole un condensatore da 30 microfarad a 400 Volt. almeno che non sia guasta la logica elettronica. :superlol:

Edited by stefano.sunda

Share this post


Link to post
Share on other sites
cangaceiro

Allora l'unica differenza tra la foto che ho postato ed il condensatore da me rilevato all'interno del motore del cancello scorrevole sta nel fatto che ha le due "gambette" decisamente più lunghe rispetto a quelle in foto che sono molto corte e seconda cosa il cilindro. Quello in foto sembra più grassoccio e corto mentre il mio è più snello e lungo. Vi avrei postato una foto solo che oggi piove!!

Poi per il resto è esattamente uguale per colore (nero), per marchio (Rubycon), per serie (YK), per farad (1000), per volts (50)

Per cui eccetto le caratteristiche geometriche del cilindro e la lunghezza delle "gambette" per caratteristiche elettriche di farad e volts è esattamente spiccicato.

Edited by cangaceiro

Share this post


Link to post
Share on other sites
cangaceiro

Le dimensioni, purtroppo, sono standard

ma tu Livio intendi standard per tutte le marche? cioè per un condensatore da 1000 farad e 50 Volt tutte hanno quella forma cilindrica con quella snellezza e lunghezza?

Share this post


Link to post
Share on other sites
Maurizio Colombi

Dove si trova questo benedetto condensatore:

Attaccato a penzoloni/incastrato da qualche parte e collegato alla parte elettronica/elettrica della macchina attraverso due spezzoni di "filo" lunghi circa una ventina di centimetri.......

OPPURE

Sulla piastra del circuito stampato dove ci sono tutti i componenti elettronici e saldato perfettamente attraverso i due piedini in metallo.....

E' molto importante sapere questo, le foto e le descrizioni che hai fattonon corrispondono!!!!!!

Share this post


Link to post
Share on other sites
Microchip1967

State prendendo un'abbaglio.

Se quello che si è rotto è uguale a quello nelle foto, allora la scheda elettronica è danneggiata!

Il condensatore usato per i motori è SEMPRE con tensioni superiori ai 300V (nominalmente 400V), in genere in plastica bianca (e ad un estremo potrebbe avere un perno filettato 8MA per il bloccaggio) e i terminali sono o via filo o con faston

Ho allegato alcune foto dei condensatori usati sui motori

Edited by Microchip1967

Share this post


Link to post
Share on other sites
Livio Orsini
Allora l'unica differenza tra la foto che ho postato ed il condensatore da me rilevato all'interno del motore....

Sei proprio sicuro che si tratti del medesimo condensatore (lunghezza dei terminali esclusa)?

Quello di cui pubblichi la foto è un elettrolitico da 1000uF e 50V. Può essere impegato esclusivamente con tensione continua di valore <50v. Non può essere un condensatore di spunto per un motore in alternata.

ma tu Livio intendi standard per tutte le marche?
Certo! Sono dimensioni normalizzate, come sono normalizzati i valori di capacità e tensione.

Share this post


Link to post
Share on other sites
cangaceiro

Dove si trova questo benedetto condensatore:

Attaccato a penzoloni/incastrato da qualche parte e collegato alla parte elettronica/elettrica della macchina attraverso due spezzoni di "filo" lunghi circa una ventina di centimetri.......

OPPURE

Sulla piastra del circuito stampato dove ci sono tutti i componenti elettronici e saldato perfettamente attraverso i due piedini in metallo.....

Hai ragione Maurizio ho lasciato un dato importante, purtroppo oggi è piovuto tutto il giorno altrimenti postavo una foto del tutto. Ma da come ho evidenziato sopra è quella la risposta giusta. Di conseguenza mi nasce un nuovo problema ovvero:

anche se trovo il pezzo nuovo immagino che lo devo saldare, allora chi mi fa questa operazione un "saldatore" di un negozio di elettronica? oppure devo comprare tutta la scheda? :( :( :(

Share this post


Link to post
Share on other sites
Maurizio Colombi

Allora si tratta di un condensatore elettrolitico polarizzato e quindi è giusta l'immagine che avevi inserito.

Non penso che abbia molto a che fare con il difetto lamentato.....ma non sono esperto di elettronica e nemmeno di Benincà!!!!

Per quanto riguarda la riparazione......la butto li.....non penso valga la pena di riparare, un buon elettricista (ONESTO) ti potrebbe sostituire la scheda esistente con una compatibile.....con qualche decina di euro in più di un riparatore elettronico (DISONESTO)

Share this post


Link to post
Share on other sites
cangaceiro

Allora si tratta di un condensatore elettrolitico polarizzato e quindi è giusta l'immagine che avevi inserito.

Be come avevo già scritto i due fili nel mio caso sono più grandi, non so quanto questo particolare possa essere significativo.

Sicuramente questo condensatore deve essere sostituito perchè ha un filo spezzato.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...