Jump to content
PLC Forum


andreagnello

Guasto Al Nexus.

Recommended Posts

andreagnello

Salve a tutti. Ho installato da pochi mesi un sistema inim. Sino ad ora nulla di strano: il nexus ha sempre funzionato bene. Qualche giorno fa ho installato a banco la ivy su bus e a seguito dell'intervento mi sono reso conto che sul display della joy max era acceso fisso il led guasti. Mi segnala due guasti al nexus:

  1. Guasto comun. SIM
  2. OperatoreAssente

Speravo che tutto si ripristinasse da se, ma niente da fare. Chiamando la centrale dal cellulare mi risponde la segreteria. Consigli? Grazie in anticipo. Andrea.

Edited by andreagnello
Link to comment
Share on other sites


Panter
Mi segnala due guasti al nexus:
  • Guasto comun. SIM
  • OperatoreAssente

La segnalazione è normale nel caso il gestore mobile interrompe il servizio, ed è questo che devi controllare non il nexus.

Comunque devi far disattivare la segreteria, in una sim nuova è sempre attivata di default, ed è chiaro che ti risponda la segreteria se non c'è campo.

In caso contrario controlla che l'antenna sia ben collegata.

Edited by Panter
Link to comment
Share on other sites

antonio82ba

Se hai una sim recente noterai che i contatti dorati sono più piccoli rispetto alle precedenti sim (se noti la parte dorata è uguale alle micro-sim). A me è successo che spingendo la sim fino in fondo non faceva bene contatto; ho dovuto estrarla un pò e adesso funziona alla grande. Ti ricordo di togliere l' alimentatore al nexus prima di rimuovere la sim (scusa se te lo dico, io non lo sapevo).

......sti nexus, è più di un mese e mezzo che l' ho mandato in assistenza (un nexus diverso)!

Fammi sapere, sono curioso.

Link to comment
Share on other sites

Panter

.

......sti nexus, è più di un mese e mezzo che l' ho mandato in assistenza (un nexus diverso)!

Che significa un nexus diverso? di Nexus ce n'è uno solo, con o senza GPRS.

Edited by Panter
Link to comment
Share on other sites

antonio82ba

Intendevo dire che è un nexus diverso quello che ho inviato in assistenza.

Link to comment
Share on other sites

Panter

.

Intendevo dire che è un nexus diverso quello che ho inviato in assistenza.

Quindi intendi un GSM di altra marca?!

Link to comment
Share on other sites

antonio82ba

No mario, si tratta di due nexus gsm della inim; su uno ho avuto il problema della sim, che ho risolto come ho scritto su; il secondo l' ho inviato in assistenza perchè ogni tanto faceva accendere la spia guasto sulla tastiera. Forse mi arriva in uesti giorni.

Link to comment
Share on other sites

andreagnello
Ti ricordo di togliere l' alimentatore al nexus prima di rimuovere la sim (scusa se te lo dico, io non lo sapevo).

Cosa può accadere se non tolgo l'alimentazione? Comunque provo a estrarre un po' la sim. Panter l'antenna è ben collegata! ;)

Link to comment
Share on other sites

Panter

Adesso è chiaro Antonio, però il guasto segnalato è unico e va individuato nella lista dei guasti. Non vorrei che ti ritornasse com'era, in quanto quando il segnale è debole il Nexus pur funzionando segnala segnale insufficiente per un segnale attorno al 20-22%. Questo succede soprattutto in zone collinari dove il segnale è basso e arriva di riflesso (non è stabile quindi). Se nel test Nexus il segnale non supera il 40% significa che il segnale non è stabile.

Potrebbe anche essere guasto quello che hai inviato ma... mi viene da dubitare, dato che ho avuto problemi simili ed è bastato cambiare Gestore mobile.

Link to comment
Share on other sites

antonio82ba

Sinceramente non saprei, ma parlando con tecnico della inim mentre mi forniva assistenza per il gsm che poi ho inviato in riparazione, il tecnico mi sottolineò di staccare l' alimentazione prima di disinserire la sim, così ho pensato di suggerirtelo. Hai provato con una sim di operatore diverso?

Panter, il mio nexus era guasto perchè nonostante c'era campo ogni tanto mi faceva accendere la spia. Prima di inviarlo in assistenza, un tecnico della inim mi suggerì tutte le prove che potevo fare.

Link to comment
Share on other sites

andreagnello

Ho provato con un'altra sim dello stesso operatore ma senza staccare l'alimentazione e niente da fare. Volevo prima capire se il problema era risolvibile prima di staccare tutto e fare suonare l'allarme.

Link to comment
Share on other sites

Panter

.

Cosa può accadere se non tolgo l'alimentazione?

Il nexus è un dispositivo collegato sul bus, quindi rivela la sim tolta e quando si rimette la stessa o altra sim si deve riinizializzare e lo fa quando si ridà l'alimentazione.

Quindi stacca il positivo dal suo morsetto, togli la Sim e già che ci sei provala sul tuo telefonino così chiami il call center e ti fai disabilitare la segreteria (sempre che ci sia segnale).

Poi rimetti la sim e ricolleghi il positivo.

OK Antonio, ogni caso, anche se simile, è diverso dall'altro.

Link to comment
Share on other sites

andreagnello

Quindi tolgo solo il positivo dall'alimentazione bus del gsm senza togliere tutta l'alimentazione? Ok per la segreteria.

Link to comment
Share on other sites

Panter

SI, ma ti conviene mettere il codice installatore o in SERV, in quanto avrai un guato BPI.

Attento solo a non fare corti con quel filo.

Link to comment
Share on other sites

antonio82ba

Mario cosa intendi per test del nexus? Come si fa? Per caso si fa con i pulsanti presenti sul nexus? Ora che mi ricordo, quando ebbi il problema avevo una SIM coop e poi cambiai con una Wind ma senza risultati. Per notizia in casa entrambi i gestori hanno ottima ricezione.

Link to comment
Share on other sites

andreagnello
SI, ma ti conviene mettere il codice installatore o in SERV, in quanto avrai un guato BPI.

Cos'è un guasto BPI?

Link to comment
Share on other sites

Panter

No Antonio, si fa sulla tastiera Codice OK. Vai in Visualizzazioni OK scendi nel menù fino a Gsm (o stao Nexus) non ricordo bene, premi oK e ti appare la risposta. Oppure da Macro GSM se l'hai programmata.

.

Cos'è un guasto BPI?

segnala che il nexus (essendo spento) non viene più visto nella configurazione, quando rialimenti il nexus tutto ritorna normale. Il codice installatore o il SERV (ponticello) serve per non far suonare le sirene.

Andrea Agnello,

ho risposto troppo velocemente e la risposta per te si è aggiunta a quella di Antonio, quindi leggi lì.

Link to comment
Share on other sites

andreagnello

Si Mario lo avevo notato. Grazie di tutto vi aggiorno sulla situazione.

Link to comment
Share on other sites

antonio82ba

Ciao Mario, ho capito il test di cui parlavi e l' ho anche fatto. Penso domani mi torni dall' assistenza e penso ci sarà la scheda guasti allegata. Ti aggiornerò comunque.

Link to comment
Share on other sites

andreagnello

Il guasto è sparito! Il led comunicazione del nexus ci ha messo però una decina di minuti ad accendersi. Inizialmente il campo ha oscillato tra il 45 e il 46% ma ora è al 75%. Il led connessione lampeggia lentamente. Qual è il problema?

Link to comment
Share on other sites

antonio82ba

Ciao. Il led si è spento autonomamente oppure hai fatto tu qualcosa?

Come da manuale, se il led lampeggia lentamente c'è almeno una zona inibita o in test.

Se invece il led lampeggia velocemente c'è almeno un guasto in corso e contestualmente una zona inibita o in test.

Se entri in tastiera sotto guasti cosa vedi?

Link to comment
Share on other sites

Panter

Andreaagnello,

Parli del led verde del Nexus?

Se ti riferisci al led verde del Nexus:

-il lampeggio lento significa che è alla ricerca dell'Operatore

-il lampeggio veloce significa che l'Operatore è stato trovato.

Edited by Panter
Link to comment
Share on other sites

andreagnello

SI Panter parlo dell'ultimo led verde del nexus! il lampeggio continua ad essere lento ma ho provato a chiamare la centrale e tutto sembra quasi perfetto.

Infatti premo il codice e dopo il cancelletto e la voce continua a dirmi "premere il codice e poi cancelletto"

Antonio il led guasti in tastiera si è spento a seguito di un mio riavvio del nexus. Non ci sono zone inibite. Quindi il guasto è stato ripristinato.

Link to comment
Share on other sites

Panter

.

SI Panter parlo dell'ultimo led verde del nexus! il lampeggio continua ad essere lento ma ho provato a chiamare la centrale e tutto sembra quasi perfetto.

Il led verde di destra è quello della connessione, quindi quello che tu consideri lento è invece un lampeggio veloce.

Tutto dovrebbe essere a posto in quanto rilevi anche un segnale abbastanza buono (45%), poi se si è mantenuto su 75% è ottimo.

Prova a vedere se ti arriva un msg vocale d'allarme, se ti arriva tutto è OK.

Ti sei ricordato di far disattivare la segreteria?

Io penso che la mancanza di comunicazione all'inizio era un problema dell'Operatore. Se è Wind ci sono state continue interruzioni. Dove sono io adesso Wind non si riceve.

Il problema dei GSM è che stanno continuamente interrompendo la comunicazioni per gli aggiornamenti della connessione veloce su Internet.

Link to comment
Share on other sites

andreagnello

Si per la segreteria tutto apposto! Ho provato con un allarme zona e mi arriva perfettamente la telefonata. Ma come risolvere il problema che ti ho citato prima?

ho provato a chiamare la centrale e tutto sembra quasi perfetto.

Infatti premo il codice e dopo il cancelletto e la voce continua a dirmi "premere il codice e poi cancelletto"

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...