Jump to content
PLC Forum


Sign in to follow this  
obaoba71

Problema Di Pressostato Differenziale Su Clivet

Recommended Posts

obaoba71

ciao a tutti viste che mi sono appena iscritto

ho un problema con un clived (unita esterna chiller)

allora l'anno passato aveva problemi di circolazione dell'acqua, di fatti per far scattatare il pressostato diff dovevo azionare entrambe le pompe

bene a fine stagione estiva abbiamo proceduto con una pulizia con acido dello scambiatore

quest'anno all'avvio della macchina il press. diff perdeva e ovviamente non funzionava

allora ne montato uno nuovo (anche di modello visto che uguale non lo fanno +) ma purtroppo non parte ancora

come se non avesse la forza per spingere sul clikson

allora lo ho smontato e ho notato che era pieno di incrostazione rossiccia (classica del dell'ossidazione del rame)

bene volevo sapere se prima di montarne un'altro nuovo dovrei fare qlc altra prova o altro..??

come posso verificare se effettivamente circola l'acqua???

grazie 1000

Share this post


Link to post
Share on other sites

Adelino Rossi

Mi sembra evidente che all'interno delle tubazioni c'e ancora depositato dello sporco, oppure ci sono dei punti morti dove

durante il lavaggio si è depositata la ruggine.

Il lavaggio con acido lo avete fatto voi o una ditta specializzata, le concentrazioni di acido per il lavaggio erano giuste?

fate il lavaggio abitualmente o è stato un caso straordinario?

la conservazione per il periodo di fermo macchina è stata fatta con le tubazioni piene o vuote di liquido e piene d'aria?

a fine lavaggio acido bisogna fare un'accurato lavaggio con acqua aprendo magari una via diretta allo scarico in modo

da avere un buon flusso e considerando che le valvole e gli strumenti che creano strozzature e punti morti devono essere

controllati e o puliti.

se nelle tubazioni c'è dello sporco disperso rimesso in circolo rischiate di bloccare anche altre apparecchiature.

non ci sono soluzioni ad una accurata bonifica che potrebbe comprendere anche le valvole.

Share this post


Link to post
Share on other sites
obaoba71

ll lavaggio e stato fatto da noi, e ovviamente alla fine abbiamo fatto 2 lavaggi con acqua

io infatti pensavo che all'nterno dei tubi di rame del press. diff si fosse depositato dell'acido che a macchina ferma a staccato e depositato le

incrostazioni deltubo di rame stesso..

ma ho pensato ad un'altra cosa, cioe per montare il pd nuovo ho dovuto raddrizzare il tubo di rame (del pd vecchio) in prossimita di saldature

non vorrei che fosse stato quell'operazione a far staccare l'incrostazione (o assidazione da saldatura di fabbrica)che ad avvio macchina con

il pd nuovo lo ha riempito di sporco

mi chiedevo se prima di rimontare un pd (o il nuovo ripulito) facessi uno spurgo dello scambiatore, magari collegando due tubi di rame nuovi

aperti dimodo che scarichino acqua (ed eventuale sporco) all'esterno, potrebbe servire???

Share this post


Link to post
Share on other sites
Adelino Rossi

in questi casi i lavaggi supplementari non possono che fare del bene.

se puoi sugli scarichi metti una specie di cestello in retina fine in modo da catturare lo sporco e vederlo direttamente

se puoi sostituisci completamente i tubi del pressostato differenziale e pulisci gli attacchi.

Share this post


Link to post
Share on other sites
rosslinchapel

Ciao obaoba71

Non è presente il filtro posto in ingresso allo scambiatore?

Share this post


Link to post
Share on other sites
obaoba71

-allora la mia intenzione e qll di cambiare i tubini di rame e di spurgarlo un po

-e si c'e il filtro ma e sul circuito e non all'ingresso dello scambiatore

Share this post


Link to post
Share on other sites
rosslinchapel
-e si c'e il filtro ma e sul circuito e non all'ingresso dello scambiatore

L'importante è che sia sulla tubazione di ingresso.

Scusa se te lo chiedo, magari lo hai già fatto: hai smontato il filtro e verificato se è pulito?

Ciao

Share this post


Link to post
Share on other sites
obaoba71

si certo, lo ho pulito ma non partiva e allora ho smontato il pd e ho visto che era intasato

ma non era la stessa cosa, cioe il pd era intasato proprio di ossidasione del rame o di vecchia saldatura delo stesso

PS ma come posso fare a vedere se circola veramente l'acqua?

Share this post


Link to post
Share on other sites
rosslinchapel
PS ma come posso fare a vedere se circola veramente l'acqua?

Metti un manometro sull'uscita e un'altro sull'ingresso della tubazione e rilevi la differenza, se c'è.

PS:Il delta tra in e out dell'acqua che valore aveva durante il funzionamento dell'unità?

Share this post


Link to post
Share on other sites
obaoba71

behh diciamo che Questo anno non e mai partita

l'anno scorso il delta era sui 6 gradi

per mettere i manometri e un problema, ma ho notato che chiudendo una saracinesca a e poi riaprendola l'unico manometro(sul carico) oscillava di circa mezzo bar

qnd credevo che la circolazione ci fosse

Share this post


Link to post
Share on other sites
rosslinchapel

Bypassa momentaneamente il pressostato differenziale, attiva l'unità e verifica se il delta è accettabile, visualizzando le temperature dal microprocessore della macchina e non da eventuali termometri installati sulle tubazioni.

Se l'esito è positivo almeno sei sicuro che il problema è causato probabilmente dal pressostato.

Ciao

Share this post


Link to post
Share on other sites
mf2hd
Bypassa momentaneamente il pressostato differenziale, attiva l'unità e verifica se il delta è accettabile, visualizzando le temperature dal microprocessore della macchina

Puo' essere una verifica, ma occhio che e'molto rischiosa.

Generalmente i pressostati differenziali vengono installati su macchine con scambiatori piccoli e escludendo una sicurezza del genere si fa presto a ghiacciare l' evaporatore a piastre.

Bene che vada interviene l' antigelo, ma dato che questo e' realizzato via software leggendo una sonda la situazione puo' scappare di mano.

allora l'anno passato aveva problemi di circolazione dell'acqua, di fatti per far scattatare il pressostato diff dovevo azionare entrambe le pompe

l'anno scorso il delta era sui 6 gradi

Un salto di 6°C puo' starci ma spesso e' sintomo che l' acqua ha problemi a circolare.

Gia' il fatto che servissero 2 pompe sta a significare che c'e' qualcosa di sottodimensionato: tratti lunghi e/o con sifoni.

Se hai del glicole in impianto forse e' proprio questa la causa: la portata delle pompe cala drasticamente.

Non so che controllo monta la macchina in questione, quelle piu' vecchie ne avevano uno dedicato (W...qualcosa), ma dovrebbe essere comunque possibile ritardare all' avvio la lettura del flusso (bypass) di una decina di secondi.

Impostando questo valore e' quindi possibile scollegare il pressostato differenziale dalla scheda e leggere con un multimetro se il contatto chiude quando parte la pompa.

Il compressore si attiva dopo qualche minuto e quindi non ci rischiano funzionamenti "pericolosi".

Da quello che ho capito le pompe sono esterne alla macchina, se e' cosi' e' ancora piu' semplice effettuare la prova citata, senza cambiare parametri o adirittura alimentare la macchina.

Comunque un pressostato differenziale e generalmente smontabile (almeno quelli della caleffi) cosi' da pulire la membrana, i vari fori di presa e le parti nello stelo che fanno scattare lo switch.

Per esperienza le "rogne" sono create da quest' ultimo meccanismo inceppato da sporco.

Se alla fine proprio non funziona ancora, un pressostato non costa un capitale...sempre meno di uno scambiatore. :)

Share this post


Link to post
Share on other sites
obaoba71

allora ho risolto cosi...

ho montato 2 rubinetti sullo scambiatore (prima e dopo il pd)

ho spurgato lo scambiatore e poi montato il pd

Il pd in questine fornitomi dalla clivet era di 200mbar troppo altro per sta macchiana con problemi di circolazione

ed infatti non riusciva a farlo chiudere

allora ne ho messo uno da 50mbar e la macchina e partita

il delta e ancora altino 6 gradi, comunque almeno questanno dopo il lavaggio basta 1 pompa per farla andare

ora vediamo come si comporta e se ci rinnoveranno il contratto proporremo una modifica all'impianto e la sostituzione

dello scambiatore

grazie a tutti

cia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...