Jump to content
PLC Forum


Dani85

Malfunzionamento Vaso Espansione Caldaia

Recommended Posts

Dani85

AIUTO !

Il mio impianto di riscaldamento che ha una Ferroli DOMI compact F24 che per 2 anni non ha creato particolari problemi. Alcune settimane ho notato che dopo l'accensione la temperatura del termostato saliva nel giro di circa un'ora superando le 3 atm con conseguente apertura della valvola di sicurezza che scaricava acqua in continuazione, quando il problema si è presentato per la prima volta ho tolto circa 750ml di acqua dai termosifoni per abbassare la pressione purtroppo però durante la notte quando la caldai era spenta la pressione e scesa a 0,5 e di conseguenza la caldai non è partita finche non ho aggiunto acqua a sufficienza per arrivare ad 1 atm naturalmente dopo circa un ora la pressione è arrivata a 3 atm e il tutto è ricominciato. Ho chiamato il tecnico della Ferroli che la prima volta ha cambiato la valvola di sicurezza e controllato il vaso si espansione costo € 55. Purtroppo dopo che se ne è andato ho riscontrato che il problema non era stato assolutamente risolto. Il tecnico mi ha detto che probabilmente c'era un problema con il vaso di espansione che ha cambiato alla seconda visita costo € 70. Purtroppo anche questo non è servito a nulla, il tecnico è venuto una terza volta e ha sostituito ancora una volta il vaso di espansione dicendo che forse il primo non era perfettamente funzionante. A questo punto essendo totalmente all'oscuro di come funziona una caldaia mi sono messo a leggere svariati forum e alla quarta visita del tecnico (che non ha sortito effett) ho fatto alcune domande: il tecnico mi ha confermato che: 1) il vaso di espansione prima di essere installato aveva la corretta pressione di 1 atm 2) il tubicino che collega la caldaia al vaso non era ostruito, e che probabilmente era necessario aggiungere un altro vaso perchè quello esistente era troppo piccolo. Ho molti dubbi dato che l'impianto ha sempre funzionato correttamente fino a poche settimane fa perciò non capisco come il vaso di espansione nuovo non sia più sufficiente. In questi giorni ho fatto alcune prove chiudenso il 30% dei termosifoni (9) però la pressione è aumentata nella stessa misura come se il vaso di espansione non ci fosse o non fosse funzionante, ho inoltre notato che il vaso stesso non si riscalda molto (non dovrebbe essere della stessa temperatura dei termosifoni ??). La cosa peggiore è che il tecnico non sa più cosa fare e mi dice che anche contattando la Ferroli gli direbbero che il problema è l'impianto e non la caldaia. Cosa posso fare ?? Non vorrei aggiungere un ulteriore vaso di espansione scoprendo poi che il problema era legato al malfunzionamento del primo che secondo il mio modestissimo parere non entra in funzione.....cosa potrebbe causare il non funzionamento del vaso ??? Vi prego aiutatemi perchè penso che il tecnico abbia intenzione di gettare la spugna lasciandomi nella M.... dopo aver speso gia più di 150 euro.

Share this post


Link to post
Share on other sites

THE CAT

hai 9 corpi scaldanti di che tipo ?numero colonne? l impianto di riscaldamento è a collettore ? sei sicuro che la caldaia in riscaldamento si spenga alla temperatura di mandata impostata e non tiri dritta arrivando a 95 c e dilatando di conseguenza?

Share this post


Link to post
Share on other sites
Valejola

Secondo me il tecnico ha agito come da manuale nel senso che se i problemi si hanno SOLO ED ESCLUSIVAMENTE in concomitanza del riscaldarsi dei termosifoni, allora è sicuramente un problema di vaso d'espansione (scarico, rotto o sottodimensionato).

Quindi per prima cosa bisogna aessere sicuri al 100% che tale problema viene riscontrato solo in quella determinata condizione perchè se invece fosse solo una casualità e la pressione dovesse salire anche a termosifoni spenti, allora il problema è un'altro.

Quindi l'importante è essere sicuri di sta cosa.

Poi seguirei anche il consiglio di THE CAT perchè l'innalzamento della pressione dipende sia dalla quantita di acqua presente nel circuito, sia dalla sua temperatura...quindi fare attenzione che non vada oltre al valore impostato.

Per il resto non saprei che dirti perchè se il vaso è nuovo e con la giusta precarica, non vedo perchè non debba lavorare.

p.s.: la logica porta a pensare che se andava quello precedente, è obbligato ad andare anche quello nuovo se è delle stesse dimensioni...ma non bisogna mai dare nulla per scontato nel senso che può anche essere che quello vecchio non aveva la giusta precarica e magari tale condizione aveva favorito un momentaneo "equilibrio" (che però poi ha portato alla rottura), mentre invece quello nuovo, avendo sicuramente una precarica giusta, non ha quell'equilibrio e quindi dà problemi già da subito.

Può sembrare una cavolata ma a me è già capitato di trovare vasi semiscarichi che non davano problemi, ma dopo averli caricati hanno incominciato a darli!

Quindi non escludere a priori l'ipotesi di mettere una vaso d'espansione aggiuntivo.

Anzi, seguendo alcuni calcoli, e a volte anche solo l'esperienza, si riuscirebbe anche a capire se il vaso della caldaia è sufficentemente dimensionato.

Edited by Valejola

Share this post


Link to post
Share on other sites
Dani85

sono grato del vostro aiuto, I corpi riscaldanti sono nove del tipo moderno di metallo a 4 colonne di varie misure e distribuiti su piano terra + 2 piani, 6 sono piccoli grandi circa 1 metro quadrato e 3 sono grandi 1x3 metri. Comunque la pressione comincia a salire solo quando parte il riscaldamento e arriva a 3 bar già quando i termosifoni sono caldi ma non ancora a 50/60 gradi obbligandomi a togliere acqua dal circuito (circa 500/750 ml) per tornare a 2,5 bar. Poi quando l'impianto si spegne e i termosifoni sono freddi la pressione si attesta sui 0,7 e rimane così fino al mattino e per far partire deve aggiungere acqua, percio deduco che non ci siano perdite dal rubinetto che riempie l'impianto. Il tecnico ha installato il vaso di espansione (di circa 10 litri) gia in pressione di 1 bar dopo aver portato la pressione della caldaia a 0 bar, presumo questo sia corretto. Per caso è possibile che l'ndicatore di pressione impianto segni 0,7 mentre impedendo la partenza della caldaia mentre invece la pressione effettiva è molto piu, alta ?? Mi pare però di capire che la partenza della caldaia sia controllata da un altro sensore di conseguenza anche se lil manometro segnasse 0,7 ma la pressione effettiva fosse 1 la caldaia partirebbe comunque ???

Se avete qualche altro suggerimento ve ne sarò grati, in ogni caso domani vi aggiornerò su quanto mi dirà il secondo tecnico. Saluti

Share this post


Link to post
Share on other sites
flippy

Ciao a tutti

La domicompact f24 porta il vaso da 8 e non da 10 litri, poi così a spanne per quell'impianto sembra sia al limite, segui il ragionamento sopracitato di valejola non ti sbagli, event puoi proporre al tecnico di rimontare il vecchio, cambiare il nuovo con uno più capiente, e installarlo esternamente, paghi differenza, un po' di manodopera e risolvete, se non sa calcolare la capacità, sovradimensionate piuttosto del contrario

Share this post


Link to post
Share on other sites
azeotropico

Spesso nelle caldaie rapide senza scambiatore sanitario esiste un otturatore di by pass nel gruppo idraulico il quale quando cè richiesta in sanitario,evita la circolazione dell acqua riscaldamento.se questo otturatore si blocca potrebbe non comunicacare col vaso d espansione.

Share this post


Link to post
Share on other sites
THE CAT

se il vaso da 8 litri è diventato piccolo dopo 2 anni puoi optare per il kit da 10 litri nato per la vecchia domina applicabile internamente alla domicompact, basta fissare la nuova staffa in metallo al posto della schifezza originale in termoplastico . è leggermente più lungo e si vedrà leggermente sbucare da sopra

Edited by THE CAT

Share this post


Link to post
Share on other sites
azeotropico

Io ho avuto un problema analogo, La ho risolto togliendo l'otturatore, Il quale serve quando non c'è circolazione in caldaia, In questo modo sia la mandata e il ritorno sono in comunicazione col vaso di espansione

Share this post


Link to post
Share on other sites
THE CAT

la caldaia in oggetto è una bitermica pura,non ci sono valvole di non ritorno,il vaso pesca direttamante sul corpo pompa. in ogni caso il circuito espande sia sulla mandata che sul ritorno quindi il vaso come la valvola di sicurezza lavorano sempre.

Share this post


Link to post
Share on other sites
Dani85

Evviva !!

Il nuovo tecnico ha risolto il problema...era il vaso di espansione che aveva la membrana appiccicata e di conseguenza non permetteva l'entrata dell'acqua.Inoltre ha anche riscontrato che il sensore non funziona tanto bene e la temperatura dell'acqua era superiore a quella impostata. Comunque adesso tenendo la temperatura a 50 e con il vaso funzionante la pressione rimane attorno ai 2 2,5 massimo perciò tutto funziona bene. Certo che il primo tecnico avrebbe dovuto accorgersi che il vaso non funzionava come del resto continuavo a suggerirgli io. Pazienza, questo nuovo tecnico mi sembra più bravo e anche più disponibile.

Grazie a tutti

Share this post


Link to post
Share on other sites
Dani85

buono anche il suggerimento di CAT potrei cambiare l'attuale vaso da 8 litri con quello da 10 come suggerito qualora riscontrassi ancora qualche problema specialmente a temperature più alte.....vediamo come vanno le cose. Grazie

Share this post


Link to post
Share on other sites
Valejola

Dai, ci dai una buona notizia.

In effetti non poteva non essere un problema di vaso d'espansione...

Comunque ti posso garantire che su alcuni vasi è pressochè impossibile anche solo vederla la membrana, quindi mi chiedo come riesca a controllarla...sarebbe bello sapere come possa essersene accorto quel tecnico. :smile:

Perchè supporre la tesi è una cosa, darla per certa dopo un riscontro è tutt'altra faccenda...

Comunque sui vasi dedicati al riscaldamento non mi è mai successo ma su quelli sanitari (che hanno una precarica 3 volte maggiore) si.

Share this post


Link to post
Share on other sites
Dani85

Confermo che il problema è stato risolto e la pressione si attesta attorno ai 2 Bar. Anche il nuovo tecnico ha capito che non poteva essere che un problema del vaso di espansione, mi sembra di capire che introducendo aria nella parte del vaso che dovrebbe essere riempito dall'acqua si può percepire lo scollamento della membrana.

Share this post


Link to post
Share on other sites
simonep81

Buongiorno a tutti, ho lo stesso problema descritto da Dani85 ed ho controllato il vaso di espansione. era scarico. l'ho caricato a 1 bar. Il problema tuttavia persiste.

 

La caldaia è una Beretta Mynute 28 e ho un impianto mobotubo da 10 caloriferi.

 

Della descrizione di Dani85 non mi è chiaro come facesse la membrana del vaso a non funzionare se il vaso era nuovo. mettiamo non funzionasse la membrana del 1 vaso. non funziona nemmeno la 2 ? il secondo tecnico ha quindi sostituito nuovamente il vaso o l'ha smontato ?

 

ha sostituito il termostato perchè la caldaia scaldava senza controllo ? che è una delle ipotesi nel mio caso ?

 

grazie a chi mi possa illuminare. il mio impianto ha funzionato 10 anni e non posso mettere una nuova caldaia a condensazione perche gli altri condomini si sono opposti all'aggiornamento della canna fumaria.

 

Share this post


Link to post
Share on other sites
Ivan Botta

Simone, ti sei accodato ad una discussione di 6 anni, non è consentito dal regolamento.

Questa discussione la chiudiamo, se serve aprine pure una nuova.

 

 

***DISCUSSIONE CHIUSA***

Edited by Ivan Botta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...