Jump to content
PLC Forum


Sign in to follow this  
serena_9

Errore 133 Caldaia Baxi

Recommended Posts

serena_9

Salve a tutti, sono nuova del forum e sono disperata anche perché il mio compagno è fuori e sono sola senza riscaldamento.

Due settimane fa è venuto il tecnico x (=per) fare la manutenzione della caldaia e dei fumi e ho fatto presente che era già da un po' di tempo che mi segnalava l'errore 133, ma lui non ha saputo dirmi quale fosse il problema, forse la scheda madre. Da allora non è andata più in blocco, invece, da questa mattina ben 4 volte. L'errore mi viene segnalato solo quando cerco di accendere i termosifoni e dopo un'ora la loro accensione di conseguenza non penso sia la scheda. Potete aiutarmi in qualche modo così che posso aiutare il tecnico quando torna!! grazie mille

Edited by Livio Migliaresi

Share this post


Link to post
Share on other sites

bl4st3r

ma che baxi è? che dice il manula su errore 133?

Share this post


Link to post
Share on other sites
THE CAT

mi pare mancanza acqua

Share this post


Link to post
Share on other sites
serena_9

la caldaia è una baxi luna 3 comfort in ht e l'errore 133 è mancanza gas.

Share this post


Link to post
Share on other sites
bl4st3r

quindi una condensazione....piu di fare il reset e accertarti che il gas sia aperto non credo che puoi fare.

Share this post


Link to post
Share on other sites
teorico1

Fai controllare il sifone della condensa e tutta la linea di scarico. Se la condensa non viene scaricata alla fine crea dei problemi di combustione che comportano il blocco per mancata rilevazione/accensione della fiamma del bruciatore.

Share this post


Link to post
Share on other sites
serena_9

Oggi è venuto il tecnico e mi ha detto che bisogna cambiare gli elettrodi, poiché la loro posizione non permette la rilevazione fiamma (in poche parole sono più distanti del normale). Volevo chiedervi se avete idea di quanto possono costare, io su internet ho letto che prezzi variano dai 9,00 € fino ai 40,00 € se non di più. Grazie.

Share this post


Link to post
Share on other sites
egy

Ciao a Tutti,ho anch'io una Baxi a condensazione, è il modello Luna Duotech.Premetto che è stata installata 1 anno fa e già da nuova ho avuto problemi con l'errore 128;purtroppo non ero a casa quando è venuto il tecnico, ma mi sembra di ricordare che ha sostituito l scheda xhè gli era stato detto direttamente dal CAT Baxi che quella serie di schede venivano sostituite per aggiornale il software...

Oggi mi salta fuori il problema E133 mancata accensione dopo 5 tentativi; chiamato l'assistenza e mi dicono che non possono uscire fino a venerdì,allora faccio delle prove e mi sembra il ciclo di accensione corretto ma appena è partita la fiamma dopo pochi secondi si spegne e rifà il ciclo di nuovo, fino ai 5 tentativi...

Allora cerco in rete se cè stato qualche altro sfortunato, e provo il consiglio di TEORICO1.Prendo 1 tubo flessibile tipo quello da elettricista e ci soffio energicamente più volte nel tubo di scarico condensa che mi proviene dalla caldaia ed appena tiro fiato, mi gorgoglia giù per terra 1secchio d'acquaccia sporcissima misto a foglie di alberi (...che sia stato il vento dei giorni scorsi a farmi entrare stò ruso dal camino???)

Ripristino con il solito reset e tutto ok ripartita senza più problemi!!!

Quindi,GRAZIE TEORICO1 del consiglio, e grazie al forum di esserci!!!

Ciao.

Share this post


Link to post
Share on other sites
mzz73

Santo TEORICO1 , GRAZIE

Perché la sfiga vien di notte.....

Problema risolto 

Share this post


Link to post
Share on other sites
Fulvio Persano

Ciao mzz73.

 

Evita gli accodamenti !
Il regolamento non lo consente.

 

 

DISCUSSIONE CHIUSA

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...