luigiplc

Modulatore Valvola Gas Simat - modulazione on/off

22 messaggi in questa discussione

Salve a tutti,

la mia caldaia è una simat se20 mcsi ce e monta un gruppo valvole SIT 837

il problema è che non modula linearmente ma ha un effetto on/off. Praticamente quando arriva a temperatura invece di modulare il gas la valvola si apre e si chiude velocemente finchè arriva achiudersi. Il tutto funziona regolarmente. Lo stesso effetto si ha sia quando accendo il riscaldamento sia quando prelevo acqua calda.

E' venuto un tecnico che non mi sembrava affatto esperto e infatti, non ci crederete, ma ha tentato di risolvere incastrando un cacciavite sulla bobina modulatrice. In quel momento ha funizonato ma dopo che è andato via ha ripreso a dare il problema.

Ora non solo ho lo stesso problema della valvola ma ho notato che non funziona più la regolazione della temperatura massima dell'acqua. Infatti aprendo il rubinetto dell'acqua calda ho notato che arrivava bollentissima e ho dato un'occhiata al termostato installa nella caldaia e ho notato che con il selettore impostato al minimo la temperatura sale fino a superare gli 80 gradi, non sono andato oltre perchè mi sono preoccupato e ho spento tutto.

secondo voi qual'è il problema?

Grazie infinite

Condividi questa discussione


Link discussione
Condividi su altri siti

Più che un SE, credo che la caldaia sia una SP20MCSI; detto questo mi devi far sapere se monta la scheda a fianco alla valvola gas e quindi se è rossa o griggia; oppure se la porta sulla parte basculante del pannello ed è bianca

Condividi questa discussione


Link discussione
Condividi su altri siti
la scheda a fianco alla valvola gas

La Sit 837 non può ospitare una valvola come invece la sit 845....

Potrebbe essere una errata regolazione della valvola gas, cioè minima e massima non settati al punto giusto...o un mal funzionamento della scheda di gestione che sarebbe quella che alimenta la bobina del modulatore a 24 Volt.

Condividi questa discussione


Link discussione
Condividi su altri siti

Io quelle che ho visto portano tutte le schede a fianco che fossero simat che ariston

Condividi questa discussione


Link discussione
Condividi su altri siti

Fa anche rumore?Ha provato le sonde ntc e i cablaggi?controllali,se invece come dici nel momento che deve modulare fa accendi e spegni veloce allora valvola gas.

Condividi questa discussione


Link discussione
Condividi su altri siti

Kaotic:

"Più che un SE, credo che la caldaia sia una SP20MCSI; " --> ho verificato e confermo che è una SE

"la scheda a fianco alla valvola gas e quindi se è rossa o griggia; oppure se la porta sulla parte basculante del pannello ed è bianca" --> è bianca e sta sul pannello basculante

Vitos77:

confermo che è una TANDEM 837

"Potrebbe essere una errata regolazione della valvola gas, cioè minima e massima non settati al punto giusto...o un mal funzionamento della scheda di gestione che sarebbe quella che alimenta la bobina del modulatore a 24 Volt." --> non avendo un manometro c'è un modo empirico per poter capire se si tratta di una regolazione? Ad esempio regolando solo il minimo. Sembra che il minimo coincida con il massimo, per cui quando deve regolare non avendo isteresi, come unica possibilità passa subito a zero. Vi sembra plausibile come ragionamento? In questo caso come potrei abbassare il valore minimo non avendo un manometro?

Aiutante:

"Fa anche rumore?" --> il rumore che si sente è la valvola che scatta tra on e off quando arriva a temperatura. ( 5 o 10 secondi di rimbalzi)

"Ha provato le sonde ntc e i cablaggi?" --> i cablaggi ho provato a muoverli quando la caldaia è in fase di riscaldamento e quindi la valvola gas aperta, muovendo i cablaggi non accade nulla, invece ho notato che di tanto in tanto, sempre nella fase di riscaldamento, la valvola si chiude solo per un istante, e si sente solo un click. Ho la sensazione che ogni volta che la scheda cerca di controllare la valvola, questa scatta soltanto e non cerca di modulare, come se non ci fosse isteresi.

Le sonde NTC come le provo? Ho notato che è fuori controllo solo la temperatura dell'acqua sanitaria, cioè anche se imposto il selettore ad una temperatura molto bassa, aprendo il rubinetto dell'acqua calda ho notato che la temperatura sale sempre fino a superare gli 80°.

"se invece come dici nel momento che deve modulare fa accendi e spegni veloce allora valvola gas" --> confermo che si comporta cosi. Secondo te va sostituita tutta la TANDEM 837 o si può sostituire solo il modulatore? (bobina di colore blu)

Ho la foto della bobina ma non so come si carica http://www.plcforum.it/forums/style_images...icons/icon9.gif

Grazie a tutti per il grande aiuto, ...qui fa freddo e spero di risolvere entro oggi o almeno di tamponare il problema.

*******

istruzioni in MP

Condividi questa discussione


Link discussione
Condividi su altri siti

Allora la tua monta la scheda denominata GOVE2; e prevede che le regolazioni dell'acqua calda e del riscaldamento avvengano tramite potenziometri montati sulla scheda e quindi non di tipo meccanio................... se te la senti, dovresti aprire la scheda e con lo spray pulisci contatti , spruzzarlo sui potenziometri per pulirli dalla polvere presente che ne impedisce il regolare contatto

Condividi questa discussione


Link discussione
Condividi su altri siti

grazie Kaotic,

ci proverò anche perchè in corrispondenza dei trimmer c'è uno sportellino facile da aprire se non sbaglio.

Questo risolverebbe il problema dell'acqua calda o della mancata isteresi della valvola del gas?

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti

più che lo sportellino trasparente, ti conviene tigliere tutto il coperchio superiore

Condividi questa discussione


Link discussione
Condividi su altri siti

luigiplc ha detto che la fiamma massima coincide con la fiamma minima, quindi lascerei perdere la scheda elettronica e penserei a regolare la minima.

è normale che se la fiamma minima non è regolata la caldaia si spegne invece di modulare

Condividi questa discussione


Link discussione
Condividi su altri siti

Quoto blaster , lasciamola in pace sta scheda

Condividi questa discussione


Link discussione
Condividi su altri siti

volendo regolare il minimo della valvola e volendolo solo ridurre di un pò, secondo voi è una buona idea?

ora la portata minima è maggiore o uguale al massimo quindi riducendo il minimo dovrei ottenere un miglioramento. (credo)

Questa prova la vorrei fare almeno per poter escludere la scheda e la taratura definitiva non la posso fare perchè non ho un manometro e non ho neanche la manulaità giusta. Poi per la definitiva chiamerò il tecnico, ma lameno sarò io a suggerirgli cosa fare.

Il minimo si regola dalla vite rossa infronte alla valvola? vado in senso antiorario? di quanti giri?

Grazie ancora a tutti.

Condividi questa discussione


Link discussione
Condividi su altri siti

Ciao anche io ho un problema simile , la mia è una Simat SP 20 MCSI credo del 2002 e monta la stessa valvola sit 837, il problema è che non mi va in modulazione ,cioè regolo la pressione massima, poi stacco il faston dal modulatore e regolo la minima, riattacco il faston ma mi rimane la caldaia al minimo....... :angry: ..ho notato che l' alimentazione alla bobina di modulazione rimane fissa a 24 V. anche quando l' acqua diventa bollente, quindi credo che con l' aumentare della temperatura dell' acqua dovrebbe diminuire la tensione al modulatore, e che questo input dovrebbe arrivare da una sonda ntc, ma non mi sembra di vedere sonde in questa caldaia.......o mi sbaglio?

Condividi questa discussione


Link discussione
Condividi su altri siti

scusa ma se la fiamma rimane minima come fai ad avere acqua bollente? non è che hai poco flusso di acqua calda? in quel caso non cambia l'alimentazione al modulatore perchè lavora sempre al minimo

p.s.

ma non potevi aprire una nuova discussione? mi è toccato rileggere tutto prima di accorgermi che era vecchia e che ne avevo gia fatto parte :) per poi scoprire che il problema anche se simile è diverso.

Condividi questa discussione


Link discussione
Condividi su altri siti

scheda came1 ffi difettosa

Condividi questa discussione


Link discussione
Condividi su altri siti
scusa ma se la fiamma rimane minima come fai ad avere acqua bollente? non è che hai poco flusso di acqua calda? in quel caso non cambia l'alimentazione al modulatore perchè lavora sempre al minimo

In fase di prove ho aumentato la pressione del gas al modulatore ed in questo caso l' acqua scotta, la temperatura aumenta, ma la tensione alla bobina del modulatore non cambia rimane a 24V fissa , così come la fiamma o la metto al minimo o al massimo non cambia di intensità al variare della temperatura dell' acqua. Flusso acqua abbondante.

scheda came1 ffi difettosa

Quindi quella di fianco la valvola gas all' interno della scatola?

Condividi questa discussione


Link discussione
Condividi su altri siti

si, kaotic intende quella

Condividi questa discussione


Link discussione
Condividi su altri siti

Però c'è una cosa che non mi quadra , mettiamo sia la scheda la principale indiziata in quanto manda sempre 24V fissi , non capisco perchè se regolo la massima mettiamo a 10 mbar, poi stacco il faston modulatore e regolo la minima diciamo a 2, poi riattacco il fastom e la fiamma invece di alzarsi e portarsi al massimo ,rimane bassa alla pressione minima ... potrebbe essere un caso di guasto di entrambi i componenti, cioè la bobina del modulatore e la scheda caldaia?

Condividi questa discussione


Link discussione
Condividi su altri siti

se rimetti il fastom e arriva tensione al modulatore, la fiamma si deve alzare....e comunque senti il classico Tac appena rimetti il fastom.

se questo non succede il modulatore è andato.

poi se la fiamma non modula perchè arriva sempre la stessa tensione sembrerebbe esserci anche un problema di scheda elettronica....anche se forse potrebbe essere il sensore ntc che manda l'acqua calda sempre alla stessa potenza.

io proverei con modulatore e sensore ntc sanitario.

Condividi questa discussione


Link discussione
Condividi su altri siti
io proverei con modulatore e sensore ntc sanitario.

Questa caldaia non ha sensori NTC..Ha un termostato riscaldamento a 2 stadi, credo sia lui a "comandare" il modulatore.. se non sbaglio... In questo caso potrei provare a sostituire modulatore e termostato riscaldamento....

Ma la Simat che fine ha fatto? Non riesco a trovare nulla dove poter scaricare il manuale di queste caldaie.

Condividi questa discussione


Link discussione
Condividi su altri siti

vedi ariston, o gruppo MTS

il termostato lo puoi testare, fa lo scattino e provi con il tester se apre o chiude

Condividi questa discussione


Link discussione
Condividi su altri siti

Problema risolto , era il termostato sanitario guasto. Saluti e buone feste.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!


Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui


Connettiti adesso