Jump to content
PLC Forum


Nokia_5121_mono_plus_2 - Non accende


domdit
 Share

Recommended Posts

Salve, ho una tv NOKIA 5121 Mono Plus 2 che dopo un fulmine ha bruciato le 2 bobine e la resistenza da 5,1Ω d'ingresso rete.

Sostituito tutto aggiungendoci anche il BUF405 e il TEA2164 con i cond. elettrol. C006 e C007, il tv non accende. Si sente solo un rumore (dan) come metto corrente e poi basta.

Ho misurato la tensione sul C020 da 100µF-400V e mi da 320V.

Misurato sul diodo V006 e mi da 8,4V circa.

Non so cosa + fare.

Mi aiutate per piacere?

Link to comment
Share on other sites


Con questo tipo di TV mi sono infognato piu' di una volta.

La piu' bella è stata questa:

riparato un TV mi si presenta un collega con uno uguale che non voleva partire..

diagnosi memoria inquinata.. il collega mi chiede se possiamo provare la mia memoria sul suo TV ed io come sempre dissi di si. Conclusione (nonostante tutte le precauzioni antistatiche di sto mondo) due i tv fermi, inesorabilmente.

Non andava più neanche il mio, rimettendo la sua memoria.

Che il processore suo abbia cancellato anche la mia Eprom ?? Non lo sò , abbiamo risolto con dei telai vecchi senza fare altre prove...

Comunque nel tuo caso non è detto....controlla, schema alla mano, la presenza e la qualità di tutte le tensioni secondarie, se ci sono tutte ... abbandona o trovati anche Tu un telaio di recupero....

Cordiali saluti ed in bocca al lupo.

Link to comment
Share on other sites

Ho fatto la prova della lampada, e non accendendosi significa che il guasto è sul primario dell'alimentatore. Perchè devo controllare le tensioni del secondario?

Se dissaldo tutti i piedini del trafo sul secondario lasciando solo i piedini con diodo e condensatore e lampada sul secondario, sarei sicuro che il guasto è sul primario?

Link to comment
Share on other sites

Se mancano le tensioni secondarie il tuo problema dovrebbe risiedere sull'alimentazione od al limite mancanti causa assorbimento eccessivo.

Ma se non ricordo male quei telai hanno un trasformatorino controllato dallo stadio On-Off del processore, che sposta l'alimentatore dallo stato di stanby ad acceso...

Link to comment
Share on other sites

Si ha un trasformatorino di controllo dal processore STV5180A che dovrebbe controllare le tensioni in uscita dal secondario.

Oggi controllo tutta la zona uscite secondarie con lampada sui 110V e vi faccio sapere.

Link to comment
Share on other sites

Sostituito condensatori elettrolitici sul secondario e sostituito l' N004 - L78M05CV (in corto).

Con la prova lampada inizialmente si è accesa per poi andare nuovamente in protezione.

Controllando, ho trovato il transistor smd V037 (BC808-25) in corto.

Il problema è che non riesco a trovarlo, ci sarebbe uno equivalente? o uno che si potrebbe montare al suo posto?

Link to comment
Share on other sites

Sostituito il BC808-25 il tv si accende, MA HO SCHERMO BIANCO E SENZA AUDIO.

Sul pin5 del TEA5101/b ho circa 290V e sul pin2 ho circa 12V.

Link to comment
Share on other sites

enricopedro

Non vorrei essere pessimista ma sospetto ancora della eeprom...

comunque se lo schermo e molto bianco controlla che siano presenti le tensioni sui finali video RGB

prova anche a controllare se il tv fornisce in uscita dalla scart i segnali ricevuti lall'antenna.

o se il tv riproduce i segnali immessi tramite la scart (difetti di commutazione av)

controlla se esegue lo spegnimento e la riaccensione da telecomando, e se alzando il volume varia la tensione

al finale audio, se ci sono i 33V al circuito si sintonia del gruppo, se ti pare che cambi gamma cambiando canale.

in bocca al lupo.... chi non si arrende.... ce la fà.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...