Jump to content
PLC Forum

Mimmo 59

Problemi uscita VGA collegata alla TV - Acer exstensa 5220

Recommended Posts

Mimmo 59

Closed dovevo chiederlo dal primo messaggio Grazie

PS. Mi dispiace che ho cancellato il messaggio, lo riscriverei comunque.

Odio inutili azzuffate,

Non c'è ragione che minacci provvedimenti ho chiesto io di chiudere la conversazione.

Dai facciamola finita.

Link to post
Share on other sites

Tommaso Uva

Il provvedimento non riguardava assolutamente la chiusura del tread, infatti se hai notato gli ho cambiato il titolo proprio per dare la possibilità a tutti ci capire meglio il problema e casomai aiutarti a risolverlo, ho chiuso l'latra discussione identica in modo che tutte le possibili soluzioni convoglino qui.

Io poi non minaccio, volevo solo evidenziarti che non c'è bisogno di calcare la mano, stiamo cercando di capire e farti capire come puoi intervenire nel tuo problema, se non ci riusciamo non te la prendere.

Saluti

Link to post
Share on other sites
Mimmo 59

Eh Vabè Tommaso una stretta di mano virtuale, dove eravamo rimasti ?

Mi sono distratto con il pranzo !! biggrin.gif

I driver sono stati provati e riprovati, la frequenza cosa vuoi intendere ?

Edited by Mimmo 59
Link to post
Share on other sites
Tommaso Uva

Da qualche parte nelle impostazioni deve esserci le impostazioni in Hertz della frequenza di aggiornamento delle immagini, potrebbe essere troppo altra e di conseguenza quando partono i driver della tua scheda la tv non supporta tale frequenza.

Saluti

Link to post
Share on other sites
Mimmo 59

Dalle impostazioni dello schermo noto che la risoluzione dello schermo è su 800 pixel

e il riferimento dei colori e al massimo 32 bit. Impostazioni schermo

Non so se vi riferite a queste impostazioni, fatemi sapere ?

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Mimmo 59, l'impazienza a volte può giocare brutti scherzi...meglio stare calmi tutti.

Se ti va, continuiamo a dare suggerimenti, finchè ci sono....almeno ci proviamo wink.gif

Da quanto frequento il Forum ed i vari Thread, letti, mi sono reso conto che qui c'è una grande comunità, ogni uno con delle proprie esperienze, nessuno è il più capace di tutti, ed ogni uno quando può, da una mano, Tommaso è una persona precisa ed attenta, svolge, a mio parere in modo impeccabile il ruolo di amministratore di questa sezione e quando può aiuta anchesso a risolvere i problemi posti.

Vabbè...proseguo!

Dopo che Windows ha finito di caricare il resto dei drivers, si è disattivata la SVGA esterna, perchè probabilmente il driver è impostato in questo modo, oppure la frequenza o risoluzione, come giustamente diceva Tommaso, potrebbe essere troppo alta è il TV, non la supporta.

Prima che ti facessi fare questa prova, hai detto che visualizzavi sul TV una maschera blu(sfondo blu...senza icone)...non hai risposto alla domanda:

Nel caso vedi la freccia del mouse sul TV, allora il driver è impostato sulla VGA come estensione del desktop.

Bisogna vedere nelle impostazioni di proprietà schermo, che si apre, facendo un click col tasto destro del mouse in un punto vuoto qualsiasi dello desktop(no su icone), come è impostata la risoluzione, se ti riconosce due monitor e se guardi attentamente in altre cartelle o impostazioni avanzate, da qualche parte deve esserci la possibilità di farti fare la clonazione del monitor principale(sarebbe il display del notebook).

Prima affermavi di vedere solo una maschera blu...immagino sfondo blu sul TV, giusto?, se ripremi i tasti [FUNC] + [F5], che succede?, prova a ripremerli anche una seconda e terza volta...dovrebbe passare il desktop principale sul TV(approposito, questo TV, che risoluzione puo supportare? te lo chiedo, perchè la risoluzione attuale del notebook potrebbe essere troppo elevata, di conseguenza il TV non la supporta).

Saluti

Link to post
Share on other sites
Mimmo 59

Io le impostazioni dello schermo poi le ho riportate allo stato iniziale, adesso esce assenza di segnale sul tv, ma nei smanettamenti che ho fatto prima è venuta fuori una schermata blù che vi ho accennato con il marchio di windows xp professional sulla destra,(quella classica per intenderci )ma senza icone.

Edited by Mimmo 59
Link to post
Share on other sites
Mimmo 59

Niente ora appare solo una schermata verde blù e grigia

Molto estesa con in basso a destra si itravede solo la w di windows

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Vediamo un attimo, come sta messo il driver VGA.

Vai in Pannello di controllo, poi doppio click su Sistema, scegli la scheda Hardware, clicca sul pulsante Gestione Periferiche, ti si apre la maschera con la lista periferiche, vedi se noti qualche voce con punto interrogativo o esclamativo, se è tutto a posto, sempre li dove vedi le periferiche, spostati su Schede Video, fai doppio click, si espande e ti fa vedere la SVGA, mi dici come si chiama(cosa c'è scritto)?

Link to post
Share on other sites
Mimmo 59

Esce scritto Mobile intel ® 965 EXpres chipset family

Mobile intel ® 965 EXpres chipset family

Sono due descrizioni uguali

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Quindi non abbiamo ne punti interrogativi e ne punti esclamativi.

Il fatto che ti da il modello esatto, significa che i drivers funzionano.

Ora vediamo in altro modo, sul desktop in basso a destra dove c'è anche l'orario, che iconcine trovi?...se ci passi su con la freccia del mouse, dovrebbe aprirsi un piccolo popup col nome dell'applicazione...quella intel di solito ha raffigurato un monitor con cornice grigia,sfondo blu ed in mezzo un disegno tipo fiocco di neve.

Dimmi se la trovi.

Link to post
Share on other sites
Mimmo 59

Si Trovo lo schermetto con cornice grigia mi evidenzia intel ® graphics media accellerator driver for mobile.

Visto che mi parli di punti interrogativi gialli ora mi ricordi che da qualche parte ho letto se non sbaglio sulla formattazione e installazione di win xp che se non funziona qualcosa bisognava risalire ai punti interrogativi gialli.

Mentre ho fatto la ricerca della scheda video ho notato i 2 punti interrogativi gialli ora controllo e ti dico dove si trovano con precisione, se questo serve a qualcosa

? controller del bus di gestione sitema

? Altre periferiche

Questo c'è scritto ai punti interrogativi gialli

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Non so a cosa sono riferite quelle periferiche senza driver...potremmo fare una ricerca e tentare di capire di cosa si tratta e come fare per risolvere...magari vediamo dopo, credo che non centra nulla con il video.

Se sull'iconcina di Intel Graphic, se ci fai un click col tasto destro del mouse che cosa ti fa fare...oppure se ci fai doppio click?

Link to post
Share on other sites
Mimmo 59

Quando clicco su con destro o sinistro appare

PROPRIETA' GRAFICHE

OPZIONI GRAFICHE > USCITA

ADATTAMENTO SCHERMO PIATTO

TASTI DI SCELTA RAPIDA

Sotto c'è una scritta interfaccia grafica ecc.

Link to post
Share on other sites
miro.exe

Al momento il TV e connesso al Notebook?

Connettilo ed attiva l'ingresso PC.

Ora devi sfogliare quel menù e vedere se da li riesci ad attivare la VGA esterna.

Io purtroppo non vedo, ma deve esserci da qualche parte, quindi presta attenzione a tutte le voci e pulsanti. fai qualche prova...ma attenzione non attivare la funzione che ti ruota lo schermo, sennò non riuscirai più a portare la freccia ai punti interessati...oppure metti in notebook a testa in giù

biggrin.gif

Fammi sapere

Link to post
Share on other sites
Mimmo 59

Dunque la prova che ho fatto cliccando sul tasto uscita:

Mi da desktop e l'immagine si vede sul PC e il monitor fa schermata nera se clicco su monitor,sul pc fa schermata nera e sul monitor finalmente si vede il segnale Urra!

Ma non li posso vedere insieme come facevo un anno fa.

Temo che ci devi ragionare un po su alla faccenda ora.

A ora sul monitor non mi da segnale ma c'è un messaggio controllo cavo segnali

Edited by Mimmo 59
Link to post
Share on other sites
Mimmo 59

Doppio URRA ! EUREKA ! ho trovato un opzione monitor +desktop e finalmente si vedono assieme, ora non andar via visto che sei bravo, continua se puoi.

Scherzavo se hai da fare possiamo riprendere l'argomento un altro momento

Grazie!!!!!

Ma più che altro hai una pazienza da vendere !!!!

Ora le prove le stò facendo con il monitor di un pc fisso, mi resta solo da verificare l'audio sul tv se va bene !

Porca zozza un mese che mi mandano su e giù tante persone !

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Intendi dire il TV?...perdonami, ma ancora non ho capito se è un monitor o un TV.

Che vuoi dire? sul TV ti da il messaggio?...in questa circostanza, sul display del notebook, che c'è?

Altre prove le puoi fare in questo modo(sempre col TV connesso):

1) un click col tasto destro del mouse sul desktop dove non ci sono icone.

2) clicca su proprietà del menu a tendina che si è aperto.

3) vai sulla scheda Impostazioni.

4) clicca su avanzate.

5) vai e clicca sulla scheda Intel Grapich accellerator

6) clicca sul pulsante Proprietà Gafiche.

7) ...non lo so cerca, sfoglia...vedi se trovi qualcosa che riguarda lo schermo/monitor/tv...fai qualche prova e fammi sapere.

Link to post
Share on other sites
Mimmo 59

Niente stavamo scrivendo contemporaneamente

Leggi il messaggio precedente al tuo ho provato anche con il tv l'audio funziona bene, anzi il video si vede meglio sul tv che sul desktop come risoluzione di immagine.

Edited by Mimmo 59
Link to post
Share on other sites
miro.exe

Ei hai risposto prima di me!

Mi fa piacere che siamo arrivati al dunque biggrin.gif

fiuu...però che fatica lavorare alla cieca laugh.gif

Comunque l'importante che hai seguito i suggerimenti, se non lo avresti fatto, mi sa che non avremmo risolto.

Quindi grazie anche a te.

Saluti.

PS

se hai altro...vediamo, ma sempre con calma laugh.gif

clap.gif

Link to post
Share on other sites
miro.exe

Che vuoi dire? ti mandavano girando col notebook da un tecnico e l'altro? laugh.gif

Bye

Link to post
Share on other sites
Mimmo 59

Certo che ora possimo fare con calma, rimane la web cam da risolvere, io sono di carattere caparbio, la voglio sistemare, anche se non uso programmi per video parlare.

Ora mi vado a reimpostare la risoluzione dello schermo, per ottenere il massimo

No su e giù da un mese da un tecnico all'altro, o da un incompetente all'altro,

Sono in debito ora per il momento accetta un caffe vertuale, se avremo l'occasione come con altri amici del settore blù. Ci possiamo anche incontrare.

Edited by Mimmo 59
Link to post
Share on other sites
Livio Migliaresi

O.T.

sono oltremodo felice che la tenacia, la disponibilità, la comprensione e l'essere 'adulti' abbia fatto proseguire una discussione oltremodo interessante e, da quanto posso capire, in fase di felice conclusione.

clap.gifclap.gif

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...