Jump to content
PLC Forum


"ribaltare" Le Prese Telefoniche


reka
 Share

Recommended Posts

Ciao a tutti,

io mi chiamo Lorenzo e sono un neo iscritto. Vorrei innanzitutto ringraziare Domenico Maschio per la soluzione proposta, con la quale ho evitato un intervento sul mio impianto. Ora il telefono va bene su tutte le stanze.

Però la connessione internet è rallentata molto, anche se non so se la cosa è dovuta alla modifica. Ad ogni modo da un paio di giorni lo speedtest mi dice che navigo a 1 Mbps, mentre nei giorni scorsi arrivava tranquillamente a 7. Che ne pensate?

Ho l'ADSL di Teletu, con il router VOIP fornito dal gestore. Grazie

Link to comment
Share on other sites


  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

  • Domenico Maschio

    19

  • reka

    8

  • FURIONE

    3

  • Francesco Gargiulo

    3

Domenico Maschio

Ciao Lorenzo e benvenuto nel forum.

Potevi aprire una nuova discussione, visto che il tuo problema non è molto attinente a quella alla quale ti sei accodato .

Comunque potresti fare una prova e staccare tutto cio che riguarda la linea telefonica,lasciare solo la linea adsl e provare un test di velocità ( provane un paio ).Se continua ad andare lento ,come credo , non ti resta che reclamare al tuo operatore .

Ciao

Link to comment
Share on other sites

  • 1 month later...
vincenzo-i89

Buon pomeriggio a tutti :)

Mi accodo a questa discussione visto che vorrei proporre uno schema (mi scuso se è fatto un po'artigianale). Nel post 5 di questa discussione Domenico Maschio aveva proposto uno schema che prevedeva l'installazione di filtri ad ogni telefono...

Io però, in qualche impianto, ho previsto a monte dell'impianto telefonico uno splitter adsl (mod. SAPV120) e una presa dedicata esclusivamente al modem adsl tradizionale...Con i modem VoIP però bisogna rimandare nell'impianto il segnale pseudo telefonico...si può fare senza mettere mani all'impianto e quindi lasciare lo splitter a monte?

Così da evitare pure l'installazione di tanti filtri ad ogni apparecchio telefonico...

Vi allego lo schema :)

Saluti :)

Schema 1.pdf

Link to comment
Share on other sites

Domenico Maschio

Ciao,Vincenzo .

No , lo schema che hai postato non puo funzionare .Non conosco lo splitter che hai nominato,ma vedendo le caratteristiche sui siti effettivamente si tratta di uno splitter ,tieni presente che lo splitter ,contrariamente ai microfiltri ,è composto da due filtri separati ,uno passa-basso per il telefono,l'altro passa-alto per l'adsl. In questo caso ,quando il segnale telefonico in partenza dal modem a ritroso arriva allo splitter non puo passare dall'altro lato .

Vista l'ora mi occorre un po di tempo per trovare una soluzione , a dopo ;)

Link to comment
Share on other sites

vincenzo-i89

Grazie mille Domenico...

In effetti non avevo mai approfondito su cosa ci fosse dentro a quegli splitter...tra l'altro non sono molto facili da reperire...

Comunque se al posto di quello splitter nello schema, si mettesse un normale filtro adsl, dovrebbe funzionare l'impianto? Visto che nella maggior parte dei filtri normali nella parte adsl non c'è alcun componente ma solo piste saldate?

Saluti:)

Link to comment
Share on other sites

Domenico Maschio

Si ,infatti ,se si usa un "microfiltro" funziona ,perchè la presa adsl e la linea entrante è collegata in parallelo senza filtraggio.Con un solo filtro ,però si puo avere una impedenza troppo bassa data da troppi apparecchi telefonici in parallelo e quindi il filtro non riesce a filtrare .

Ciao

Link to comment
Share on other sites

vincenzo-i89

Certamente...per tale motivo ho sempre preferito gli splitter...però dove ci sono solamente un paio, massimo tre, apparecchi telefonici si può attuare...

Ti ringrazio per la dedizione Domenico e anche per l'ora cui ti sei messo a rispondermi :)

Un saluto :)

Link to comment
Share on other sites

  • 2 weeks later...

Buongiorno, sono Alessandro, un utente Vodafone che ha avuto qualche problema con ADSL Vodafone e che sto risolvendo con il classico ribaltamento delle prese.

Intervengo nella discussione per apportare la mia esperienza in aiuto di chi può avere problemi simili a quelli che ho affrontato io. Innanzitutto vorrei dire che lo schema di collegamento proposto dal Sig. Domenico Maschio non è corretto e può portare a dei forti rallentamenti della velocità di connessione ADSL :thumbdown:.

L'utente Lorenzo che ha scritto un post in questa discussione qualche tempo fa, ne è la prova. Io infatti senza avere letto le istruzioni del Sig. Domenico avevo fatto l'impianto senza ribaltamenti di presa, ma solo con filtri come descritto in precedenza nella discussione. Il risultato è apparentemente buono, i telefoni funzionano e internet anche, ma la velocità ADSL è estremamente instabile e spesso molto rallentata (circa 1Mbit). Perciò se non ci si fa molto caso sembra che tutto funzioni, ma non è così. Un tecnico Telecom che lavora per conto Vodafone, intervenuto a casa in seguito alla mia segnalazione di guasto, mi ha suggerito di scollegare i telefoni di ritorno nell'impianto dalla station e ciò in effetti ha migliorato molto la velocità di connessione. Consiglio quindi a tutti di seguire le istruzioni dell'operatore sul ribaltamento delle prese.

Spero che questa mia esperienza possa essere utile a chi vuole costruire un impianto privo di difetti e corretto dal punto di vista tecnico. :thumb_yello:

Grazie e saluti a tutti.

Link to comment
Share on other sites

  • 1 month later...
Francesco Gargiulo

Salve Domenico..sono nuovo del forum..ho applicato alla lettera il tuo schema e devo dire che ha funzionato perfettamente per il primo mese,dopo ho riscontrato dei disturbi di sottofondo come un ronzio,ho provato a cambiare i filtri adsl ed anche i telefoni ma niente,solo quando collego direttamente il telefono all'uscita del router linea il ronzio si toglie,come rimetto tutto come da tuo schema niente il fruscio o ronzio si sente in tutti gli apparecchi.Come devo fare per risolvere il problema?Aspetto una tua risposta.Grazie

Link to comment
Share on other sites

Domenico Maschio

Ciao Francesco e benvenuto nel forum,

sai spiegare se il rumore che senti negli apparecchi telefonici sono ronzio ,come lo hai chiamato ,e ciò può essere dovuto o da tensione alternata nelle vicinanze o da fili ossidati e con basso isolamento verso terra , oppure fruscio dovuto al segnale adsl che entra in quello telefonico ?

facci sapere

ciao

Link to comment
Share on other sites

Francesco Gargiulo

Grazie per la risposta tempestiva,penso sia il segnale adsl perchè,ho fatto una piccola modifica provvisoria a monte,cioè siccome la presa principale è in cucina ho fatto il ribaltamento presa collegando alla linea adsl del router la linea principale che arriva da fuori, e con un'altro cavo l'ho collegato alla linea voce del router che mi va nell'impianto dell'appartamento,tutto questo con un collegamento provvisorio e tutto funziona perfettamente niente fruscio o ronzio,quindi non penso che ci siano problemi sul mio impianto,ma siccome il router lo devo collegare al pc che si trova in cameretta ed è distante dalla cucina devo attuare la tua modifica,quindi penso che sia un problema di filtraggio.Spero di essere stato chiaro se no scusami.

Link to comment
Share on other sites

Domenico Maschio

Ciao ,

"Devo attuare la tua modifica " intendi lo schema che ho inserito al post n° 5 ?

o quello al post 30 ?

Link to comment
Share on other sites

Francesco Gargiulo

Linea principale quindi quella che entra dall'esterno l'ho staccata dalla linea che va nell'appartamento e attaccata al modem in entrata adsl,altro cavetto che parte dal modem entrata linea tel e attaccata all'impianto in entrata appartamento,come se in modem fungesse da ponte e cosi si risolve il problema del fruscio o ronzio.

Link to comment
Share on other sites

Domenico Maschio

OK ,quindi devi adesso fare l'impianto come nello schema che ho messo nel post n° 5 .

mettendo un filtro ad ogni apparecchio telefonico

Ciao

Link to comment
Share on other sites

  • 2 months later...

ciao a tutti ho letto con molto interesse i post e ho provato a mettere in atto anche lo schema al post n°5. però qualcosa va storto. le telefonate in arrivo entrano ma appena rispondo mi si resetta il modem come se lo spegnessi e riaccendessi e la stessa cosa mi fa se provo a chiamare. invece internet mi funziona. premetto che ho provato senza mettere i filtri al telefono. cosa potrei provare come alternativa?

ciao

Link to comment
Share on other sites

Domenico Maschio

Se leggevi bene dappertutto capivi che è proprio perchè non hai messo i filtri sugli apparecchi telefonici che ti fa quel difetto.

Ciao

Link to comment
Share on other sites

  • 1 month later...

Ciao

Vorrei passare a vodafone ma mi scoccia pagare i 79 euro e quindi provo a capire.

Ho la linea principale che mi arriva in cucina dove ho poco spazio e poi solo una seconda presa nello studio dove attualmente è collegato il modem/router.

La presa principale è una classica invece l'altra è a jack.

Se ho capito bene volendo attaccare la station sulla seconda presa ed il telefono (che poi è un cordless con tre apparati) sono costretto a fare il ribaltamento prese.

Giusto?

Grazie a tutti

Ciao

Link to comment
Share on other sites

  • 6 months later...

Buongiorno Domenico.

Volevo un consiglio. Ho seguito il suo schema del post #5 a seguito di un passaggio operatore da linea telefonica analogica a linea digitale in VOIP con Vodafone Station Revolution connessa. Tutti i telefoni funzionano senza problemi e la linea ADSL va una bomba! Grazie.

In casa ho 2 impianti telefonici separati quindi 2 coppie di doppini bianco e rosso (LINEA CASA (L2 attualmente VODAFONE) e LINEA LAVORO (L1) che arrivano in tutte le stanze perché ho l'esigenza di poter rispondere ovunque per chiamate lavoro e personali. L'impianto è nuovo, in parallelo.

Ho da poco effettuato portabilità del secondo numero (quello di lavoro L1) su una compagnia VOIP, Olimontel, per abbattere del tutto i costi del canone e perché mi costano meno le chiamate internazionali.

Sul doppino della linea passata in VOIP (L1) ancora si sente il tono di libero in centrale ma Telecom ha cessato l'utenza.

La linea VOIP portata su Olimontel è stata correttamente configurata su un apparato ATA Cisco SPA 122 e attualmente il cordless o il fisso che connetto a questa periferica funzionano.

Ora ho l'esigenza di dare segnale a tutta la linea L1 cablata in parallelo in casa sfruttando appunto il mio ATA.

1) Ho provveduto a disconnettere dall'impianto esterno il doppino che arriva dalla centrale Telecom alla scatola di ingresso principale. Il segnale di libero in L1 è cessato

2) Ho inserito un estremità RJ11 (a 4 fili) di un cavo telefonico nel mio ATA e la seconda estremità RJ11 direttamente all'impianto L1 ma non funziona nulla.

L'ATA dovrebbe essere già filtrato giusto? Ho bisogno di un filtro anche in questo caso per inviare il segnale telefonico da ATA a Doppino L1?

Non so se sono stato sufficientemente chiaro, nel caso le faccio uno schema.

Mi potrebbe aiutare ? Grazie

Edited by maronna
Link to comment
Share on other sites

Domenico Maschio

Perchè accodarsi ad un vecchio post e non farne uno nuovo ?

1) Ho provveduto a disconnettere dall'impianto esterno il doppino che arriva dalla centrale Telecom alla scatola di ingresso principale. Il segnale di libero in L1 è cessato

Se ho capito bene hai staccato la linea che ti entra in casa ,e come vuoi che ti funzioni il Voip sul modem ?

La linea che entra in casa dall'esterno la devi far entrare nell'ingresso del modem Voip .

Dopo il resto dell'impianto lo colleghi all'uscita del modem ,cosi distribuisci il segnale telefonico a tutte le prese e isoli il segnale telefonico che eventualmente ti arriva ancora dalla centrale.

Ciao

Link to comment
Share on other sites

Ok mi scusi per non aver aperto un nuovo post, ho ritenuto che l'argomento fosse da inserire in questo.

Sono riuscito a far funzionare il tutto inserendo un filtro ADSL sulla linea VOIP e come precedentemente descritto.

Si ho staccato una delle linee in ingresso Telecom, quella cessata come anzidetto. Avevo omesso di dire che i due impianti separati L1 ed L2 in casa erano allacciati ciascuno ad una propria utenza. Quindi ciascuno con coppia di doppini "Telecom" esterni all'appartamento, ossia 2 linee in ingresso totalmente indipendenti con fatturazione distinta.

Non volendo più pagare il canone di una delle due linee ho cessato un utenza con portabilità da Telecom ad Olimontel. Sull'altra linea L2 ho lasciato attiva l'utenza Vodafone.

Ma il segnale di libero in centrale su L1 mi impediva di sfruttare l'impianto della linea L1 esistente per il VOIP con immissione segnale da L2. Ho quindi disconnesso Telecom.

E' ovvio che ho mantenuto l'allaccio ad una coppia di fili esterni, in L2, con Vodafone in VDSL. Sfruttando quindi la VDSL (Router Vodafone Station Revolution + ATA Voip Cisco Spa 122) ho reimmesso il segnale del numero portato su tutta la linea L1. La cosa strana è che senza filtro inserito non c'è verso di far funzionare l'impianto. Con filtro inserito tutto funziona invece, ci sono riuscito.

Perché non si può omettere in questo caso il filtro?

Ho bisogno di ulteriori filtri uno per ogni telefono? A me sembra che la qualità audio sia buona ma forse mi serve per rendere stabile il tutto?

Grazie.

Roberto

Edited by maronna
Link to comment
Share on other sites

Domenico Maschio

In questo caso il numero della linea 1 non puoi più utilizzarlo . Hai collegato gli impianti delle due linee in parallelo su una sola linea ( 2 ) con il Voip . Non mi è chiaro dove e come hai messo il filtro per funzionare .

Ciao

Link to comment
Share on other sites

  • 1 month later...

ciao a tutti scusatemi se sto sbagliando a scrivere qui.. sono nuova :)   :)   allora ho deciso di cambiare gestore telefonico a casa.. vorrei togliere fatweb e passare a vodafone senza l adsl...il ribaltamento delle prese deve essere fatto  dalla presa principale!? vi porgo questa domanda perche dove è situata la presa principale (cioe dove arriva la linea esterna) non ho una presa elettrica e quindi non potrei collegare la vodafone classic.. il mio dubbio è: devo attaccare la vodsfone classic assolutamente alla presa dove effettuo il ribaltamento??? ... grazie anticipatamente.. perdonatemi se sono un po contorta nella spiegazione.. ma ne capisco veramente poco

Edited by vallyna00
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...