Jump to content
PLC Forum


Panasonic Tx-P42X50E


lupo68
 Share

Recommended Posts

Salve il tv in questione è il panasonic tx p42x50e,

il tv si presenta spento e senza lampeggi o led di accensione , dopo aver avuto varie interruzioni di energia elettrica.

Controllata la scheda power supply Darfon mod. b159-201 , fusibili resistenze transistor tutto sembra apposto , le tensioni ci sono ma nessun led accesso ,

la main board tnph1002 1a, e la board tnp a5592.

chiedo un aiuto in merito, grazie.

Link to comment
Share on other sites


l'unica tensione è quella dopo il ponte 300v appena misuro i 5v , il tester incomincia il conto alla rovescia cioè parte da 5,00 e torna a 0 v .

Link to comment
Share on other sites

mi scuso con la risposta ma problemi in real ,

tutto ok adesso, ritornando sul tv in questione e avendo sotto mano lo schema ho controllato tutto apposto componenti tensione ecc, ho scollegato la scheda di alimentazione dal tv e posta sul banco , ma niente niente di anomalo ed è rimasta per quasi una settimana li ferma per venir a capo di qualcosa di nuovo ma niente, scoraggiato ho rimontato il tutto ho collegato la presa di corrente è per magia FUNZIONA!! tutto regolare niente difetti o altro , spengo riaccendo e cosi via tutto ok! tolgo tensione per un po riaccendo funziona tranquillamente , il tv è stato riconsegnato e fino ad oggi tutto ok , adesso vorrei capire cosa è successo in merito ? è possibile che uno sbalzo di tensione abbia bloccato il tutto? e come si è ripristinato? grazie della collaborazione .

Link to comment
Share on other sites

Ciao a tutti A me è successa la stessa cosa, stesso TV Plasma e sono letteralmente impazzito a cercare di capire ma nulla. Televisore dei miei genitori, sin dai primi mesi di funzionamento i miei mi chiamano diverse volte nel corso del tempo per la TV che non si accende ma arrivo io e come d'incanto s'accende. Cosa è, cosa non è? Intanto il tempo passa e in ultimo, garanzia scaduta da poco, l'occasione è stata mancanza di energia elettrica con stacco magnetotermico differenziale. Ho pensato ad una "botta" di sovratensione e comunque il "miracolo" non mi è più riuscito. TV al banco, Zener bruciacchiato nella scheda alimentazione, sostituito tutto ok. Ora presumo siamo tornati alla situazione iniziale e succede che all'accensione funziona subito sinchè non lo si spegne volontariamente o per mancanza ENEL e possono passare dei mesi. Se lo si spegne non si accende più nell'immediato ma attendendo alcuni giorni si riaccende tranquillamente. Insomma, per inaffidabilità i miei hanno optato per l'acquisto di un apparecchio nuovo ma questo lo vorrei comunque risolvere perchè quando funziona è veramente un bel vedere. Se riesco a trovare il bandolo faccio volentieri un sunto.

Link to comment
Share on other sites

Ciao Volevo aggiungere che quando cambiai lo Zener (ZD318) non ero riuscito a capirne il valore in quanto era proprio bruciato. Ne misi uno a casaccio cercando di individuarne il valore da altri zener smd montati nel circuito stesso, tirando ad indovinare pensando ad un valore + probabile. Ebbene, ne montai uno da 7,5 V che avevo disponibile in quel momento. Recentemente, Googlando ma anche grazie a PLC Forum che mi ha fatto conoscere electrotanya.com, con lo schemario Darfon disponibile al link www.elektrotanya.com/panasonic_x5_xt50_plasma_tv_series_n0ae6jk00005_darfon_b159-201_power_supply_ss_board_schematic.pdf/download.html e ancora www.go-gddq.com/upload/2014-05/14050914344235.pdf sono riuscito a conoscere il valore esatto (Diodo Zener 13v)che ho subito montato. Non sono sicuro di avere risolto definitivamente ma è già diversi giorni che smanetto on/off e stby e anche simulando mancanza di energia e il "maledetto" risponde perfettamente. Ciao

Link to comment
Share on other sites

Ciao a tutti, purtroppo non ho risolto, passato un mese si ripresenta lo stesso problema. Ieri sera spengo e stacco la spina dalla presa e oggi non va in stby (led rosso spento) nemmeno in manuale dal tastino posteriore. Questa cosa mette seriamente in prova la mia pazienza...

Link to comment
Share on other sites

Fulvio Persano

Ciao Tronte e benvenuto.

 

Capisco la tua impazienza nell'esordire, ma hai osservato la data della discussione ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...