Jump to content
PLC Forum


jocanguro

Bosch - Junkers Wr14-2B Riparazione

Recommended Posts

jocanguro

Ciao a tutti, ho spesso attinto info e suggerimenti qui dal forum, e quindi è giusto condividere con voi la mia esperienza di riparazione della suddetta caldaia.

E' un modello molto diffuso e anche abbastanza buono e affidabile, da quando me la sono montata nel 2005 per almeno 6 - 7 anni non mi ha dato nessun problema.

link dello spaccato e delle parti della caldaia:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/index.html

Una cosa strana successa 2 anni fa è che all'apertura dell'acqua si sentivano le scintille ma non partiva la fiammella pilota, e per ben 2 volte un insettino (credo un ragno) si era fatto un nido dentro al tubetto piegato a L che convoglia il gas dall'ugello alla fiammella otturandolo, filetto di rame , stasato, e ripartita.

Parte 8 del disegno qui sotto:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/3.html

Invece qualche settimana fa ho dovuto risolvere un altro problema:

All'apertura dell'acqua, a volte non erano presenti le scintille di innesco oppure se erano presenti, comunque non si accendeva la fiammella pilota e ovviamente dopo 40 secondi circa il ciclo si interrompeva per sopraggiunto blocco.

Attenzione, il tubetto della fiammella del minimo era ovviamente pulito (la prima cosa che ho verificato) e misurando con un tester la tensione tra la linguetta della valvolina dell'apertura gas di innesco e la massa del telaio,

contatto elettrico del pezzo numero 3 del seguente disegno:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/4.html

NON trovavo i circa 1,4 1,5 volt necessari all'apertura della stessa,

inoltre cosa strana proprio sotto la caldaia dove è presente l'interruttore di inizio accensione , il microswitch collegato con 2 filetti neri , il pezzo numero 6 visibile nel seguente disegno:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/6.html

risultava stranamente bagnato, toccandolo alcune gocce di acqua restavano sul dito.

Se si smonta il microswitch e lo si pulisce bene asciugandolo con un phon probabilmente la caldaia riparte e per 1 o 2 giorni va avanti , ma poi si verificano gli stessi eventi (goccioline di acqua su microswitch e non partenza).

Inoltre anche se si misura con il tester il microswitch (in ohm ovviamente) e si verifica che la chiusura dei contatti NON porta al corto completo 1 ... 0,5 ohm ) ma si hanno 50 60 ohm e le scintille partono lo stesso , questo comunque non è sufficiente per far aprire la valvola del gas della fiammella pilota , e quindi ancora non va !!

Ma il problema è : perché si formano quelle goccioline di acqua sul microswich ???

sono quelle la causa del problema !!!

Si formano perché c'è una piccola perdita dal gruppo acqua , riferiamoci al disegno :

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/5.html

in pratica il cuore della caldaia è composto da due gruppi , il gruppo acqua a destra che in funzione della quantità dell'acqua che fluisce fa muovere lo spillo di regolazione 4 (spinto dal muoversi della membrana 5) , e dal gruppo gas a sinistra:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/4.html

che ha una asta interna (spinta dallo spillo 4 del corpo acqua ) che regola la quantità di gas .

In mezzo ai due , sotto, c'è lo switch di partenza , quello che ho trovato bagnato, che tramite un'ancoretta di plastica intercetta il movimento dello spillo/asta e quando si apre l'acqua innesca apertura valvole gas e inizio scintille di innesco.

Insomma, la perdita avviene nell'uscita dello spillo , il numero 4 .

Per arrivare al microswitch , smontare la centralina e tutti i contatti elettrici e rimuovere dal basso il microswitch , fissato solo a sinistra con una piccola vite autofilettante, e a destra da un piccolo dentino di aggancio al foro superiore del telaio (dopo svitato , muoverlo sinistra-destra)

per smontare il gruppo acqua, chiudere l'acqua in entrata e staccare il collegamento alla serpentina flangia 4 in basso del disegno:

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/2.html

e svitare le due viti a strozzare numero 7 del dis.

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/4.html corpo gas.

Aprire il corpo acqua svitando le viti 3 ; Attenzione non si trovano come ricambio le singole guarnizioni dello spillo 4 , in pratica occorre sostituire tutto il coperchio 2 part n. 8 705 500 105 0 , ve lo forniscono con anche lo spillo 4 di ricambio, (se dovete fare una cosa provvisoria, e non avete il ricambio, secondo me ingrassandolo un po', forse per un po' funziona, ma per andare sicuri occorre sostituire il coperchio), e costa assai per un pezzo di plastica ... 35 euri !!!!

Inoltre come ricambio, se il microswitch non è buono e non fa un buon contatto, potete aprire la scatolina di plastica bianca, ma poi è inutile aprire dentro il microswitch blu, le parti interne , mollette e contattini sono microscopiche , pochi millimetri, quindi di sicuro più che riparare/asciugare, si finisce di romperlo...

il ricambio 6 part: 8 707 200 020 0 è fornito di microswitch filetti e scatolina bianca e costa altri 32 euri !!!!!!

Io ho trovato da un negozio di elettronica lo stesso identico microswitch interno, 2,5 euro, gli ho saldato i due filetti recuperati dal vecchio, e OPLA'' !!!

Importante:

quando rimontate tutto, molta attenzione alla chiusura del corpo acqua, la membrana di regolazione parte 5 in dis.

http://www.piccinini.it/PrivateArea/Junkers/ricambi/SCALDABAGNI/WR_11-14-18_B/5.html

va posizionata con molta precisione, e se la rimontate con il resto del corpo acqua completo , di sicuro accadrà questo:

il gruppo di molla di controspinta 15 nel suddetto disegno spingerà leggermente la membrana mentre chiudete il coperchio, e il bordo della membrana stessa CHE FA' DA GUARNIZIONE tra il corpo acqua e il coperchio ed è molto stretto, circa 1 mm non si posiziona correttamente, quindi anche serrando bene le viti del coperchio, quando rimontate tutto avrete copiose perdite di acqua proprio dalla giunzione dei due pezzi del corpo acqua. (aperto e richiuso 6.. 7 volte prima di capire perché !!!)

QUINDI è necessario prima di chiudere il corpo acqua, smontare il gruppo 15 di molla di contrasto, assemblare membrana e corpo, E POI rimontare il gruppo molla di contrasto.

Infine rimontare il tutto.

Altra accortezza :

quando rimontate il microswitch, questo è "regolabile" all'interno del suo scatolino bianco, ovvero montatelo tutto posizionato a sinistra, e poi quando è rimontato sulla caldaia c'è un foro quadrato nel fianco sinistro dello scatolino bianco, che permette con un cacciavitino di spingere internamente allo scatolino bianco il microswitch per portarlo a "battuta" verso destra , in pratica va spinto un po' sino a trovare un po' di resistenza.

So che anche ad altri amici con questa caldaia dopo un po' di anni è capitato lo stesso, ma il solito tecnico di assistenza se l'è cavata con il solito " ormai è vecchia , ha 8 anni , conviene cambiarla tutta ...." guadagnando di più e rischiando di meno ...

Spero di essere stato utile...

Per dubbi, scrivetemi alla mia mail ****************

(sostituite [at] con la chiocciola, non so perché , ma il forum non me lo scrive correttamente)

Ciao

Giorgio

*******

regolamento
w) Divieto d'inserire indirizzi email personali o di altri utenti nelle discussioni, se non nella forma xy[at]plcforum.it. Per contattare altri utenti
od essere contattato, utilizzare gli MP (messaggi privati) o il servizio email messo a disposizione da PLC Forum

Edited by Livio Migliaresi

Share this post


Link to post
Share on other sites

jocanguro

ok, grazie Livio, non ricordavo del fatto della email mia...

Per Gian20 ...

il problema in breve,:

partono le scintille ma la caldaia non si accende ...

Share this post


Link to post
Share on other sites
kasper

complimenti per la spiegazione  jocanguro!

E abbasso l'obsolescenza programmata ed i tecnici disonesti.

Share this post


Link to post
Share on other sites
polvereOne

Seguito tutta la spiegazione passo passo e tutto è andato ok. 1000 grazie!!!! Il tecnico mi aveva detto che era da buttare 

Share this post


Link to post
Share on other sites
AkitaHero

jocanguro

Ciao, mi puoi fornire cortesemente il link dove hai comprato il microswitch?

Oppure le caratteristiche per ritrovarlo?

Grazie, AkitaHero

Share this post


Link to post
Share on other sites
Alessio Menditto

Akita sono passati 4 anni, scrivigli un MP oppure se non hai risposta puoi aprire una nuova discussione, grazie.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...