Gianpya81

Scheda micronova I023

40 messaggi in questa discussione

Buon giorno a tutti,ho bisogno del vostro aiuto per capire quale possa essere il problema della scheda del mio camino a pellet.

Credo di aver capito quale sia il problema, ma non ne sono certo: dopo un tempo mai uguale che il camino è acceso,impazzisce e la coclea del pellet comincia a caricare il pellet senza mai fermarsi.

Controllando la scheda ho visto che il motore della coclea pellet è comandato da un triac(bt173b).

Per voi esperti può essere questo triac che mi crea problemi ?la cosa strana è che se tengo collegato un tester elettronico in parallelo ai morsetti del motore coclea tutto funziona a meraviglia.

Spero in un vostro aiuto/consiglio.

Condividi questa discussione


Link discussione
Condividi su altri siti
Quote

la cosa strana è che se tengo collegato un tester elettronico in parallelo ai morsetti del motore coclea tutto funziona a meraviglia.

Questa è bella ! Lascialo lì ! Sto scherzando ...:smile:

 

Hai controllato che non ci siano contatti imperfetti nel circuito del motore ? (cavi , morsetti .....? )

Condividi questa discussione


Link discussione
Condividi su altri siti

Si ho controllato ed è tutto apposto.ho pensato al triac perché per funzionare a bisogno di un comando in tensione,e magari arriva una falsa tensione che con la resistenza del tester collegato sparisce

Condividi questa discussione


Link discussione
Condividi su altri siti

Potrebbe anche esserci un fenomeno di autooscillazione che mantiene il gate del triac in condizione di oscillazione. Con il parallelo del tester sul carico le oscillazioni non riescono ad innescarsi.

Prova a mettere in parallelo ai morsetti un condensatore da 0.47µF (il valore non è critico) con tensione di 400V rms.

Condividi questa discussione


Link discussione
Condividi su altri siti
Quote

 Con il parallelo del tester sul carico le oscillazioni non riescono ad innescarsi.

Quote

Prova a mettere in parallelo ai morsetti un condensatore da 0.47µF (il valore non è critico) con tensione di 400V rms.

Anche se il problema sparisce , non credo che sia la soluzione se il motore non aveva addosso un condensatore , ora secco ...

Condividi questa discussione


Link discussione
Condividi su altri siti
Quote

Anche se il problema sparisce , non credo che sia la soluzione s .......

 

Non è la soluzione, è solo lo strumento per la diagnosi.

Se il risultato è positivo risulta che quella scheda è una ciofeca immonda e dovrebbe essere buttata in discarica assieme al produttore.:)

Condividi questa discussione


Link discussione
Condividi su altri siti

Grazie ad entrambi,

no il motore non ha nessun condensatore collegato,se pensate che possa essere una soluzione non pericolosa ai fini della sicurezza,povero a metterlo.

Questa scheda è montata sulla maggior parte di stufe a pellet......

Condividi questa discussione


Link discussione
Condividi su altri siti

Non c'è alcun pericolo , tranquillo , si parlava di sola teoria , ed appena fai la prova facci sapere !:thumb_yello:

Condividi questa discussione


Link discussione
Condividi su altri siti

Al momento ho a casa solo un 16 o un 25 a 400volt.possono andar bene ugualmente?

Condividi questa discussione


Link discussione
Condividi su altri siti

16 o 25 cosa ? 

Dai valori credo che siano uF , ed in questo caso NON va bene . Ti è stato suggerito un 0,47 uF .

Prova inserire una foto dei condensatori che hai (con le scritte davanti , evidentemente :smile: )

:thumb_yello:

Condividi questa discussione


Link discussione
Condividi su altri siti

16 o 25 uf.immaginavo non andassero bene,ma oggi è impossibile recuperarlo da 47uf.domani andrò a cercarlo.

Condividi questa discussione


Link discussione
Condividi su altri siti

NON 47 uF ! ZERO VIRGOLA QUARANTASETTE MICROFARAD .

Scusate le maiuscole .

Condividi questa discussione


Link discussione
Condividi su altri siti

Ho letto proprio bene:wallbash:.

pensavo a un condensatore gigante, devo guardare nel mio mini magazzino elettronico

.sono fuso

Condividi questa discussione


Link discussione
Condividi su altri siti

Meglio fare con calma , da riposati , un errore può costare più di quanto pensi , e non tanto in denaro .:thumb_yello:

Condividi questa discussione


Link discussione
Condividi su altri siti
Quote

Questa scheda è montata sulla maggior parte di stufe a pellet......

 

Io questa scheda l'ho sostituita lo scorso anno sulla mia stufa a pellet, a caso la ventola tangenziale di espulsione dell'aria calda nell'ambiente impazziva, e la velocità variava in continuazione da sola.......

Da un riparatore mi chiedevano 2 settimane di tempo e 90 euro per ripararla, e nuova l'ho trovata a 120 euro, ho optato per il nuovo.....

Condividi questa discussione


Link discussione
Condividi su altri siti

Io ho un controller Micronova sulla stufa a pellet di mia madre, è lì da 12 anni e l'unico problema che ha avuto è stato l'esaurimento della batteria tampone dell'orologio. 

 

Io penso che sia il triac in perdita, lo sostituirei assieme al suo fototriac, visto che in quella scheda hanno addirittura pensato a metterci gli optoisolatori, quando molti produttori, anche più di spicco, per risparmiare due millesimi di euro a scheda, mettono una resistenza e via.

Condividi questa discussione


Link discussione
Condividi su altri siti

Per fortuna non sono l' unico ad aver avuto questi problemi....:toobad:

@gabri-z potresti postare una foto del condensatore in questione?Non riesco a trovare niente con quei valori.

Condividi questa discussione


Link discussione
Condividi su altri siti

SOlitamente questi condensatori sono dei parallelepipedi di plastica aventi dimensioni indicative (lxhxp) di 25x15x7 Questo lo vende distrelec, ma se fai una ricerca con parole chiave "condensatore 0.47µF 400V rms" trovi centinaia di risultati di vendita

condensatore.png

Condividi questa discussione


Link discussione
Condividi su altri siti
Quote

Io penso che sia il triac in perdita,

Se non avesse detto questo : 

 

Quote

la cosa strana è che se tengo collegato un tester elettronico in parallelo ai morsetti del motore coclea tutto funziona a meraviglia.

 

l'avrei pensato anche io .

 

Per Gianpya : non ti spaventare se te lo offrono cilindrico il condensatore , importanti sono evidentemente le caratteristiche , se lo spazio abbonda .

Condividi questa discussione


Link discussione
Condividi su altri siti

Però se da quel che ho capito il camino è stato venduto così, ha sempre funzionato bene, e il problema si è sviluppato solo dopo, qualche componente si è degradato...

Condividi questa discussione


Link discussione
Condividi su altri siti

Su questo ,........ non ci piove .

Condividi questa discussione


Link discussione
Condividi su altri siti

Buona sera a tutti.grazie per tutti i suggerimenti che mi state dando.ho trovato questo condemsatore. Può andare bene?

20170320_224614.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti

Si quello va benissimo.

 

Quote

Però se da quel che ho capito il camino è stato venduto così, ha sempre funzionato bene, e il problema si è sviluppato solo dopo, qualche componente si è degradato..

 

Si però dipende che cosa.

Una tendenza al degrado c'è sempre. Il problema è com'è dimensionato il circuito in partenza. Se è dimensionato con parametri al limite un piccolo degrado lo può portare in zona di malfunzionamento.

 

Il fatto che la velocità si stabilizzi a volari normali con il solo  voltmetro in parallelo al motore da proprio l'idea di un auto innesco che viene spento dai piccoli parassiti dovuti ai fili di misura del voltmetro.

 

Però così ..per sentito dire è piuttosto difficile dare un giudizio definitivo

Condividi questa discussione


Link discussione
Condividi su altri siti

Buona sera a tutti, dopo una giornata di test posso dirvi che con il condensatore collegato in parallelo al motore il camino va che é una meraviglia.

Adesso come procediamo? Grazie a tutti per l aiuto

IMG_20170308_200728.jpg

IMG_20170308_200712.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti

Se hai trovato la soluzione lascia stare così e finisci l'inverno, bye

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!


Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui


Connettiti adesso