Vai al contenuto

krio

Vaillant Vcw 180 guasta

Recommended Posts

krio

Ciao,  oggi la mia vaillant vcw 180 mi sembra completamente morta, Nel senso che non parte Né con acqua calda nei con riscaldamento. Ho provato ad alimentare la pompa con la 220 e gira. Cosa potrebbe essere? Non si accende né luce verde né luce gialla, ma solo la luce rossa sul pulsante di accensione. Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

La pompa l'hai alimentata dalla caldaia o esternamente? Nel secondo caso, cioè se la pompa non viene alimentata dalla caldaia, controlla se c'è tensione tra i morsetti 4 e 5 e tra i morsetti 3 e 5.

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

L'ho alimentata direttamente con alimentazione a 220 volt esterna. Tra i morsetti che mi hai indicato tu, non c'è alimentazione. Che tensioni dovrei vedere tra i punti 41 42 43 44?

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

Prova a premere il pulsante di gomma nero posto dietro la pompa di circolazione. Se ancora non riscontri tensione tra 3 e 5, controlla se c'è continuità sul limitatore di temperatura collegato a quel pulsante. Se ancora non riscontri tensione tra 3 e 5 è molto probabile un guasto della scheda comandi

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Qual è il limitatore di temperatura? Tra quali PIN devo misurare la continuità?

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

si, ho provato a premerlo ma non cambia molto. Quello che intendevo, tra quali punti o contatti del connettore devo misurare la continuità? 

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Riesco a provare su uno di questi connettori la continuità? se non c'è, se metto in corto i pin opportuni, dovrebbe ripartire? 

Saluti

20171113_090026.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

Il limitatore di temperatura di cui il link:

https://www.oeg.net/it/limitatore-di-temperatura-138000640

è collegato alla massa appena dietro lo scambiatore secondario col filo saldato della foto, invece la connessione elettrica (tramite i due faston) è sulla scheda pannello comandi.

L'immagine che hai postato sopra è invece relativa alla scheda accensione.

Se tutto ciò che hai scritto prima è esatto, hai il limitatore di temperatura guasto o disconnesso, oppure la scheda pannello comandi guasta.

La scheda pannello comandi è questa:

https://www.ebay.it/itm/SCHEDA-COMANDI-VCW-RICAMBIO-CALDAIE-ORIGINALE-VAILLANT-CODICE-CRC130312/261638297842

 

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

mi sai indicare il numero dei contatti sulla scheda comandi dove arriva la connessione elettrica del limitatore di temperatura? posso ponticellare sulla scheda pannello comandi in caso il limitatore risulti aperto, per vedere se va? come si accede ai faston del limitatore di temperatura? ho provato a svitare la vite frontale ma non si apre...

dei due connettori sulla scheda accensione, uno ho visto che comanda il circolatore, ma non ho capito cosa comanda l'altro...

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

non riesco a farmi capire....due faston = due fiii= due connessioni= due contatti

non so cosa potrebbe succedere se fai il ponticello come hai chiesto...mai sperimentato..a tuo rischio...

il limitatore di temperatura va smontato così: prima stacchi il filo di massa dalla parte opposta, poi sviti  le due viti laterali che lo fissano allo chassis, quindi togli il coperchio di gomma,  infine togli  le due viti vicino il pulsante.

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

io ti capisco, ma per non stare a smontare tutto il limitatore, magari era più comodo misurare i due punti di arrivo sul connettore grande. se è solo un contatto chiuso in condizioni normali, direi che fare il ponticello al posto dell'uscita del limitatore dovrebbe essere lo stesso....o sbaglio?

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

io ho già detto tutto a riguardo...comunque la verifica sul limitatore è solo per scrupolo, in questi casi quasi sempre è la scheda panello comandi il colpevole

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

ma sai che ho battuto tutti i componenti e non ho trovato nulla di strano? sono pochi componenti! il pannello comandi, per chiarezza è quello con l'interruttore di ascensione vero?

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Ti ringrazio, qualcuno qui nel forum ha il pinout dei connettori che arrivano sulle schede?

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

altra cosa, io ho lo scambiatore secondario a piastre, qual'è il ponticello che dovrebbe essere tagliato? nell'ultima manutenzione della 3 vie, ho visto che manca l'anello per la riduzione temperatura, mi conviene che il ponticello sia tagliato lo stesso?

Saluti

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

si, è spiegato in tante altre discussioni

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Mi è arrivato questo pannello, ma tranne la scheda accensione, le altre schede mi sembrano differenti dalla mia, sono compatibili? Sono solo versioni aggiornate? Inoltre sui due connettori da due fili in alto sulla scheda di accensione, in uno mi trovo continuità, che è  quello che accende il circolatore, mentre sull'altro non trovo continuità, è normale?

20171115_191437.jpg

20171115_191354.jpg

20171115_191420.jpg

20171115_191401.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Un'altra cosa, il pulsante del limitatore di temperatura, scatta in fuori come quello del blocco sul pannello principale? La continuità ci deve essere quando premo il pulsante?

Condividi questa discussione


Link discussione
Condividi su altri siti
Davide.

Krio, non è chiaro quali siano le schede nuove e quali quelle già in essere nella caldaia. (Sembrano tutte schede usate)

 

In ogni caso, se (e solo se) il codice corrisponde, le schede funzionano correttamente benché diverse nel layout dei componenti.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Montato il nuovo pannello, ma continua a non succedere nulla. Se premo il tasto del limitatore di temperatura sento dei relè che scattano un paio di volte, ma poi niente. Non parte né in acqua calda ne riscaldamento virgola cos'altro posso controllare?

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Aggiornamento ulteriore, se pigio il tasto del limitatore di temperatura, leggo tensione tra 3 e 5, ma nessuna tensione tra 4 e 5. Potrebbe anche essere il trasformatore ad essere saltato? Come si verifica che il secondario esca alimentazione?

Condividi questa discussione


Link discussione
Condividi su altri siti
Davide.
18 minuti fa, krio scrisse:

Aggiornamento ulteriore, se pigio il tasto del limitatore di temperatura, leggo tensione tra 3 e 5, ma nessuna tensione tra 4 e 5. Potrebbe anche essere il trasformatore ad essere saltato? Come si verifica che il secondario esca alimentazione?

 

Il tasto del limitatore deve essere premuto sino a quando si blocca in posizione premuta.

Condividi questa discussione


Link discussione
Condividi su altri siti
krio

Cavolo era proprio  interruttore! Pensavo che premendolo andava in continuità, e faceva resettare la scheda, Io lo leggevo normalmente aperto! Però ho notato un'altra cosa sulla vecchia scheda, Se premo il tasto in continuità, la luce rossa sull' Interruttore principale si spegne, come mai?

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×