Jump to content
PLC Forum


Sign in to follow this  
Riccardo B

Braccio Ati CAME A3000 datato 2003, rimbalza!

Recommended Posts

Riccardo B

Buona continuazione a tutti.

Navigando sul web ho letto parecchi vostri articoli e mi hanno appassionato...a 61 anni...meglio tardi...

Vorrei cortesemente chiedervi a cosa può essere dovuto il problema di un braccio come da oggetto, il sx guardando di fronte.  Mentre l'altro dx spinge bene in battuta e poi blocca fisso, nel momento in cui il sx va in battuta sopra il dx, preme forte per alcuni secondi ma poi rilascia  con un saltello indietro lasciando un lasco diciamo variabile dai 5/10 fino a 20 cm perciò non serra e non chiude.

Non ci sono micro regolabili in chiusura.

Tirando la levetta frizione tutto scorre liscio ma se la rilascio il movimento non è serrato ma appunto rilassato, per riderla è floscio ecco, diciamo così senza forza.Tornano la/le/ chioccioline in ottone? Che spero di vedere sul banco quando andrò a smontare tutto il blocco in queste prossime ore.

Ringrazio chi potrà darmi qualche aiuto!

 

Ric

Share this post


Link to post
Share on other sites

Maurizio Colombi

Se durante la pressione che precede il "rilascio" senti un rumore, potrebbe essere un problema meccanico dovuto alla rottura del sistema di bloccaggio.

se così fosse, dovrebbe fare lo stesso difetto fermando l'anta (e mantenendola ferma) in qualsiasi momento della corsa.

Share this post


Link to post
Share on other sites
Riccardo B

Alla fin fine mi conviene ripararlo - esiste un kit? -  oppure sostituire il braccio?...il che non vorrei, essendo disoccupato cerco di arrangiarmi in tante riparazioni domestiche.

No, non sento rumori, si comporta alla stessa stregua di quello buono a dx

 

 

R

Share this post


Link to post
Share on other sites
ROBY 73

Ciao Riccardo,

dai sintomi che descrivi sembra che ci sia l'elettrofreno che non blocca più il motore a fine chiusura, perché il A3024 ha appunto un elettrofreno che stacca al momento in cui riceve tensione dalla centrale e blocca il motore stesso al momento di finecorsa.

Ora bisogna verificare se quando parte il motore sia in chiusura che in apertura si sente tipo uno schiocco (un suono "sordo" che fa "stoc") e quello è proprio l'lettrofreno che stacca, fai la verifica anche sull'altro motore quando parte se senti appunto tale rumore.

Quindi se non senti niente potrebbe essere un problema elettrico dell'elettrofreno bruciato (però dovrebbe rimanere bloccato anche il motore sempre che non si sia bloccato aperto), altrimenti se senti il lo schiocco il problema potrebbe essere meccanico e magari si è rotta la molla o il ferodo.

 

Per fare un test elettrico del freno + motore scolleghi i fili stessi dalla morsettiera, dovresti trovare un filo rosso e uno nero con 2 fili saldati assieme, metti il tester in Ohm e verifichi se i 2 motori hanno lo stesso valore di resistenza (di cui non ricordo proprio il valore esatto).

 

1 ora fa, Riccardo B scrisse:

Alla fin fine mi conviene ripararlo - esiste un kit? -  oppure sostituire il braccio?...il che non vorrei, essendo disoccupato cerco di arrangiarmi in tante riparazioni domestiche.

Se fosse il problema del freno in teoria con 60-70€  circa di ricambi te la cavi, però devi aprire e smontare completamente il motore e devi avere un po' (un po' tanta) pazienza e manualità per rimontarlo.

Potresti anche comprare il solo motore nuovo se lo trovi ancora il A3024, perché ora c'è il A3024N che se non ricordo male dovrebbe avere delle distanze diverse delle staffe di fissaggio.

 

Già che ci sei scrivi anche il modello esatto della centrale che male non fa.

Share this post


Link to post
Share on other sites
marco.caricato

Potrebbe essere un problema al freno elettromagnetico: finché il motore è alimentato spinge contro l'altra anta ma quando finisce il tempo di lavoro e cade la tensione gli organi meccanici tornano a riposo e si crea quel lasco. Esiste il ricambio (reperibile presso un centro assistenza) ma per aver certezza di quello che ti sto dicendo dovresti aprirlo.

 

Finché scrivevo io ha scritto anche Roby le stesse cose :P

Share this post


Link to post
Share on other sites
Riccardo B

Rieccomi...ci starei anche la notte a leggervi qui...ad ogni buon conto siete gentilissimi:

Roby73: il classico "stoc" si sente eccome sia aprendo che chiudendo ed è appunto chiudendo che il braccio "cala le braghe" dopo questo clack. Fra l'altro questa estate, dopo i soliti problemi del caldo torrido sulle fotocellule risolto insieme a mio fratello, il movimento del verme a volte era duro, induriva a scatti nel suo percorso di avanti e indietro però ieri a motore installato girava liscio.

Ora mi riprometto di darti qui in foto tutto il motore aperto, magari scopro danni, la centrale intendi la scheda? Ricordo Z3 o A3 ma quella è stata aperta questa estate e controllata, faceva saltare il sensibile azzurro, risolto.

Grazie anche a Marco: devo solo trovare qui a Padova chi tiene ricambi Came...e pensare che il mio elettricista mi aveva cambiato l'altro braccio con uno nuovo secondo lui per il micro andato e quello vecchio potevo tenerlo da cannibalizzare, mannaggia!

A breve le foto...

Share this post


Link to post
Share on other sites
marco.caricato

Sul sito CAME troverai certamente il riferimento del centro assistenza della tua zona. 

Share this post


Link to post
Share on other sites
Maurizio Colombi

Se fosse il freno, una volta che l'anta si è chiusa, è tornata indietro di quei venti centimetri e che l'automazione ha finito di fare il suo ciclo, l'anta dovrebbe muoversi senza tanta difficoltà solo spingendola a mano. Potresti provare!

Share this post


Link to post
Share on other sites
Riccardo B

IMG_20180311_114021.thumb.jpg.80408929de3aadaecf3eef7f31e08f64.jpgSe tiro la levetta frizione sì altrimenti no. 

Vi allego alcune foto al grezzo... 

IMG_20180311_114102.jpg

IMG_20180311_113908.jpg

IMG_20180311_114036.jpg

Share this post


Link to post
Share on other sites
marco.caricato

Intanto non è un A3024... Stiamo parlando di un A3000 quindi un motore 230V. Potrebbe essere consumata la chiocciola che scorre sulla vite senza fine... potresti rimontare il motore sul cancello e farlo muovere senza il coperchio della vite senza fine così potrai verificare la provenienza del gioco.

Share this post


Link to post
Share on other sites
Riccardo B

Sì hai ragione, troppo precipitoso, fatto sta che torna il discorso chiocciola/e...ormai lo smonto e ripulisco tutto, fa veramente schifo

Share this post


Link to post
Share on other sites
ROBY 73
5 ore fa, Riccardo B scrisse:

Roby73: il classico "stoc" si sente eccome sia aprendo che chiudendo ed è appunto chiudendo che il braccio "cala le braghe" dopo questo clack.

Quello che intendo io è tutto un altro tipo di rumore, classico del freno che stacca al momento in cui riceve tensione.

22 minuti fa, marco.caricato scrisse:

Intanto non è un A3024... Stiamo parlando di un A3000 quindi un motore 230V.

Esatto, infatti stiamo parlando di 2 motori abbastanza diversi per tipologia di funzionamento, anche se molto simili per forma.

Il tuo A3000 non ha l'elettrofreno e funziona a 230V in Corrente alternata, mentre il A3024  ha l'elettrofreno e funziona appunto a 24V in Corrente Continua.

Fai la prova che ti ha indicato @marco.caricato

2 ore fa, Maurizio Colombi scrisse:

Se fosse il freno, una volta che l'anta si è chiusa, è tornata indietro di quei venti centimetri e che l'automazione ha finito di fare il suo ciclo, l'anta dovrebbe muoversi senza tanta difficoltà solo spingendola a mano. Potresti provare!

Anche questo è vero, ma essendo un A3000 e non un A3024 è un problema diverso.

 

 

5 ore fa, Riccardo B scrisse:

Ricordo Z3 o A3 ma quella è stata aperta questa estate e controllata, faceva saltare il sensibile azzurro, risolto.

L'articolo esatto è ZA3, la "più classica" centrale CAME per questo tipo di motori.

Tanto per essere sicuri, per "sensibile azzurro" intendi il fusibile in vetro 5x20mm come questo:

Immagine correlata all'interno del proprio porta fusibile nero: Immagine correlata

Questi si chiamano appunto "fusibili", (non sensibili :P).

 

5 ore fa, Riccardo B scrisse:

Grazie anche a Marco: devo solo trovare qui a Padova chi tiene ricambi Came...

Se sei di Padova di tecnici CAME anche se non strettamente Ufficiali ne trovi quanti ne vuoi, (forse anche in qualche farmacia se lo chiedi :superlol:), essendo la stessa casa madre di Dosson (TV).

 

5 ore fa, Riccardo B scrisse:

.e pensare che il mio elettricista mi aveva cambiato l'altro braccio con uno nuovo secondo lui per il micro andato e quello vecchio potevo tenerlo da cannibalizzare, mannaggia!

Allora qui ci sono 2 possibilità: la prima è che il tuo elettricista non sapeva affatto su cosa stesse mettendo le mani (e ci credo poco), mentre la seconda è quella in cui ci voleva "marciarci sopra" e tu sei capitato male, (senza insinuare nulla di male ;)), non è possibile cambiare tutto il motore e spendere 300€ (forse di più) per non cambiare un micro-switch da 3€, (manodopera a parte). 

 

Share this post


Link to post
Share on other sites
marco.caricato
18 minuti fa, Riccardo B scrisse:

fa veramente schifo

Neanche tanto, ho visto di peggio! Comunque se decidi di aprirlo segnati la posizione dei fili (magari una foto) e contrassegna il filo che va su U e V (solitamente sono dello stesso colore, la loro inversione incide solo sul senso di marcia).

Share this post


Link to post
Share on other sites
Maurizio Colombi
48 minuti fa, ROBY 73 scrisse:

Il tuo A3000 non ha l'elettrofreno

È il 3100 che non ha il freno.

Share this post


Link to post
Share on other sites
Riccardo B

Uno alla volta per carità, quindi no freni, no ferodi; il fusibile, non mi veniva il termine, lo conosco ed era stato cambiato  nella scheda perché faceva scattare il sensibile cioè quella levetta del quadro elettrico in casa, stop, apposto; per adesso in due negozi di elettronica non trovo ricambi, girerò ancora; il micro era stato cambiato ma ancora non funzionava il braccio dx, forse però i ricambi del dx non sono intercambiabili col sx; smontavo motori a scoppio, dovrei farcela anche con questo... 

Share this post


Link to post
Share on other sites
marco.caricato

Anzi... ora che ripenso al fatto che sia un motore a 230 V mi verrebbe da dirti di sostituire anche il condensatore. Mi è successo un paio di volte che un guasto al condensatore invertisse il senso di marcia del motore nel momento in cui incontrava resistenza (appunto la battuta con l'altra anta).  Non mi sembra il tuo caso ma ormai che lo apri...

Share this post


Link to post
Share on other sites
Riccardo B

Condensatore nada, non fa nulla e se lo fa è in spunto

Share this post


Link to post
Share on other sites
Maurizio Colombi
1 ora fa, marco.caricato scrisse:

Mi è successo un paio di volte che un guasto al condensatore invertisse il senso di marcia del motore nel momento in cui incontrava resistenza

Capita, eccome se capita!!!!!!!

 

1 ora fa, Riccardo B scrisse:

non fa nulla e se lo fa è in spunto

E invece no, il condensatore serve per tutto il ciclo.

Share this post


Link to post
Share on other sites
Riccardo B

OK, ammesso e non concesso che il condensatore serva per tutto il ciclo, nel mio caso non succede nulla se non - invertendo i fili - una casino e cioé che il braccio destro spinge il sx che dorme sconclusionando tutta l'apertura, non oso immaginare tutto il resto del ciclo...

Alla fine della storia aprirò il blocco in questi giorni mettendo foto adeguate. Intanto grazie veramente.

 

R

Share this post


Link to post
Share on other sites
ROBY 73
2 ore fa, Maurizio Colombi scrisse:
3 ore fa, ROBY 73 scrisse:

Il tuo A3000 non ha l'elettrofreno

È il 3100 che non ha il freno.

 

1 ora fa, Riccardo B scrisse:

quindi no freni, no ferodi;

Sì è vero, guardando meglio gli esplosi anche il A3000 ha l'elettrofreno, quindi potrebbe essere benissimo questo il colpo che senti alla partenza dei motori, perdona l'informazione sbagliata :worthy:.

 

 

1 ora fa, Riccardo B scrisse:

il fusibile, non mi veniva il termine, lo conosco ed era stato cambiato  nella scheda perché faceva scattare il sensibile cioè quella levetta del quadro elettrico in casa, stop, apposto

Allora ho capito, quello che saltava era l'interruttore Differenziale (volgarmente chiamato salvavita, ma non di sicuro sensibile, ma non fa niente, basta capirci :)).

A questo punto capisco anche il perché il tuo elettricista abbia cambiato l'intero motore e non soltanto il micro-switch di finecorsa, quindi il tutto è plausibile.

 

1 ora fa, Riccardo B scrisse:

per adesso in due negozi di elettronica non trovo ricambi, girerò ancora; 

Nei negozi di elettronica non trovi i ricambi, non potendo per regolamento fare direttamente pubblicità alla ditta qui nel forum, se vuoi da questo sito ufficiale CAME trovi il centro assistenza ufficiale per Padova, basta inserire un paio di dati:

http://www.came.com/it/prodotti/rete-vendita-e-centri-assistenza-tecnica/centri-assistenza-tecnica

Altrimenti dovresti trovare i ricambi in un ingrosso di materiale elettrico, che anche di questi a Padova pullulano in abbondanza, magari dovrai ordinarli e aspettarli un po', ma dovrebbero fornirteli.

 

2 ore fa, Riccardo B scrisse:

il micro era stato cambiato ma ancora non funzionava il braccio dx, forse però i ricambi del dx non sono intercambiabili col sx; smontavo motori a scoppio, dovrei farcela anche con questo... 

Sì sono intercambiabili, i motori sono uguali, non è che ci siano A3000 Destro e A3000 Sinistro, quindi puoi recuperare i pezzi dal vecchio motore, poi se smontavi motori a scoppio dovresti cavartela più che bene, se il tuo non è un problema elettrico allora dovrebbe la meccanica non è affatto un problema, (senza offesa naturalmente, perdona la battuta che mi viene spontanea, ma i motori a scoppio li smontavi e basta oppure li rimontavi anche? :P No perché a smontarli sono capace anch'io  :superlol:).

 

2 ore fa, Riccardo B scrisse:

Condensatore nada, non fa nulla e se lo fa è in spunto

Significa che l'hai già sostituito con uno nuovo e non funziona ugualmente?

 

Share this post


Link to post
Share on other sites
Semplice 1

Ciao Riccardo B

 

Potresti renderti meglio conto di come è fatto nei dettagli il meccanismo del tuo "braccio" vedendo un esploso all'indirizzo :

https://www.puntoematic.it/it/ricambi-came/cancelli-a-battente/ricambi-came-ati/?

 

Nelle videate  degli esplosi ci sono dei "bollini €" che coprono particolari importanti del disegno.

Però, se lo puoi stampare, i "bollini" scompariranno nello stampato e potrai vedere passabilmente bene.

Magari ingrandendo lo stampato (con una fotocopiatrice).

 

Io non ho nessuna pratica sul campo con gli apricancelli, però ho una discreta esperienza in meccanica ed elettromeccanica....

 

Quello che vedo/penso io :

 

Tutto il dispositivo motore/vite presenta già da subito molti giochi "naturali" ed eliminabili anche in origine.

Comunque, anche se aumentano con l'uso, non dovrebbero darti il problema di "lasco indietro" che tu lamenti.

Questo perché, quando l'anta del cancello va in battuta, tutto il meccanismo della trasmissioneva in "compressione con ripresa totale di qualsiasi gioco che sia presente tra il rotore del motore e la chiocciola fissata all'anta del cancello.

 

In questa situazione di "massima compressione del sistema" il motore insiste per qualche secondo sino a che la scheda elettronica comanda lo STOP MOTORE (toglie corrente al motore). Togliendo corrente al motore si blocca anche il freno a molle che non permette al motore di retrocedere e di concedere "lasco al Sistema meccanico di trasmissione".

 

Nel tuo caso sembrerebbe che, per qualche motivo da scoprire, il motore abbia modo di fare qualche giro al contrario prima di poter essere bloccato dal freno.

 

In teoria (potendolo fare) il freno motore dovrebbe essere azionato almeno qualche decimo di secondo prima di togliere corrente al motore. Questo per evitare qualsiasi possibilità che il motore compia anche il minimo di movimento (frazione di giro) indietro.

 

Se invece le due cose vengono fatte contemporaneamente, e magari il freno interviene con ritardo perché non funziona più così bene come da nuovo, il motore ha sempre la possibilità di fare qualche giro indietro (in quanto spinto dalla reazione elastica del Sistema di trasmissione) poiché non ancora frenato.

Il Sistema di trasmissione, in pratica, funziona come una molla che sia stata "caricata" e restituisce la carica ricevuta facendo ruotare all'indietro il motore fino a "scarica totale" o comunque fino a che interviene realmente il freno.

 

Come seconda possibilità, alquanto improbabile seppur possibile, ci sarebbe quella che la scheda, per un suo sopravvenuto malfunzionamento, dia corrente al motore in senso di marcia inverso per qualche centesimo di secondo e mantenendo ovviamente aperto anche il freno.

 

Vedi ora tu che uso puoi fare delle mie pensate.......

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Riccardo B

Roby73:  condensatore sostituito con uno uguale da 10 Microfarad, non è Ducati Energia e spero me lo abbiano venduto buono per 6,80€; non succedeva niente anche invertendo i fili... col tester si vede se è andato? ;

Semplice1: molto interessante, devo farne tesoro

Share this post


Link to post
Share on other sites
marco.caricato
55 minuti fa, Riccardo B scrisse:

Roby73:  condensatore sostituito con uno uguale da 10 Microfarad, non è Ducati Energia e spero me lo abbiano venduto buono per 6,80€; non succedeva niente anche invertendo i fili... col tester si vede se è andato? ;

Semplice1: molto interessante, devo farne tesoro

Cioè con il condensatore nuovo non va più? Hai rimesso i fili nel modo giusto? Quel modello di attuatore ha il micro di finecorsa in apertura ed è molto importante che sia collegato tutto bene.

Share this post


Link to post
Share on other sites
ROBY 73
1 ora fa, Riccardo B scrisse:

Roby73:  condensatore sostituito con uno uguale da 10 Microfarad, non è Ducati Energia e spero me lo abbiano venduto buono per 6,80€; non succedeva niente anche invertendo i fili... col tester si vede se è andato? ;

Diciamo che 6,80€ per un condensatore da 10uF sono un po' tanti, di solito si sta sotto i 5€, poi se fosse un ricambio ufficiale CAME allora ci possono anche stare, non perché siano migliori, ma semplicemente perché sono marchiati CAME.

Per testare i condensatori il tester dovrebbe avere la funzione di capacimetro.

Se inverti i fili del solo condensatore non succede nulla, il problema è come dice Marco se hai sbagliato a collegarlo sui fili del motore.

Casomai posta una foto di come l'hai collegato in morsettiera con vista dall'alto

Share this post


Link to post
Share on other sites
Semplice 1

Ciao Riccardo B

 

Il condensatore, se lo hai cambiato, sarà sicuramente buono.

Comunque i Condensatori del tipo come il tuo non hanno alcuna Polarità da rispettare (un filo vale l'altro).

Li puoi collegare come vuoi che non cambia nulla.

 

I Condensatori, proprio perché sono dei piccolissimi Accumulatori di Energia Elettrica possono influire anche sul funzionamento del freno elettrico ritardandone l'intervento..........

 

Molti dei normali Tester attuali (anche quelli Cinesi da 6-7 €) dispongono della scala di misura della Capacità Condensatori sino a 20 uF e spesso anche fino a 200 uF.

Se il tuo Tester non dispone di questa funzione allora, con calma e precauzione, puoi fare la vecchia "prova della scintilla"

 

Preparazione della prova Condensatore :

--1) Accertati che il tuo Condensatore sia adatto per 400V o più (come dovrebbe essere se lo usi per il motorino che è da 230v 

--2) Procurarsi un paio di guanti in gomma (per non correre rischi di alcun tipo, specialmente se si è poco pratici di elettricità).

--3) Prendere uno spezzone di cavetto elettrico unipolare lungo 10 cm e spellarlo 1 cm alle due estremità. Poi piegarlo a U in modo che le due estremità siano distanziate tra loro circa 3 cm. 

--4) Preparare un cavetto bipolare munito di spina e lungo quanto serve. Collegare le estremità del cavetto agli attacchi del condensatore e isolare bene con nastro isolante tutte le parti scoperte.

 

La prova Condensatore :

--1) Infilare la spina in una presa di casa per un istante.

--2) Ritirare la spina dalla presa stando ben attento a non toccare gli spinotti (comunque con i guanti di gomma.... ).

--3) Con il pezzo di filo, preparato prima e piegato a U, toccare entrambi gli spinotti e si vedrà scaturire una scintilla.

--4) Nel nostro caso, con il Condensatore da 10 uF si otterrà una bella scintilla abbastanza potente. Niente di cui preoccuparsi essendo già preparati alla situazione.

--5) Scoccata la scintilla il Condensatore e la spina possono essere toccati tranquillamente e non succede nulla d'altro, dato che con la scintilla il Condensatore si sarà completamente scaricato.

--6) La prova non rovina il Condensatore. Per accertarsene fare pure diverse prove ripetute tutte di seguito.

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...