Jump to content
PLC Forum


impianto in fibra con irsodu32


Daniele_lampadina
 Share

Recommended Posts

Quote

naturalmente ci ho provato successivamente, ma non capisco perchè non voglia funzionare.

Quanti e quali attenuatori hai provato ad interporre fra antenna e convertitore?

Se ne hai usato uno solo, non è che è disadattato nel valore di impedenza?

 

Quote

probabile che mi lo compro un kit me lo monto a casa e ne sapro ancora di più 

Questo è lo spirito giusto perchè al momento non si può decretare qual'è il  motivo per cui non debba funzionare con l'attenuatore...

Dato che hai pubblicato il bar scan dal quale si evince che ci sono dislivelli importanti fra i vari mux, possiamo essere certi che la formula magica non è 74,8-5 dBuV c'è da pensare che anche Antoniopev ha trovato mux con livelli diversi ma lui non si ricorda di quanto ha attenuato:

Quote

stessi problemi ho dovuto abbassare le potenze in ingresso, ma non ricordo bene perchè passato parecchio tempo

Però magari si ricorda cosa ha usato per attenuare e non credo che sia ricorso anche lui all'uscita passante di un CD2-10 e che con un attenuatore non funzionasse nemmeno a lui ;)

Link to comment
Share on other sites


  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

  • felix54

    24

  • Daniele_lampadina

    21

  • Pierluigi Borga

    6

  • roll.59

    6

antoniopev

leggendo il lieto fine mi è venuto in mente come ho risolto una parte dei problemi dell'impianto che avevo fatto

il convertitore in ottico ha 2 uscite

la prima era andata ad uno splitter ottico con 5 uscite, e poi da li ai vari ottico rame

la seconda che andava direttamente al convertitore ottico rame avevo inserito un attenuatore ottico in modo da avere un segnale ottico simile a quelli in uscita dallo splitter 

è passato parecchio tempo e non mi ricordavo più di questo particolare 

anche se allora le misure erano fatte sulla parte rame, non avendo sullo strumento la parte ottica 

Link to comment
Share on other sites

L'attenuazione di uno splitter (anche se ottico) a 5 uscite è maggiore di quella dell'uscita passante di un cd2-10 e comunque tu sei intervenuto sull'uscita del convertitore elettrico-ottico mentre Daniele è intervenuto a monte, fra antenna e convertitore. il tuo splitter sarà stato da 8-9 dB mentre qui siamo più bassi.

 

 

Link to comment
Share on other sites

Daniele_lampadina
3 ore fa, felix54 scrisse:

Quanti e quali attenuatori hai provato ad interporre fra antenna e convertitore?

Se ne hai usato uno solo, non è che è disadattato nel valore di impedenza? 

ciao felix. io più che comprarlo nuovo non posso fare per l'attenuatore. Probabile che sia guasto? che ti devo dire probabile, in "diretta" faceva il suo dovere che ti devo dire?

 

3 ore fa, felix54 scrisse:

Questo è lo spirito giusto perchè al momento non si può decretare qual'è il  motivo per cui non debba funzionare con l'attenuatore...

Dato che hai pubblicato il bar scan dal quale si evince che ci sono dislivelli importanti fra i vari mux, possiamo essere certi che la formula magica non è 74,8-5 dBuV c'è da pensare che anche Antoniopev ha trovato mux con livelli diversi ma lui non si ricorda di quanto ha attenuato:

come già ho scritto, meno 12 non andava, valori di noise margin che io chiamo qualità, bassi, e ttutto il resto che ho già scritto, dal barscan io ti posso dire due cose importanti:

in banda vhf funziona in un certo modo, nella uhf in un altro. il perchè???? lo domanderò, anzi già ho chiesto contatti, alla global invacom.

io quello che so è che meno 5 dBuV il noise margin è volato, ho fatto le foto apposta. Poi per lo spirito giusto ti ringrazio, in genere finchè un qualcosa non funziona come dico io non mollo, fermo restando all'umiltà che ho sempre dimostrato nei miei post nel domandare e chiedere quando qualcosa mi sfugge, ed in questo caso anche a me qualcosa sfugge.

Posso ipotizzare come detto in precedenza:

Il rover tab7evo a 7.75 dBm satura, quindi valori di letura errati in ottica

L'odu32 facendo una media dei mux su per giù si aggira sui 65/70 dBuV magari superi questa soglia con più di un segnale in uhf e satura pure lui(la vhf è sempre perfetta).

tutte ipotesi.

L'attenuatore guasto? domani ne prendo tre, e poi mi tolgo il dubbio|!

Tutto quello che mi hai chiesto l'ho postato, facendo vedere i risultati, valori ecc ecc qui ero io che chiedevo consiglio e con un pò di fortuna e vostri consigli mi si è risolta la situazione. L'inventiva fa pure parte del lavoro. me so inventato un drago

Ripeto: a -12 funzionava ma il noise margin era troppo basso per i miei gusti.So perfezionista io.

 

ciao Felix

 

 

Link to comment
Share on other sites

Pierluigi Borga

Certo che considerando la massima potenza di ingresso a 80dBuV per 6 portanti e vedendo il barscan che hai in impianto, dovrebbe funzionare meglio con attenuazione anche maggiore di solo 5 dB, poi in vhf probabilmente non satura ancora e l'amplificazione sarà separata e di minore potenza anche come agc, non è specificato....

 

Ma scusa la curiosità....il televes 4315 mi sembra un semplice attenuatore potenziometrico e non coassiale addirittura con corsa da 25dB contro i classici 15dB è così ?

Poi Quando hai usato il CD2-10 su derivata avevi anche provato a chiudere la passante....?

Non so poi se hai provato con altri attenuatori...tipo att coax 0/20dB offel o simili....

Ciao

Link to comment
Share on other sites

Daniele_lampadina
3 ore fa, antoniopev scrisse:

leggendo il lieto fine mi è venuto in mente come ho risolto una parte dei problemi dell'impianto che avevo fatto

il convertitore in ottico ha 2 uscite

la prima era andata ad uno splitter ottico con 5 uscite, e poi da li ai vari ottico rame

la seconda che andava direttamente al convertitore ottico rame avevo inserito un attenuatore ottico in modo da avere un segnale ottico simile a quelli in uscita dallo splitter 

è passato parecchio tempo e non mi ricordavo più di questo particolare 

anche se allora le misure erano fatte sulla parte rame, non avendo sullo strumento la parte ottica  

sicuramente non riusciva a leggere quel segnale. sto aggeggio esce a +7.70 dBm in genere dalla mia esperienza il range deve essere molto più basso e non superare i -14/15 dBmV.

Per me questa è la prima volta che vado a monte di un impianto e conoscendo poco l'apparecchio ho avuto i miei dubbi. 🙂

Link to comment
Share on other sites

Daniele_lampadina
27 minuti fa, Pierluigi Borga scrisse:

Ma scusa la curiosità....il televes 4315 mi sembra un semplice attenuatore potenziometrico e non coassiale addirittura con corsa da 25dB contro i classici 15dB è così ?

 

Si esattamente, avevano solo quello a disposizione da 1 a 25 dB,  in genere in zona da me si usa per attenuare la banda 3° che entra anche a valori di 95dBuV

29 minuti fa, Pierluigi Borga scrisse:

Poi Quando hai usato il CD2-10 su derivata avevi anche provato a chiudere la passante....?

Si! Mi scuso per non aver descritto il passaggio, molte cose le do per scontate e posso confondere le idee.

 

30 minuti fa, Pierluigi Borga scrisse:

Non so poi se hai provato con altri attenuatori...tipo att coax 0/20dB offel o simili.... 

 

No! Anche se li per li, mi stava venendo l'idea di andare da un fornitore molto più rifornito, ma tra andata e ritorno se ne sarebbero passate 2 ore di traffico, visto che con il passante funzionava bene per il momento mi sono fermato cosi'. Di sicuro farò altre prove per avere un pò più di chiarezza o come detto in precedenza comprerò un kit fino ad esaurimento nervoso 😛

Link to comment
Share on other sites

10 ore fa, Daniele_lampadina scrisse:

n banda vhf funziona in un certo modo, nella uhf in un altro. il perchè???? lo domanderò, anzi già ho chiesto contatti, alla global invacom.

Ci fai sapere cosa ti dicono ????

10 ore fa, Daniele_lampadina scrisse:

rover tab7evo a 7.75 dBm satura, quindi valori di letura errati in ottica

Se il Tab a quel valore satura, bisogna che dia qualche informazione in più....farlo sapere in Rover ??? Almeno apporteranno qualche modifica allo strumento....

Link to comment
Share on other sites

Rimango del mio parere; non c'è ragione perché non debba funzionare con un'attenuazione maggiore (chiaramente entro certi limiti). 

Link to comment
Share on other sites

Aspettiamo pure le prove ma non dirmi che hai dei dubbi sul fatto che il sistema debba funzionare con livelli più bassi. Come ho già scritto, 74.8-5 non è la formula magica che fa funzionare il sistema....

Link to comment
Share on other sites

Quote

... in banda vhf funziona in un certo modo, nella uhf in un altro. il perchè???? lo domanderò, anzi già ho chiesto contatti, alla global invacom.

Probabimente la differenza è conseguenza del numero di mux. Pochi in VHF contro qualche decina in UHF e che probabilmente vanno a finire in due diversi stadi, uno per le VHF e l'altro per le UHF.

Mi sembra un discorso analogo a quello che è il fattore di riduzione della tensione massima ammissibile in uscita di un amplificatore a larga banda, più mux si ricevono e minore deve essere il livello di uscita pechè i segnali non vengano distorti.

Potei sbagliare ma se hanno scritto 70 dBuV con 6 mux una ragione ci deve pur essere.

Se non fosse come ipotizzato, sarebbe il caso di approfondire e farsi dire perchè è stato dichiarato quel limite.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...