Jump to content
PLC Forum


dukati

Collegamento kit LED a scheda alimentazione monitor PC

Recommended Posts

dukati

Un saluto a tutti gli utenti del forum. Avendo un monitor in cui si è rotta la lampada CCFL vorrei sostituire tali lampade con un kit LED per il quale devo trovare sulla scheda di alimentazione del PC una fonte di alimentazione tra i 12v e i 30v qui il kit https://www.ebay.it/itm/LED-BACKLIGHT-STRIP-KIT-Retrioilluminazione-a-Led-per-lcd-Luminosita-Regolabile/152458199218?hash=item237f3780b2:m:mjHLnhOZHm-I_XslI_5aiSQ. Potete dirmi come fare? Purtoppo non ho lo schema della scheda di alimentazione anche cercando su internet non ho trovato niente. Sulla scheda sono presenti dei capacitori/condensatori che hanno un voltaggio massimo di 16v collegando il voltage in del kit led ai piedini di uno di questi dovrei trovare il voltaggio necessario? Questo potrebbe creare dei problemi al resto della scheda dato che questa poi va ad alimentare la mainboard del monitor che gestisce lo schermo? Sulla scheda ci sono anche dei condensatori con voltaggio massimo indicato  di 35v posso collegare il kit led al + di uno di quelli, anche se il kit deve essere alimentato da al massimo 30v, o rischerei di bruciare il kit led? Preferirei collegare il kit a questi condensatori da 35v dato che questi sono nella parte di scheda che andava ad alimentare gli inverter ai quali erano collegate le lampade ccfl che non saranno più utilizzate con il kit led. Ed un'ultima cosa, posso misurare le tensioni sulla scheda (condensatori) alimentando la sola scheda di alimentazione staccata da tutto il resto del monitor o così facendo rischierei di bruciare la scheda? Allego delle foto della scheda con indicati i condensatori da 35v e 16v.Grazie a chi mi risponderà.

20190314_151157.jpg

20190314_151314.jpg

20190314_151259.jpg

Edited by dukati
Link to comment
Share on other sites


Livio Orsini

Per i monitor c'è un'apposita sezione.

Trasferisco, caso raro,la discussione nella sezione corretta.

Link to comment
Share on other sites

dukati

Un saluto a tutti, ad un anno dalla mia domanda iniziale aspetto ancora una risposta ed il mio vecchio monitor giace ancora esanime. Qualcuno gentilmente potrebbe dirmi come trovare nella scheda di alimentazione del monitor una fonte di alimentazione da 10 a 30v per alimentare un kit led come quello del link del primo post. Posso collegare il filo di alimentazione del kit al polo positivo di un condensatore da 16v ed in tal caso posso collegare il filo di terra ad un qualsiasi polo gnd che trovo sulla scheda o lo devo collegare al polo negativo dello stesso condensatore? Grazie in anticipo per ogni aiuto.

Link to comment
Share on other sites

Videotecnico

Ti consiglio di collegarti ai 2 poli +/- di uno dei condensatori da 35V non a quelli da 16V perchè la tensione ai loro capi non credo superi i 5V mentre su quelli da 35V e probabile che ci sia 24V.

Link to comment
Share on other sites

illogatto

Se guardi la serigrafia sull'alimentatore (del connettore di alimentazione) hai tutti i dati che ti occorrodo, gnd la tensione di alimentazione e i terminali backlight on/off e backlight dimmer anche senza avere di schemi. L'importante e' isolare la sezione inverter per non mandargli piu' l'alimentazione e i sopracitati comandi.

Qua' c'e' un link ad un sito russo (puoi tradurre la pagina) dove utilizzano uno di quei modulini. Ti fanno anche vedere come modificarlo per fare funzionare correttamente la regolazione della luminosita' altrimenti ti funziona al contrario e cioe', quando imposti la luminosita' massima hai la luminosita' minima e viceversa.

http://reflektor.kz/articles.php?article_id=45

 

Link to comment
Share on other sites

dukati

Grazie per le risposte. illogatto ho letto la serigrafia sulla scheda di alimentazione (di cui allego una foto), il mio problema è che ci sono solo 2 pin a 5v e quindi per alimentare il led driver GYD-9E ( di ci allego foto) avrei bisogno di una fonte da almeno 10v che avevo pensato potesse essere data dal polo positivo di un condensatore da 16v ( di cui allego foto) che si trova giusto dietro il connettore di alimentazione ma, come ha fatto notare  Videotecnico, ai capi di tale condensatore la tensione potrebbe non essere superiore ai 5v. Videotecnico mi ha consigliato di collegare il led driver al polo + dei condensatori da 35v che probabilmente avranno tensine di 24v. Il problema però ora è che leggendo il link http://reflektor.kz/articles.php?article_id=45 di illogatto ho trovato un altro link che porta alle specifiche del chip DF6113 che gestisce il driver (che si può trovare anche a questo link https://people.xiph.org/~xiphmont/thinkpad/DF6113.pdf) dove viene detto che questo opera in con input da 5v a 24v, quindi collegando l'input ai condensatori da 35v rischierei di portare in sovratensione il led driver e bruciarlo? (sul driver c'è un condensatore da 35v ma mi chiedo quanto possa essere affidabile e se quindi non sarebbe meglio rimanere su tensioni inferiori ai 24v). Inoltre ora vi chiedo, dato che il led driver dovrebbe lavorare dai 5v, potrei collegarlo direttamente ad un pin da 5v presente nel connettore di alimentazione? Tale tensione di alimentazione sarebbe secondo voi sufficiente per alimentare adeguatamente anche i led che nel mio caso sono 96 per un monitor da 24"? In merito all'isolare la sezione inverter in questo video 

viene proposta come soluzione di tagliare il filo on/off che della scheda driver del monitor si inserisce nel connettore della scheda di alimentazione e di collegare tramite tale filo direttamente il filo ENA della scheda led drive alla scheda driver del monitor in modo da ricevere direttamente l'impulso on/off ricevuto dalla pulsantiera del monitor. Inoltre per fare in modo che la zona inverter rimanga sempre spenta con un filo si crea un ponticello tra il pin on/off ed un pin gnd presenti sul connettore della scheda di alimentazione. Che ne pensate di questa soluzione per disattivare gli inverter? Questa soluzione potrebbe disattivare perennemente anche altro sulla scheda di alimentazione del monitor, tipo l'alimentazione sui condensatori da 35v nel caso dovessi collegare li l'alimentazione della scheda driver led? Per concludere questo lungo post, che spero possa anche essere utile a chi in futuro si dovesse trovare nelle mie stesse condizioni, vi pongo le seguenti domande:

1) Vanno bene i collegamenti indicati nella foto allegata?

2) meglio collegare l'alimentazione sul pin a 5v del connettore della scheda di alimentazione, sul condensatore a 16v subito dietro il connettore o su un condensatore da 35v?

3) L'alimentazione a 5v può bastare secondo voi?

4) Nel caso l'alimentazione a 5v fosse poca l'unico rischio che correrei è avere i led non al massimo della loro luminosità o correrei il rischio  di bruciare qualcosa?

5) La scheda di alimentazione del monitor funzionerebbe bene staccando il segnale on off proveniente dalla scheda driver del monitor e mettendo il pin on/off in ponticello con un pin GND? 

Spero possiate aiutarmi a dissipare questi miei ultimi dubbi e grazie in anticipo a chi mi risponderà.

 

2.jpg

3.jpg

4.jpg

20200329_180924.jpg

COLLEGAMENTI.jpg

Link to comment
Share on other sites

Videotecnico

Prima di tutto hai misurato con il tester che tensione c'è ai capi di uno dei condensatori da 35V? Se anche fosse 24V va più che bene visto che il range di lavoro del modulino è 9-30V quindi, puoi prelevarla tranquillamente collegandoti al positivo su uno di essi, il GND del modulino al GND del connettore alimentatore.

Per quanto riguarda il pin ENA del modulino devi collegarlo direttamente al pin ON/OFF sul connettore dell'alimentatore e anche il pin BRI al DIM del modulino....basta non devi fare altro. 

A questo punto provi se i led si accendono quando metti in ON il monitor.

Schermata 2020-03-29 alle 20.00.19.png

Edited by Videotecnico
Link to comment
Share on other sites

dukati

 

Videotecnico grazie per la risposta e lo schema. Ma per isolare la sezione inverter per non mandargli piu' l'alimentazione e i sopracitati comandi come diceva anche illogatto come faccio? O non serve fare null'altro per quello? Il discorso del ponticello tra on/off e GND per spegnere la zona inverter è un di più? Videotecnico grazie per il tuo aiuto.

Link to comment
Share on other sites

Videotecnico

Per isolare la sezione inverter devi agire scollegando qualcosa che non ti posso dire perchè non c'è lo schema elettrico del modulo di alimentazione, se fai il ponticello come hai detto mandi in STBY l'alimentatore quindi non avrai più in uscita la tensione che hai prelevato (24V) per il modulino inverter, per ora prova senza disattivare nulla, non ci dovrebbero essere problemi anche perche la sezione inverter è già disattivata ( in protezione) per la mancanza del carico delle lampade CCFL. 

 

Edited by Videotecnico
Link to comment
Share on other sites

dukati

Videotecnico grazie ancora per il chiarimento. Ora però ho una domanda un pò strana ma visto il periodo in cui ci troviamo a causa del Coronavirus. Mi sono appena accorto di essere rimasto senza stango che avevo "prestato" ad un amico e vorrei se possibile evitare di dover andare a comprarlo visto appunto le restrizioni causa Coronavirus, mi chiedevo perciò se potrebbe creare dei problemi collegare i cavi del driver led direttamente sui rispettivi cavi che si inseriscono nel connettore sulla scheda di alimentazione (creando una T e nastrando bene tutto) mentre penso di riuscire ad utilizzare lo stagno presente sul + del condensatore per collegare il cavo di alimentazione del driver led, visto che sul piedino del condensatore c'è molto più stagno rispetto a quello presente sulle saldature del connettore della scheda di alimentazione. Grazie in anticipo per ogni aiuto.

 

Link to comment
Share on other sites

Riccardo Ottaviucci
5 minuti fa, dukati ha scritto:

(creando una T e nastrando bene tutto)

orrore!

6 minuti fa, dukati ha scritto:

mi chiedevo perciò se potrebbe creare dei problemi collegare i cavi del driver led direttamente sui rispettivi cavi che si inseriscono nel connettore sulla scheda di alimentazione

no, in mancanza di meglio si va a letto con la moglie :senzasperanza:

Link to comment
Share on other sites

Videotecnico

Ciao, se non hai lo stagno non ci sono alternative, puoi intanto provare così ma, ti consiglio di correggere le connessioni quando avrai lo stagno.

Link to comment
Share on other sites

dukati

Riccardo giusto :). Videotecnico ho collegato tutto seguendo quanto mi hai indicato nello schema sopra e collegando l'alimentazione al + di un condensatore da 35v, il monitor ed i led si accendono ma dopo circa 3 secondi i led si spengono lasciando il monitor acceso (cosa che posso vedere dal fatto che la lucina del monitor vicina al tasto on resta blu come quando il monitor è acceso. Ora quale può essere secondo voi la causa di tale comportamento del driver led? cosa mi consigliate di fare? Spero in un vostro aiuto possiate. Grazie in anticipo a chi mi risponderà.

 

Link to comment
Share on other sites

Videotecnico

Misura la tensione con il tester nei 3 sec. in cui i led sono accesi  tra il pin Vin e GND sul modulino, poi prova a staccare la connessione che unisce il pin BRI con il pin DIM e accendi il monitor e vedi cosa succede.

Link to comment
Share on other sites

illogatto

Togli le 3 resistenze indicate e il ponticello indicato, in questa maniera dovresti aver isolato totalmente la parte inverter togliendo i comandi (le 3 resistenze, 2 sono i comandi e una probabilmente e' l'alimentazione basta seguire le piste per capirlo) e l'alimentazione di potenza all'inverter (ponticello). Poi prendi l'alimentazione per la schedina ai capi del condensatore C817 e i comandi dimmer e backlight on/off sul connettore di segnale.20190314_151314.jpg.cebd1b0c6d9680feea20306d47ac9353.thumb.jpg.a4ac2899ad557be4df1fdef0b252d03d.jpg

Link to comment
Share on other sites

dukati

Videotecnico purtroppo il mio tester non vuole funzionare quindi non posso misurare la tensione tra vin e gnd. Ho provato a staccare

 la connessione bri dim ma accade la stessa cosa ovvero si accende per 3 secondi e poi i led si spengono, con la spia del monitor che rimane blu ad indicare che è acceso. Ho anche provato a collegare il vin al + di un condensatore da 16v ma così il led non si accende proprio mentre la spia del monitor invece si diventando blu. Da cosa potrebbe dipendere questo problema dell'accensione e spegnimento? Potrebbe essere che sul condensatore da 35v ci sia un voltaggio troppo alto? Considera che dai dati riportati sulle specifiche del driver led  https://people.xiph.org/~xiphmont/thinkpad/DF6113.pdf viene indicato come intervallo di funzionamento 5v-24v. Collegando il vin ad un condensatore da 35v diverso dal precedente potrebbe cambiare qualcosa? E' possibile che andando in protezione gli inverter venga staccata l'alimentazione ai condensatori da 35V? Possono esserci altri punti sulla scheda dove potrei trovare la tensione necessaria? In alternativa se non ci fosse un'altra fonte di alimentazione all'interno del monitor ho un alimentatore con output da 12v 500mA 6VA potrei staccare lo spinotto dell'alimentatore e collegare vin e GDN ai 2 fili dell'alimentatore lasciando ENA e DIM collegati al monitor ed in tal caso accensione e luminosità del led continuerebbero ad essere comandati dai comandi del monitor? Spero in un vostro aiuto possiate. Grazie in anticipo a chi mi risponderà.

Link to comment
Share on other sites

illogatto

Altra cosa, se magari mettivi il modello del monitor si trovava anche lo schema (forse). Comunque non credo che la tensione su C817 sia piu' alta di 24V potrebbe anche esserci 12V.

Link to comment
Share on other sites

dukati

Ciao illogatto innanzitutto grazie per la risposta. Abbiamo scritto un post insieme e solo quando ho pubblicato il mio la pagina si è aggiornata ed ho visto anche il tuo. Il modello del monitor è V233H la versione è V233H b. Io ho trovato il manuale con schemi del modello V233H ma versione A00 che è diverso dal mio perchè ha in più sia parte audio che input dvi mentre il mio ha solo input vga e no audio. Qui di strova il manuale del modello V233H v.A00 https://www.manualslib.com/manual/834039/Acer-V233h.html?page=44#manual gli schemi sono da pagina 44 in poi, potesse essere utile. illogatto secondo te perchè al momento il led si spegne dopo 3 secondi? Può essere perchè il circuito va in protezione per la mancanza delle lampade e si toglie l'alimentazione a quella parte di circuito o perchè il voltaggio sul condensatore (io l'avevo collegato al c123 sempre da 35v come il c817) da 35v è troppo alta ed il driver led si spegne perchè va in protezione? Cosa ne pensi della soluzione con alimentatore estenro? Io preferirei la tua però non vorrei correre il rischio di compromettere la scheda del monitor vista appunto la mancanza dello schema. Tu quanto sei sicuro che quelle modifiche non compromettano la scheda nel senso che non potrà più funzionare il monitor neanche con i led considerando che non penso che sarei capace di risaldare tutto. Spero in un vostro aiuto. Grazie in anticipo a chi mi risponderà.

Link to comment
Share on other sites

Videotecnico

Non puoi fare questa modifica se non hai almeno un tester funzionante per delle verifiche, non hai nemmeno lo stagno per saldare ...Non era meglio se aspettavi quando avevi tutto in mano per lavorare tranquillo?

Link to comment
Share on other sites

dukati

Videotecnico sono d'accordo ma al momento come sai non si può uscire causa Coronavirus ed il monitor mi servirebbe. Che ne pensi se usassi l'alimentatore esterno da 12v e 500ma 6VA per alimentare il led driver collegandogli VIN e GDN lasciando i collegamenti dim/bri e ena/onoff all'interno del monitor? Pensi potrebbe funzionare? Rischierei di bruciare niente collegando l'alimentatore? E secondo te quale può essere la causa dello stacco dopo 3 secondi del led? Sovra alimentazione del led driver? Stacco dell'alimentazione a causa della protezione che scatta per la mancanza di carico sugli inverter o cosa? Grazie in anticipo per ogni aiuto.

Edited by dukati
Link to comment
Share on other sites

Videotecnico

Prova, ma ricordati che il GND del modulino deve essere collegato oltre che polo negativo dell'alimentatore 12V  anche al GND di quello del monitor.

Link to comment
Share on other sites

illogatto
4 ore fa, dukati ha scritto:

non penso che sarei capace di risaldare tutto

:blink:

Link to comment
Share on other sites

dukati

illogatto ho collegato l'alimentazione VIN e il GDN del led driver sui poli + e - del condensatore C817 lasciando gli altri collegamenti dimmer e backlight on/off come già fatto in precedenza e come anche da te detto. Ora il tutto sembra funzionare e non si spegne dopo 3 secondi. Ora chiedo che rischi corro a non isolare la parte inverter, questa non dovrebbe andare automaticamente in protezione per mancanza del carico delle lampade, come detto anche da Videotecnico? Per ipotesi potrei correre il rischio che col tempo il meccanismo di protezione abbia qualche malfunzionamento portando carico agli inverter e bruciando qualcosa? Quali potrebbero essere i rischi di non isolare la zona inverter? Vorrei appunto capire se ci sono rischi e quali per valutare insieme a voi se conviene o meno correre il rischio di dissaldare quanto individuato da illogatto, senza però avere accesso agli schemi del monitor, per isolare gli inverter. Spero in un vostro aiuto. Grazie in anticipo a chi mi risponderà.

Edited by dukati
Link to comment
Share on other sites

illogatto
3 ore fa, dukati ha scritto:

correre il rischio di dissaldare quanto individuato da illogatto,

non capisco che rischio ci sia da correre ad isolare elettricamente la parte inverter che non userai piu'. Non serve lo schema ti basta seguire le piste del circuito stampato.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...