Jump to content
PLC Forum


ernesto_urbinati

Carel pCOxs manca uscita per controllo ventilatore e inverter compressore su chiller Tata

Recommended Posts

ernesto_urbinati

salve! Qualcuno riesce a darmi indicazioni per ripristinare la comunicazione fra PCOxs ed EVD4 Carel?

Ho un chiller inverter Tata aria-acqua per il quale pare non esistere rete di assistenza. Mi sono già rivolto a due diverse aziende della provincia di Rimini che a loro dire erano attrezzate per risolvere qualsiasi tipo di problema, ma nessuna è stata in grado di affrontare nè tanto meno di risolvere questo problema, essendo attrezzate per la sola manutenzione dei circuiti idraulici e nulla più.

Conoscete qualcuno nei dintorni di Rimini o Cesena che sappia mettere mano?

Ringrazio anticipatamente chi mi darà preziose indicazioni 

Edited by Alessio Menditto
Corretto titolo

Share this post


Link to post
Share on other sites

ernesto_urbinati

Ho appena scoperto che il chiller TATA modello IK31 che non parte a causa di problemi nella comunicazione fra PCOxs e EVD4 della Carel è completamente identico al modello CLINT CHA/IK 31 ma anche in questo caso pare non esserci nessuno nel circondario di Rimini o Cesena preparato per questo tipo di intervento. Sono ormai alla frutta e mi resta soltanto di rivolgermi a questo forum alla ricerca di chi potrebbe aiutarmi a risolvere il problema....

Chiller Clint gemello al TATA.PNG

Schema elettrico.PNG

Descrizione componenti.PNG

Share this post


Link to post
Share on other sites
Alessio Menditto

Speriamo legga qualcuno che conosce la macchina.

Share this post


Link to post
Share on other sites
DavidOne71

non penso ci sia molto da fare, se hai controllato che arriva tensione al driver, non c'è altro.

Forse c'è un led a bordo...

Share this post


Link to post
Share on other sites
Lorenzo-53

Ma dove le hai acquistate da chi facevano fare assistenza?

Share this post


Link to post
Share on other sites
ernesto_urbinati

 

 

Chiller acquistato presso il concessionario TATA di Legnano e installato in provincia di Rimini, dove pare non esistere nemmeno nelle vicine province un servizio di assistenza adeguato.

Fino ad oggi ho provveduto personalmente alla manutenzione elettrica e quando necessario con un frigorista locale. Non sono però in grado di operare nel software come sembra necessario in questo caso.

Edited by Alessio Menditto
Eliminata ripetizione

Share this post


Link to post
Share on other sites
DavidOne71

prova a sostituirlo, non penso costi tanto

Share this post


Link to post
Share on other sites
ernesto_urbinati

 

Chiller acquistato presso il concessionario TATA di Legnano e installato in provincia di Rimini, dove pare non esistere nemmeno nelle vicine province un servizio di assistenza adeguato.

Fino ad oggi ho provveduto personalmente alla manutenzione elettrica e quando necessario con un frigorista locale. Non sono però in grado di operare nel software come sembra necessario in questo caso.

 

Grazie del link DavidOne, spero che i loro centri assistenza di zona siano adeguati per mettere mano al software, comunque ti farò sapere.

Per quanto riguarda l'acquisto di una nuova unità elettronica EVD4, Carel mi aveva già informato che sarebbe stata comunque da programmare con i parametri della macchina... perciò al di là del costo che comunque non sarebbe basso, non risolverei il problema. La strada che percorrerò sarà quella di portare all'esasperazione quelli dell'area clienti al link che mi hai suggerito, fino a quando qualcuno non mi avrà messo in condizione di risolvere il problema.

Share this post


Link to post
Share on other sites
ernesto_urbinati
il 28/6/2019 at 15:11 , DavidOne71 scrisse:

Che codice ha l'EVD4?

L'EVD4 ha ripreso a comunicare col pCOxs, ho trovato un terminale ossidato fra gli apparecchi sul ground della comunicazione, ma ancora qualcosa non va per il verso giusto.... la macchina fa regolarmente l'intero ciclo di avviamento compressore incluso ma non parte l'elettroventola nonostante l'altissima temperatura raggiunta nel condensatore alettato. Il pCO non sta generando il segnale analogico che dovrebbe modulare velocità ventola e controllo inverter sul compressore (terminale Y3 sulla morsettiera J3 del pCO= 0 volt riferiti al ground comune all'altro segnale sul terminale Y1, che invece esce regolarmente).

Ho verificato con Ohmetro poi con voltmetro l'integrità dei termistori ST1 (controllo acqua di ritorno dai fancoils), ST2 (antigelo acqua uscita evaporatore), ST4 (temperatura aria esterna) e il segnale in volt del trasduttore SRM (pressione gas ingresso condensatore), segnali questi che entrano tutti in pCO alla morsettiera analogici J2.

Per quanto concerne i segnali analogici in ingresso e uscita EVD4, la misurazione in funzionamento si presenta impossibile (conduttori internamente crimpati ai connettori e inaccessibili a qualsiasi puntalino di tester). In questo caso ho potuto solo verificare con Ohmetro l'integrità del termistore ST3 (gas semicondensato lato aspirazione compressore) ma non il segnale del trasduttore di pressione SRA (anche questo in aspirazione compressore). Per i motivi di cui sopra non sono riuscito a misurare neppure il segnale di controllo verso EEV (valvola modulante in by-pass al compressore per controllo espansione fluido compresso uscita compressore).

Per quello che mi è dato di capire il compito di EVD4 è unicamente di controllare in modulazione la EEV in funzione di temperatura e pressione del fluido in mandata dal compressore e immagino anche che dia istruzioni in comunicazione seriale al pCOx per modulare il segnale di controllo alla elettroventola e all'inverter; Se questo fosse il reale funzionamento la causa della mancanza di tale ultimo segnale potrebbe essere dovuta a qualcosa che non sta funzionando nel controllo di EVD4.

Questo mio pensiero è dato dalla verifica a compressore in marcia (elettroventola ferma) dell'andamento delle temperature del fluido in ingresso/uscita compressore, ingresso/uscita condensatore, tutte in progressivo aumento; Anche all'evaporatore, contrariamente a come dovrebbe, la temperatura è in aumento...

Forse la valvola EEV non funziona?

Ho verificato la resistenza sui terminali dei due coil della EEV, che non risultano interrotti o in corto....

Dopo tutte queste prove vedrei come unica soluzione trovare la password di accesso alla diagnostica tramite terminale pGD, attualmente abilitato unicamente alle poche funzioni di comando del chiller....

IMG_20190626_185742.jpg

Share this post


Link to post
Share on other sites
ernesto_urbinati
2 ore fa, ernesto_urbinati scrisse:

Per quello che mi è dato di capire il compito di EVD4 è unicamente di controllare in modulazione la EEV in funzione di temperatura e pressione del fluido in mandata dal compressore

intendevo scrivere in aspirazione...

Aggiungo che ho qualche cognizione del ciclo frigo ma non è mai stato mio mestiere, per cui chiedo scusa a chi mi legge per la mia ignoranza....

 

Share this post


Link to post
Share on other sites
Alessio Menditto
2 ore fa, ernesto_urbinati scrisse:

dato dalla verifica a compressore in marcia (elettroventola ferma) dell'andamento delle temperature del fluido in ingresso/uscita compressore, ingresso/uscita condensatore, tutte in progressivo aumento; 

 

Eh ma la ventola non deve essere ferma.

Cerca di capire come mai la ventola condensatore è ferma, oppure fai una prova, l’attacchi direttamente in modo che funzioni sempre, poi avvii la macchina e vedi cosa succede.

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Cioè voler spegnere l’allarme non ha senso, certo ti da allarme, con la ventola condensatore che non raffredda se potesse urlerebbe come un aquila.

Share this post


Link to post
Share on other sites
DavidOne71
il 27/6/2019 at 14:45 , ernesto_urbinati scrisse:

Schema elettrico.PNG

non si riesce a leggere questo schema, non hai un link?

Share this post


Link to post
Share on other sites
ernesto_urbinati
il 28/6/2019 at 15:11 , DavidOne71 scrisse:

Che codice ha l'EVD4?

 

Dopo tutte queste prove vedrei come unica soluzione trovare la password di accesso alla diagnostica tramite terminale pGD, attualmente abilitato unicamente alle poche funzioni di comando del chiller....

Sono appena entrato in possesso della password di manutenzione...Eurofred è l'azienda che ha ereditato il passato di TATA, che non esiste più per i chiller in Italia

Edited by ernesto_urbinati
inutile ripetizione

Share this post


Link to post
Share on other sites
Alessio Menditto

Scusa Ernesto ma hai letto cosa ho scritto?

Ti sa così fatica rispondere?

Se scoppia un incendio e suona l’allarme tu che fai?

Spegni l’allarme o l’incendio?

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Ripeto la domanda, ti pare normale che la ventola del condensatore sia ferma?

Prova a staccare la ventola della tua auto e stai fermo in coda, secondo te che succede?

Share this post


Link to post
Share on other sites
ernesto_urbinati

Devo confessare che, dopo aver ottenuto il codice di accesso al software, non mi sento abbastanza sicuro di riuscire a smanettare lì dentro e mi appresto a cercare in zona qualcuno che conosca la programmazione Carel...🐵

Share this post


Link to post
Share on other sites
ernesto_urbinati

Ciao Alessio, credimi che non ho voluto evitare di risponderti ma per me era ovvio che non avrei lasciato lavorare la macchina in quel modo.... infatti stavo facendo prove e all'eccessivo innalzarsi delle temperature ho spento tutto... d'altronde come avrei potuto verificare se il segnale di controllo ventilatore era morto o in attesa di un consenso legato al ciclo di avviamento?

In passato il ventilatore non partiva subito....

 

Share this post


Link to post
Share on other sites
ernesto_urbinati
17 ore fa, DavidOne71 scrisse:

non si riesce a leggere questo schema, non hai un link?

Purtroppo non ho un link ma solo un pdf...

Share this post


Link to post
Share on other sites
ernesto_urbinati
20 ore fa, Alessio Menditto scrisse:

 

Eh ma la ventola non deve essere ferma.

Cerca di capire come mai la ventola condensatore è ferma, oppure fai una prova, l’attacchi direttamente in modo che funzioni sempre, poi avvii la macchina e vedi cosa succede.

 

Ciao Alessio, come già dicevo la ventola funziona benissimo ma solo col segnale analogico in uscita dal pCOxs e proprio lì sta il problema... perchè non esce, da cosa è condizionato?

Forzarlo a girare aiuta lo smaltimento del calore al condensatore ma questo non basta, per controllare poi l'inverter occorre comunque lo stesso segnale e se non esce c'è altro che non va....

Share this post


Link to post
Share on other sites
Alessio Menditto

Scusa ma se sai già tutto che ci stai a fare qui?

Io ti ho detto solo di fare UNA PROVA, di collegare la ventola direttamente bypassando la centralina, riavviare il sistema e vedere cosa succede.

23 ore fa, ernesto_urbinati scrisse:

... la macchina fa regolarmente l'intero ciclo di avviamento compressore incluso ma non parte l'elettroventola nonostante l'altissima temperatura raggiunta nel condensatore alettato.

 

Io ti rispondevo SU QUESTO, adesso scrivi che 

26 minuti fa, ernesto_urbinati scrisse:

 

Forzarlo a girare aiuta lo smaltimento del calore al condensatore ma questo non basta, per controllare poi l'inverter occorre comunque lo stesso segnale e se non esce c'è altro che non va....

Qual’è il segnale che manca se appena sopra dicevi non funzionava solo il comando della ventola?

 

Quando uno è disperato e non sa che cosa fare, dovrebbe prendere per oro colato tutto quello che gli viene consigliato di fare, almeno io faccio così.

Ho capito che la centralina non da il consenso a far partire la ventola, forse la sonda o il pressostato che sente la temperatura o la pressione di condensazione è guasta, allora si verifica.

 

La mia prova serviva solo per vedere se il problema sta solo nel fatto che la ventola è ferma o no, comunque fai come ti pare.

Edited by Alessio Menditto

Share this post


Link to post
Share on other sites
ernesto_urbinati
21 ore fa, Alessio Menditto scrisse:

Cioè voler spegnere l’allarme non ha senso, certo ti da allarme, con la ventola condensatore che non raffredda se potesse urlerebbe come un aquila.

Fra l'altro non mi esce alcun allarme e anche questo mi fa pensare male...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...