Jump to content
PLC Forum


Mauro Dalseno

Prova microfono

Recommended Posts

Mauro Dalseno
19 minuti fa, gabri-z ha scritto:

Fanno il loro lavoro . se ho capito bene , vuoi che i T1 e T2 ti segnalino la pressione dei ''UP'' e '' DOWN'' ?

Se cosi fosse , il T2 non va bene così.Ci penso un po...

esatto Gabri, funzionano perfettamente quando sono da soli, ma appena li collego insieme mi danno quel problema, ho provato ad aumentare il valore delle resistenze alla base e ottengo un notevole miglioramento, ma purtroppo i led non rimangono perfettamente spenti....

il problema è che non posso cambiare il collegamento dei LED che hanno la resistenza da 1K verso il positivo, perchè fanno parte del circuito esistente del prova mike (i contatti dei mike standard chiudono verso massa)

1 minuto fa, gabri-z ha scritto:

Dove si trova e cosa fa il NO del prova MIKE ?

Tutta la parte interna al tratteggio è il Mike

Share this post


Link to post
Share on other sites

gabri-z
3 minuti fa, Mauro Dalseno ha scritto:

ma appena li collego insieme mi danno quel problema

Anche qui fanno il loro lavoro , la serie delle basi , anche aumentate le resistenze , sono polarizzate direttamente .

Share this post


Link to post
Share on other sites
Mauro Dalseno
2 minuti fa, gabri-z ha scritto:

Anche qui fanno il loro lavoro , la serie delle basi , anche aumentate le resistenze , sono polarizzate direttamente .

infatti ho preso un granchio.... allego lo schema del baracchino con la presa del mike

 

 

lato radio.png

Share this post


Link to post
Share on other sites
ilguargua

Ma un semplice diodo sulla base del BC337 non basta?

 

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
gabri-z

E no , perché sarebbe sempre in serie al LED  e BE del T2 ..

Ma cosa fanno questi pulsanti , ti accendono i LED e basta ?

Cosa altro è collegato ai pin del connettore centrale ?

Edited by gabri-z

Share this post


Link to post
Share on other sites
gabri-z

Se non fanno altro, prova così :

IMG_20191017_212744.jpg

Share this post


Link to post
Share on other sites
Mauro Dalseno
10 minuti fa, ilguargua ha scritto:

Ma un semplice diodo sulla base del BC337 non basta?

 

 

Ciao, Ale.

Già provato, ma giustamente succede come spiegato da Gabri...

il circuito è una cazzata, ma a me ha fatto venire il mal di testa, sono sicuramente partito male.

 

6 minuti fa, gabri-z ha scritto:

E no , perché sarebbe sempre in serie al LED  e BE del T2 ..

Ma cosa fanno questi pulsanti , ti accendono i LED e basta ?

Cosa altro è collegato ai pin del connettore centrale ?

Allora lo scopo del mio circuito è proprio quello di fare accendere i LED per verificare l'efficenza dei pulsanti del mike

al connettore centrale c'è collegato solamente quello che vedi nello schema interno al tratteggio...

Share this post


Link to post
Share on other sites
gabri-z
2 minuti fa, Mauro Dalseno ha scritto:

Allora lo scopo del mio circuito è proprio quello di fare accendere i LED per verificare l'efficenza dei pulsanti del mike

al connettore centrale c'è collegato solamente quello che vedi nello schema interno al tratteggio...

Allora ci sei già. non ci sono i valori ancora , ma sono raggiungibili .

Share this post


Link to post
Share on other sites
Mauro Dalseno
Se non fanno altro, prova così :

Gabri, hai voglia di spiegarmi il funzionamento del circuito di destra? sono corretti tutti e due NPN?

Share this post


Link to post
Share on other sites
gabri-z

No, non funziona ancora bene,,,,,,

Share this post


Link to post
Share on other sites
gabri-z
4 minuti fa, Mauro Dalseno ha scritto:

sono corretti tutti e due NPN?

Si , ma la resistenza che tiene in conduzione il primo , per bloccare il secondo , purtroppo mette in conduzione anche il transistor del UP (sinistra ):(

Aspetta un po ....

Share this post


Link to post
Share on other sites
Mauro Dalseno
2 minuti fa, gabri-z ha scritto:

No, non funziona ancora bene,,,,,,

Ho capito come funziona la tua proposta, il primo transistor è in conduzione tramite la resistenza dal positivo sulla base e quindi mantiane basso il livello di tensione sulla base del secondo transistor che rimane aperto sul LED... Quando schiaccio il pulsante verso massa il primo transistor non conduce e la base del secondo transistor diventa positiva mandandolo in conduzione accendendo il LED...

5 minuti fa, gabri-z ha scritto:

Si , ma la resistenza che tiene in conduzione il primo , per bloccare il secondo , purtroppo mette in conduzione anche il transistor del UP (sinistra ):(

Aspetta un po ....

AZZ che gatta...

Share this post


Link to post
Share on other sites
gabri-z

Adesso si che ci sta un diodo polarizzato direttamente nella base del 337 UP , e magari una resistenza  B-E 

Edited by gabri-z

Share this post


Link to post
Share on other sites
Mauro Dalseno
15 minuti fa, gabri-z ha scritto:

Adesso si che ci sta un diodo polarizzato direttamente nella base del 337 UP , e magari una resistenza  B-E 

intendi così?

 

 

schema Gabri.jpg

Share this post


Link to post
Share on other sites
gabri-z

Così

IMG_20191017_223738.jpg

Mi sono dimenticato della resistenza BE che tu hai già messo .

Share this post


Link to post
Share on other sites
Mauro Dalseno

e così cosa ne pensi?

 

 

 

 

schema Gabri 2.jpg

Share this post


Link to post
Share on other sites
gabri-z

Il pulsante DOWN non ti blocca più il primo transistor di destra , al posto suo va una resistenza come nel ultimo che ho mandato.

Share this post


Link to post
Share on other sites
Livio Orsini

Nello schema ultimo, il pulsante "up" manda in conduzione entrambi i transistors, mentre il pulsante "down" è praticamente inutile, data la presenza dei 2 diodi.

Share this post


Link to post
Share on other sites
Mauro Dalseno

Grazie a tutti, questa sera se riesco lo provo...

Share this post


Link to post
Share on other sites
gabri-z

Il diodo a dx è non solo inutile come detto, ma pure dannoso, impedisce al pulsante Down di bloccare il transistor di dx. Per il pulsante Up, non manda in conduzione il transistor di dx perché quello è già in conduzione e deve stare così fino alla pressione del Down.

Share this post


Link to post
Share on other sites
Giangi1960

Da un OM avrei preferito dicessi " i miei HF Vhf " semplice e funzionale

buon lavoro

by I8YKD

Share this post


Link to post
Share on other sites
Mauro Dalseno
3 ore fa, Giangi1960 ha scritto:

Da un OM avrei preferito dicessi " i miei HF Vhf " semplice e funzionale

buon lavoro

by I8YKD

è no sto proprio parlando di baracchini (CB) bisogna sottolineare la differenza 😀... Midland Alan 48-78 ecc. ecc.

Share this post


Link to post
Share on other sites
Mauro Dalseno

Allora ho fatto la prova, purtroppo anche in questo caso o va il circuito UP oppure il Circuito DW tenendoli separati, ma appena unisco i due circuiti funziona dolamente il circuito DW.

Ho disegnato in modo chiaro i valori che ho utilizzato...

 

 

mike ko.jpg

Share this post


Link to post
Share on other sites
dott.cicala

Dev'essere per forza a transistor?

 

image.png.888d8a592bf12c122f9772b1ebf7b7f5.png

Share this post


Link to post
Share on other sites
gabri-z

:superlol: .

Non buttarlo , se avessi messo una 470 Ohm nella base del T2 (al posto della crocetta ) , passavi la notte più tranquilo .

Guarda il mio ultimo '' disegno '', niente CAD :senzasperanza:'

 

La 10k di base del T2 la porterei più su , verso 47k :thumb_yello: se riesce ancora a polarizzare il T2 .

Edited by gabri-z

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...