Jump to content
PLC Forum


ETR

Misurazione in media tensione

Recommended Posts

ETR

Salve a tutti, volevo chidere un parere circa la misurazione di energia elettrica su una rete in media a 15 kW per una utenza da 1 MW.

 

La strumentazione utilizzata è un IME TM8P, collegato sulla media con collegamento tensione,rapporto 150 uscita 100 V e corrente 100/1 A in configurazione trifase squilibrato collegamento fase 1 e 3 (S 250/98 manualistica).

 

Questo è quanto mi sono ritrovato e che ho cercato poi di far funzionare programmando di conseguenza la strumentazione indicata.

 

Il risultato però è che come potenza attiva indicata a strumento e ritrasmessa al PLC è completamente irrisoria. Su una indicazione del cliente per un carico supposto di circa 750:800 kW, quello che leggiamo (sia a display locale ma anche al PLC) non va oltre i pochi kW (impostando le opportune scalature).

 

Seguendo la manualistica in maniera pedestre, si era ipotizzato una misurazione 0:100 % (valore calcolato secondo manuale) che proporzionalmente dovrebbe essere circa 3 volte quanto necessario all'utenza (il fondo scala si attesta a circa 2,595 MW). Queste impostazioni non danno risultatati (o meglio danno esattamente quelli descritti, cioè di pochi kW).

 

Modificando alcuni parametri invece, per ottenere una indicazione di potenza, comprendente anche il segno, centrata sui 12 mA (quindi un +- 100%), si ottiene il medesimo risultato (lo scostamento dallo zero è sempre di pochi kW).

 

Le domande quindi sono 2 :

 

- Quali possano essere le problematiche, tali per cui la misura sia pressochè assente (oltre alla verifica dei cablaggi che è già stata delegata al personale presente sul sito)

- Se sia possibile, impostare una misura +- 100% (oppure +- 50% visto l'eccedenza della misura a disposizione), visto che il manuale, non cita questa tipologia di impostazione negli esempi, anche se poi i singoli parametri accettano le varie impostazioni necessarie.

 

Ringrazio anticipatamente chi avesse avuto già a che fare con questi misuratori

 

Buona giornata, Ennio

 

 

Share this post


Link to post
Share on other sites

Adelino Rossi
Quote

misurazione di energia elettrica su una rete in media a 15 kW per una utenza da 1 MW.

Innanzitutto supponiamo che in mt sei a 15Kv e non KW.

Il carico è bilanciato.

La misura la puoi fare monofase moltiplicando per tre oppure aron oppure trifase diretta.

La tensione dei tv può essere 15Kv/100 fase fase, oppure più probabilmente 15 radice di tre/100 radice di tre. 

Il rapporto dei ta è di 100/1 come hai già detto.

Come base base devi definire esattamente l'inserzione dei tv, lo schema della misura e infine il rapporto della misura k.

Share this post


Link to post
Share on other sites
ETR

Ciao Adelino, scusa il refuso dell'unità di grandezza.

 

Elettromeccanicamente è tutto installato e funzionante a detta di chi ha realizzato il sistema di misura. A me serve trarne una misura affidabile per poterla usare per dei processi a valle.

 

image.png.aa4a074bce3a9e6d1cb27a4160fe86c8.png

 

La definizione sbilanciato, non è mia ma di IME, che definisce nel suo manuale questo tipo di inserzione.

 

Come ho scritto, a questo punto, con manuale alla mano, ho delle misurazioni (a display e sull'analogica) irrisorie, pochi kW, cosa che non mi sembra corretta.

 

Inoltre, sempre manuale alla mano, dovrei realizzare una misura con 0 centrale (4:20 mA) che però a manuale non è ciatata, quando invece i parametri la permettono.

 

Premetto, che IME l'ho già sentita mesi fa, quando si era dato un occhiata iniziale al sistema, ma mi era stato detto di procedere come da manuale.

 

Buona giornata, Ennio

Share this post


Link to post
Share on other sites
alessandropa

Ciao ennio se posso essere d'aiuto provo a dare delle opinioni:

Innanzi tutto,se la strumentazione lo permette verifica le tensioni e le correnti che leggi in modo da assicurarti che ta e tv funzionino correttamente.

Fatto questo passiamo a verificare la Potenza.

I ta g

Hai detto che sono 100/1 quindi un rapporto di trasformazione 100.

Sei sicuro che non siano piccoli,magari un 300/5 era meglio, ipotizza di avere 50 amper in media hai solo 0.5 amper sullo strumento gli bastano?

Ripeto sono pensieri miei puo essere che mi sbaglio.

 

 

 

 

Share this post


Link to post
Share on other sites
ETR

Ciao alessandropa, il fatto è che quello che mi ritrovo a gestire è e rimane, perché è stato installato in copia ad altri impianti ed io devo solo gestire l'automazione dell'impianto.

 

Detto questo, oggi pomeriggio, mi sono chiarito meglio con IME e mi hanno dato alcune indicazioni che ho girato agl incaricati sul sito, per verificare le connessioni P1 e P2 dei TA.

 

Mi è stato chiarito definitivamente che non c'è problema nella gestione dell'analogica con 0 centrale (4:20 mA), ma se riuscissero a fare dei manuali abbastanza chiari da non doverli chiamare due volte penso che sarebbe utile a tutti.

 

Vedremo nei prossimi giorni di riuscire a cavare una misura decente dall'impiantto, misurando anche i valori elettrici sui componenti di misura e nel caso vedremo di dotare l'incaricato di un misuratore/analizzatore di rete portatile, almeno per avere un raffronto immediato sul campo.

 

Vi terrò aggiornati. Buona serata, Ennio

Share this post


Link to post
Share on other sites
ETR

Ciao Elettroplc, la tensione viene letta tramite trasformatore con secondario 100 V (vado a memoria perché non ho i dati sotto mano). Il CT è 100 (TA secondario 1). Comunque i dati sono corretti, MW più o MW meno, il problema è che la differenza tra il consumo presunto nella giornata e la lettura è completamente sbagliata. Come scrivevo, su una grandezza presunta di 500:800 kW, non posso leggere 50 volte meno, con uscillazioni del 50% ca (letture tra 10:16 KW). Appena faranno i controlli del cablaggio, poi aggiornerò la discussione.

 

Grazie e buona giornata, Ennio

Share this post


Link to post
Share on other sites
Elettroplc

Ok. Che vi sia un cablaggio danneggiato? 

Domanda:era un set di strumenti già in essere che funzionava oppure è nuovo e non si riesce a impostare.? 

Share this post


Link to post
Share on other sites
Elettroplc

Scusa:un TV da 20kV in secondario ec100volt in primario che è la letturaxdemoltiplicata, produce un CT da 100??ripensaci??

Share this post


Link to post
Share on other sites
Adelino Rossi

Nella programmazione dello strumento è stato inserito il fattore di moltiplicazione k di 15000, dato dalla riduzione dei tv per la riduzione dei ta?

Chi ha programmato lo strumento ha inserito i parametri corretti? fondo scala tipo di misura e fattore di moltiplicazione, sia per il display che per il segnale ritrasmesso.

Lo strumento viene venduto standard ed ha molte possibilità di inserzione e misura, quella indicata nell'immagine è solo una delle possibilità. La misura dipende dal tipo di inserzione e dai parametri che vengono programmati. e questo dipende dall'installatore/utilizzatore e non dal costruttore dello strumento.  

La lettura è anomala solo sulla ritrasmissione o anche il valore letto sul display?

 

ps si dovrebbe scrivere evitando sigle e abbreviazioni spesso incomprensibili. è il caso di scrivere sempre per esteso e con chiarezza in modo che tutti capiscano il senso del discorso.

esempio ec, CT e quant'altro. Come viene ricordato spesso, le parole digitate, (per il momento) non sono tassate.

Share this post


Link to post
Share on other sites
Adelino Rossi

Aggiungo, il fatto che vuoi una ritrasmissione di segnale con zero centrale significa che è una misura di scambio di energia tra una rete esterna e un sistema di generazione aziendale,

impianto fotovoltaico o generatore asincrono o altro. In questo caso il flusso della corrente cambia verso a seconda dei casi.

 

Quote

elettroplc- Domanda:era un set di strumenti già in essere che funzionava oppure è nuovo e non si riesce a impostare.? 

questa è una domanda importante! Strumento di nuova installazione?

Share this post


Link to post
Share on other sites
ETR

Ciao a tutti, ringrazio per la risposte.

 

La strumentazione è stata installata con il cogeneratore per effettuare l'inseguimento elettrico, ma non ha mai funzionanto in questi 6 mesi. Ora ci si apprestava ad attivare anche questa funzione.

 

Da manuale TM8P, nel mio caso il parametro CT è 150 (15000/100) e TA è 100 (100/1) da cui vengono poi calcolati i fondo scala della misura di potenza con inserzione a 2 TA che IME definisce nello schema S250/98 (come riportato).

 

Impostando la lettura della potenza attiva trifase, sulla ritrasmissione del segnale 4:20 mA, in condizione di prova con cogeneratore spento o a basso regime (260 kW su un utenza da 1 MW), la direzione della lettura, durante la piena operatività dell'azienda, sarà comunque in assorbimento dalla rete.

 

In queste condizioni che ho appena citato, le varie misure fatte dal personale in campo, hanno evidenziato i bassi valori che ho riportato nelle precedenti risposte, che coincidono a display dello strumento ed anche sulla ritrasmissione.

 

Fatte le debite considerazioni e supposizioni, di uno strumento quasi nuovo, correttamente programmato, ma incapace di leggere, la prima prova da eseguire è la verifica dei cablaggi, specialmente dei TA.

 

Infatti stamane, sono riusciti a fare un controllo dal cliente e c'è una incongruenza tra lo schema IME (vuole il capo S1 del TA a terra) e quanto è installato (capo S2 a terra). Inoltre su uno dei due trasformatori, fatta una veloce misura, è risultato un valore di 250 mA (1/4 del fondo scala).

 

Da qui, mi verrebbe da dire, che se i parametri elettrici sono corretti (ho tensione dalla voltmetrica), ho corrente, ma non ho lettura, è perché sto confondendo lo strumento e la discrepanza nel punto di messa a terra di S1 e S2, potrebbe dovrebbe essere il problema di tutto.

 

Appena riusciranno a sistemare il cablaggio vedremo cosa otterremo in lettura.

 

Buona giornata, Ennio

 

Share this post


Link to post
Share on other sites
Elettroplc

I TV sono collegati correttamente alle fasi di riferimento

?? 

Share this post


Link to post
Share on other sites
ETR

Ciao elettroplc, dando per scontato che sia stato fatto tutto secondo uno schema che le maestranze avevano in mano al momento dell'installazione e che fosse di per se corretto, il problema è solo far coincidere quello che vuole l'IME con quello che è stato effettivamente cablato.

 

Infatti ieri sera, "pasticciando" (semplicemente abbiamo invertito per prova i versi di S1 e S2 dei TA, uno per volta, come aveva suggeritoi il service IME) con il personale in campo, da remoto abbiamo verificato che finalmente lo strumento misurava "qualcosa" (770 kW).

 

Di conseguenza abbiamo modificato il set al cogeneratore e atteso il variare del carico del cliente e in linea di massima abbiamo stabilito una attendibilità del 90% sulla misura effettuata (stando all'esperienza del cliente che comunque monitora i suoi consumi mensilmente).

 

Ovviamente dovremo ribattere il collegamento cercando di accedere al lato di media, dove probabilmente sarà stato invertito qualche filo sui TA (e alla fine sono 4 fili) e poi tramite un analizzatore portatile o tramite il contatore enel, cercare di allineare la misura per renderla un po' più attendibile, più che altro per il campionamento sul PLC, dove ho un filtro circolare e qualche altro sistemino, per stabilizzare la lettura e renderla utile alla regolazione.

 

Nel complesso per colpa probabilmente di un filo cablato erroneamente, un po' di inesperienza sulla media (anche se non differisce dalla bassa come misura), un manuale non proprio easy e del classico mantra, "abbiamo sempre fatto cosi", invece di un oretta, ci è voluto un po' più di tempo e mille supposizioni.

 

L'unica è sempre l'approccio sistematico ripartendo dall'inizio : cablaggio, parametri e poi supposizioni di guasto.

 

 

Buona weekend, Ennio

 

Share this post


Link to post
Share on other sites
Elettroplc

Ah, ecco!  Infatti è così hanno una polarita'! 

Forse r l te rrore più comune. 

Share this post


Link to post
Share on other sites
Adelino Rossi

Non è un errore comune ma un errore da non esperti in misure.

La polarità del primario e del secondario è in funzione del flusso (verso) della corrente.

Se la misura è amperometrica monofase allora la polarità non è significativa ma se la misura è watt-metrica allora la polarità sia del primario che del secondario va rispettata.

Essendo in corrente alternata la "polarità" è intesa come percorso della corrente primaria e secondaria. Vedi in questo caso le sigle P1 e L per il primario e S1 e S2 per il secondario.

TA

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...