Jump to content
PLC Forum

Carlettofer

Ferroli domiproject f24d in blocco a51 solo con sanitario

Recommended Posts

Carlettofer

Salve a tutti,

 

Da una settimana ho questo problema in oggetto. La caldaia ferroli domiproject f24d va in blocco quando apro l'acqua calda mostrando l'errore a51.

Il tecnico mi ha sostituito per 140€ la valvola gas, ma in poche ore il blocco si è ripresentato. A questo punto voleva sostituire la scheda, ma non vedo perché dovrebbe essere la scheda guasta se con i soli caloriferi non è andata mai in blocco.

 

Purtroppo il codice errore aiuta poco poiché indica un problema di fumi e combustione, ma di nuovo, perché con i termosifoni non da alcun problema?

 

Inoltre quando si accende per erogare l'acqua, fa un rumore diverso rispetto all'accensione dei termosifoni e dopo qualche minuto, aprendo e chiudendo il rubinetto al massimo, va in blocco.

Chiedo anche se è normale che dopo aver sostituito la valvola gas, il tecnico non abbia fatto alcuna taratura? Mi ha detto che la caldaia la fa in automatico.

Ha guardato gli ugelli e la camera di combustione.

Edited by Carlettofer
Link to post
Share on other sites

nico_demo77

Prova a controllare il flussostato.smontalo e pulisci il filtro e valuta se è da sostituire.

Link to post
Share on other sites
Carlettofer
 

verifica il ventilatore .

Il ventilatore parte e resta anche acceso dopo il blocco per tutto il tempo necessario ad espellere i fumi. Ci sono altre cose che dovrei notare?

 

Aggiungo che da quando ho impostato la protezione scambiatore con i parametri di default (era disabilitata), alle volte va in protezione scambiatore (f43), prima di andare in blocco definitivo con a51.

 

Altro elemento, l'acqua sanitaria è impostata al minimo (40°), ma esce fumante e la temperatura oscilla fino a 70.

La sonda ntc l'ho provata con il tester, funziona anche se non so se rimanda parametri corretti.

Edited by Carlettofer
Link to post
Share on other sites
Carlettofer
 

Prova a controllare il flussostato.smontalo e pulisci il filtro e valuta se è da sostituire.

Grazie, controllerò dopo le feste. Tuttavia la pressione e portata dell'acqua sanitaria è la stessa di quella fredda. Immagino che in caso di ostruzione dovrei ritrovarmi un getto minore.

Edited by Carlettofer
Link to post
Share on other sites
nico_demo77

 

 

 è normale che dopo aver sostituito la valvola gas, il tecnico non abbia fatto alcuna taratura? Mi ha detto che la caldaia la fa in automatico.

 

Si ma con intervento del tecnico.

Smontata la valvola gas o in modalità manuale o automatica bisogna sempre verificare i parametri.

Eventualmente controlla la sonda ntc se anche questa dovrebbe essere ok ti rimane lo scambiatore...

Link to post
Share on other sites
THE CAT

state sbagliando strada. bisogna concentrarsi sulla corretta espulsione e aspirazione e sulle corrette tarature gas. per quello che riguarda il 43 imposta il relativo parametro a 15 c.

Link to post
Share on other sites
vincent 68

Edited by vincent 68
Link to post
Share on other sites
Carlettofer

Salve a tutti, volevo aggiornarvi che dopo qualche giorno la scheda ha smesso di funzionare. Una volta sostituita ha ripreso a funzionare senza errori. Ad oggi nessun blocco. Vi tengo aggiornati

Link to post
Share on other sites
Carlettofer
Il 27/12/2019 alle 07:07 , THE CAT ha scritto:

state sbagliando strada. bisogna concentrarsi sulla corretta espulsione e aspirazione e sulle corrette tarature gas. per quello che riguarda il 43 imposta il relativo parametro a 15 c.

Da qualche giorno la caldaia ha ripreso con l'errore 43, senza andare in blocco, tuttavia ho un problema con l'acqua sanitaria che riscalda fino all'autoprotezione (70 gradi), quindi si raffredda e poi ricomincia a scaldare fino a 70, ignorando il limite massimo impostato di 40 gradi.
Ti volevo chiedere, cosa intendevi con imposta il relativo paramentro a 15 c?

grazie

Link to post
Share on other sites
Carlettofer

Un post per il moderatore Stefano Dalmo
 

Salve Stefano,
 

ti scrivo poiché reputo tu abbia chiuso un mio post per un malinteso. Provo a spiegarmi meglio: in un nuovo post chiedevo idee e suggerimenti per una problematica curiosa che sto affrontando con la caldaia, spiegando nel dettaglio le ipotesi già escluse e che difatti sembrerebbero le più ovvie soluzioni, rendendo, almeno per me, davvero curiosa la causa ignota del problema.
Invece in un vecchio post, dove si presentava un'altra problematica (poi risolta) chiedevo ad un utente (che mi sembra molto preparato) delucidazioni su una sua affermazione poco chiara su un indizio parziale per un problema diverso e che per scrupolo adesso volevo verificare.

Ora se per te questo corrisponde ad una duplicazione di contenuto, ti chiedo la cortesia di invertire la chiusura dei post, giacché quello vecchio ha per oggetto l'indicazione di un problema già risolto, mentre il secondo (quello chiuso) è più esaustivo circa la problematica che reca in oggetto e potrebbe essere d'aiuto anche ad altri utenti che hanno aperto post con problemi simili e che purtroppo non hanno avuto il piacere di condividere l'eventuale soluzione.

ti ringrazio

Link to post
Share on other sites
Stefano Dalmo

Come da te richiesto  chiudo questa  e riapro l'altra

Edited by Stefano Dalmo
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...