Jump to content
PLC Forum


Davide Casu

problema automazione pneumatica

Recommended Posts

Davide Casu

Ciao,

ho un problema che mi capita random su unapplicazione.

Ho 3 dosatori composti da 3 cilindri pneumatici, uno di questo si blocca di continuo non so perche.

il ciclo è composta da cilindro A-B-C

ho uno START esterno  impulso pneumatico

che mi pilota 2 valvole 5 vie 2 posizioni

valvola 1 comanda cilindro A va avanti

valvola 2 comanda cilindro B ruota dx e C apre in parallelo

 

cilindro A andando avanti preme un micro pneumatico AVANTI che da impulso alle valvele 1 e  2 che

cilindro A indietro e arriva a micro pneumatico INDIETRO

cilindro B ruota sx e C chiude sempre in parallelo

 

tutto questo ogni 2 secondi.

 

Mi capita ogni tanto che

cilindro B e C una volta che si muovono rimangono li anche se il micro AVANTI è stato premuto e Cilindro A sta tornando indietro.

Se con le mani ripremo micro AVANTI B e C ritornano a riposo.

 

cosa puo essere ??

manca pressione?

PS , ho gia cambiato, valvole e micro

 

 

 

 

 

Link to post
Share on other sites

Semplice 1

Ciao Davide Casu

 

11 ore fa, Davide Casu ha scritto:

è tutto pneumatico

Ecco, appunto, certi interventi tecnici di aiuto lasciano sbigottiti. 

Sembra che lumus  sia nuovo sul Sito, però anche altri meno nuovi non scherzano..................

--------------------------------------------------------

 

Non è possibile darti una risposta di indirizzo realmente valida dato che bisognerebbe anche ricostruirsi graficamente il tuo Schema Pneumatico in base alla tua descrizione (con risultati incerti riguardo alla corrispondenza con il reale).

 

Dovresti tu, per primo, fornire lo schema, così, almeno su quello, non si correrebbe il rischio di possibili grossolani equivoci.

 

Ovviamente, tanto per dire come hai già detto tu, potrebbe essere una mancanza di pressione per un microistante durante un passaggio critico di azionamento valvola o altro componente.

 

Se così fosse allora bisognerebbe anche conoscere, molto in dettaglio, tutte le caratteristiche tecniche di tutti i Componenti del Sistema comprese le dimensioni di diametro e lunghezza di tubicini del Sistema Logico.

Link to post
Share on other sites
Adelino Rossi

domanda ovvia, l'applicazione è nuova e il difetto è da sempre o prima funzionava e ora non più. trattandosi di attività pneumatica anche gli scarichi dell'aria sono importanti. Una sequenza di manovre complesse ogni due secondi mi sembra un tempo piuttosto breve per realizzarle tutte. E' essenziale lo schema pneumatico.

Link to post
Share on other sites
Dark72

Concordo con gli altri che sarebbe necessario uno schema ...comunque

dopo una giornata densa .... ci provo ..

mi sembra di aver capito che :

il ciclo è completamente pneumatico ( non abbiamo componenti elettrici)

hai 2 valvole 5 vie bistabili ( hai 2 comandi pneumatici per ogni lato ,vedi foto)

1 valvola meccanica a 3 vie ( quella che chiami micro, vedi foto)

 

""Mi capita ogni tanto che

cilindro B e C una volta che si muovono rimangono li anche se il micro AVANTI è stato premuto e Cilindro A sta tornando indietro.

Se con le mani ripremo micro AVANTI B e C ritornano a riposo.""

 

Mi sembra che il problema lo troviamo nella movimentazione dei cilindri B e C comandati unitamente dalla valvola "2" che, scambia posizione, con il  comando del "micro"del micro.

Io farei cosi ....   escludi i comandi pneumatici della valvola "2"  , daglieli in qualche modo con una pistola ad aria o altro e vedi se scambia bene, fai questa operazione più volte .... se ciò avviene mi focalizzerei sul "micro" ... verifica che il leverismo  sia schiacciato in maniera corretta, che dia aria in maniera ""netta e pulita"" e che lo scarico sia efficiente....dimenticavo .... 

Parto con il presupposto che tu abbia una pressione costante nel circuito pneumatico ..

Per ora termino qui ...buon fine settimana a tutti 😁

 

Valvola meccanica 3 vie.jpg

VALVOLa-AD-AZIONAMENTO-PNEUMATICO-fullWidthMobile (1).jpg

Edited by Dark72
Link to post
Share on other sites
Robomaster

ciao, hai verificato che il setnale del plc resti su "fino al micro opposto" o gli stai dando semplicemente un impulso in ms?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...