Jump to content
PLC Forum


fabrizio 1982

Problema con Clima manager Ariston 24 mffi

Recommended Posts

fabrizio 1982

Ciao a tutti

ho letto alcune discussioni riguardo al controllo remoto Ariston (clima manager) , mi riferisco alla discussione più azzeccata iniziata da Alccad nel 2015 (https://www.plcforum.it/f/topic/189792-aiuto-per-termostato-caldaia/

io temo di aver fatto una gran caxxata tempo fa quando decisi su suggerimento della moglie di staccare il controllo remoto dal muro perchè non di suo gradimento e attaccare ai 2 cavi a cui era collegato un "elementare termostato" a relè nella speranza che potesse funzionare... ovviamente non funzionò. Ai tempi non avevo il manuale che mi son scaricato successivamente, diedi per scontato che quello montato originale fosse un semplice crono termostato (non un sofisticato controllo remoto che comunica con bus dati ecc.. ) chiamai il tecnico che mi spiegò il tutto, tolse quindi  la schedina di interfaccia dalla scheda principale (che io non avevo tolto *) e collegò il termostato ad altri morsetti per farlo funzionare in maniera ignorante ma che potesse piacere alla moglie. Ad oggi la caldaia funziona con un termostato in maniera molto "ignorante" ma funziona. A parte il fatto che va spesso in blocco e non capisco il perché, specie dopo aver utilizzato un po l acqua calda sanitaria. Bhe a parte questo disagio di dover sempre uscire sul balcone a premere il pulsanti o di resetI.. Il vero problema nasce perchè a breve dovremo vendere casa e chi ha comprato ha già espresso di voler rivedere montato il suo pezzo originale. ...  Provo dunque a rimontare la schedina di interfaccia e ricollegare il controllo remoto al connettore corretto (A della schedina) o 1-2 del famoso morsetto M1 ma pare non funzionare più il controllo remoto rimane spento (il display non si illumina) . il tecnico pare non esistere più e un nuovo caldaista mi ha detto di cambiare la caldaia perchè a 15 anni ! 

@teorico1

Vedendo discussioni qua è la ho appreso che tu di questo aggeggio ne hai masticato parecchio in passato e magari ti capitano situazioni analoghe tutt'ora.. volevo chiederti  da tua esperienza  quali verifiche posso fare per capire cosa non va o cosa ho danneggiato? 

* Ripensando a ritroso quando ho collegato il banale termostato anni fa non tolsi la schedina di interfaccia che quindi sarà andata in corto , dici che probabilmente ho danneggiato quella?.. tra l'altro vedo anche che sono pezzi difficili da recuperare .. ho paura che non ne verrò fuori facilmente.   Se hai solo anche qualche suggerimento da dare è ben accetto.

Grazie.,

Fabrizio. 

Share this post


Link to post
Share on other sites

teorico1

Ciao, per quanto riguarda il tuo problema, dovrebbe trattarsi dello schedino di interfaccia rovinato. Avendo messo in corto le uscite utilizzando un normale termostato ambiente e' molto probabile che si sia rovinato. Prova a testare l'uscita dello schedino dove attacchi il comando remoto con un tester, dovresti trovare una tensione di 5-12 volt non ricordo se in continua o alternata. Inoltre puoi provare ad invertire il collegamento del comando remoto girando i fili, perche' non ricordo se la polarita' va rispoettata o meno. Inoltre sincerati di premere il pulsante on off sul comando remoto perche' potrebbe risultare spento proprio dal suo interruttore di accensione. Se fosse lo schedino guasto la spesa non mi sembra sia eccessiva. Il costo dovrebbe essere di una cinquantina di euro piu' o meno.

Share this post


Link to post
Share on other sites
fabrizio 1982

Grazie per la celere risp. La polarità l avevo già provata a invertire e anche il tasto on-off,  per esclusione penso anche io di aver guastato la schedina di interfaccia., non ho un tester a portata di mano ma lo verificherò appena possibile. Il fatto che pare non esserci più in giro tale ricambio 🙄, ho cercato su tanti siti e chiamato qualche ricambista ma pare non ci sia disponibilità.

C'è qualche sezione in questo forum tipo mercatino per postare richieste del genere? anche pezzi usati ovviamente. Magari scopro che c'è qualcuno che ce l ha o sa indicarmi a chi posso chiedere. 

Il cod del ricambio originale dovrebbe essere il 

Art. 996041 Interfaccia Controllo Remoto

 

Share this post


Link to post
Share on other sites
teorico1

Che io sappia il ricambio e'disponibile. O lo trovi da un centro assistenza Ariston o digitando il codice su google lo trovi in vendita da numerosi siti. Il codice 996041 e'corretto.

Share this post


Link to post
Share on other sites
fabrizio 1982

Si vero ma quando poi lo metti nel carrello o chiami per sapere se è disponibile scopri che non c'è, ti dicono che si devono informare e poi non si fanno più sentire...Non mollo. oggi ho mandato altre 2 mail e domani farò altre 2 chiamate . Vediamo.. 

Grazie intanto 😉

 

Share this post


Link to post
Share on other sites
Lorenzo-53

E fallo pagare alla moglie così un'altra volta ci pensa prima di parlare

Share this post


Link to post
Share on other sites
fabrizio 1982

Certo Lorenzo è ci faccio anche la cresta🤑

Ma prima devo riuscire a trovare il pezzo. 

Oggi altre 2 risposte negative 🤨

 

Share this post


Link to post
Share on other sites
Mario79

Quì lo danno disponibile come ultimo pezzo rimasto,

ma non so se il sito è aggiornato,ne se è un sito affidabile.

Edited by Mario79

Share this post


Link to post
Share on other sites
Lorenzo-53

Ma prova a verificare la scheda guasta, se hai danneggiato l'ingresso bus forse si puo fare qualcosa, dovrebbero avere una qualche protezione che ne sò magari dei fotoaccoppiatori

prova apostare due foto

Share this post


Link to post
Share on other sites
fabrizio 1982

Badpi59 non c'è l hanno

Mario 79 forse c'è una speranza

Lorenzo 53 non so neanche che cosa sono dei fotoaccoppiatori. Mi piacerebbe tanto verificarla. Ma ora come ora in questa situazione di quarantena non riesco a recuperare nemmeno un tester 🤪

Se puoi darmi 2 dritte le accetto volentieri. Ti serve anche foto del retro.?

Share this post


Link to post
Share on other sites
fabrizio 1982

Se ho capito bene cosa sono e come son fatti dei fotoaccoppiatori (o optoisolatori) secondo me su quel schedina non c'è ne sono. 

comunque pare che davvero il ricambista di Matera postato da Mario 79 lo abbia. Lunedì dovrebbe spedirlo.. 

Vediamo se è quando arriva, spero vivamente non ci sia dell altro.. 

Share this post


Link to post
Share on other sites
Lorenzo-53

Peccato non avere un multimetro, quel D3 e DT1 sembrano una protezione da inversione di polarità

mi spiace sopratutto per 50 euri per quello sputo di schedina

Edited by Lorenzo-53

Share this post


Link to post
Share on other sites
fabrizio 1982

Peccato davvero, sia non avere un multimetro che alla prox spesa vedo di recuperare, ma soprattutto in Questo casi non capirci una mazza di elettronica, quando magari basta by passare un componente con un ponticello per aver di nuovo la scheda funzionante. 

Se avessi un tester e tra le mani cosa faresti? 15854832096908065847918106957736.thumb.jpg.c642038d65d851d1171ab5a9dd7b49c8.jpg

 

non credo che si riesca a leggere con la risoluzione della foto ma sul componente dt1 c'è scritto  E23 e con orientamento diverso un numero che non capisco bene se 35- o 36 mentre sul componente più piccolo  D3 c'è scritto una V con sotto una freccina da sinistra a destra

Share this post


Link to post
Share on other sites
fabrizio 1982

Si dovrebbe vedere meglio qua

IMG_20200329_141549.jpg

Share this post


Link to post
Share on other sites
Lorenzo-53

Il transistor E23 è particolare, incorpora le resistenze di base e tra base ed emitter, l'altro a occhio è un diodo ma bisogna risalire alle caratteristiche, però già qualche misura attorno al connettore potrebbe aiutare, se invece si fosse guastato il chip allora la vedo impossibile

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...