Jump to content
PLC Forum


freddies74

Luce led residua dopo installazione dimmer BTicino L4410N

Recommended Posts

freddies74

Buonasera a tutti, vi sottopongo un "problema" che ho riscontrato dopo l'installazione dimmer BTicino L4410N per controllare la luminosità di lampadario con striscia led mediante interfaccia 0-10V.

Dopo aver completato il collegamento dei due cavi per la tensione controllo 0-10V, ho notato l'accensione del led con luce residua in seguito a tensione indotta sul ritorno lampada pari a circa 30 Vac.

Dopo un controllo sull'interruttore L4410N, ho osservato che a collegamento effettuato la tensione sul circuito di controllo è pari a circa 60 Vac + (0,10) Vdc (a vuoto è pari a 230 Vac). La mia conclusione è che la presenza della tensione alternata determina una tensione indotta sul ritorno lampada. Cosa ne pensate?  E' normale la presenza della componente di tensione alternata sul circuito di controllo 0-10V?

 

Cordiali saluti,
Fred

 

Share this post


Link to post
Share on other sites

Gionatan Toldo

Ciao,

 

Il segnale di controllo 0-10V non lavora in tensione ma in corrente; questo evita disturbi di mutua induzione e perdite della capacità di controllo in elevate distanze.

Il dimmer L4410N è un dimmer (2in1), ovvero lavora con doppia tecnologia di controllo: AC triac taglio di fase e 0-10V. Esse non vengono mai utilizzate assieme a livello di comando del driver, ma viene utilizzata o l'una o l'altra tecnologia ed ovviamente anche il collegamento al driver deve essere o AC triac (il modello che stai utilizzando non lo prevede) o 220VAC diretti più 0-1/10V per il segnale dimmer.

Escludendo collegamenti errati come appena descritti, può essere che il driver che stai utilizzando accetta in ingresso comando 0/1-10V ma in realtà lavora con lo 1-10V; se cosi fosse è per questa ragione che si ha un minimo luminoso e non lo spegnimento completo. Pertanto deve essere interrotta l'alimentazione AC per lo spegnimento completo.

Puoi provare a comandare l'accensione/spegnimento e dimmerazione della lampada con l'ingresso push a 220VAC eliminando completamente il dimmer L4410N, ma utilizzando un semplice pulsante normalmente aperto.

 

 

Edited by Gionatan Toldo

Share this post


Link to post
Share on other sites
freddies74

Gionatan, grazie mille per il tuo suggerimento. Ho verificato che la differenza di potenziale ai morsetti del circuito di controllo varia da 0.6 a 10.6 Vdc. Appena la tensione è minore di 1 Vdc, la lampada si spegne (con netto calo di luminosità) e compare l'effetto glowing. E' possibile che la tensione misurata di 0.6 Vdc possa causare il fenomeno?

Per completezza aggiungo che nella configurazione attuale la terra non è collegata in quanto non richiesta sulla "scheda tecnica" del lampadario.

 

Saluti,

Federico

Edited by freddies74

Share this post


Link to post
Share on other sites
freddies74

Oggi facendo ulteriori verifiche ho notato che il corpo metallico del plafone a cui è collegata la terra è ad un potenziale di circa 80 Vac (sia da accesso che da spento).

Ai fini del test, scollegando il collegamento di terra dal plafone l'effetto glowing è sparito.

E' normale quanto osservato su questo tipo di lampada?  E' possibile che ci sia un malfunzionamento?

Allego una foto della parte posteriore per mostrare il collegamento di terra.

 

Grazie per la collaborazione.


Federico

IMG_0423.JPG

Edited by freddies74

Share this post


Link to post
Share on other sites
Gionatan Toldo

Ciao.

 

non è normale trovare 80V nella messa a terra. Ci deve essere da qualche parte della plafoniera una dispersione.

 

 

 

Share this post


Link to post
Share on other sites
freddies74
2 hours ago, Gionatan Toldo said:

non è normale trovare 80V nella messa a terra. Ci deve essere da qualche parte della plafoniera una dispersione.

Gionatan, grazie per la conferma. Anche per me risultava anomalo trovare una simile tensione sul corpo metallico del plafone.

Immagino che la dispersione abbia luogo all'interno del plafone (collegamenti alla striscia led) e non nel driver. In tal caso chiederò al fornitore una sostituzione in garanzia trattandosi di un prodotto acquistato da meno di un mese

Share this post


Link to post
Share on other sites
ilguargua

Scusa ma gli 80 Volt li misuri tra il corpo plafoniera e cosa? Nella foto sembra che sia collegata una linea con marrone / celeste (presumo fase/neutro) ma non vedo il filo giallo/verde della terra, hai provato a collegarla? Se non è collegata ed hai misurato con un multimetro digitale (ma resta da capire rispetto a cosa) è normale che tu trovi una tensione "apparente". Se invece la terra è collegata temo che tu abbia problemi con la terra dell'appartamento.

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
freddies74

Ciao Ale,

ho misurato la differenza di potenziale tra il corpo plafoniera (terminale cavo giallo) e la messa a terra dell'appartamento utilizzando un multimetro digitale.

 

Edited by freddies74

Share this post


Link to post
Share on other sites
ilguargua
26 minuti fa, freddies74 ha scritto:

Ciao Ale,

ho misurato la differenza di potenziale tra il corpo plafoniera (terminale cavo giallo) e la messa a terra dell'appartamento

E perchè non hai collegato il corpo plafoniera a terra? Vedi il simbolo accanto alla vite? Vuol dire che deve essere collegata a terra! Oltre al discorso della sicurezza, c'è proprio un problema di disturbi generati dall'alimentatore che devono essere scaricati verso la terra, altrimenti, come hai visto, posso insorgere problemi.

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
freddies74

Ale, la misura del potenziale del corpo plafoniera è funzionale alla diagnosi di un problema di glowing descritto nei post precedenti.

La differenza di potenziale di 80Vac rispetto alla terra è anomalo ed effetto delle dispersioni che avvengono nel corpo lampada.

 

Share this post


Link to post
Share on other sites
ilguargua
10 ore fa, freddies74 ha scritto:

La differenza di potenziale di 80Vac rispetto alla terra è anomalo

Secondo me no, è dovuta solo all'alta impedenza del multimetro. Riesci ad accenderci una lampada con quegli 80 V ? Se lo colleghi a terra scatta il differenziale? Se la risposta è positiva in entrambi i casi devi preoccuparti, altrimenti no, è tutto nella norma. Puoi anche provare, se il tuo multimetro lo consente, a misurare la corrente che scorre tra il corpo della plafoniera e la terra. Se sei sotto 10 mA (ma mi aspetterei anche meno) è perfettamente normale.

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
freddies74

Ciao Ale, grazie per la risposta. Ti confermo che il mio multimetro è di tipo amatoriale (Tacklife DM10) e non ha l'ingresso a bassa impedenza.

Il collegamento verso terra non ha fatto scattare il differenziale. Interessante il test di misura della corrente che fluisce verso terra. Pensi che questo multimetro (la cui risoluzione arriva al microampere) possa apprezzare la corrente inserendolo in serie al circuito di terra?

 

Saluti,

Federico

 

Share this post


Link to post
Share on other sites
ilguargua
23 minuti fa, freddies74 ha scritto:

Pensi che questo multimetro (la cui risoluzione arriva al microampere) possa apprezzare la corrente inserendolo in serie al circuito di terra?

Certo, se misura la corrente in alternata. Usa una portata in mA (milliAmpere, non microAmpere la cui abbreviazione è uA), non so quali siano le portate dello strumento, in caso inizia con 100/200 mA di fondo scala, se la lettura non è apprezzabile scendi a 10/20 mA. Ok, ho visto ora cercando il modello che è un autorange, quindi imposta il selettore su mA e basta, lasciando i puntali nella stessa posizione in cui misuri la tensione ed accertati tramite il pulsante "func" che la misura sia in AC.

Comunque se non fa scattare il differenziale aspettati una misura come quella che ti ho già indicato (10 mA max).

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
freddies74

Su indicazione del produttore ho installato un condensatore di 3.3 nF tra il l'output del driver (-) e la terra secondo le schema incluso.

L'effetto di glowing si è attenuato notevolmente ma persiste. Mi chiedo se possa essere utile prevedere l'installazione di ulteriori condensatori (1, 2) in parallelo in modo da aumentare la capacità complessiva per annullare il glowing.

 

Grazie per i vostri consigli.

 

Federico

cap.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...