Jump to content
PLC Forum

MARCELLO.

perdita d'acqua monoblocco caldaia Eolo Iono 21 Major Immergas

Recommended Posts

MARCELLO.

salve a tutti gli amici , ho bisogno di aiuto, la mia caldaia Immergas eolo Iono 21 Major da qualche anno mi perde una goccia d'acqua e mi abbassa la pressione dell'impianto, solo che ora la goccia e' diventata troppo continua e la pressione si abbassa molto velocemente tanto da farmi spegnere la stufa a pellet , da documentazioni prese in giro sembra che il problema fosse la valvola 3 vie all'interno del monoblocco, vorrei capire da voi esperti se posso cambiarla da solo, dove comprarla, se posso mettere solo OR nuovi ecc. 

ve ne sarei davvero grato il tecnico mi ha chiesto 200 euro la caldaia ha 20 anni e non e' stata mai usata per il riscaldamento ma solo acqua calda sanitaria GRAZIE

Allego un paio di foto per far capire 

Spoiler
Spoiler

 

 

 

Link to post
Share on other sites

Stefano Dalmo

Foto non si vedono

Link to post
Share on other sites
MARCELLO.

ciao amico, si mi sono accorto solo adesso che non ci sono, ora  provo a inserirle.- 

Grazie

IMG_20200331_215259_(1).jpg

IMG_20200908_124511.jpg

Link to post
Share on other sites
MARCELLO.

come vede, ho inserito 2 foto, la prima si vede il calcare sul tappo del monoblocco e ho sempre creduto che trafilasse acqua da li, poi oggi mi sono reso conto che l'acqua fuoriesce da quel tappo di plastica con 4 bulloncini, ho evidenziato con un cerchietto e una freccia , ho pulito tutto ho caricato la pressione a 1,5 e ho notato che goccia dopo 24/36 ore la pressione torna a zero naturalmente mi spegne la stufa a pellet non essendoci piu' pressione, ma la caldaia funziona benissimo nessun problema anche con la pressione a Zero 

Grazie a chiunque decida di aiutarmi,  .- 

Link to post
Share on other sites
BADPI59

perdita valvola 3 vie,c'è da sostituire la cartuccia in quanto si rompe sicuramente nella fase di smontaggio

la membrana ha cod.1010141

mentre il corpo valvola ha cod.3.013595

io per primo controllerei anche se lo stelo del micro è integro,ma dalla perdita non credo

micro 2 fili bianchi cod 1.6696

micro 2 fili rossi cod. 1.6718

micro 3 fili nero-bianco-rosso cod.1010420.

se non vado errato la eolo iono 21 monta micro con fili rossi

 

 

Link to post
Share on other sites
MARCELLO.

Gentilissimo amico molte grazie a prescindere, mi scuso per il ritardo della lettura  e della risposta credevo mi arrivasse una mail di avviso .-

quindi da come dice lei non posso sbagliare se acquisto la valvola 3 vie con la relativa membrana ? mi sta dicendo che devo acquistare anche il micro che sarebbe quel tappo rettangolare con 4 viti ?  altrimenti non risolvo la perdita di pressione giusto ?? 

siccome non vorrei stare troppi giorni senza la caldaia e soprattutto la doccia mi consiglia prima di smontare e vedere il pezzo interno oppure meglio comprare e cambiare tutto in mattinata ? ha lei un link per mostrarmi questi articoli e magari con un prezzo onesto ? come dicevo io sono un privato e vorrei farmi il lavoro da solo 

attendo sue Grazie  

Link to post
Share on other sites
MARCELLO.

in pochissimi minuti ho fatto una ricerca e la precisione del sig. BADPI59 e' incredibile ho trovato la membrana con quel codice per euro 3,90 poi la cartuccia per euro 19,50 e il micro rosso per euro 3,34 mi dia un consiglio se posso comprare tutto prima di smontare oppure avere i pezzi in mano per rendermi conto che sono esatti e comprarli in un secondo momento 

se necessario posso lasciare il mio numero GRAZIE !|!!

Link to post
Share on other sites
Alessio Menditto
8 ore fa, MARCELLO. ha scritto:

posso lasciare il mio numero GRAZIE !|!!

 

Non pubblicamente perché è vietato, ma lo puoi mandare per Messaggio Privato.

Link to post
Share on other sites
BADPI59

ti ho evidenziato il micro nel riquadro rosso,sollevi leggermente la linguetta che ti ho evidenziato con la freccia rossa e lo sfili

la leva in metallo non deve essere arrugginita,se lo è lo devi sostituire,guarda anche il colore dei fili e il numero,se due o tre(dovrebbero essere due e bianchi)

per la sostituzione del tutto devi chiudere la linea fredda che alimenta la caldaia e svuotare anche il lato riscaldamento tramite lo scarico che trovi sotto vicino al rubinetto di carico,svitandolo con una chiave da tredici

procurati anche del grasso per rubinetti e abbonda sui or della valvola

buon lavoro

 

IMG_20200908_124511.thumb.jpg.0a2313c8b46af6539e95476e5e351596.jpg

Edited by BADPI59
mancava immagine
Link to post
Share on other sites
MARCELLO.

Grazie di cuore amico mio, sei davvero spettacolare !!!! non potevo chiedere di meglio !!!!!

riepilogando:

alzo quella levetta in plastica e sfilo il MICRO  ma poi ho visto che si addentra nella scatola bianca del quadro comando,  devo aprire anche quella per ricollegare allo stesso modo oppure posso anche tagliare i fili e riunirli con il saldatore ? hanno negativo e positivo oppure posso metterli come voglio  ?

una cosa e' certa , NON DEVO APRIRE LA SCATOLETTA NERA CON I 4 BULLONCINI CORRETTO ?

in tutti i modi i fili sono 2 e sono entrambi rossi proprio come mi dicevi nella mail precedente, la caldaia e' montata da circa 18 anni quindi  la levetta sara' sicuramente arrugginita , la cambio a prescindere anche se funziona correttamente tanto costa pochi euro  

per quanto riguarda la valvola so che fara' fatica a uscire ma e' mia intenzione romperla  avevo gia' pensato a togliere la corrente e svuotare la caldaia dall'acqua, logico chiudere la mandata di acqua della rete 

non so come ringraziarti, mi hai dato consigli incredibili , grazie per il buon lavoro , mi mettero all'opera nel fine settimana o al massimo la prossima, ti tengo aggiornato .-

 

ps

Complimenti al sito e soprattutto alle persone che lo rendono cosi utile ...bravi davvero !!!

Link to post
Share on other sites
MARCELLO.

Sig.Alessio menditto sono nuovo sul sito e non conosco ne le regole ne come procedere , come faccio a mandarlo nel messaggio privato ? 

magari mi puo' essere utile in futuro Grazie

 

 

Ps

non posso lasciare il mio numero immagino che non posso lasciare nemmeno la mia mail ?

saluti 

Link to post
Share on other sites
BADPI59

non si possono allegare dati sensibili nei post,clicca sul mio nick,ti si apre una nuova pagina dove hai la possibilità di inviare un messaggio privato

se mi contatti per dei consigli sarebbe meglio continuare qui su questo post che hai aperto per dare modo ad altri di leggere e correggere un eventuale consiglio sbagliato dato in buona fede

dimenticavo...occhio a non bagnare la scheda e stacca la corrente alla caldaia,per altri consigli come procedere sono qui,anzi siamo qui anche se non sempre presenti

 

:thumb_yello:

Link to post
Share on other sites
MARCELLO.

grazie per il consiglio , mi conviene coprire il coperchio con una busta di plastica una volta aperto lo sportello ? in modo che quando lavoro non puo' andarci nulla , ne sporco ne acqua 

per quanto riguarda i consigli hai ragione, li chiedo qui , anche perche' vedo che sei velocissimo nel rispondere 

a presto con le mie novita' . faccio le foto man mano che vado avanti e ti aggiorno 

a presto !!!!

Link to post
Share on other sites
Alessio Menditto
9 ore fa, MARCELLO. ha scritto:

Sig

 

Qui ci si da del tu 😊

Link to post
Share on other sites
MARCELLO.

Mi scuso con l'amico BADPI59 per il ritardo, non mi sono dimenticato,  da quel giorno che abbiamo parlato ho fatto l'ordine dei pezzi di ricambio, purtroppo  a tutt'oggi ancora non li ricevo , ho pagato tutto e sono in attesa, saro' lieto di fornire la risoluzione del problema con relative foto, spero di fare tutto senza chiedere ancora altrimenti lo faccio con piacere . a presto e Grazie 

Link to post
Share on other sites
MARCELLO.

Gentilissimo BADPI59 Ho urgentemente bisogno del tuo aiuto, mi spiego meglio

questa mattina ho ricevuto finalmente il tanto desiderato pacco con i ricambi e oggi stesso non ho resistito dalla voglia di montare tutto nuovo, ho fatto l'operazione in circa due orette abbondanti con calma e attenzione visto che non e' il mio lavoro, naturalmente ho seguito tutto alla lettera

ho fatto un po di fatica ma sono riuscito ad aprire il coperchio in ghisa con i 6 bulloncini quelli inferiori mi hanno fatto sudare , ho tirato fuori la vecchia cartuccia che non voleva uscire e ho usato le maniere forti ti mostro la foto 

ho rimontato il tutto , ho messo la pressione a 1,5 e da subito ho notato che NON PERDE PIU' LA GOCCIA felicissimo ho rimontato anche il coperchio e finito il lavoro, ho provato la caldaia e Purtroppo non si accende piu' alla richiesta di acqua calda sanitari ??  poi ho provato i termosifoni e la caldaia parte regolarmente senza perdere 

come mai non parte piu' per i rubinetti ? ho toccato qualcosa di sbagliato ? premetto che non ho sostituito il rele con i due fili rossi in quanto quello presente e' solo un po incrostato ma la linguetta e il tic funzionano bene allora per non aprire la centralina e cambiarlo ho lasciato quello vecchio, e' quello il problema ? se fosse quello la cambio subito tanto l'ho acquistato comunque 

ti spiego cosa ho fatto 

ho chiuso l'acqua ho tolto la corrente e ho svitato quel tappo sotto la caldaia per far uscire l'acqua per svuotarla ma non e' uscito niente e non mi ricordo se era tutto avvitato o mezzo , te lo dico tante le volte la colpa e' proprio di quella vite 

poi ho aperto il tappo di ghisa e come ti dicevo ho tirato fuori a forza la cartuccia , rimettendo la nuova non ho badato alla posizione mi sono solo limitato a far coincidere i fori con le due viti presenti (anche qui ho dubbi se dovevo ruotare la cartuccia , ho infilato la cartuccia ed e' entrata con facilita' naturalmente ho dovuto tenerla pressata all'interno prima di rimettere le due viti , e' normale che devo mantenerla spingendola dentro per rimettere le due viti ? lo so che sono domande stupide ma prima di cambiare la cartuccia tutti in famiglia ci siamo fatti la doccia per sicurezza e abbiamo fatto bene perche' adesso non parte piu' 

attendo con ansia la tua risposta su un possibile errore che ho commesso .-

Grazie 

IMG_20201007_191705.jpg

IMG_20201007_191729.jpg

IMG_20201007_193827.jpg

Link to post
Share on other sites
Stefano Dalmo

Controlla se il micro  , che tu dici di sentire che si aziona se effettivamente chiude il circuito .

 Se aprendo la calda il micro si aziona  , la valvola è montata bene .

 Quando  apri l'acqua  senti la pompa circolare ?

Link to post
Share on other sites
Stefano Dalmo

 Non serve aprire la centralina    puoi tagliare i  cavi rossi e fare un collegamento esterno   con il  nuovo interruttore  .

Visto che lo tieni .

Link to post
Share on other sites
MARCELLO.

 

ciao caro, aprendo l'acqua calda non succede nulla 

 

Link to post
Share on other sites
MARCELLO.

aggiungo, sto facendo delle prove , addirittura  ho appena scoperto che accendendo i termosifoni non si scaldano ma esce l'acqua calda dai rubinetti !!!! e' come se si fossero invertite le manopole ? a questo punto e' possibile che io abbia messo la cartuccia al contrario ? parlo delle viti magari avrei dovuto farla ruotare ? non ci capisco piu' nulla

 

Link to post
Share on other sites
Stefano Dalmo

Scusa ,ma non hai detto che l'interruttore si attiva ? O sbaglio ?

Link to post
Share on other sites
MARCELLO.

quando e' tutto fermo , apro l'acqua e la caldaia resta ferma non si sente il micro ne la pompa circolare , mantenendo l'acqua calda aperta ruoto la manopola verso acqua piu' termosifoni e mi da l'acqua calda ma lampeggia la spia dei termosifoni e non quella dell'acqua come prima 

 

no scusami , non ho detto che si attiva, non lo sento, ho detto che l'ho tirato fuori e con le mani muovendo la levetta sento il clic 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...