Jump to content
PLC Forum


hannibal

Scheda Lavastoviglie indesit, non funzionante

Recommended Posts

hannibal


Salve ragazzi , vengo a chiedervi alcuni consigli per questa scheda della mia lavastoviglie indesit.
La lavastoviglie non si accendeva più, apro la scheda elettrinica e trovo un resistore spaccato e un po' annerito, sostituisco il resistore da 1k ohm con un'altro e dopo 3 secondi brucia anche questo

Guardo un po' la scheda e trovo questo circuito integrato dela TNY264PN spaccato

Adesso l'ho dissaldato e vorrei sostituirlo
Ma in rete trovo lo stesso componente ma con codici diversi.. il componente che avevo sulla scheda
E TNY264PN e ci sono dei codici sotto 0H311D (date un'occhiata alla foto)
In rete però non trovo gli stessi codici, ho girato internet ovunque ma sono tutti diversi.
Posso usare qualunque? Basta che sia TNY264PN ?
Grazie mille per il vostro aiuto , ora vi metto anche la foto della scheda indesit , cosi mi date qualche consiglio.

 

Se riesco a cambiare il TNY264PN,  e la resistenza di 1k potrei risolvere il problema? Oppure rischio che il TNY264PN si spacchi di nuovo ?

vi ho messo varie foto per farvi vedere anche gli elettrolitici 

sono nelle vostre mani , grazie 🙏🙏🙏

20210413_112717.jpg

1618317280203426200609626061555.jpg

16183173926123159275544567669142.jpg

16183174399791313953402846081177.jpg

16183174655207102528228129400906.jpg

16183174915472563829309575512197.jpg

Link to post
Share on other sites

Stefano Dalmo

Tu devi comprare un TNY 264 PN   , altri codici non li pensare . 

Ho qualche dubbio che la resistenza  fusibile sia da 1k .

Forse da 100 Ohm ?

Vedi bene .

Link to post
Share on other sites
DavidOne71
5 ore fa, hannibal scrisse:

TNY264PN e ci sono dei codici sotto 0H311D

la sigla corretta è TNY264PN il resto non conta

 

Link to post
Share on other sites
DavidOne71

la serigrafia indica L1 in genere induttori

16183174915472563829309575512197.jpg

Link to post
Share on other sites
hannibal
1 ora fa, DavidOne71 scrisse:

la serigrafia indica L1 in genere induttori

16183174915472563829309575512197.jpg

Si infatti chiedo scusa a tutti, in effetti era un induttore da 1000 uh 

E comunque volevo dirvi che ho sostituito sia l induttore  che il Tny264pn 

Ma con risultati purtroppo negativi,  perché il tny264pn si e bruciato, 

Ma linduttore e rimasto intatto. 

A questo punto non avendo più prove visive , e non avendo tanta esperienza nel campo, resto qui a chiedere il vostro aiuto , anche se vi servono altre foto metto tutto basta che mi aiutate a capire quale sia il problema. 

Al momento il tny264pn che ho comprato si e bruciato domani ne ricomprerò un'altro, ma vorrei almeno capire da cosa proviene questa alta tensione 

Link to post
Share on other sites
archimede57

Non hai inserito la sigla del modulo o il modello della lavastoviglie, dalla foto sembra che stiamo parlando della scheda DEA 601 o simile. 

Inoltre non hai decritto se prima della sostituzione dell'integrato hai fatto tutte le "misure di rito" con il tester sui componenti che circondano l'integrato sulla schedina. Sostituire alla cieca un componente scoppiato o visivamente danneggiato si rischia di doverlo risostituire alla prima accensione.

Nei circuiti con alimentatore "swich mode" anche il secondario del trasformatore gioca un ruolo fondamentale nel buon funzionamento del circuito, in particolare nel nostro caso il transistor di controllo tensione di riferimento che agisce sull'IC è importante. Difficilmente il trasformatore su questi circuiti di bassa potenza si guasta.

Difficilmente salta l'induttanza L1 e non salta la resistenza fusibile, che ti ricordo non deve essere di carbone ma antifiamma......

Se non sei esperto e non hai dimestichezza su questi circuiti porta la scheda da un riparatore TV che dovrebbe conoscere bene questo tipo di circuito.................... Infine sul datasheet dell'integrato in oggetto c'è un circuito di base utile per farsi un'idea di come funziona il circuito.

ciao

Edited by archimede57
Link to post
Share on other sites
hannibal
il 14/4/2021 at 10:39 , archimede57 scrisse:

Non hai inserito la sigla del modulo o il modello della lavastoviglie, dalla foto sembra che stiamo parlando della scheda DEA 601 o simile. 

Inoltre non hai decritto se prima della sostituzione dell'integrato hai fatto tutte le "misure di rito" con il tester sui componenti che circondano l'integrato sulla schedina. Sostituire alla cieca un componente scoppiato o visivamente danneggiato si rischia di doverlo risostituire alla prima accensione.

Nei circuiti con alimentatore "swich mode" anche il secondario del trasformatore gioca un ruolo fondamentale nel buon funzionamento del circuito, in particolare nel nostro caso il transistor di controllo tensione di riferimento che agisce sull'IC è importante. Difficilmente il trasformatore su questi circuiti di bassa potenza si guasta.

Difficilmente salta l'induttanza L1 e non salta la resistenza fusibile, che ti ricordo non deve essere di carbone ma antifiamma......

Se non sei esperto e non hai dimestichezza su questi circuiti porta la scheda da un riparatore TV che dovrebbe conoscere bene questo tipo di circuito.................... Infine sul datasheet dell'integrato in oggetto c'è un circuito di base utile per farsi un'idea di come funziona il circuito.

ciao

Grazie per la risposta,  comunque si e vero non sono molto esperto , comunque ho risostituito il TNY264PN perché si era bruciato , ed ho controllato il condensatore da 400v 10pf ed ho notato che era guasto facendo un test di carica e scarica con tester...ho rimontato il TNY264PN con il nuovo condensatore e infine ho alimemtato la scheda sulla lavastoviglie,  e dopo qualche minuto la lavastoviglie si e accesa ma con 2 luci led lampeggianti , che lampeggiano di continuo. 

Il modello e della indesit DFG 262 

Ho montato 2  induttanze in serie da 470uh 5% , perché quella da 1000uh 10% non l'ho trovata

Adesso metto tutte le foto del guaio che sto combinando 😅

Ho controllato le saldature fatte sotto il TNY264PN e sembrano apposte nessun corto tra di loro anche se le saldature sono abbastanza vicine

 

16184858308592124362426745144410.jpg

Link to post
Share on other sites
hannibal
Proprio adesso, hannibal scrisse:

Grazie per la risposta,  comunque si e vero non sono molto esperto , comunque ho risostituito il TNY264PN perché si era bruciato , ed ho controllato il condensatore da 400v 10pf ed ho notato che era guasto facendo un test di carica e scarica con tester...ho rimontato il TNY264PN con il nuovo condensatore e infine ho alimemtato la scheda sulla lavastoviglie,  e dopo qualche minuto la lavastoviglie si e accesa ma con 2 luci led lampeggianti , che lampeggiano di continuo. 

Il modello e della indesit DFG 262 

Ho montato 2  induttanze in serie da 470uh 5% , perché quella da 1000uh 10% non l'ho trovata

Adesso metto tutte le foto del guaio che sto combinando 😅

Ho controllato le saldature fatte sotto il TNY264PN e sembrano apposte nessun corto tra di loro anche se le saldature sono abbastanza vicine

 

16184858308592124362426745144410.jpg

Questa e la foto delle induttanze in serie che ho messo, da 470uh 5% , ripeto il circuito portava quella da 1000uh 10% che non sono riuscito a trovare. 

comunque la le spie della lavastoviglie si accendono dopo 2/3 minuti e lampeggiano di continuo solo 2 spie sul lato end e sul lato start/pause 

Di sicuro mi avvisa che ce un problema alla scheda , ma non so quale sia

Ho controllato tutti i condensatori elettrolitici sulla scheda e tutti funzionano , solo 1 che non caricava e stato sostituito,  e adesso funziona. 

Link to post
Share on other sites
Livio Orsini

Forse dovresti aprire una discussione nella sezione lavastoviglie dove è più facile che la discussione sia letta da chi conosce questa macchina.

Avvisa se apri un'altra discussione, così che possa riunirle; oppure, se preferisci, sposto questa.

Link to post
Share on other sites
archimede57

Le spie che segnalano un errore non dicono nulla, devi rimontare la scheda sulla lavastoviglie per controllare se ci sono errori, dopo la riparazione alimentando da scheda devono comparire sul secondario i 5 e i 12 vcc, il resto lo controlli solo riposizionando la scheda sulla lavastoviglie.

Sicuro dei valori dell'induttanza, il componente comunque non è critico, mostraci il condensatore sostituito, oppure che posizione occupa sulla scheda, 10pF o 10µF se fosse così le cose sono ben diverse.

ciao

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...