Jump to content
PLC Forum


problema scheda bms batteria ebike


alexgagliano
 Share

Recommended Posts

alexgagliano

buongiorno, ho un problema con questa scheda controllo bms. ho una tensione di 42v presente sullo spinotto di ricarica e non sull' uscita di carico che dovrebbe alimentare la bici. quindi quando inserisco l' alimentatore va in corto . ho provato a cambiare i mosfet pensando fossero questi ma il problema rimane. purtroppo non riesco a trovare la scheda in rete per sostituirla.....consigli ? 

Link to comment
Share on other sites


alexgagliano

buongiorno, ho un problema con questa scheda controllo bms. ho una tensione di 42v presente sullo spinotto di ricarica e non sull' uscita di carico che dovrebbe alimentare la bici. quindi quando inserisco l' alimentatore va in corto . ho provato a cambiare i mosfet pensando fossero questi ma il problema rimane. purtroppo non riesco a trovare la scheda in rete per sostituirla.....consigli ?  qualcuno ha uno schema di un circuito bms ?

Link to comment
Share on other sites

Livio Orsini

Ho riunito le 2 discussioni che hai aperto sul medeismo argomento.

Oltre ad essere vietata dal regolamento, questa pratica, crea solo confusione nelle risposte.

Continua solo con questa discussione.

 

42V mi sembra un valore strano, ogni cella LiPo ha un valore nominale di 3.7V e 4.2V a piena carica. Forse il tuo pacco è un 10s e la tensione di 42V è quellache misuru a piena carica.

Comunque se fai una ricerca con parole come "Schema elettrico BMS 10s" trovi centinaia di risultati.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...