Jump to content
PLC Forum


Malfunzionamento Vodafone Classic


Paolo Spotti
 Share

Recommended Posts

Paolo Spotti

Salve. Ho da poco acquistato, in un centro Vodafone, un Vodafone Classic mod. AABB-MI17007A a cui ho collegato, alla presa TEL 1 (ma la stessa cosa succede anche su TEL 2), la linea ribaltata della mia abitazione per poter chiamare/rispondere anche dalle vecchie prese tripolari, presenti in casa, attraverso due telefoni analogici MF a tastiera. Purtroppo, mentre le telefonate in entrata/uscita direttamente dal Classic funzionano regolarmente, quando chiamo/rispondo da uno dei due telefoni analogici collegati lungo la linea ribaltata la conversazione è continuamente distrurbata/interrotta da toni-tastiera casuali (come se qualcuno premesse tasti sulla tastiera dei telefoni, cosa che ovviamente non accade). Il problema si presenta ugualmente anche se collego i telefoni analogici direttamente alle prese del Classic. La linea ribaltata sono convinto funzioni regolarmente (ho da poco dismesso il collegamento FTTC fisso della Tim al cui modem era collegata: i due telefoni analogici hanno sempre funzionato regolarmente). Poiché non sono cliente Vodafone e, a quanto pare, i centri Vodafone non cambiano direttamente apparecchi in garanzia, rimandando tutto al servizio telefonico, contattando il 190 non riesco a parlare con nessun operatore. Esiste un modo per ottenere un cambio dell'apparecchio oppure risolvere tecnicamente il problema?

Link to comment
Share on other sites


Domenico Maschio

 

3 ore fa, Paolo Spotti ha scritto:

Esiste un modo per ottenere un cambio dell'apparecchio oppure risolvere tecnicamente il problema?

Credo proprio di no, gli apparecchi ( a meno che non paghi il canone di manutenzione di questi ) non sono più dell'operatore ,ma i tuoi , quindi se si guastano o non sono più buoni li devi buttare .

Se ho capito bene hai una nuova linea Vodafone con un modem Vodafone in Voip , se usi un apparecchio collegato direttamente e solo al modem funziona ( riesci a stabilire se funziona in multifrequenza o in decadico? )  , ma se colleghi la linea di casa ribaltata con le prese sparse per la casa non ti funzionano ( senti gli impulsi del decadico )

confermi ?

 

Edited by Domenico Maschio
Link to comment
Share on other sites

Paolo Spotti
2 ore fa, Domenico Maschio ha scritto:

 

Credo proprio di no, gli apparecchi ( a meno che non paghi il canone di manutenzione di questi ) non sono più dell'operatore ,ma i tuoi , quindi se si guastano o non sono più buoni li devi buttare .

Se ho capito bene hai una nuova linea Vodafone con un modem Vodafone in Voip , se usi un apparecchio collegato direttamente e solo al modem funziona ( riesci a stabilire se funziona in multifrequenza o in decadico? )  , ma se colleghi la linea di casa ribaltata con le prese sparse per la casa non ti funzionano ( senti gli impulsi del decadico )

confermi ?

 

Quasi. In pratica la mia situazione è questa: da due settimane ho chiuso la mia vecchia utenza fissa TIM che consisteva in un contratto FTTC (cioè un misto fibra-rame) materialmente espresso in un modem TIM HUB (quello marcato Technicolor) attraverso il quale telefonavo (in VOIP) con un asset casalingo composto da una presa principale + 2 secondarie (regolarmente ribaltate dal tecnico Telecom per farmi usare, sulle due prese secondarie, i miei "vecchi" telefoni analogici a tastiera Sirio e Panasonic, entrambi multifrequenza). Con il modem Tim Hub i due telefoni hanno sempre funzionato perfettamente sia in ricezione che in chiamata. Per continuare a telefonare da apparecchio fisso (in casa sono presenti persone anziane che non familiarizzano con i cellulari) ho scelto di rimpiazzare la vecchia linea fissa con un nuovo numero CoopVoce inserendo la relativa sim nel Vodafone Classic (appositamente comprato, in vendita libera, in negozio Vodafone autorizzato) proprio perché è l'unico apparecchio, per quanto mi è dato sapere, che consente di collegare fino a due telefoni multifrequenza analogici dai quali chiamare/rispondere attraverso la sim a bordo del Classic (in pratica funziona come convertitore gsm-pstn). Una volta collegata la linea ribaltata al Classic, però, dai telefoni analogici, collegati alle due prese secondarie, si sente regolarmente il finto segnale di centrale (generato dal Classic), si può regolarmente chiamare/ricevere ma la conversazione, una volta iniziata, è sempre disturbata da questi toni-tastiera che si generano autonomamente senza che nessuno dei due schiacci alcun tasto. Se chiamo/rispondo esclusivamente dal Vodafone Classic, invece, la telefonata si svolge regolarmente senza il minimo disturbo/interferenza. Ho fatto tutte le prove di collegamento possibili (comprese quelle di collegare direttamente il telefono analogico alle rj11 del Classic senza passare dalla linea ribaltata) ma il difetto rimane: dai vecchi analogici è impossibile parlare per colpa di questi toni. Dando un'occhiata in rete ho visto che questo Vodafone Classic è prodotto in Cina dalla ADB Broadband (molti lo identificano come prodotto Huawei) con varie sigle di modello (oltre alla mia, indicata sopra, molto spesso si trova scritto "189N" o altre tipo "AABB-MI......") tutte, comunque, esteticamente identiche. Ultimamente ho visto, però, lo stesso modello (presentato come "nuova versione") che pur conservando lo stesso chassis ha eliminato il buchino per il microfono, ha modificato la serigrafia dei due tastini superiori, ha sostituito la batteria NiMH con una al litio e inserito un nuovo display blu con caratteri più grandi. Per quanto mi riguarda l'apparecchio che ho comprato due settimane fa presenta una difettosità sulle prese RJ11 ma, ad oggi, mi è impossibile farmelo sostituire sia in negozio (che mi rimbalza al 190) che al centralino Vodafone (non possedendo un loro numero non riesco ad andare oltre quel maledetto risponditore automatico Tobi) in spregio alla garanzia legale di due anni. Ciò premesso (chiedo scusa per la prolissità) mi sto chiedendo se sia possibile "riparare" tecnicamente questo difetto da qualche centro assistenza oppure se l'ultimissima versione (quella col display blu) potrebbe far funzionare perfettamente anche i telefoni analogici sulla linea ribaltata.

Link to comment
Share on other sites

6 ore fa, Paolo Spotti ha scritto:

la conversazione è continuamente distrurbata/interrotta da toni-tastiera

Hai provato a collegare un telefono per volta ?

Il Modem non credo sia gusato, non genera toni tastiera.

Credo più ad un telefono difettoso (a me è capitato con un Sirio)

Link to comment
Share on other sites

Domenico Maschio
1 ora fa, Paolo Spotti ha scritto:

Per quanto mi riguarda l'apparecchio che ho comprato due settimane fa presenta una difettosità sulle prese RJ11

Ti riferisci al modem Vodafone Classic ?

Come fai a dire questo ? 

Se c'è un difetto alle prese RJ11 potrebbe essere questo che ti causa il rumore 

 

Link to comment
Share on other sites

8 ore fa, patatino59 ha scritto:

Hai provato a collegare un telefono per volta ?

Il Modem non credo sia gusato, non genera toni tastiera.

Credo più ad un telefono difettoso (a me è capitato con un Sirio)

Si, ho provato anche quello e con diversi modelli (tre Sirio differenti e un Panasonic) ma il problema è rimasto invariato.

Link to comment
Share on other sites

8 ore fa, Domenico Maschio ha scritto:

Ti riferisci al modem Vodafone Classic ?

Come fai a dire questo ? 

Se c'è un difetto alle prese RJ11 potrebbe essere questo che ti causa il rumore 

 

Esatto. Dal momento che col Tim Hub i telefoni "secondari" funzionavano (dunque anche il ribaltamento della tratta, dalla presa principale alle altre, è stato correttamente eseguito) e ora non più e che le telefonate risultano "pulite" solo se fatte direttamente dal Classic devo pensare che il problema risieda nelle prese RJ11 a bordo del Classic. La cosa più fastidiosa, comunque, è che i punti vendita Vodafone, una volta intascati i soldi, se ne freghino di garanzie e diritti di ripensamento con la complicità della casa madre.

Link to comment
Share on other sites

Domenico Maschio

Qualcosa non mi è chiaro.

16 ore fa, Paolo Spotti ha scritto:

le telefonate risultano "pulite" solo se fatte direttamente dal Classic devo pensare che il problema risieda nelle prese RJ11 a bordo del Classic.

Ma tu per fare le telefonate direttamente dal modem Vodafone Classic o dalle prese telefoniche ribaltate in casa , usi sempre le stesse prese RJ11 dietro il modem , non è cosi?

 

Link to comment
Share on other sites

7 ore fa, Domenico Maschio ha scritto:

Qualcosa non mi è chiaro.

Ma tu per fare le telefonate direttamente dal modem Vodafone Classic o dalle prese telefoniche ribaltate in casa , usi sempre le stesse prese RJ11 dietro il modem , non è cosi?

 

Esatto. Il Vodafone Classic, però, non lo considererei un modem ma un cellulare travestito da telefono fisso. Qui sotto la foto esatta dell'apparecchio.

s-l500.jpg

Link to comment
Share on other sites

Domenico Maschio

Ora ho capito , tu per telefonate fatte direttamente dal Classic intendi con l'apparecchio interno . OK

Se ci sono difetti alle prese RJ11 occorre farti sostituire il Vodafone Classic , Vai in un negozio Vodafone e fallo vedere .

Link to comment
Share on other sites

Chiccokkk

Ciao @paolospotti, per caso hai risolto? E come? Ho comprato da poco un vodafone classic e sono nella tua stessa situazione. 

Link to comment
Share on other sites

Domenico Maschio

Chiccokkk.

Il regolamento, che avresti dovuto leggere prima di postare, al punto 
s) Vietato accodarsi alle discussioni di altri utenti, anche con apparente eguaglianza del problema.
Apri una discussione propria riportando il link di questa, se credi ti possa essere utile.
Saluti.
 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...