Jump to content
PLC Forum


SPOT2 in protezione


UomoInAmmollo
 Share

Recommended Posts

UomoInAmmollo

Buongiorno a tutti,

 

spero di riuscire ad avere un aiutino da questo forum che in passato mi ha aiutato tanto con altri TV e ringrazio in anticipo la pazienza nel seguire un semplice hobbista come me (come un neurochirurgo che opera con le pietre di selce per fare un paragone sulle mie competenze in elettronica).

 

Mia moglie stava guardando la TV, lo SPOT2 in oggetto, e dopo qualche ora si è spento improvvisamente (racconta che si è spento come se fosse stato fatto col telecomando).

 

Aperto e ispezionato, senza apparenti bruciature, condensatori esplosi (la maggior parte degli elettrolitici hanno meno di anno), si sente un fischio molto simile a quello che fa normalmente in esercizio ma tutte le tensioni che escono sul secondario generale del telaio muoiono e restano a metà.

 

Via il finale orizzontale e provo al suo posto con una lampada da 60w (l'unica che ho in casa e si accende per fortuna!) tra collettore massa e mi trovo nuovamente le tensioni sul secondario generale (16V che diventa poi 12V col 7812), 24V e .....130V (!!!) (che se ho capito bene viene splittata da due diodi per diversificare l'alimentazione orizzontale da quella verticale.

Riprovo cambiando il finale (BT208D) con un altro e un altro ancora cambiando anche il condensatore da 8,2 2kv  ma nulla cambia ....quando do corrente tutto ciò che sta per nascere, abortisce (il finale mi sembra che dopo 1 minuto scaldi, buon segno).

 

Il mio quinto senso e mezzo mi dice che dovrei separare il il trafo dal triplicatore visto che ho già provato ad alzare qualche R sul secondario trafo senza veder nulla, ma l'idea di scollegare quel cavo non mi fa impazzire visto che, a differenza di un Grundic CUC dove c'era un bell'anellino a vista sul trafo dove infilarci il triplicatore, qui il tutto è ricoperto da una colata di isolante.

 

L'altra cosa antipatica che l'unico manuale che ho reperito è simile per quanto riguarda le schede modulo, ma, almeno sul telaio, sia come sigle per com'è si intuisce (è tagliata la pagina!) ma anche come lavora il generale e il trafo e molte altre parti del telaio è abbastanza differente e mi crea confusione mentale (come se non ne avvessi già di mio), quindi mi sono messo carta e matita a ricostruirmelo un po' alla volta.

 

C'è una cosa che mi fa drizzare i capelli, (forse per mia ignoranza)....la 130V che va al collettore del finale orizzontale che è, paro paro, alta uguale sul trasformatore generale secondario: capisco che il telaio non abbia il carico completo ma solo quello della lampada, ma 130V al posto di una presunta 70V mi sembra davvero alta: purtroppo quando avevo sistemato la TV la prima volta, dov'era semplicemente esploso il condensatore della +16, non mi ero tirato giù le misurazioni (gravissimo errore)  :-((((

 

Perdonatemi se ho scritto un papiro o scemate senza senso, ma spero di aver fatto un attimo il quadro (che non si accende) della situazione.

Rinnovo i ringraziamenti a chi mi aiuterà nel risparmiarmi qualche ora di scartellamento.

 

PS. ho provato a cercare un po' di suggerimenti dai vecchio post ma forse non sono stato capace io di interpretare correttamente quanto letto.

PPS. per me è il triplicatore!!!! :-D così a intuito da guasto "causato" dalla moglie!

Link to comment
Share on other sites


Riccardo Ottaviucci

ho letto velocemente ,magari saltando qualcosa. Per provare che il triplicatore è guasto,basta staccarlo dal trafo eat e verificare se questi eroga l'alta tensione (circa 8KV) Con un cacciavite verso massa deve scoccare un arco di circa 5-10 mm. Se l'eat c'è cambia il triplicatore

Link to comment
Share on other sites

UomoInAmmollo

Grazie Riccordo...Si volevo farlo; solo che ho qualche perplessità su come separarlo. Come ho scritto nel papiro sopra, l'ho già fatto su un Grundig ma il trafo aveva un bell'occhiello esposto a saldare simile a quello dentro lo scatolino dello zoccolo nello scarico del fuoco. Qui tutto sembra finire, oltre l'isolante rosso, dentro come una cannuccia nell'estathe. Non posso banalmente e per evitare di rompere l'innesto eat nel trafo,, con tutte le precauzioni del caso tagliarlo, isolare il lato triplicatore e provare l'arco col cacciavite a massa sul moncherino che esce dal trafo? 

IMG_20211016_225033.jpg

Link to comment
Share on other sites

UomoInAmmollo

Aggiornamento: ho preferito cambiare triplicatore ma purtroppo la situazione non è cambiata. Deve esserci qualcosa che mi è sfuggito e dovrò, credo, ripartire a isolare le varie sezioni. Se qualche anima pia ha qualche suggerimento gliene sono grato.

Link to comment
Share on other sites

UomoInAmmollo

Aggiornamento2: se non è zuppa....era il trafo eat... maledetto... sostituito con hr3610 ed è ripartito subito. Domani vediamo cosa e come vedo. Grazie 1000 Riccardo per avermi dedicato tempo e averci preso al volo.

Link to comment
Share on other sites

UomoInAmmollo

Stamattina ho collegato una sorgente....diciamo che si vede ma ha un effetto cometa a destra dello schermo terribile nonostante abbia provato a giocare con la G2, luminosità e contrasto senza trovare un buon compromesso; non so se devo aprire una nuova discussione o va bene qui.

 

Grazie ancora

Link to comment
Share on other sites

UomoInAmmollo

Scusatemi sono un banana.   Non mi ero accorto di una saldatura fredda sullo zener che fa spurgare la G1 proprio sul suo catodo... adesso ho un 2A da fare ripartire.😅

Link to comment
Share on other sites

UomoInAmmollo

Volevo aggiungere una cosa, se può essere utile. Su questa TV la prova della lampada sul finale orizzontale deve dare solo un lampeggio e non restare accesa perché è proprio il feedback del trafo all'accensione che mantiene acceso l'alimentatore generale. Il mio trafo aveva un corto quindi restava accesa e il feedback continuava a dare la -27 che serve per tenere viva la base del transistor che funge da interruttore generale.  Ho scoperto questa cosa col metodo empirico (provando....). Chiedo venia se mi sono espresso male ma non ho alcun tipo di base o preparazione in elettronica.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...