Jump to content
PLC Forum


problema con Elettropompa Calpeda con press control


pietroaggiustatutto
 Share

Recommended Posts

pietroaggiustatutto

Salve avendo la necessità di portare l'acqua corrente in una cisterna al terzo piano ho installato una pompa (a piano terra) che dovrebbe avere la funzione di riempirmi la cisterna in quei due giorni a settimana in cui arriva l'acqua (si in Sicilia ci sono posti dove l'acqua arriva 2 giorni a settimana) e poi per caduta (o installando una seconda pompa) utilizzare sempre l'acqua della cisterna.

 

La mia idea era quella di mettere anche il press control per fare in modo che la cisterna rimanga sempre piena ma essendo che il flusso non è costante non so se il press control abbia molto senso. 

 

Ho provato la pompa ovviamente nel giorno in cui veniva l'acqua e non so perché si blocca e si spegne dopo neanche un minuto senza farmi arrivare l'acqua al terzo piano.

 

Allego video, grazie a chi saprebbe darmi una mano...

 

 

Link to comment
Share on other sites


Stefano Dalmo

 Io sento un rumore strano della girante nella pompa , un rumore metallico , 

Renditi conto di se in quei pochi frangenti che la pompa sta in moto  se spinge acqua .

 Se  non arriva acqua  , il problema non è il press control  , ma  la pompa .

 Magari il press control ferma la pompa perchè non c'è passaggio di acqua .

Link to comment
Share on other sites

pietroaggiustatutto
2 ore fa, Stefano Dalmo ha scritto:

 Io sento un rumore strano della girante nella pompa , un rumore metallico , 

Renditi conto di se in quei pochi frangenti che la pompa sta in moto  se spinge acqua .

 Se  non arriva acqua  , il problema non è il press control  , ma  la pompa .

 Magari il press control ferma la pompa perchè non c'è passaggio di acqua .

Grazie per la risposta, io purtroppo sono un livello amatoriale quindi imito e cerco di fare del mio meglio, dentro la pompa ho sostituito un cuscinetto perché faceva rumore, mi è venuta un'idea in queste ore, potrei provare a togliere il tubo dopo il press control (quello che dovrebbe portare l'acqua al 3° piano) e mettere un pezzo di un paio di metri circa solo per testare, se si ferma comunque allora è la pompa e non è un problema di potenza della pompa che magari non riesce ad arrivare al 3° piano... che ne pensa? Grazie.

Link to comment
Share on other sites

Stefano Dalmo

Prova pure ,magari si inizia da qualcosa  .

Link to comment
Share on other sites

Francesco_54

Va in "fault" per mancanza di pressione.

Hai spurgato l'aria dalla girante?

Hai un serbatoio di accumulo prima della pompa?

Sulla targhetta c'e' scritto la "prevalenza" ?

Confermo il rumore metallico, ma penso più alla ventola di raffreddamento del motore che sfrega contro la cupoletta a DX.

Edited by Francesco_54
Link to comment
Share on other sites

pietroaggiustatutto
5 ore fa, Francesco_54 ha scritto:

Hai spurgato l'aria dalla girante?

Si, ho montato un rubinetto prima che l'acqua arrivi alla pompa proprio per questo (se è ciò che intendi)

5 ore fa, Francesco_54 ha scritto:

Hai un serbatoio di accumulo prima della pompa?

No, l'acqua proviene dall'acquedotto e la pompa dovrebbe servire a riempire il serbatoio di accumulo al 3° piano

5 ore fa, Francesco_54 ha scritto:

Sulla targhetta c'e' scritto la "prevalenza" ?

Credo di si, farò delle foto più dettagliate e le posterò al più presto.

Grazie.

Link to comment
Share on other sites

Francesco_54

Ciao

7 ore fa, pietroaggiustatutto ha scritto:

Si, ho montato un rubinetto prima che l'acqua arrivi alla pompa proprio per questo (se è ciò che intendi)

a che pro il rubinetto? dubito che quando viene a mancare l'acqua tu riesca a chiudere il rubinetto prima che la pompa aspiri aria.

Appena entra anche un minimo di aria nella girante, questa  lavora "a vuoto".

Per questo ci vuole un serbatoio di accumulo, non per fare scorta di acqua, ma per interrompere, con il galleggiante,  l'alimentazione (elettrica) alla pompa prima che questa aspiri aria ( tra l'altro, mi sembra, e' vietato attaccare pompe direttamente sulla mandata dell'acquedotto).

Per provare il buon funzionamento di pompa e pressostato, quando e presente l'acqua nell'acquedotto, devi aprire il tappo di spurgo (o di riempimemto) presente sulla parte alta della girante a far uscire l'aria che si e' accumulata dentro.

 

Edited by Francesco_54
Link to comment
Share on other sites

pietroaggiustatutto
11 ore fa, Francesco_54 ha scritto:

Ciao

a che pro il rubinetto? dubito che quando viene a mancare l'acqua tu riesca a chiudere il rubinetto prima che la pompa aspiri aria.

Appena entra anche un minimo di aria nella girante, questa  lavora "a vuoto".

 

Il rubinetto l'ho messo perché nei giorni in cui arriva l'acqua, la prima che fuoriesce è di color rosso scuro, quasi marrone, lo avevo pensato per non far arrivare acqua sporca nella pompa quindi nel serbatoio.

11 ore fa, Francesco_54 ha scritto:

Per questo ci vuole un serbatoio di accumulo, non per fare scorta di acqua, ma per interrompere, con il galleggiante,  l'alimentazione (elettrica) alla pompa prima che questa aspiri aria ( tra l'altro, mi sembra, e' vietato attaccare pompe direttamente sulla mandata dell'acquedotto).

 

Il serbatoio di accumulo mi serve per fare scorta di acqua ma se non riesco a mandarla al terzo piano dove è ubicato il serbatoio non ho risolto il problema.

Non so se sia illegale, ma in quella zona tutti fanno così proprio perché l'acqua che arriva dall'acquedotto non ha molta pressione.

Credo sia illegale se fai bypassare l'acqua dal contatore ma nel mio caso il contatore (che è situato prima che arrivi l'acqua alla pompa) gira sia con che senza pompa, certo con la pompa gira più veloce ma non c'è rischio di furto di acqua...

11 ore fa, Francesco_54 ha scritto:

Per provare il buon funzionamento di pompa e pressostato, quando e presente l'acqua nell'acquedotto, devi aprire il tappo di spurgo (o di riempimemto) presente sulla parte alta della girante a far uscire l'aria che si e' accumulata dentro.

Questo ancora non l'ho provato, ma ho smontato il tutto per testare la pompa e dal tubo che sale al terzo piano è uscito mezzo secchio di acqua, a dimostrazione che la pompa prova a mandare l'acqua su ma ad un certo punto forse non riesce a continuare, immagino per la poca potenza della pompa, ovviamente è una mia ipotesi da neofita.

Il 24/10/2021 alle 20:44 , Francesco_54 ha scritto:

Sulla targhetta c'e' scritto la "prevalenza" ?

Vedi allegato

 

targhetta pompa.jpeg

Edited by pietroaggiustatutto
Link to comment
Share on other sites

Francesco_54
1 ora fa, pietroaggiustatutto ha scritto:

Il serbatoio di accumulo mi serve per fare scorta di acqua ma se non riesco a mandarla al terzo piano dove è ubicato il serbatoio non ho risolto il problema.

Non mi sono spiegato;

Il serbatoio di accumulo prima della pompa serve a non far entrare aria nella girante della pompa.

1 ora fa, pietroaggiustatutto ha scritto:

Credo sia illegale se fai bypassare l'acqua dal contatore ma nel mio caso il contatore (che è situato prima che arrivi l'acqua alla pompa) gira sia con che senza pompa, certo con la pompa gira più veloce ma non c'è rischio di furto di acqua...

Non e' per il furto di acqua, e' una questione tecnica idraulica; se il tubo dell'acquedotto porta mettiano 100l/h e ci sono 4 utenti che aspirano con una pompa 30l/h, gli altri 20 litri da dove li prendi? e poi chi utilizza la pompa non permette a chi non ha la pompa di servirsi dell'acqua.

 

1 ora fa, pietroaggiustatutto ha scritto:

dimostrazione che la pompa prova a mandare l'acqua su ma ad un certo punto forse non riesce a continuare, immagino per la poca potenza della pompa

Quella pompa non riesce a pompare perche c'e' aria nella girante.

La pompa ha una prevalenza (nella targhetta e' indicata con "H") da un minimo di 17mt ad un massimo di 42mt.

Attenzione che se il serbatoio al 3 piano e' a meno di 17 metri di altezza la girante va in cavitazione e visto che sono quasi tutte in plastica si rischia di frantumarle in brevissimo tempo. In questo caso occorre inserire un rubinetto parzializzatore subito dopo il pressostato.

 

Per adesso fai quella prova  spurgando l'aria.

Edited by Francesco_54
Link to comment
Share on other sites

Dumah Brazorf

Controlla il condensatore da 16uF, anzi cambialo sulla fiducia.

Ma perchè un press control? Se non altro evita che la pompa giri a lungo a vuoto.

Cosa segnala il riempimento dell'accumulo al terzo piano per lo spegnimento della pompa?

Link to comment
Share on other sites

pietroaggiustatutto
3 minuti fa, Dumah Brazorf ha scritto:

Controlla il condensatore da 16uF, anzi cambialo sulla fiducia.

Ok proverò anche a sostituire il condensatore.

4 minuti fa, Dumah Brazorf ha scritto:

Ma perchè un press control? Se non altro evita che la pompa giri a lungo a vuoto.

Lo avevo pensato per far spegnere la pompa una volta che il galleggiante arrivava a chiudere l'acqua.

7 minuti fa, Dumah Brazorf ha scritto:

Cosa segnala il riempimento dell'accumulo al terzo piano per lo spegnimento della pompa?

No ancora al terzo piano devo fare i lavori, c'è solo il tubo ma non è collegato da nessuna parte, prima voglio riuscire a far arrivare l'acqua su...

Link to comment
Share on other sites

Stefano Dalmo

Per me quella pompa non funziona  e non per colpa del condensatore , 

Aria non ne aspira , visto che sta pescando in una tanica .

 Al massimo il tubo  di aspirazione è piccolo e anche solo per prova ,  ne metterei uno  minimo da 3/4 . Ma non credo troverai miglioria.

 Pressione in uscita  quasi zero , ma quel tanto da non far spegnere  il press control ,  ma quando va per spingere su ,   non avendo  forza di spinta , va in cavitazione ,provocando il blocco .

 Io credo che c'è un problema  nella chiocciola .

Edited by Stefano Dalmo
Link to comment
Share on other sites

Francesco_54
10 ore fa, Stefano Dalmo ha scritto:

Aria non ne aspira , visto che sta pescando in una tanica

La tanica e' in basso, ha fatto il vuoto d'aria nel tubo che va alla tanica?

Edited by Francesco_54
Link to comment
Share on other sites

pietroaggiustatutto
14 ore fa, Francesco_54 ha scritto:

La pompa ha una prevalenza (nella targhetta e' indicata con "H") da un minimo di 17mt ad un massimo di 42mt.

Attenzione che se il serbatoio al 3 piano e' a meno di 17 metri di altezza la girante va in cavitazione e visto che sono quasi tutte in plastica si rischia di frantumarle in brevissimo tempo. In questo caso occorre inserire un rubinetto parzializzatore subito dopo il pressostato.

Qui un po' mi sono perso non essendo un professionista... ma credo di aver capito...

14 ore fa, Dumah Brazorf ha scritto:

Controlla il condensatore da 16uF, anzi cambialo sulla fiducia.

Ne ho uno nuovo in magazzino da 20uF va bene uguale? Mi sa di no...

13 ore fa, Stefano Dalmo ha scritto:

 Al massimo il tubo  di aspirazione è piccolo e anche solo per prova ,  ne metterei uno  minimo da 3/4 .

Devo ancora provare...

3 ore fa, Francesco_54 ha scritto:

La tanica e' in basso, ha fatto il vuoto d'aria nel tubo che va alla tanica?

Non so più tardi riprovo ed aggiorno il post...
Grazie a tutti comunque per la pazienza :)

Edited by pietroaggiustatutto
Link to comment
Share on other sites

pietroaggiustatutto
4 ore fa, pietroaggiustatutto ha scritto:

Ne ho uno nuovo in magazzino da 20uF va bene uguale? Mi sa di no...

Il ferramenta mi ha detto che 20uF va bene, meno di 16 no ma più di 16 si...

Link to comment
Share on other sites

Livio Orsini
12 minuti fa, pietroaggiustatutto ha scritto:

Il ferramenta mi ha detto che 20uF va bene, meno di 16 no ma più di 16 si...

 

Il ferramenta dovrebbe fare .... il ferramenta.

Se ti serve solo per una breve prova puoi usare anche il 20µF, ma se lo monti in modo definitivo il motore scalderà maggiormente.

Se hanno previsto 16µF è perchè chi ha progettato il motore ha calcolato che 16µF sono il valore corretto per alimentare l'avvolgimento ausiliario.

Link to comment
Share on other sites

pietroaggiustatutto
4 ore fa, Livio Orsini ha scritto:

Il ferramenta dovrebbe fare .... il ferramenta.

Se ti serve solo per una breve prova puoi usare anche il 20µF, ma se lo monti in modo definitivo il motore scalderà maggiormente.

Se hanno previsto 16µF è perchè chi ha progettato il motore ha calcolato che 16µF sono il valore corretto per alimentare l'avvolgimento ausiliario.

Il discorso non fa una piega in effetti...

Link to comment
Share on other sites

Stefano Dalmo

 

23 ore fa, Stefano Dalmo ha scritto:

Per me quella pompa non funziona  e non per colpa del condensatore ,

Ripeto che quella pompa non ha un problema di condensatore ,  non ha più prevalenza ,  e se il rumore viene dalla zona girante , avvalora sempre di più la mia ipotesi .

 

Il 24/10/2021 alle 20:32 , pietroaggiustatutto ha scritto:

dentro la pompa ho sostituito un cuscinetto perché faceva rumore

  Quindi il motore è stato smontato , giusto ?

 Ma prima funzionava ?  

O  in mano a te non ha mai funzionato ?  Visto che hai detto 

Il 25/10/2021 alle 22:36 , pietroaggiustatutto ha scritto:

No ancora al terzo piano devo fare i lavori, c'è solo il tubo ma non è collegato da nessuna parte, prima voglio riuscire a far arrivare l'acqua su...

 

Link to comment
Share on other sites

pietroaggiustatutto
2 ore fa, Stefano Dalmo ha scritto:

Quindi il motore è stato smontato , giusto ?

Si è stato smontato da un mio amico fabbro per sostituire un cuscinetto all'interno.

2 ore fa, Stefano Dalmo ha scritto:

Ma prima funzionava ?  

O  in mano a te non ha mai funzionato ?

È stato una decina di anni fermo in una casa disabitata, lo sto rimettendo in funzione adesso nella stessa abitazione.

3 ore fa, robertice ha scritto:

Porta in riparazione la pompa che non ce la fa più

Vale la pena? O la prendo direttamente nuova? Che elettropompa mi consigliate eventualmente per l'acquisto vista la mia necessità? Grazie

Edited by pietroaggiustatutto
Link to comment
Share on other sites

robertice
12 ore fa, pietroaggiustatutto ha scritto:

Vale la pena?

Calpeda è una ottima marca di pompe 

La porti da un elettromeccanica e chiedi se vale la pena ripararla, io credo di si

 

Link to comment
Share on other sites

pietroaggiustatutto
5 ore fa, robertice ha scritto:

Calpeda è una ottima marca di pompe 

La porti da un elettromeccanica e chiedi se vale la pena ripararla, io credo di si

Si anche io credo di si, sono più per riparare che per comprare

 

3 ore fa, Francesco_54 ha scritto:

Ma perchè, e' rotta?

Non credo oggi ho sostituito il condensatore e ho messo un po' di WD40 nel perno della girante di plastica, domani credo che ci sarà l'acqua e così potrò provarla e aggiornarvi, grazie!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...