Jump to content
PLC Forum


Miscelatore TV Satellitare SAT


alanford
 Share

Recommended Posts

Stai ancora usando i ripetitori di telecomando?

Prima di spostare il decoder in basso e usavi i ripetitori, avevi lo stesso problema?

Insieme al decoder hai spostato anche il modulatore?

Hai cambiato il posto in cui il segnale del modulatore entra nell'impianto?

Se i disturbi compaiono solo quando usi il telecomando di Sky, al di là della colonna montante chiusa oppure no, il problema è circoscritto al canale di uscita del modulatore ma ancora non hai confermato qual'è.

Il mux Rai uno lo ricevi sul canale 9 oppure 11?

Deduco che lo ricevi in VHF ma non sappiamo se per altri motivi ha un'antenna apposta per il che 23 che irradia il mux Rai 1 da Terminillo...

Hai notato disturbi simili anche su Rai 1, 2 e 3 che ricevi in VHF?

Prova a cambiare canale al decoder Sky mentre guardi uno dei canali rai che ho elencato.

 

Ancora una volta si sente l'esigenza di avere uno schema completo di tutti i componenti perché così procedendo è sempre più difficile capire dove si nascondono le insidie.

 

Edited by felix54
Link to comment
Share on other sites


  • Replies 153
  • Created
  • Last Reply

Top Posters In This Topic

  • felix54

    73

  • alanford

    68

  • snipermosin

    8

  • Domenico Maschio

    3

[url=https://ibb.co/BcNkpsv][img]https://i.ibb.co/34zK3hV/07-ED274-D-154-B-44-FD-9622-C42-CDF7-A0-FD2-1-201-a.jpg[/img][/url]

Non so perchè non riesco più a caricare le immagini dirette, mi dice sempre che sono troppo grandi anche se le riduco al minimo, comunque il componente è questo del link.
Tutto è rimasto com'era perchè il decoder lo ho provato in maniera volante nella nuova posizione ma poi lo ho rimesso dov'era, il trasferimento definitivo lo farò durante le vacanze di Natale.

Però pensandoci credo che il problema sui due televisori dipende dai televisori, uno è un vecchio plasma  con un decoder aggiunto e l'altro è un 20" Telefunken pagato 95,00 Euro.

Link to comment
Share on other sites

schema-1.jpg

In questo momento, alanford ha scritto:

schema-1.jpg

Questo è uno schema di trent'anni fa quando è stato fatto l'impianto, il partitore in oggetto in fondo in basso l'ho aggiunto io dopo per portare un televisore in Garage.

 

Link to comment
Share on other sites

3 ore fa, alanford ha scritto:

Questo è uno schema di trent'anni fa quando è stato fatto l'impianto, il partitore in oggetto in fondo in basso l'ho aggiunto io dopo per portare un televisore in Garage.

Infatti, il partitore aggiunto è un errore che un antennista vero, non farebbe mai.

Quando non si è del mestiere, sarebbe bene chiedere prima di inventarsi una modifica.

Intanto va detto che non si capisce a cosa serve un partitore a due vie per poi usarne una sola con due prese in cascata.

Anche le prese in cascata sulle uscite di un derivatore, sono anch'esse un grave errore tecnico. Le ha messe l'antennista oppure sono parte di modifiche fatte in seguito.

Nel tuo schema mancano informazioni basilari come la sigla dei derivatori. Ad esempio il primo della cascata di cui in una tua foto precedente si legge D222 e da quella sigla si capisce cos'è. Analogamente, dovresti indicare le sigle degli altri ed inoltre mancano le sigle delle prese che non possono essere tutte uguali (o almeno, si spera che non lo siano).
All'appello, nello schema, mancano il decoder, il modulatore, il punto di iniezione dell'impianto e cosa è stato usato per iniettarlo  e mancano i ripetitori di telecomando.

Hai menzionato due antenne UHF, IV e V banda ma non si capisce come sono state miscelate.

Non si capisce dove sono collegati i cavi delle due antenne, nè si capisce quali ingressi del centralino sono stati usati.

Si può intuire che il mix201 è stato usato per iniettare il segnale del modulatore nell'impianto ma manca conferma.


Ti ricordo che non hai fornito risposte ai seguenti quesiti

21 ore fa, felix54 ha scritto:

Se i disturbi compaiono solo quando usi il telecomando di Sky, al di là della colonna montante chiusa oppure no, il problema è circoscritto al canale di uscita del modulatore...

...Hai notato disturbi simili anche su Rai 1, 2 e 3 che ricevi in VHF?

Prova a cambiare canale al decoder Sky mentre guardi uno dei canali rai che ho elencato.

Non hai confermato nessuno degli argomenti richiesti.

Quindi rispondi con esattezza alle domande:

Il disturbo lo rilevi soltanto quando usi il telecomando Sky?

Noti disturbi di altro tipo sul canale VHF dove si vede Rai 1, 2 e 3?

Hai verificato se guardando uno di quei tre canali e cambiando canale sul decoder Sky, vedi diturbi simili a quelli che rilevi sul canale rimodulato?

A queste domande manca ancora la conferma di quale canale è stato impostato nel modulatore.... si può sapere con esattezza su che canale si vede il segnale di Sky rimodulato?

Edited by felix54
Link to comment
Share on other sites

45 minuti fa, felix54 ha scritto:

a cosa serve un partitore a due vie per poi usarne una sola con due prese in cascata.

A tal riguardo, aggiungo che se sapevi sin dall'inizio che avresti messo due prese in cascata, usando l'uscita passante dell'ultimo derivatore (ammesso che lo sia) potevi collegarle direttamente lì ma, chiaramente, dopo aver fatto un paio di calcoli per capirne la fattibilità e dimensionare prese con attenuazione idonea, con aggiunta della resistenza di chiusura sull'ultima delle due.

Edited by felix54
Link to comment
Share on other sites

Cercherò di essere sintetico.
Disturbo solo con il telecomando Sky e SOLO sul canale rimodulato e solo su un TV.
Il partitore è un ingresso e due uscite, l'ingresso viene dal piano superiore e le uscite una va in Garage ed una in taverna, perchè è sbagliata?
Come avrebbe dovuto essere fatta?
Il modulatore lavora sul canale 7.
Sul Telefunken da quattro soldi, il canale rimodulato squadretta un po' ma poco, si trova al primo piano quindi non è coinvolto con  il partitore in oggetto ma credo dipenda dalla mediocrità del televisore.


 

Edited by alanford
Link to comment
Share on other sites

56 minuti fa, alanford ha scritto:

Cercherò di essere sintetico.
Disturbo solo con il telecomando Sky e SOLO sul canale rimodulato e solo su un TV.
Il partitore è un ingresso e due uscite, l'ingresso viene dal piano superiore e le uscite una va in Garage ed una in taverna, perchè è sbagliata?
Come avrebbe dovuto essere fatta?
Il modulatore lavora sul canale 7.
Sul Telefunken da quattro soldi, il canale rimodulato squadretta un po' ma poco, si trova al primo piano quindi non è coinvolto con  il partitore in oggetto ma credo dipenda dalla mediocrità del televisore.


 

Quindi sui canali rai in VHF, non vedi disturbi anche se schiacci qualche tasto sul telecomando Sky... giusto?

Se sei convinto che il problema sia il televisore, puoi accertartene spostandolo su altre prese e soprattutto collegandone un altro che attualmente non ha problemi sulla presa di quello che definisci 'da quattro soldi".

Se invece sei sicuro che il problema è il TV non fare nient'altro che cambiarlo.

Tornando al partitore, è sbagliato il primo schema che hai postato.

Avevi disegnato due prese in cascata collegate entrambe alla stessa uscita.

Se lo schema giusto è l'ultimo che hai postato, come ho già scritto, hai la colonna montante non chiusa a 75 Ohm, per cui hai sempre un errore tecnico nell'impianto che si aggiunge all'altro delle prese in cascata sui derivatori.

Anziché un partitore avresti dovuto usare un derivatore con l'uscita passante chiusa con resistenza.

Nel tuo schema, segnali sulle varie prese sono sbilanciati e quando è così di possono avere problemi solo su alcune di esse.

Non pretendere di sapere quant'è lo sbilanciamento sino a quando non fornirai i dati mancanti delle prese e dei derivatori e aggiungo delle lunghezze dei vari cavi e del modello di cavo usato.

Su che presa è collegato il TV "da quattro soldi"?

Non hai ancora detto dove e come il segnale del modulatore è stato iniettato nell'impianto.

Edited by felix54
Link to comment
Share on other sites

27 minuti fa, felix54 ha scritto:

Quindi sui canali rai in VHF, non vedi disturbi anche se schiacci qualche tasto sul telecomando Sky... giusto?

Se sei convinto che il problema sia il televisore, puoi accertartene spostandolo su altre prese e soprattutto collegandone un altro che attualmente non ha problemi sulla presa di quello che definisci 'da quattro soldi".

Se invece sei sicuro che il problema è il TV non fare nient'altro che cambiarlo.

Tornando al partitore, è sbagliato il primo schema che hai postato.

Avevi disegnato due prese in cascata collegate entrambe alla stessa uscita.

Se lo schema giusto è l'ultimo che hai postato, come ho già scritto, hai la colonna montante non chiusa a 75 Ohm, per cui hai sempre un errore tecnico nell'impianto che si aggiunge all'altro delle prese in cascata sui derivatori.

Anziché un partitore avresti dovuto usare un derivatore con l'uscita passante chiusa con resistenza.

Nel tuo schema, segnali sulle varie prese sono sbilanciati e quando è così di possono avere problemi solo su alcune di esse.

Non pretendere di sapere quant'è lo sbilanciamento sino a quando non fornirai i dati mancanti delle prese e dei derivatori.

Su che presa è collegato il TV "da quattro soldi"?

Non hai ancora detto dove e come il segnale del modulatore è stato iniettato nell'impianto.

Il modulatore entra sull'UHF di questo MIX impostato sul Canale 7.
Il primo schema come dicevo è l'originale vecchio di più di trent'anni, poi 15 anni fa portai in televisore anche in garage davanti al Tapis Roulant e feci quella modifica.
Che modello di Deviatore dovrei mettere e come dovrebbe essere collegato?
Riguardo le mie convinzioni se sono quì a chiedere evidentemente tanto convinto non sono!😅
uhf.jpg

Edited by alanford
Link to comment
Share on other sites

2 minuti fa, alanford ha scritto:

Il modulatore entra sull'UHF di questo MIX impostato sul Canale 7.

Non è possibile, il CH 7 è in VHF, non UHF.

 

4 minuti fa, alanford ha scritto:

Che modello di Deviatore dovrei mettere e come dovrebbe essere collegato?

Senza le info che ti ho chiesto, non posso dirtelo.

 

5 minuti fa, alanford ha scritto:

se sono quì a chiedere evidentemente tanto convinto non sono!😅

Proprio per quello mi chiedo perché continui a glissare i consigli che ti vengono dati e a saltare a piè pari le domande che ti vengono poste.

Aiutaci ad aiutarti...

 

 

Link to comment
Share on other sites

Non so che dire ma il cavo che ho tracciato in rosso va dal Modulatore al MX 201 e quello è l'UHF
Io non è che glisso è che ad alcune domande tecniche non so rispondere.

fullsizeoutput-61b7.jpg

Edited by alanford
Link to comment
Share on other sites

Allora il modulatore non è impostato sul ch 7

 

1 ora fa, alanford ha scritto:

Io non è che glisso è che ad alcune domande tecniche non so rispondere.

Non credo che tu non sappia  verificare sui tv, come ti era già stato chiesto, dove sono sintonizzati i tv quando selezioni il canale del modulatore.
Non credo che non ti riesca di spostare quel tv in altre prese e collegare un altro apparecchio sulla presa dove è installato quello incriminato.

Non credo che tu non sappia indicare sullo schema, la presa dove è collegato.

 

 

 

Edited by felix54
Link to comment
Share on other sites

58 minuti fa, felix54 ha scritto:

Allora il modulatore non è impostato sul ch 7

 

Non credo che tu non sappia  verificare sui tv, come ti era già stato chiesto, dove sono sintonizzati i tv quando selezioni il canale del modulatore.
Non credo che non ti riesca di spostare quel tv in altre prese e collegare un altro apparecchio sulla presa dove è installato quello incriminato.

Non credo che tu non sappia indicare sullo schema, la presa dove è collegato.

 

 

 

Queste immagini per il canale 7, il modulatore entra sul UHF a destra sul mix, il centro va al VHF della centralina e quello di sinistra va al  Derivatoredi piano.
Di più non so, il resto posso tranquillamente controllarlo,


4-BEA04-C3-18-DE-429-E-A7-F8-B3-C44712-C

911-B198-D-6-FBE-4-E1-D-9-D99-7-CEE2-AE7

019-A82-A6-54-E2-4958-BA3-E-DFD4-A415-D5

A4-D27-A4-E-4-C52-45-E2-9349-FA31-ED1-EF

Link to comment
Share on other sites

1 ora fa, alanford ha scritto:

Queste immagini per il canale 7, il modulatore entra sul UHF a destra sul mix, il centro va al VHF della centralina e quello di sinistra va al  Derivatoredi piano.

Ma chi ha fatto quei collegamenti? Non ce n'è uno giusto

Non dirmi che è un antennista perchè non è credibile.

Edited by felix54
Link to comment
Share on other sites

18 minuti fa, felix54 ha scritto:

Ma chi ha fatto quei collegamenti? Non ce n'è uno giusto

Non dirmi che è un antennista perchè non è credibile.

A quanto ho già scritto, aggiungo:

Se nello schema hai indicato un'antenna di III banda, una di IV ed una di V, ci spieghi come sono state miscelate le due antenne UHF, come già chiesto in precedenza?

Al momento risulta che nel centralino c'è un solo ingresso UHF usato ed un ingresso di III sul quale, secondo quanto hai scritto, è collegato all'uscita "Mix" del MX 201.

A questo punto è spontaneo chiedersi anche dove è collegata l'antenna che tu hai chiamato "canale G".

Non parliamo, poi, dell'ingresso VHF del MIx 201 collegato ad un derivatore perchè entriamo nel campo della fantascienza.

 

Praticamente da un impianto che sembrava fatto bene, stiamo prendendo atto che è tutt'altra cosa...

Edited by felix54
Link to comment
Share on other sites

1 ora fa, felix54 ha scritto:

A quanto ho già scritto, aggiungo:

Se nello schema hai indicato un'antenna di III banda, una di IV ed una di V, ci spieghi come sono state miscelate le due antenne UHF, come già chiesto in precedenza?

Al momento risulta che nel centralino c'è un solo ingresso UHF usato ed un ingresso di III sul quale, secondo quanto hai scritto, è collegato all'uscita "Mix" del MX 201.

A questo punto è spontaneo chiedersi anche dove è collegata l'antenna che tu hai chiamato "canale G".

Non parliamo, poi, dell'ingresso VHF del MIx 201 collegato ad un derivatore perchè entriamo nel campo della fantascienza.

 

Praticamente da un impianto che sembrava fatto bene, stiamo prendendo atto che è tutt'altra cosa...

Strano però che vedo tutto perfettamente in tutta la casa a parte quei due piccoli disturbi insignificanti.

Link to comment
Share on other sites

 

Sembra che tu sia scettico:

 

14 minuti fa, alanford ha scritto:

Strano però che vedo tutto perfettamente in tutta la casa a parte quei due piccoli disturbi insignificanti.

 

Con un centralino da 40 dB ci servi un intero condominio, per cui con un piccolo impianto come il tuo, "pompando" segnale quanto basta, i segnali bene o male arrivano ma non per questo l'impianto è degno di quel nome.

Tanto per fare un esempio, il segnale del modulatore lo ricevi con potenza alta ma con qualità penosa e questo è già un sintomo che quel che sta funzionando è per pura combinazione.

Ci dici una volta per tutte qual'è la versione originale fatta di un "ipotetico" antennista e cosa è stato fatto in seguito, magari spiegandoci perchè questa valanga di errori e soluzoni fantasiose?

 

Ti faccio notare che anche stavolta hai eluso le domande ed i chiarimeni richiesti...

Edited by felix54
Link to comment
Share on other sites

12 minuti fa, felix54 ha scritto:

 

Sembra che tu sia scettico:

 

 

Con un centralino da 40 dB ci servi un intero condominio, per cui con un piccolo impianto come il tuo, "pompando" segnale quanto basta, i segnali bene o male arrivano ma non per questo l'impianto è degno di quel nome.

Tanto per fare un esempio, il segnale del modulatore lo ricevi con potenza alta ma con qualità penosa e questo è già un sintomo che quel che sta funzionando è per pura combinazione.

Ci dici una volta per tutte qual'è la versione originale fatta di un "ipotetico" antennista e cosa è stato fatto in seguito, magari spiegandoci perchè questa valanga di errori e soluzoni fantasiose?

 

Ti faccio notare che anche stavolta hai eluso le domande ed i chiarimeni richiesti...

L'impianto originale è quello che ho postato, era trent'anni fa, non esisteva il digitale, non esisteva la parabola, non esisteva Sky e quindi tutto quanto riguarda queste innovazioni sono state ovviamente aggiunte dopo.
Riguardo la visione penosa del rimodulato come dici, ti faccio notare che sui due televisori su cui arrivo con l'HDMI diretto dal router, di fatto non c'è differenza!
Una in HDMI ed una rimodulata sullo stesso televisore pure piuttosto datato tra l'altro.


C741858-E-E49-B-4-ECF-8639-2-C7-F7659-E0


F3-A2-C4-DD-B6-F8-4-A71-879-B-5-FFD3182-

Link to comment
Share on other sites

56 minuti fa, alanford ha scritto:

Riguardo la visione penosa del rimodulato come dici, ti faccio notare che sui due televisori su cui arrivo con l'HDMI diretto dal router, di fatto non c'è differenza!

Ho detto qualità penosa, non visione. La qualità al 35% dell'immagine che avevi postato è segno di anomalie.

Il fatto che la visione sia "ad ochhio" ottimale è dovuta al funzionamento "a gradino" dei segnai digitali, non sicuramente al''impressione ottica.

Credo di essere arrivato a concludere perchè nemmeno stavolta ci hai dato risposte certe ed univoche, per cui non ho più risorse a disposizione per approfondire l'analisi e per convincerti che anzichè un impianto, hai un acrocchio...

 

Praticamente siamo in un "cul de sac" dal quale non ne usciamo fuori.

Tienti i disturbi, sposta il TV di in altra presa, invertilo di posto con un altro oppure cambialo. Vedi tu come procedere a tentoni perché tecnicamente non si può più proseguire.

 

Mi vengono i brividi pensando che devi ancora fare la modifica definitiva e non immagino cosa vorresti fare con il modulatore su, il decoder giù e tutte le altre cose che dovrai modificare...

 

 

Edited by felix54
Link to comment
Share on other sites

Quindi, partendo dal presupposto che la colonna come mi hai detto fin dall'inizio è buona e che gli eventuali problemi sono arrivati dopo con l'aggiunta del rimodulatore ( prima analogico e successivamente digitale) facendo un collegamento completamente nuovo a monte li dove si trova il modulatore, come andrebbe collegato e con quali componenti?


 


 

Link to comment
Share on other sites

Nel frattempo preparati a rispondere alle seguenti domande:

- dov'è collegata l'antenna che hai chiamato "canale G"

- dove sono collegate le antenne che hai chiamato quarta e quinta banda

- da dove arriva il cavo collegato all'ingresso UHF del centralino.

Link to comment
Share on other sites

21 minuti fa, felix54 ha scritto:

Nel frattempo preparati a rispondere alle seguenti domande:

- dov'è collegata l'antenna che hai chiamato "canale G"

- dove sono collegate le antenne che hai chiamato quarta e quinta banda

- da dove arriva il cavo collegato all'ingresso UHF del centralino.

Appena posso controllerò tutto, però a me non risulta di aver chiamato un Canale G, non so di cosi tratta e per Quarta e Quinta banda si intendono i cavi delle due antenne che scendono dal tetto?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...