Jump to content
PLC Forum


Come collegare motore trifase a monofase ( non c'è la morsettiera )


orsini_fabio
 Share

Recommended Posts

Buongiorno, ho recuperato una vecchia idropulitrice, il motore è trifase e dovrei farla funzionare con la 220, ho già fatto collegamenti di questo tipo, però qui ho qualche dubbio...

non c'è la classica morsettiera sul telaio del motore...i cavi arrivano, dal motore, direttamente all'interruttore

allego qualche foto

20211221_083147.jpg

20211221_085613.jpg

20211221_085625.jpg

20211221_085641.jpg

20211221_085700.jpg

20211221_085717.jpg

Link to comment
Share on other sites


Ciao

secondo me , un motore cosi grande , che deve partire con spunto , mai piu lo fai funzionare con un condensatore , sono 4 KW....

 

Ma tecnicamente, come dici tu , i cavi sono collegati in maniera strana :  l'attuale termica è tarabile fra 6 e 10 , e come indica la targhetta , il motore dovrebbe assorbire 8,6 , quindi ok , ci siamo .  La cosa che non quadra è che la targhetta indica a stella con il neutro ( giustamente )  , ma i capi degli avvolgimenti , collegati come sono , sembrano piu a triangolo

 

vediamo se chi è esperto di motori può darti indicazioni piu precise delle mie , ma come ripeto , anche se con diffidenza verso un motore cosi tramite condensatore , sarebbe interessante capire come "girare" gli avvolgimenti

Link to comment
Share on other sites

Infatti è la potenza del motore che mi spaventa un pò. Pensavo anche ad un inverter 220/380, ma servirebbe con una potenza di almeno 5kW, giusto ? ...ma costano, sopratutto se si vuole qualcosa di affidabile

Link to comment
Share on other sites

Cosi come vedo, il motore è configurato a triangolo, con un condensatore  dubito che possa superare lo spunto con idropulitrice collegata, resta il fatto che i collegamenti andrebbero verificati a priori , ho qualche dubbio visto i colori.

Puoi verificare con un tester se le coppie sono connesse correttamente.

 

 

Link to comment
Share on other sites

Alcune domande :

1) Sai se il Motore funzionava così collegato ? 

2) I 6 fili escono dal Motore in 2 gruppi da 3 colori?

3) In questo caso, isolando tra loro i 6 fili, che si ipotizza siano collegati a Triangolo, rileva la

continuità dei 3 avvolgimenti, ad es. Bianco- Rosso ; Rosso - Verde ; Verde - Bianco . 

(se continuità = Bianco - Bianco ; Rosso - Rosso ; Verde - Verde, il collegamento è errato ) 

4) si dovrebbe provare il  verso di rotazione del Motore senza la pompa collegata, o quanto

meno con ingresso e uscita liberi. 

Edited by piergius
Impaginazione
Link to comment
Share on other sites

2 ore fa, piergius ha scritto:

Alcune domande :

1) Sai se il Motore funzionava così collegato ? 

2) I 6 fili escono dal Motore in 2 gruppi da 3 colori?

3) In questo caso, isolando tra loro i 6 fili, che si ipotizza siano collegati a Triangolo, rileva la

continuità dei 3 avvolgimenti, ad es. Bianco- Rosso ; Rosso - Verde ; Verde - Bianco . 

(se continuità = Bianco - Bianco ; Rosso - Rosso ; Verde - Verde, il collegamento è errato ) 

4) si dovrebbe provare il  verso di rotazione del Motore senza la pompa collegata, o quanto

meno con ingresso e uscita liberi. 

Non so se il motore funzionava proprio !! 😅...nemmeno così collegato

I fili sono in 2 gruppi coi 3 colori

La continuità c'è tra Bianco/Bianco; Verde/Verde; Rosso/Rosso; mescolando i colori non c'è nessuna continuità

Ho smontato il corpo motore dalla pompa, ma per farlo funzionare o mi serve la trifase...

20211221_172435.jpg

Link to comment
Share on other sites

Marcello Mazzola

secondo me così collegato il motore non andava...per la tua domanda secondo me non riesci a far andare un motore da 5kw predisposto per la 400V...finche sono motori piccoli un paio di kw ci  si riesce con condensatori e motoriduttori ad ingannare la perdita di coppia, ma una idropulitrice no

Link to comment
Share on other sites

19 ore fa, Lcucinelli ha scritto:

Come pensavo allora devi collegare colori diversi, 3 coppie diverse.

Cioè provo tutte le combinazioni possibili ?...Resta sempre il fatto che non avendo la 380 non posso provarlo...

Ma la continuità, che io ho provato con un tester selezionando hom ( spero così si faccia...non sono molto pratico di elettronica ) deve esserci o non deve esserci tra la coppia di cavi connessi insieme ...? cioè, se io collego un rosso/bianco al 1° morsetto, un rosso/verde al 2° morsetto, un verde/rosso al 3° morsetto, queste coppie non devono avere continuità tra loro ?!...

Link to comment
Share on other sites

49 minuti fa, orsini_fabio ha scritto:

Ma la continuità, che io ho provato con un tester selezionando hom

si esatto , ma sul tester non selezionare la prova di continuità ma ma misura in ohm    se il tester è un minimo preciso dovresti leggere un valore, esempio di 3 ohm per ogni avvolgimento

 

image.png.2d2654551f4f38f1530a92fe793a02c7.png

Link to comment
Share on other sites

19 minuti fa, luigi69 ha scritto:

si esatto , ma sul tester non selezionare la prova di continuità ma ma misura in ohm    se il tester è un minimo preciso dovresti leggere un valore, esempio di 3 ohm per ogni avvolgimento

 

 

Esatto, ho selezionato la misura in ohm, ma la rilevazione ha dato, per ogni coppia di cavi dello stesso colore, 0...con qualche decimale via via in aumento, forse per l'umidità ambientale

ma per coppie di colore diverso ha dato segnale interrotto ( OL sul mio tester...Lo segnala a contatti aperti )

Ma, per curiosità...quale capacità dovrebbe avere il condensatore da usare  su un motore del genere ? Magari riesco a recuperare qualcosa e, almeno il motore riesco a farlo girare e capire se va o no

 

Link to comment
Share on other sites

Fabio, 

Devi fare tre coppie , unisci il Bianco con Rosso, Rosso con Verde , Verde con Bianco .

Guarda il disegno che ho realizzato è chiaro , questo collegamento e' fatto per alimentare il motore a 230v trifase, visto che tu non hai la 230 trifase devi inserire il condensatore minimo da 80 mf 400v , come ti ho gia detto il tuo motore non è adatto per il funzionameto a 230 monofase con condensatore , se riuscirà a superare lo spunto non certo lavorerà in condizioni ideali 

Sa avrai necessità di invertire il senso di rotazione collega la 230v dove e collegato il condensatore  e viceversa .

 

 

IMG_0883.thumb.JPG.e32ae34a8bf33db8de5cd78a2cba4ad5.JPG

Link to comment
Share on other sites

Appena avrò il tempo necessario farò le prove che mi avete suggerito, cerco di reperire anche il condensatore necessario e vedrò se funziona...sta diventando più una questione di curiosità ( se fattibile ) che di necessità...

Una domanda...se volessi accoppiare un motore a 220 v, quale Potenza dovrebbe avere ? Perché,  poco distante da casa mia, c'è un'azienda che produce motori elettrici e so che fanno anche riavvolgimento su motori del cliente, convertendoli da 380v a 220v...poi resta da vedere la convenienza...

 

Link to comment
Share on other sites

Il 24/12/2021 alle 14:09 , orsini_fabio ha scritto:

.se volessi accoppiare un motore a 220 v, quale Potenza dovrebbe avere ? Perché,

la potenza si trasforma , non si crea, non i distrugge   Perchè  ?  un po lungo da spiegare...

ma se il tuo macchinario montava un motore da tot HP  ( o KW ) a 400 volt , se ne monti uno a 24 Volt...sarà e dovrà essere della stessa potenza  ( siccome però la formula base  è volt * Ampere , piu vari ammenicoli in corrente alternata ), a potenza uguale , calando la tensione , si avrà una corrente maggiore

 

Il 24/12/2021 alle 14:09 , orsini_fabio ha scritto:

so che fanno anche riavvolgimento su motori del cliente, convertendoli da 380v a 220v...poi resta da vedere la convenienza...

leggenda metropolitana.....

la maggior parte dei motori in circolazione, di potenza fino a circa 5,5 KW è gia avvolta per 230/400  ma, attenzione , trifase

un motore trifase nasce trifase e muore trifase , con il condensatore, sarà un trifase "zoppo" e avrà comunque dei limiti , come è gia stato scritto sopra

 

Purtroppo.... gira questa diceria , che esistono "maghi" dell'elettrotecnica che convertono i motori , forniscono inverter che noi mortali non sappiamo dove reperire...ma limitatamente a piccole potenze, conviene da nuovo un motore che nasce monofase

Link to comment
Share on other sites

  • 3 weeks later...

Scusate l'assenza...io ci ho provato, un grazie a tutti quanti per i suggerimenti e le spiegazioni !! Come dicevo, ci ho provato, perchè non sopporto il vedere un qualsiasi attrezzo, meccanico e elettronico che sia, che possiede ancora qualche possibilità di utilizzo e se ne sta là, nel mucchio dell'inutilizzato...ma devo arrendermi o farmi installare la trifase...😁

Ancora grazie e arrivederci al mio prossimo problema 😅 

Link to comment
Share on other sites

  • 1 year later...
francesca .b

Buongiorno.ho un problema con la mia lineare della Brother ,la macchina ha già la trasformazione da tri fase a monofase,ma non capisco perché ogni volta che l accendo due secondi scatta il bottoncino e si spegne . ringrazio chi risponde 

Link to comment
Share on other sites

Livio Orsini

Nuovo utente che, probabilmente, non ha letto il regolamento, altrimenti sapresti che non ci si può mai accodare ad altre discussioni. Oltre a tutto questa è inattiva da oltre un anno.

 

Apri una nuova discussione e dai qualche dato in più sulla tua macchina perchè non tutti sanno cosa è una "lineare della Brother". poi spiga meglio di quale bottoncino si tratta, altrimenti ci vorrebbe la sfera di cristallo per capire di cosa si tratta.

Link to comment
Share on other sites

  • Livio Orsini locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...