Jump to content
PLC Forum


testina magnetica di registrazione


beonardo
 Share

Recommended Posts

55 minuti fa, beonardo ha scritto:

vedo che i C711A sono vecchi , se non li trovo cosa posso mettere?

Equivalenti

Però controlliamoli prima.

Dopo smontata la scheda fai una foto sotto, così guardiamo le saldature. 

Edited by Peper
Link to comment
Share on other sites


  • Replies 123
  • Created
  • Last Reply

Top Posters In This Topic

  • beonardo

    66

  • Peper

    53

  • Riccardo Ottaviucci

    4

  • Fulvio Persano

    1

5 ore fa, Peper ha scritto:

Però controlliamoli prima.

Dopo smontata la scheda fai una foto sotto, così guardiamo le saldature. 

Smontata scheda le gocce di saldatura che vedi poi le livellerò. ho fresato la traccia per verificare l'elettrolitico

"La goccia  piu sotto è una mia errata interpretazione di posizione che ho risaldato.

L'elettrolitico con Hometro per continuità su X1 l'elettrolitico ritorna zero, dovrebbe essere buono in quanto l'ho confrontato con uno nuovo e mi da la stessa misura.

 

Q2 con provadiodi

Nero Base        Rosso Emittore      lettura  234

Nero Emittore   Rosso Base              '''       249

 

Nero Collettore Rosso Base             ,,,      002

Rosso collettore Nero   Base            ,,,       002

 

Nero collettore Rosso Emittore                   233

Nero Emittore Rosso collettore                   248

 

Q3

Nero Base        Rosso Emittore      lettura  235

Nero Emittore   Rosso Base              '''       250

 

Nero Collettore Rosso Base             ,,,      005

Rosso collettore Nero   Base            ,,,       005

 

Nero collettore Rosso Emittore                   233

Nero Emittore Rosso collettore                   249

Ecco le foto

Grazie Ciao

PS scusa per la fretta mi sono indirizzato solo sulla parte che ci interessava, questa sera fotografo tutta la scheda

 

IMG_20220920_165945.jpg

IMG_20220920_165950.jpg

Link to comment
Share on other sites

1 ora fa, beonardo ha scritto:

ho fresato la traccia per verificare l'elettrolitico

Perchè? sicuramente e' vecchio, per quel che costa mettine uno nuovo.

Per i transistor, sembrano bruciati; ma non mi fido del tester .

Hai detto di avere dei BC337; se sicuramente nuovo

misuralo e posta i valori, cosi confrontiamo.

Per ripristinare la pista usa un filo di rame nudo sottile tipo doppino telefonico.

Edited by Peper
Link to comment
Share on other sites

Il 20/9/2022 alle 18:37 , Peper ha scritto:

Hai detto di avere dei BC337; se sicuramente nuovo

misuralo e posta i valori, cosi confrontiamo.

 

Per ora ho sostituito l'eletrolitico, ho tolto i due transistor e li ho controllati con tester digitasle Siccome come noterai dal datasheet unico che ho trovato in rete mi si presentano due numerazioni dei pin li ho controllati nella posizione B C E come in verità questi sono Ho fatto uso di tester ANALOGICO

Rilevo misure diverse delle precedenti che erano fatte con componente saldato al circuito.
Posizione piedini B/C/E
C 7111A Tester  Analogico, scala X1

Rosso Base        Nero Emittore     17

Rosso Emittore   Nero Base      Resistenza infinita

Rosso Base         Nero Collettore  15

Rosso Collettore  Nero Base         15

Rosso Collettore   Nero Emittore   Resistenza infinita

Rosso Emittore   Nero Collettore    Resistenza infinita

Il BC 337 Presenta i medesimi valori

Per il secondo C711A alla voce  Rosso C nero B presenta esistenza infinita ne deduco che sia guasto.

Facendo uso dei BC337 i cui piedini sono E B C dovrò saldari conla gambetta piegata

Purtroppo vuoi nel dissaldarli che nel riattivare i forellini ostruiti dallo stagno la pista si è corrotta dovrò ripristinarla co filo sottile.

PS: IL Transistor che avevo segnato per Q1 è Q4

Ciao Grazie
   

  

C711A.jpg

IMG_20220922_185610.jpg

Link to comment
Share on other sites

Ciao,

3 ore fa, beonardo ha scritto:

C 7111A Tester  Analogico, scala X1

 

Dai valori rilevati, quello anomalo e' 

 

Rosso Base        Nero Emittore     17

Rosso Emittore   Nero Base      Resistenza infinita

Rosso Base         Nero Collettore  15                     

Rosso Collettore  Nero Base         15            deve essere Resistenza infinita

Rosso Collettore   Nero Emittore   Resistenza infinita

Rosso Emittore   Nero Collettore    Resistenza infinita

 

 

3 ore fa, beonardo ha scritto:

Il BC 337 Presenta i medesimi valori

Dovrebbe essere come ho scritto sopra, nel dubbio sostituiscili con dei nuovi.

 

3 ore fa, beonardo ha scritto:

Purtroppo vuoi nel dissaldarli che nel riattivare i forellini ostruiti dallo stagno la pista si è corrotta dovrò ripristinarla co filo sottile.

Ecco perchè volevo evitare la fase "ad capocchiam", cioè dissalda e prova.

Con tutte quelle misure che abbiamo fatto prima abbiamo ristretto

al minimo i componenti da dissaldare per individuare quello guasto..

Edited by Peper
Link to comment
Share on other sites

Il 22/9/2022 alle 23:51 , beonardo ha scritto:

Purtroppo vuoi nel dissaldarli che nel riattivare i forellini ostruiti dallo stagno la pista si è corrotta dovrò ripristinarla co filo sottile.

Dopo diversi giorni mi faccio sentire  sono andato a comperare i BC337 nel ritorno in maniche di camicia sotto l'acqua mi son beccato l'influena.

La pista si è corrotta, inoltre c'è sia da una parte della scheda che dall'altra.

Ora ti sottopongo a verifica una mia ricostruzione che mi ha fatto sorgere un dubbio sull'iterpretazione dei pin dei C711A ( se interpretando i pin visti da sotto come logica  ECB per Q2 ho la B che va sul negativo.

Rimando a tè la foto della ridisegnazione da mè fatta + altre due

Ciao Grazie

ricostruzione2.png

IMG_20220922_105746.jpg

IMG_20220920_165950.jpg

Link to comment
Share on other sites

2004686913_TrafoBias2A.thumb.jpg.14bea1bb970061cda74703bbf153d707.jpg

Il 23/9/2022 alle 03:22 , Peper ha scritto:

Dovrebbe essere come ho scritto sopra, nel dubbio sostituiscili con dei nuovi.

Ho scordato quest'altra dove si vede la traccia partire dalla R30 epassare davati al TR

Link to comment
Share on other sites

3 ore fa, beonardo ha scritto:

mi son beccato l'influena

Mi dispiace

 

3 ore fa, beonardo ha scritto:

La pista si è corrotta

Stai facendo un pasticcio, che saldatore usi?

3 ore fa, beonardo ha scritto:

sorgere un dubbio sull'iterpretazione dei pin dei C711A ( se interpretando i pin visti da sotto come logica  ECB per Q2 ho la B che va sul negativo.

Sono perfettamente equivalenti anche nei pin e vanno orientati con la faccia piana verso il telaio metallico.

 

3 ore fa, beonardo ha scritto:

Ho scordato quest'altra dove si vede la traccia partire dalla R30 epassare davati al TR

esatto, e' la traccia che collega l'emettritore con la resistenza da 68 ohm;

dovrebbe essere uguale per l'altro transistor.

 

Per la ricostruzione delle piste che hai fatto ho qualche dubbio. Riesci a fare una foto con una lampada dal lato opposto in modo da vedere le piste in trasparenza?

Edited by Peper
Link to comment
Share on other sites

 

27 minuti fa, Peper ha scritto:

Per la ricostruzione delle piste che hai fatto ho qualche dubbio, devo studiare

Il saldatore non non è il non plus ultra, ma c'è voluto molto calore perchè dove entra il pin c'è impresso un tondino fine traccia, sopra e sotto, a portare tutti e tre i pin alla temperatura dello stacco ho dovuto spostarmi da uno all'altro piu volte, tantè che per il Q3 che è quasi appoggiato al tealio ho dovuto tagliar la capocchia, ... la mano non è piu ferma, devi sapere le primavere sono quasi 86.

Ora ho completato il disegno delle piste anche per il Q3. che posto è la figura con tutti e due iTR.

Nel giral e rigirar la scheda mi sono accorto che la foto è deformata e alcuni punti non sono perfettamente in linea fra di loro.

 

Grazie ciao Buona notte.

 

 

 

 

 

 

 

 

 

percorso Q2.png

Link to comment
Share on other sites

1 ora fa, beonardo ha scritto:

devi sapere le primavere sono quasi 86

Complimenti!

1 ora fa, beonardo ha scritto:

Ora ho completato il disegno delle piste anche per il Q3. che posto è la figura con tutti e due iTR.

Ok, adesso mi torna! 😃

L'unico punto che ancora non capisco e' quello che ho cerchiato

image.thumb.png.ade2f9af0c67148deb3b324a576e848b.png

deve essere isolato dalla pista che hai disegnato in rosso?

Dall'altra parte e' collegato con qualcosa?

Buonanotte!

Edited by Peper
Link to comment
Share on other sites

 

10 ore fa, Peper ha scritto:

deve essere isolato dalla pista che hai disegnato in rosso?

Dall'altra parte e' collegato con qualcosa?

Buonanotte!

 

E' la pista diseganta in rosso che non si è spezzata ma si è sollevata.

 Il tondino bianco è quello del pin B che ho rivoltato, se guardi la figura rivoltandolo verso il foro la B va giusto a ricoprirla.

Quello da tè cerchiato è parte della lettara B stampata sul circuito come quella vicino alla R31.

Bene ora rifarò le piste con filo sottile farò la foto da mostrati se mi dai l'ok ci salderò i TR.

Ciao Grazie!

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

10 minuti fa, beonardo ha scritto:

 Il tondino bianco è quello del pin B che ho rivoltato, se guardi la figura rivoltandolo verso il foro la B va giusto a ricoprirla.

Miiiiii.... stavo diventando scemo  🤣

Ok, allora va tutto bene, non mi serve più la foto. Puoi procedere.

Link to comment
Share on other sites

Il 27/9/2022 alle 13:35 , Peper ha scritto:

Ci sono 2 "corpi estranei"..... non ho capito cosa sono, meglio rimuoverli

Foto precedente all'ultima pulizia.

Operazione sostituzione TR eseguita ho cercato di far del mio meglio, visto senza ingrandimento delle foto il lavoro non è poi tanto brutto. Non è colpa dell'operaio è il soggetto che è  poco fotogenico.

Onde evitare contatti ho lascito dove ho potuto il filo con il rivestimento.

Commento indicativo:

Foto scheda da sopra: Q2 ora BC 337 Base rivestita colore Arancio "sulla sinistra", Collettore Bianco, Emittore blu.

Il filo bianco che parte dalla R 30 va all'Emittore da sopra la scheda.

Q3 Filo base bianco " sulla sinistra" collettore ed emittore non ricoperti.

Il filo bianco a destra sul bordo esterno della scheda vedi meglio nella foto scheda sotto.

Il filo rosso dla E va alla R31

Ingrandendo si notano meglio dei fori che paiono liberi . Per i pin della base e dell'emittore ho fatto nuovi fori per avere piu spazio fra una saldatura e l'altra ad evitare il sovrapporsi con saldature viciniore.

Domai darò una spazzolata con spazzola da bucato a togliere le briciole che le noto solo nella foto.

Per curiosità e se eventualmente puo servire ho rilevato le misure sul Q4 senza dissaldarlo

Con prova diodi

Base rossa Collettore nero          647

Collettore Rosso Base nero       niente

Base rossa   Emittore nero          647

Emittore Rosso Base nero          niente

Collettore rosso Emittore Nero     547

Emittore Rosso Collettore Nero    547

 

Il condensatore vicino al Q4 l'avevo già sostituito.

Che faccio rimonto ho si possono rilevare altre misure?

Ciao grazie

Buiona notte!

 

 

 

 

 

 

IMG_20220928_195703.jpg

11315940_SostituzioneTR1.jpg

Link to comment
Share on other sites

2 ore fa, beonardo ha scritto:

Collettore rosso Emittore Nero     547

Emittore Rosso Collettore Nero    547

Sono in dubbio questi due valori. Ma forse e' il circuito intorno che falsa i valori.

C'e' una resistenza da 47 Kohm che si collega al pin n.5 del toroide?

 

Link to comment
Share on other sites

 

15 ore fa, Peper ha scritto:

C'e' una resistenza da 47 Kohm che si collega al pin n.5 del toroide?

 

 

La risposta è si .Ho tracciato questo percorso, poi la testa è andata in confusione, ma le traccie sin li sono giuste,se ti puo servire vado avanti

Ciao grazie

secondo.png

Link to comment
Share on other sites

47 minuti fa, beonardo ha scritto:

.Ho tracciato questo percorso

Non e' giusto questo circuito.

Comunque, fai una cosa: taglia in cima il terminale della resistenza da 47 Kohm dove c'e' la piegatura e lasciala così. Rimonti tutto  e metti in registrazione collegando stabilmente la sonda sul connettore dei fili giallo e nero . Fai toccare per un attimo il terminale tagliato della resistenza e verifichi se parte l'oscillazione. Se funziona risaldi il terminale tagliato.

Se non parte tocca rivedere il circuito. 

Link to comment
Share on other sites

17 ore fa, Peper ha scritto:

Comunque, fai una cosa: taglia in cima il terminale della resistenza da 47 Kohm dove

L'ho rivisto la 47K è la R32?

vedi disegno allegato

Ciao grazie

er modifica R32.png

Link to comment
Share on other sites

1 ora fa, beonardo ha scritto:

L'ho rivisto la 47K è la R32?

vedi disegno allegato

Ciao grazie

Ciao.

Si sicuramente, E' collegata tra il pin 2 e il pin 5 del toroide.

Serve a polarizzare i due transistor.

Hai capito come tagliare il terminale della resistenza?

Edited by Peper
Link to comment
Share on other sites

22 ore fa, Peper ha scritto:

Rimonti tutto  e metti in registrazione collegando stabilmente la sonda sul connettore dei fili giallo e nero

Le mie risposte(domande) sono nell'immagine.

ciao grazie

colloquio del 30 09.png

Link to comment
Share on other sites

Ok perfetto. La sonda la metti come hai sempre fatto, filo giallo e nero.

Quella resistenza tagliata ci serve come contatto momentaneo per evitare che si ribrucino i transistor.. con il dito accosti i capi per un attimo e vedi se la sonda vede il segnale.

se va bene risaldi il terminale senza dover di nuovo smontare tutto.

Sono stato chiaro?

Edited by Peper
Link to comment
Share on other sites

Il 30/9/2022 alle 17:29 , Peper ha scritto:

Ok perfetto. La sonda la metti come hai sempre fatto, filo giallo e nero.

Ci ho provato senza successo, qui sotto ti descrivo i mie movimenti, sperando di aver sbagliato.

Ciao grazie

616293750_Rispostaprimoottobre.thumb.png.79e5757f023cc097e3d853a8a05edb4f.png

Link to comment
Share on other sites

Scusa, non ho capito

"ho inserito nell'ampli la spina della sonda..."

a che pro? La sonda da un lato dovrebbe prelevare l'oscillazione sul filo giallo, all'uscita della sonda deve essere collegato al voltmetro.

"ma senza riscontri in altoparlante"

Il riscontro lo devi vedere sul voltmetro collegato alla sonda.

"Da un lato 3.9 e l'altro 4,1"

4,1 volt sono giusti, 3,9 no! ci deve essere un errore sulla ricostruzione del circuito. 

  

Edited by Peper
Link to comment
Share on other sites

12 ore fa, Peper ha scritto:

Scusa, non ho capito

"ho inserito nell'ampli la spina della sonda..."

Scelgo questo metodo di spiegazione per limitare eventuali incomprensioni1841940748_secondo2ottobre.jpg.9126263fb3612e3b000b95e99107f607.jpg

 

12 ore fa, Peper ha scritto:

La sonda da un lato dovrebbe prelevare l'oscillazione sul filo giallo, all'uscita della sonda deve essere collegato al voltmetro.

Scusa io  mi aspettavo di trovare in altoparlante il segnale che avevo immesso.

E sul voltmetro dovrei misurare ?

Le sonde le ho usate sempre cosi nella ricerca gusti.

Scusa la mia ignoranza . Tutto da riprovare.

Ti farò sapere questa sera.

Ciao scusa e grazie

Intanto che ci siamo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...