Jump to content
PLC Forum


Cassa monitor PROEL SMART 12A


Recommended Posts

ottavio86

Salve sono alla ricerca degli schemi di questa cassa monitor,Proel smart 12A.

Vorrei sapere anche il giusto dimensionamento dei fusibili interni allo stampato, sono tutti bruciati, ho provato a rimuovere e sostituire i 4 finali , 2irf540 e 2 irf9540N ma all accensione si sono fritti di nuovo ūüėź. Grazie¬†

Link to comment
Share on other sites


ottavio86

Grazie Riccardo, purtroppo non c √© tra i vari schemi ūüėĒ

Link to comment
Share on other sites

ottavio86

Riccardo Ottaviucci... la causa della rottura dei finali potrebbe essere lo scarso isolamento sull aletta di dissipazione? I tappetini di gomma grigi hanno un ciclo di vita? Oppure sono eterni? Grazie 

Link to comment
Share on other sites

Riccardo Ottaviucci
2 ore fa, ottavio86 ha scritto:

I tappetini di gomma grigi hanno un ciclo di vita?

nulla è eterno anche se non mi è mai capitato di cambiarli.La rottura dei finali può dipendere da un corto sull'uscita, dal preamplificatore in corto specie se accoppiato in continua, ecc

Link to comment
Share on other sites

ottavio86

Riccardo Ottaviucci grazie, faccio un tentativo con i finali staccati purtroppo sulle altre schede non trovo nulla di anomalo 

Link to comment
Share on other sites

Riccardo Ottaviucci
Il 1/8/2023 alle 16:53 , ottavio86 ha scritto:

purtroppo non c √© tra i vari schemi ūüėĒ

sicuro? image.thumb.png.a9281f59087fffc4064c5654386dbd1e.png

Link to comment
Share on other sites

ottavio86

Riccardo Ottaviucci grazie, sto vedendo che questo schema non sembra quello della smart 12a ti allego una foto cos√¨ ti rendi conto, ho appena ribruciato due irf540 e due irf9540 pi√Ļ 4 fusibili ūü§ó grazie¬†

IMG_20230802_231025.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

perchè non sembra? I finali sono 4,il relè c'è,gli altri transistor su contenitore TO-92 ci sono. Verifica a campione la serigrafia di qualche componente. Verifica i pre-finali grigi Q18 e 19

Link to comment
Share on other sites

carlovittorio

E' inutile che continui a montare nuovi transistor se prima non trovi il guasto che scat

ena la bruciatura.Fai solo contento i venditori di transistor .ūüėĄ

Link to comment
Share on other sites

ottavio86

Grazie Riccardo, provo a fare questo controllo, in ogni modo non c √© nessun componente in corto ( semiconduttori)ho misurato anche ogni singolo condensatore con il capacimetro , verificato le resistenze...Carlo hai ragione sono prove costose ūü§ó...ma se i fusibili sono sottodimensionati ( ce ne sono 4) all interno della scheda e uno generale per il cestello della cassa amplificata, possono cedere all avvio e causarmi la rottura dei finali?? Grazie

Link to comment
Share on other sites

Riccardo Ottaviucci
10 minuti fa, ottavio86 ha scritto:

possono cedere all avvio e causarmi la rottura dei finali??

no,è l'inverso

i fusibili sono l'effetto,non la causa

Link to comment
Share on other sites

Nik-nak

Lo schema a cui fà riferimento la tua cassa dovrebbe essere AM160, e lo pui scaricare a questo link:

 

AM160

Link to comment
Share on other sites

ottavio86

Giustamente Riccardo sono d' accordo, ma se per fare una prova anzich√© mettere fusibili ritardati metto dei rapidi leggermente pi√Ļ piccoli potrebbero saltare¬†

Link to comment
Share on other sites

Riccardo Ottaviucci

se c'è corto circuito saltano tutti ,ritardati e rapidi

Link to comment
Share on other sites

ottavio86

Ti capisco ma il corto non cé non ho trovato nessun componente guasto, anche le resistenze misurano bene 

Link to comment
Share on other sites

ottavio86

A meno che c é qualcosa che manda in corto immediatamente il finale qualche tensione fuori range, dal trafo toroidale tutto ok anche i ponti a diodi ok 

Link to comment
Share on other sites

tesla88

Lo schema corretto è quello che ha passato nik nak - pag 18 del pdf

Prima cosa, i test li stai facendo con o senza carico ? (altoparlante) - meglio senza -

Seconda cosa, onde evitare di far fuori mosfet ecc ecc, metti in serie al 230V che alimenta il trasfo una lampada a filamento da circa 50w  se hai un c.to si accende a luce piena ma dovrebbe salvarti i finali...quando tutto sarà a posto farà solo un bagliore iniziale, poi si affievolisce...

 

E' inutile dire che "non c'è corto e nessun componente guasto" altrimenti funzionerebbe.

Prima di dar fuoco alle polveri...Verifica TUTTI i componenti attivi (mosfet - transistor - diodi) misurando le giunzioni, quantomeno misura che non siano in corto drain e source dei mosfet, collettore ed emettitore dei transistor, anodo e catodo per i diodi.

Non ci sono scorciatoie.

Poi verifica di avere le tensioni corrette di alimentazione. Dovresti avere circa un +25 e -25 V e un +48 e -48V. Lo stadio finale è in classe H / G.

 

P.S. I mosfet dove li prendi ? Ultimamente girano parecchi componenti contraffatti - se li trovi su siti affidabili meglio.

 

 

 

 

Link to comment
Share on other sites

ottavio86

Tesla88 grazie per le risp..la prova la sto facendo senza carico, prossimamente metteró una lampadina in serie, hai ragione qualcosa c é di sicuro che mi sfugge, ma tutti i semiconduttori mi misurano bene...i MOSFET presi su internet soprattutto irf9540N mentre di irf540 ne avevo diversi dei miei..., Alimentazioni sono corrette...continuo a cercare,  e vi terrò aggiornati....grazie 

Link to comment
Share on other sites

  • 2 weeks later...
ottavio86

Buonasera finalmente sono arrivati i nuovi finali e sto riuscendo a fare le prove, con la lampadina, ho notato che solo due MOSFET dei 4 mi scaldano troppo, un irf540 e un irf 9540 , mentre gli altri due restano freddi 

Link to comment
Share on other sites

ottavio86
Posted (edited)

¬†ūüė¨

Edited by ottavio86
Confusione con gli schemi
Link to comment
Share on other sites

ottavio86

Buongiorno ho risolto, o meglio i finali non saltano pi√Ļ, praticamente era fuori regolazione il trimmer VR1 , sicuramente nel controllare e pulire lo stampato, l ho ruotato e non riposizionato correttamente, un dubbio mi sorge,sento come se la cassa non mi equalizza bene il suono, le voci delle canzoni sembrano coperte,cercher√≤ di cambiare anche il potenziometro vr1 per√≤ quello che esce fuori dal pannello¬† della scheda degli input. Ho modo di fare settaggi e regolazioni senza un generatore di segnale? Grazie a tutti¬† ¬†ūüė¨

Link to comment
Share on other sites

  • 2 weeks later...
ottavio86

Buongiorno trovato r25 furi misura, dopo la sostituzione  tutto ha ripreso a funzionare.Grazie 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...