Jump to content
PLC Forum


problemi con scheda tapis roulant


andrea-1976
 Share

Recommended Posts

andrea-1976

ok grazie farò tutti i controlli . il motore lo smonto direttamente dal telaio. grazie intanto

Link to comment
Share on other sites


  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

  • andrea-1976

    35

  • Livio Orsini

    28

  • 3kek1

    8

  • max.bocca

    2

Top Posters In This Topic

Posted Images

Livio Orsini
12 ore fa, andrea-1976 ha scritto:

grazie farò tutti i controlli . il motore lo smonto direttamente dal telaio. grazie intanto

 

Il motore puoi anche provare a farlo girare alimentandolo con una batteria d'automobile; girerà adagio, circa 1/15 della sua velocità di targa, se è un tipico motore da tappeto, ma deve girare e anche regolarmente.

Link to comment
Share on other sites

andrea-1976
Il 14/3/2024 alle 06:40 , Livio Orsini ha scritto:

 

Il motore puoi anche provare a farlo girare alimentandolo con una batteria d'automobile; girerà adagio, circa 1/15 della sua velocità di targa, se è un tipico motore da tappeto, ma deve girare e anche regolarmente.

ho un caricabatterie da 24 volt 8 ampere, può andare bene  giusto? per quanto tempo devei farlo girare?

Link to comment
Share on other sites

Livio Orsini
1 ora fa, andrea-1976 ha scritto:

per quanto tempo devei farlo girare?

 

Il tempo sufficiente per vedere se gira bene e se ha coppia. Per verificare se c'è coppia puoi provare a premere con un legno sulla puleggia; se il motore continua a girare anche con una pressione avvertibile, può essere efficiente, mentre se si ferma o rallenta vistosamente con una pressione appena accennata, il motore non ha coppia perchè si à smagnetizzato.

Link to comment
Share on other sites

andrea-1976
3 ore fa, Livio Orsini ha scritto:

 

Il tempo sufficiente per vedere se gira bene e se ha coppia. Per verificare se c'è coppia puoi provare a premere con un legno sulla puleggia; se il motore continua a girare anche con una pressione avvertibile, può essere efficiente, mentre se si ferma o rallenta vistosamente con una pressione appena accennata, il motore non ha coppia perchè si à smagnetizzato.

si l'ho fatto ed ho cercato di frenare la puleggia con le mani . I giri diminuiscono ma spinge. Nel mentre ,la corrente assorbita passa da 0,5 a circa 2-3 ampere e c'è qualche scintillio dove toccano le spazzole. Comunque resta un rumorino come se ci fossero dentro dei piccoli sassolini

Link to comment
Share on other sites

Livio Orsini

Tuttoregolare tranne il rumore di sassolini.

Potrebbe esseredovuto ai cuscinetti da sostituire o da lubrificare.

Link to comment
Share on other sites

  • 2 weeks later...
andrea-1976

ok oggi ho rimontato il motore ,le spazzole erano sono in buono stato e anche il motore non presentava segni di usura solo unpò sporco di polvere. in verità è un motore che negli anni ha girato veramente poco.

Quindi l'ho fatto andare a  9 km/h senza salire e dopo circa un minuto e mezzo ho sentito una piccola esplosione e mi è saltato il salvavita😎

ora quando lo accendo non gira più il motore e la scheda penso vada in protezione

Link to comment
Share on other sites

Livio Orsini
6 minuti fa, andrea-1976 ha scritto:

Quindi l'ho fatto andare a  9 km/h senza salire e dopo circa un minuto e mezzo ho sentito una piccola esplosione e mi è saltato il salvavita😎

ora quando lo accendo non gira più il motore e la scheda penso vada in protezione

 

Secondo me è di nuovo bruciato qualche componente di potenza della scheda

Link to comment
Share on other sites

andrea-1976

ho dato un'occhiata veloce con il tester e i ponti sono ok,il fusibile anche solo che il solito igbt è guasto di nuovo

Link to comment
Share on other sites

Livio Orsini
34 minuti fa, andrea-1976 ha scritto:

il fusibile anche solo che il solito igbt è guasto di nuovo

 

Questo è ovvio essendo il componente di potenza più delicato.

Però se muore ripetutamente bisogna individuarne le cause. O è mal pilotato così che la sua dissipazione sale a livelli insostenibili, oppure c'è un problema sul carico (motore) e/o sulla connessione tra scheda e motore.

 

Il 15/3/2024 alle 20:44 , andrea-1976 ha scritto:

Comunque resta un rumorino come se ci fossero dentro dei piccoli sassolini

 

Questo non dovrebbe esserci. Bisogna indagare per capire di cosa si tratta ed eliminarne le cause.

Link to comment
Share on other sites

andrea-1976
22 ore fa, Livio Orsini ha scritto:

 

Questo è ovvio essendo il componente di potenza più delicato.

Però se muore ripetutamente bisogna individuarne le cause. O è mal pilotato così che la sua dissipazione sale a livelli insostenibili, oppure c'è un problema sul carico (motore) e/o sulla connessione tra scheda e motore.

 

 

Questo non dovrebbe esserci. Bisogna indagare per capire di cosa si tratta ed eliminarne le cause.

buona pasqua

potrebbe esserci un assorbimento troppo elevato di corrente da parte del motore visto che ha più di vent'anni magari si è smagnetizzato? oppure potrebbe essere un avvolgimento in corto con resistenza troppo alta? per testare tutti questi valori posso usare un basso voltaggio tipo 12v e tenere frenata la puleggia del motore e misurare con il tester in Ohm?

Link to comment
Share on other sites

Livio Orsini
47 minuti fa, andrea-1976 ha scritto:

potrebbe esserci un assorbimento troppo elevato di corrente da parte del motore visto che ha più di vent'anni magari si è smagnetizzato?

 

Ma tu avevi già provato il motore, infatti hai scritto:

Il 15/3/2024 alle 20:44 , andrea-1976 ha scritto:

si l'ho fatto ed ho cercato di frenare la puleggia con le mani . I giri diminuiscono ma spinge. Nel mentre ,la corrente assorbita passa da 0,5 a circa 2-3 ampere e c'è qualche scintillio dove toccano le spazzole. Comunque resta un rumorino come se ci fossero dentro dei piccoli sassolini

 

Io non so che sforzo riesi a fare con le mani. Io avevo consigliato di usare un pezzo di legno per esercitare una frizione sulla puleggia del motore.

Non hai mai pubblicato i date del motore.

Dovresti fare una fotografia leggibile della targa del motore e pubblicarla.

Questi 3A potrebbero essere una corrente abbastanza corretta oppure un valore assolutamente fuori luogo. Per poter dare un giudizio è necessario conoscere la corrente di targa, la potenza di targa ed il numero di giri nominale.

 

54 minuti fa, andrea-1976 ha scritto:

per testare tutti questi valori posso usare un basso voltaggio tipo 12v e tenere frenata la puleggia del motore e misurare con il tester in Ohm?

 

Assolutamente una prova senza senso!! Cosa misuri con l'ohmetro? niente!

L'unica misura che puoi fare con l'ohmetro è la misura della resistenza dell'avvolgimento di armatura, ovviamente senza alcuna tensione di alimentazione presente.

Link to comment
Share on other sites

andrea-1976
9 minuti fa, Livio Orsini ha scritto:

 

Ma tu avevi già provato il motore, infatti hai scritto:

 

Io non so che sforzo riesi a fare con le mani. Io avevo consigliato di usare un pezzo di legno per esercitare una frizione sulla puleggia del motore.

Non hai mai pubblicato i date del motore.

Dovresti fare una fotografia leggibile della targa del motore e pubblicarla.

Questi 3A potrebbero essere una corrente abbastanza corretta oppure un valore assolutamente fuori luogo. Per poter dare un giudizio è necessario conoscere la corrente di targa, la potenza di targa ed il numero di giri nominale.

 

 

Assolutamente una prova senza senso!! Cosa misuri con l'ohmetro? niente!

L'unica misura che puoi fare con l'ohmetro è la misura della resistenza dell'avvolgimento di armatura, ovviamente senza alcuna tensione di alimentazione presente.

il motore l'ho provato ma sotto uno sforzo brevissimo. dicono che se gira non è detto che funzioni correttamente. la puleggia del motore alimentato a a 24V potevo frenarla fino a fermarla anche solo con un dito

 

turdan.jpg

Link to comment
Share on other sites

andrea-1976
Posted (edited)
6 ore fa, Livio Orsini ha scritto:

 

Ma tu avevi già provato il motore, infatti hai scritto:

 

Io non so che sforzo riesi a fare con le mani. Io avevo consigliato di usare un pezzo di legno per esercitare una frizione sulla puleggia del motore.

Non hai mai pubblicato i date del motore.

Dovresti fare una fotografia leggibile della targa del motore e pubblicarla.

Questi 3A potrebbero essere una corrente abbastanza corretta oppure un valore assolutamente fuori luogo. Per poter dare un giudizio è necessario conoscere la corrente di targa, la potenza di targa ed il numero di giri nominale.

 

 

Assolutamente una prova senza senso!! Cosa misuri con l'ohmetro? niente!

L'unica misura che puoi fare con l'ohmetro è la misura della resistenza dell'avvolgimento di armatura, ovviamente senza alcuna tensione di alimentazione presente.

ho fatto confusione ho scritto con la fretta...intendevo collegare in serie il tester per misurare la corrente mentre freno o blocco la puleggia nei vari gradi di rotazione. questo per vedere se ci sono degli assorbimenti anomali in qualche punto

 

Edited by andrea-1976
Link to comment
Share on other sites

Penso che hai sbagliato procedimento dall' inizio, dovevi cambiare tutti gli elettrolitici, poi essendoci un alimentatore switching quasi tutti sono del tipo a bassa esr, inoltre essendo prodotto cinese, non cadere nello stesso errore dell' originale, compra solo condensatori giapponesi  , quello gigante forse dovrai pagarlo anche 10 euro piu iva e spese, ma son soldi spesi bene.. comunque l'igbt penso che sia controllato dal circuito alimentato dallo switching , se hai il ripple alto non meravigliarti se lo manda  fuori giri..

Edited by 3kek1
Link to comment
Share on other sites

Livio Orsini
5 ore fa, 3kek1 ha scritto:

dovevi cambiare tutti gli elettrolitici,

 

E si è proprio un bel metodo di ricerca guasti!😃

Si cambia un po' di roba sperando di beccare anche i guasto.

Il Mosfet finale era in corto e andava sostituito, però prima bisognava analizzare perchè si era guastato. Un eccessivo ripple produce altri effetti ma da solo non fa fondere il mosfet finale.

Nel 99% dei casi fondono per cattivo pilotaggio, quindi bisogna prima investigare come è pilotato.

Purtroppo per riparare questi dispositivi il solo tester non è sufficiente, se si vuol fare un lavoro di indagine serio ci vuole anche un discreto oscilloscopio.

Link to comment
Share on other sites

andrea-1976
19 ore fa, Livio Orsini ha scritto:

 

 

mi piacerebbe capire oggettivamente dov'è il problema prima di portare la scheda a riparare ,questo per soddisfazione personale. vorrei prima escludere un malfunzionamento del motore,visto anche l'età dell'attrezzo anche se usato pochissimo.

posso mettere un link youtube di un ragazzo che testa i motori per un parere? così magari posso farlo anch'io se ritenuto abbastanza valido

Link to comment
Share on other sites

Ti pareva che non arriva la solita bacchettata! Un apparecchio di quella età, pure Cinese, quindi in era da condensatori critici, solo per questo sono i primi sospettati, sono l'unico componente elettronico deperibile, se ha gli strumenti per testarli mica lo so, di certo se li ha non c'è bisogno che glielo dico, lo fa e basta, del resto se era un elettronico provetto avrebbe detto di questo test gia al primo post, omettendo poi quello che ho scritto che se il pilotaggio del mosfet è alimentato male lo capisce anche il salumiere che può pilotare male,  cioè stiamo qui a schiacciare bastoni sul rullo , snontare batterie dalle macchine quando un riparatore qualsiasi con un po' di esperienza sa che deve cominciare dagli elettrolitici... tra l'altro, anche senza schema, si può intuire a che tensione lavorano certi circuiti integrati, si può scollegare il ramo di potenza e misurare le tensioni di questi integrati, anche senza costosi strumenti si riparano le cose spesso, non siamo mica tutti nati con la camicia, con il Lecroy da 500 euri..

Edited by 3kek1
Link to comment
Share on other sites

Livio Orsini

metti il link, però devi mettere anche i dati di targa del motore, continuo a chiederteli ma tu sembra che li voglia tenere secretati!😀

Se non abbiamomi dati delmotore, non sappiamo su cosa si sta lavorando.

Link to comment
Share on other sites

Livio Orsini
1 minuto fa, 3kek1 ha scritto:

Ti pareva che non arriva la solita bacchettata!

 

Certo, perchè questo non è il modo con cui si effettua una ricerca guasti!

E una questione di principio e di metodo!

In oltre 60 anni che per diletto e per professione mi sono occupato di elettronica ho sicuramente sperimentato che affrontare qualsiasi problema in modo razionale e deterministico paga sempre.

Capire dove èil guasto e, soprattutto, perchè è accaduto il guasto è l'unico modo per avere una ragionelvole certezza che il guasto non si ripresenterà di li a poco tempo.

Agire, cambiando compenenti perchè sono vecchi e cinesi, o perchè mio cugggino mi ha detto che un suo amico una volta...., è solo afidarsi al lato "B" del corpo. Il compianto Felix54 battezzava questo comportamento come "ad mentula canis", io uso il termine "pene di molosso" o "membro di segugio", ma il significato rimane eguale.

Questo è un forum tecnico e certe metodilogie, per quanto mi riguarda, sono da lasciare ai fruppi di FB o a certi youtuber.

 

Partire a cambiare condensatori a tappeto perchè sono vecchi e cinesi è proprio un metodo "alla membro di segugio".

Se un condensatore presenta segni esteriori evidenti di ammaloramento, giustamente lo si sostituisce. Se non ci sono questi segni esteriori, come prima cosa, si verifica strumentalmente se svolge il suo compito in modo corretto.

Se è morto un mosfet di potenza, che lavorq come chopper per alimentare un motore cc, che ci siano condensatori con basso ESR non è la causa fondamentale. Quando muoiono questi mosfet su scede di questo tipo, in genere, dipende o da un sovraccarico, perchè le protezioni per sovracorrente spesso non ci sono o sono mal funzionanti, oppure perchè il piltoggio è inefficiente per un danneggiamento a monte.

Quindi la prima cosa da fare, prima ancora di sostituire il mosfet, è una verifica di tutte le tensioni di alimentazione, partendo dall'arrivo delle tensione di rete. Poi si verifica il pilotaggioa vuoto, ovvero senza presenza di mosfet; solo se questo risulta corretto, si può procedere ad inserrire un nuovo componente.

Poi, si prova con un carico resistivo. Una lampadina ad incandescenza da circa 100W, collegata al posto del motore, può essere un buon carico di prova. E suffciente per verificare se ci sono malfunzionmenti. Si riverificano le alimentazioni, il pilotaggio e la forma d'onda sul drain. Se tutto è regolare allora si può mettere il carico effettivo, ovvero il motore. Il motore deve essere stato verificato precedentemente a banco, onde evitare che un siuo eventuale danneggiamento provochi una nuova moria.

 

Questa è la descizione sintetica della procedura di ricerca guasti. Sui service manuals di chopper professionali si trova qualche cosa di simile.

 

partire cambiando componenti a tappeto da, in alcuni casi, dei risultati apparentemente soddisfacienti, ma non darà mai la certezza di aver riusolto il problema.

 

Link to comment
Share on other sites

Non è pene di cane, è pura logica e convenienza, se vuole comprare un multi tester cinese per prova condensatori forse deve aspettare i tempi lunghi di consegna da oltre europa, intanto rammolliscono le gambe, con un ordine da 25-30 euro fa un favore all' elettronica e cambia condensatori vecchi e scadenti, aggiungo ragionamento, guasto avvenuto dopo lunga inattività, come detto elettrolitici unici componenti chimicamente deperibili.. se non capite questo non avete proprio senso pratico.. ultima nota, le riparazioni in genere si affidano ai riparatori, un vero riparatore spesso si affida anche alla statistica.. senza tante pettinate..

Edited by 3kek1
Link to comment
Share on other sites

Livio Orsini
59 minuti fa, 3kek1 ha scritto:

.. ultima nota, le riparazioni in genere si affidano ai riparatori, un vero riparatore spesso si affida anche alla statistica.. senza tante pettinate..

 

ma per favore!

Questa è la versione pseudo scentifica del: "Mio cuggggino mi dice che di solito basta cambiare...".

 

La statistica è una cosa seria se basata su dati certi ed eseguita in modo serio come, ad esempio, la previsione di affidabilità di un circuito. Se invece è fatta "ad orecchio" è come fare le previsioni meteorologiche basandosi sui...calli.🙂

 

Se controlli seriamente le alimentazioni riconosci subito se hai condensatori elettrotici avariati o degradati. Non è nemmeno necessario smontarli.

 

59 minuti fa, 3kek1 ha scritto:

le riparazioni in genere si affidano ai riparatori,

 

A certi riparatori proprio non affiderei alcunchè! C'è il rischio che ti cambino tanti componenti e dopo 2 giorni sei ancora d'accapo!

Edited by Livio Orsini
Link to comment
Share on other sites

andrea-1976
1 ora fa, Livio Orsini ha scritto:

metti il link, però devi mettere anche i dati di targa del motore, continuo a chiederteli ma tu sembra che li voglia tenere secretati!😀

Se non abbiamomi dati delmotore, non sappiamo su cosa si sta lavorando.

Ho messo una foto targa del motore  qualche messaggio più su

Il link è questo 

 

Link to comment
Share on other sites

Livio Orsini
9 minuti fa, andrea-1976 ha scritto:

Ho messo una foto targa del motore  qualche messaggio più su

 

Chiedo umilmente scusa, non avevo osservato la foto.😕

 

Allora questo è sicuramente un motore a magneti permanenti, con 4A di corrente nominale, con circa 2.3Nm di coppia. La costante kc vale 1,73A/Nm.

Non è un motore con molta coppia.

 

Ho seguito un po' il video. Sembrerebbero prove fatte abbastanza decentemente, però i risultati ottenuti, a mio avviso, sono molto influenzati dalla capacità ed esperienza di chi esegue il test.

Tu avevi già nbotato che il tuo motore fa un rumore come  "di sassolini", quindi sicuramente quel motore ha necessità di essere revisionato, però non credo sia lui la causa della moria del mosfet.

Il problema è che, se non hai strumentazione adeguata, è un po' difficile verificare che il drive funzioni come si deve.

Non so se hai letto la mia lunga risposta sul perchè io sconsiglio di sostituire componenti a tappato sperando che così facendo si "becchi" anche la causa del guasto.

Ora la palla torna a te, sei tu che devi decidere come procedere.

Il mio aprere è: fai revisionare il motore da un'officna seria e attrezzata; stesso discorso per la scheda di controllo, rivolgiti ad un laboratorio serio. Forse il problema principale è individuare officina e laborario serio.😀

 

Altro problema.

Il tappeto è rimasto inattivo per 20 anni, quindi necessita di un'accurata revisone di tutta la meccanica.

 

Link to comment
Share on other sites

NovellinoXX
3 ore fa, andrea-1976 ha scritto:

posso mettere un link youtube di un ragazzo che testa i motori per un parere? così magari posso farlo anch'io se ritenuto abbastanza valido

Si, e' valido come test. Se non hai un alimentatore puoi anche usare il tester impostato su misure di bassa resistenza. Con il tester collegato stabilmente fai girare a mano mooooolto lentamente il motore e vedi se ci sono grosse variazioni nella misura.

Edited by NovellinoXX
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...