Jump to content
PLC Forum


problemi con scheda tapis roulant


andrea-1976
 Share

Recommended Posts

Buongiorno a tutti ,vorrei risolvere in autonomia con il vostro aiuto, un presunto guasto sulla scheda elettronica del mio tapis roulant che l'altro ieri, dopo qualche mese di inattività , ha smesso di funzionare.

Ho testato il motorecon un alimentatore a 24volt e gira tranquillamente. Il programma parte ma il motore non gira e dopo qualche secondo mi da errore E1 con led rosso sulla scheda. Il sensore giri funziona perfettamente. Nessun segno di bruciature nei componenti della scheda.

La prima volta che mi è successo,ovvero l'altro ieri,stavo correndo a circa 10 km/h e dopo tre minuti e dopo qualche piccolo rallentamento sporadico di qualche decimo di secondo mentre correvo,si è bloccato facendo saltare il salvavita.

Aspetto con ansia qualche suggerimento,non ho problemi a dissaldare testare ecc i componenti

allego foto scheda ENDEX DCMD77

grazie

12345.PNG

Link to comment
Share on other sites


  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

  • andrea-1976

    35

  • Livio Orsini

    28

  • 3kek1

    8

  • NovellinoXX

    2

Probabilmente  il chopper che comanda il motore si è guastato e c'è il mosfet defunto oltre a qualche altro componente.

Per prima  cosa misura le tensioni a partire dal ponte raddrizzatore; in pratica sul grosso condensatore che si vede in primo piano, dovresti misurare un valore nell'intorno di 320Vcc.

 

Se fai una ricerca in questa sezione, ed in quella di elettronica fai date, troverai numerose discussioni su guasti di schede di controllo per tappeti. Anche se le marche son differenti, i circuiti si assomigliano molto. Se leggi con pazienza le varie ricerche guasto ti fai un'idea di come procedere.

 

Rammento la massima cautela nell'effettuare misure con scheda alimentata perchè le tensioni presenti possono provocare gravi danni alle persone!

Link to comment
Share on other sites

Sicuro che saltava il differenziale o il magnetotermico?

I led gialli quando dai il comando di run si accendono?

Se si accendono i led giallo vuol dire che probabilmente il gusto e su questo PCB altrimenti nella consolle.

I principali indiziati sono mosfet, diodi, resistenza limitativa della corrente di spunto, rele bypass, IC regolatore pwm.

Link to comment
Share on other sites

grazie ad entrambi per l'interessamento

si ,è saltato il differenziale.Settimana prossima(causa impegni😏) proverò a collegare tutto e testare le varie tensioni in entrata uscita e sul condensatore più grande poi vi aggiorno

ho fatto un video, posto il link si dovrebbe capire qualcosa,praticamente dopo i tre bip dovrebbe girare il nastro invece led rosso e non parte

 

Link to comment
Share on other sites

  • 4 months later...
andrea-1976
Il 2/9/2023 alle 11:01 , Livio Orsini ha scritto:

Probabilmente  il chopper che comanda il motore si è guastato e c'è il mosfet defunto oltre a qualche altro componente.

Per prima  cosa misura le tensioni a partire dal ponte raddrizzatore; in pratica sul grosso condensatore che si vede in primo piano, dovresti misurare un valore nell'intorno di 320Vcc.

 

Se fai una ricerca in questa sezione, ed in quella di elettronica fai date, troverai numerose discussioni su guasti di schede di controllo per tappeti. Anche se le marche son differenti, i circuiti si assomigliano molto. Se leggi con pazienza le varie ricerche guasto ti fai un'idea di come procedere.

 

Rammento la massima cautela nell'effettuare misure con scheda alimentata perchè le tensioni presenti possono provocare gravi danni alle persone!

Buongiorno scusate il ritardo , ho misurato il voltaggio del grosso condensatore e risulta   213 volt

Link to comment
Share on other sites

Livio Orsini

O c'è un sovraccarico, o il condensatore è difettoso, oppure il ponte ha uno o due diodi interrotti.

Link to comment
Share on other sites

andrea-1976

con cosa posso quindi procedere? misuro il ponte raddrizzatore ? posso farlo senza dissaldarlo?

Link to comment
Share on other sites

Livio Orsini

Se riesci, prova ad interrompere il collegamento della tensione immediatamente a valle del condensatore; così puoi misurare la tensione a vuoto e vedi se sale oltre i 300V.

Tieni presente che con 230V di rete nominali dovresti avere 323V sul condensatore.

Comunque sono circuiti che per ripararli, a meno di una botta di fortuna sesquipedale, è necessario un po' di esperienza ed un oscilloscopio. Con il solo tester e pochissima esperienza su questi circuiti, è un'impresa improba.

Link to comment
Share on other sites

andrea-1976
6 minuti fa, Livio Orsini ha scritto:

Se riesci, prova ad interrompere il collegamento della tensione immediatamente a valle del condensatore; così puoi misurare la tensione a vuoto e vedi se sale oltre i 300V.

Tieni presente che con 230V di rete nominali dovresti avere 323V sul condensatore.

Comunque sono circuiti che per ripararli, a meno di una botta di fortuna sesquipedale, è necessario un po' di esperienza ed un oscilloscopio. Con il solo tester e pochissima esperienza su questi circuiti, è un'impresa improba.

grazie,ho misurato il ponte ed è ok. si ho solo il tester e non molta esperienza purtroppo ho studiato meccanica🙃. se può essere di aiuto per testare i componenti incriminati ,il guasto mi è presumibilmente successo perchè dopo molto tempo di inutilizzo avevo il tappeto non lubrificato e quindi probabile che il motore avesse richiesto troppa corrente per mantenere la velocità.

come posso interrompere il collegamento della tensione a valle del condensatore?

 

Link to comment
Share on other sites

Livio Orsini
24 minuti fa, andrea-1976 ha scritto:

come posso interrompere il collegamento della tensione a valle del condensatore?

 

Tagliando la pista subito dopo il foro del reoforo positivo. Poi a conclusione delle verifiche fai un ponticello, magari usando 2 pezzettini di reoforo di un resistore o di un condensatore.

Link to comment
Share on other sites

andrea-1976
25 minuti fa, Livio Orsini ha scritto:

 

Tagliando la pista subito dopo il foro del reoforo positivo. Poi a conclusione delle verifiche fai un ponticello, magari usando 2 pezzettini di reoforo di un resistore o di un condensatore.

devo dissaldare prima il condensatore giusto? sotto vedo solo la pista del negativo

 

Edited by andrea-1976
Link to comment
Share on other sites

Livio Orsini

Dal reoforo positivo del condensatore partirà un collegamento al positico del ponte, ed un altro al resto del circuito, questo è il punto da tagliare.

Verifica se tra ponte e condensatore c'è inserito un resistore. Se c'è questo resistore deve essere cortocircuitato da un contatto di un relè, dopo un tot di tempo dallìinizio dell'alimentazione. Potrebbe succedere che il resistore non venga corto circuitato, in questo caso potrebbe questa la causa della tensione più bassa.

Link to comment
Share on other sites

andrea-1976
14 minuti fa, Livio Orsini ha scritto:

Dal reoforo positivo del condensatore partirà un collegamento al positico del ponte, ed un altro al resto del circuito, questo è il punto da tagliare.

Verifica se tra ponte e condensatore c'è inserito un resistore. Se c'è questo resistore deve essere cortocircuitato da un contatto di un relè, dopo un tot di tempo dallìinizio dell'alimentazione. Potrebbe succedere che il resistore non venga corto circuitato, in questo caso potrebbe questa la causa della tensione più bassa.

grazie ok domani dissaldo e verifico

Link to comment
Share on other sites

Livio Orsini
13 ore fa, andrea-1976 ha scritto:

grazie ok domani dissaldo e verifico

 

cosa dissaldi?

Link to comment
Share on other sites

andrea-1976
6 ore fa, Livio Orsini ha scritto:

 

cosa dissaldi?

il condensatore, sbaglio? lo farei per fare spazio altrimenti non vedo dove tagliare

Edited by andrea-1976
Link to comment
Share on other sites

Livio Orsini

Però il condensatore deve essere collegato all'uscita del ponte. Mi raccomando verifica se c'è il resistore di limitazione; se c'è verifica il corretto funzionamento del dispositivo di cortocircuito di questo resistore.

Link to comment
Share on other sites

andrea-1976
43 minuti fa, Livio Orsini ha scritto:

Però il condensatore deve essere collegato all'uscita del ponte. Mi raccomando verifica se c'è il resistore di limitazione; se c'è verifica il corretto funzionamento del dispositivo di cortocircuito di questo resistore.

ho provato a dissaldarlo ma ho il saldatore troppo debole. prossimi giorni mi faccio dare da mio padre uno più grosso e provo. poi dopo aver tagliato la pista posso sempre rimontarlo un attimo per fare la prova . comunque se riesco a dissaldarlo poi metto una foto onde evitare di tagliare la pista sbagliata e così intanto faccio un pò di teoria/pratica. grazie ancora intanto

Link to comment
Share on other sites

Livio Orsini
4 minuti fa, andrea-1976 ha scritto:

poi dopo aver tagliato la pista posso sempre rimontarlo un attimo per fare la prova

 

Pui fare un collegamento volante con un pezzetino di filo isolato.

 

Link to comment
Share on other sites

andrea-1976
1 minuto fa, Livio Orsini ha scritto:

 

Pui fare un collegamento volante con un pezzetino di filo isolato.

 

ok grazie

Link to comment
Share on other sites

  • 5 weeks later...
andrea-1976

Scusate l'assenza ma ero impegnato con il sistema airbag dell'auto altrimenti non mi passava la revisione....

ok sono riuscito a levare il condensatore,ora in teoria dove dovrei tagliare?

image.thumb.jpeg.41ce4b26f97d02ace0c3b265008eb80b.jpeg

Link to comment
Share on other sites

andrea-1976
Il 13/1/2024 alle 16:26 , Livio Orsini ha scritto:

 

Pui fare un collegamento volante con un pezzetino di filo isolato.

 

ho testao i due componenti in basso a destra dell'ultima  foto,dopo averli dissaldati e il mosfet(IGBT)  penso sia praticamente fuso. il doppio diodo invece va bene

Edited by andrea-1976
Link to comment
Share on other sites

Livio Orsini

Ci sarà da verificare anche i componenti che fan parte del circuito del mosfet perchè in genere non muore mai solo, oltre al fatto che quasi sempre non muore di morte naturale ma viene ammazzato da cause esterne

Link to comment
Share on other sites

andrea-1976
35 minuti fa, Livio Orsini ha scritto:

Ci sarà da verificare anche i componenti che fan parte del circuito del mosfet perchè in genere non muore mai solo, oltre al fatto che quasi sempre non muore di morte naturale ma viene ammazzato da cause esterne

ok grazie,quindi come posso procedere?

Link to comment
Share on other sites

  • 4 weeks later...
andrea-1976

Oggi ho cambiato il transistor e per sicurezza anche il condensatore grosso e dopo aver lubrificato e detensionato il tappeto,l'ho fatto andare un pochino,senza salirci alla velocità di 3 km/h poi a 6 ma dopo 5 minuti aveva dei brevi cali di velocità. A dire il vero il motore non fa un bel rumore....come potrei controllare o revisionare il motore? che voi sappiate si può aprire?

Link to comment
Share on other sites

Livio Orsini
14 ore fa, andrea-1976 ha scritto:

come potrei controllare o revisionare il motore? che voi sappiate si può aprire?

 

Per prima cosa, con apparato disalimentato, controlli lo stato e la lunghezza delle spazzole, se sono rovinate e o consumate vanno sostituite.

Controlli anche lo stato del collettore che non presenti rigature, incisioni o, peggio, cave. Con un solvente, come alcol isopropilico, puoi pulire il rame dai depositi carboniosi. Se il collettore presenta scalini, cave o rigature, devi portare il motore da un'officina specializzata in manutenzione di motori che effettuerà la tornitura, smicatira e lisciatura del collettore.

Poi fai girare il motore alimentato e controlla li scintillio del collettore. Un minimo scintillio è fisiologico, ma se lo scintillio è accentuato è il caso di farlo revisionare da un'officina specializzata. Se hai già fatto eseguire la revisione e noti questo scintillio, significa che la scheda di alimentazione non lavora correttamente.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...