Jump to content
PLC Forum


Restauro vecchie automobili : impianto elettrico


luigi69
 Share

Recommended Posts

Questa discussione è dedicata in particolare a @tempoperso , al quale avevo risposto tempo fa, e che non è riuscito a risolvere il problema , in particolare delle frecce

 

spero possa essere utile ad altri

 

per gli impianti delle auto , bisogna fare mente locale su alcune particolarità , come ad esempio il fatto che il negativo dei fari , del clacson , eccecc è collegato allo chassis del veicolo , ma fino a qui , nulla di nuovo .   

Più che altro , alcuni collegamenti , è come se fossero fatti al contrario , ovvero , mi spiego meglio .

I vecchi lampeggiatori delle frecce , erano intermittenze elettromeccaniche , basate su un circuito che al passaggio della corrente elettrica , riscaldava una lamella e provocava l'intermittenza .

Ci si accorgeva di una lampadina bruciata , per il fatto che le altre luci lampeggiavano molto piu velocemente .

 

i nuovi relè invece , hanno un integrato che mantiene costante la frequenza del lampeggio

 

i problemi ci sono stati negli anni passati , quando si collegava un carrello appendice od una rulotte, che raddoppiava il carico delle lampade , o ancora quando 30 anni fa, per fare i fighetti , si faceva la modifica delle 4 frecce, cosa che non aveva nessuna macchina 

Altro guasto classico , su molte macchine in passato , ma riscontrato ancora oggi   ( un classico le Ritmo , le Uno , ancor ale punto , in casa Ford le Fiesta , ecc,  ma anche il nuovo Ducato fiat )  è il fatto che allentandosi la vite di massa , le lampadine non si accendono piu con la loro intensità , ma èp come se venissero collegate in serie , quindi non sono luminose, ed in caso delle frecce, variano la luminosità al variare del lampeggio .

Il problema più comune  è la vite di massa a cui è collegato il paro , esempio posteriore ,  o un solo cavetto ,  o piu cavetti in zona ( quando le macchine avevano tipo li 128 ,la luce retro con un faro a parte bianco , ed il classico faro aveva solo posizione stop e frecce )

quindi magari ad una vite posteriore , arrivano piu negativi

Altro problema , riscontrato nei nuovi fari  ( sia i Carello  che i Valeo ) , si scioglie letteralmente una pista o il connettore sulla parte smontabile del faro , rendendo la massa non stabile nel funzionamento .  Ci si accorge, muovendo il faro , muovendo i fili nel bagagliaio , dandogli qualche colpetto 

 

ce ne sarebbe da parlare, e io volevo solo dare un aiuto , per riflettere su alcuni guasti che si possono ancora facilmente risolvere

 

in particolare , allego uno schema che  è facilmente reperibile in rete

image.png.3f806a8e570638f0b8cfda47f3e044aa.png

 

normalmente, si potrebbe pensare che la freccia... il devioluci alimenta la lampadina...

in realtà, il lampeggiatore è sempre collegato al positivo sottochiave , il devioluci collega o meno un lato o un altro

 

nei vecchi sistemi a due faston , funzionava cosi e sul cruscotto si avevano due spie delle frecce

nei relè a 3 morsetti , uno , come in foto , era la spia , che era collegata tramite un paio di diodi.

 

Diodi che si usavano anche quando si collegava un antifurto che sunoando doveva fare lampeggiare le frecce .

 

adesso allego anche un paio di foto di vecchi relè , elettromeccanici ed elettronici 

 

se si deve ricercare il guasto , si può procedere in due modi , utilizando SEMPRE uno spezzone di filo con montato un fusibile  da 5....10 A  e collegato ad un  positivo 

 

si stacca il relè dal suo zoccolo , si collega il filo del fusibile al morsetto L

 

si aziona il devio con una freccia a destra o sinistra , e le lampadine dei fari devono accendersi fisse , o a DX o SX

si accendono ?   devio funziona , lampadine funzionano , massa funziona

non si accendono...ricontrollare i cablaggi , avere la fortuna di trovare i singoli fili che escono e vanno ai fari , per controllare il percorso del filo e la sua integrità

 

 

si può fare anche a banco un altra prova :   sempre cavo con fusibile

 

si prende un relè lampeggiatore , ed al morsetto  L gli si collega una lampadina a 12 V , amnche una sola H5 o H7 da 55 W , basta ci sia un carico

con il filo del fusibile, si tocca il morsetto   X : la lampadina deve lampeggiare

 

 

 

Link to comment
Share on other sites


nella seconda foto , un po luccicante, si vedono i dati :   12 Volt ,  42/92W 

 

42 W , il minimo per farlo lampeggiare come carico  ( se lo si provasse con un led ed una resistenza , che assorbe 10 mA , non funzionerebbe ) , che sarebbero 2 fari , anteriore e posteriore da 21 W

 

92 il massimo , ovvero , faro anteriore 21 W  + faro posteriore 21 W, + luce rimorchio 21 + + luce laterale 5 W

 

 

 

attenzione ai nuovi prodotti , soprattutto per il mercato moto , dove i led sulle frecce..sono una modifica comune

i kit vengono venduti con una resistenza in grado di caricare sufficentemente  il relè per fare partire il lampeggio

 

ma mi hanno detto che esistono anche le versioni elettroniche, che garantiscono da 5 a 130 W ed oltre  , dove il morsetto X in realà è il negativo  , ma potrebbero essere non compatibili con gli schemi auto

 

i vecchi elettromeccanici avevano una frequenza alle volte anche solo di 60 lampeggi al minuto , le versioni moto arrivano a 85

 

dal codice della strada del 1959 , se non erro , la frequenza di lampeggio era calcolata in base ad una serie di fattori , ovvero :  metto la freccia per svoltare almeno 80 metri prima , se tardo , ad una velocità max di 50 Km H ciclo urbano , ed il lampeggiatore è "lento" rischio che si facciano solo 3..4 lampeggi e l'auto dietro non percepisca la volontà di girare 

 

 

se a qualcuno poi , venisse in mente di restaurare una vecchia auto , dotandola di frecce a led , sappia che in teoria non potrebbe circolare, perchè quella autovettura NON era stata immatricolata con quel tipo di frecce e il faretto rosso in plastica NON era omologato per diffondere un altro tipo di luce

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

lo schema purtroppo è sgranato... non si riesce a leggere

 

io proverei come ti ho scritto... purtroppo non avendo sottomano la macchina , non saprei consigliarti altro al momento

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...