Jump to content
PLC Forum


Sign in to follow this  
Brontolo07

Blocco Acqua Calda Caldaia Ariston T2 23 Mffi

Recommended Posts

Brontolo07

Salve a tutti, ho un problema con la caldaia su citata, una "Ariston microtec 23 MFFI" quando si preleva l'acqua calda per i sanitari, dopo pochi secondi la caldaia va in blocco e si accende il led rosso; le istruzioni spiegano che può trattarsi

  1. Mancata accensione del bruciatore
  2. intervento del termostato di sicurezza limite

Il problema è sorto circa una settimana fà, mentre ci si faceva la doccia dopo un pò arrivava l'acqua fredda, provato a resettare tutto tornava normale cioè ci si poteva prelevare tranquillamente l'acqua calda.

Il problema è andato scemando, ora a detto basta, ho provato ad aprire la camera stagna, a parte il fondo del bruciatore che è sporco di ossido, al prelievo dell'acqua calda si accende il bruciatore, la fiamma rimane accesa per pochi secondi , dopo di che si spegne e si accende il led Rosso "I", dopo resettato riparte la fiamma ma sempre e solo per pochi secondi, questo problema l'ho riscontrato anche col l'impianto di riscaldamento.

Altro cosa da aggiungere, ultimamente non si riusciva più a regolare la temperatura dell'acqua, cioè arrivava sempre troppo calda, nonostante la manopola fosse posizionata a metà (cioè sul 5).

Ho pulito il bruciatore e lo scambiatore passando un pennello ed aspirando lo sporco.

Qualcuno sa indicarmi come districarmi da questo problema?

Grazie 1000

Antonio

Share this post


Link to post
Share on other sites

vincent 68

Ciao devi sostituire il circuito elettronico.

Share this post


Link to post
Share on other sites
Brontolo07

Ciao, puoi essere più preciso, per circuito elettronico cosa intendi? la scheda madre o la sonda sanitari?

Perdonami se dico un eresia, sulla scheda madre, ho visto che ci sono dei trimmer di regolazione delle temperature e dei ritardi d'accensione, non è sufficiente effettuare delle tarature?

Share this post


Link to post
Share on other sites
Brontolo07

ho provato a regolare la temperatura dell'acqua calda agendo sul trimmer "E= regolazione lenta accensione", in questo modo la caldaia rimane accesa,l'acqua arriva comunque calda in base alla temperatura scelta, ma ho notato che gli elettrodi " rilevamento fiamma" continuano a dare la scintilla di accensione, ho poi staccato un filo di uno di essi , la scintilla no c'è più tra i due ma c'è lo stesso rumore come se ci fosse la scintilla (presumo che scarichi a massa da qualche parte), inoltre ho provato a staccare il filo dell'elettrodo accensione fiamma ma il bruciatore continua ad accendersi. Comunque con tutto ciò sono riuscito ad ottenere l'acqua calda per il tempo sufficiente per lavare i piatti. :smile:

Share this post


Link to post
Share on other sites
Brontolo07

Kaotik, ho visto ora il tuo mess., ma come è possibile che la scheda sia "ciucca" se dopo le prove ha dato esiti di sopravvivenza?

Altra domanda, il mio vicino di casa ha la stessa caldaia (acquistata con un mese dopo la mia) se sostituisco la mia scheda sulla sua caldaia o viceversa, posso provocare danni all'altra caldaia?

Antonio

Share this post


Link to post
Share on other sites
kaotik

Considera sempre che parliamo di elettronica, il fatto che continiu a scintillare senza bloccarsi ti dovrebbe far riflettere; se scambi la scheda per provare non à nessun problema.

Buon divertimento

Share this post


Link to post
Share on other sites
Brontolo07

Grazie !!

ok! faccio quest'ultima prova e poi .........

La scheda nuova dove posso acquistarla qui in Torino, magari zona Lingotto?

Share this post


Link to post
Share on other sites
kaotik

Devi intanto provare a cercare un cat ariston a te vicino, e poi sperare che vendono ricambi a privato...................

Share this post


Link to post
Share on other sites
Brontolo07

ringrazio il vicino per la fiducia ripostami e....... domani vò ad acquistare la nuova scheda.!! :senzasperanza:

ringrazio Kaotik e Vincent 68 per l'interventi :worthy::thumb_yello:

:wallbash: è stato più forte la tentazione di poter far la prova del nove

.......... e così anche sta sera doccia fredda .............. brrrrrrrrrrrrrrrrr

Antonio

Edited by Brontolo07

Share this post


Link to post
Share on other sites
Brontolo07

Mi è sorto un dubbio, quando ricollego la nuova scheda devo fare qualche regolazione?

ipotesi : regolazione lenta accensione?

Share this post


Link to post
Share on other sites
franco16

buona serata.Ho un problema simile allo stesso tipo di caldaia,la quale accende il bruciatore e dopo qualche secondo con gli elettrodi di accensione che continuano a scintillare,va in blocco.Ora mi chiedo e' "ciucca"anche la mia scheda o potrebbe essere solo l'elettrodo rilevazione fiamma?grazie

Share this post


Link to post
Share on other sites
Brontolo07

:smilie_nono: Ieri ho sostituito la scheda, ma stamattina la caldaia era nuovamente in blocco!!!

Spero che non sia partita la nuova scheda, a questo punto cosa può essere?

Come su descritto le istruzioni danno che il guasto può essere dovuto :

  1. mancata accensione elettrodi -- ma questo non è perchè il brucatore si accende
  2. intervento termostato di sicurezza limite :- quindi?

Grazie

Share this post


Link to post
Share on other sites
antonioST4

per gli ultimi due utenti:

stiamo ipotizzando che la connessione elettrica rispetti correttamente fase e neutro...

altrimenti non arriviamo lontano

Share this post


Link to post
Share on other sites
franco16

salve ho provato ad invertire il neutro e la fase ma sempre stesso problema,una domanda,ma nel caso l'elettrodo rilevazione fiamma non funziona qual'e' il problema che provocherebbe ?un ultima cosa ,quanto ti e' costata la scheda nuova ?grazie

Edited by franco16

Share this post


Link to post
Share on other sites
Brontolo07

Sinceramente per optare ad un inversione di fase, toccherebbe che qualcuno, in casa, abbia invertito le fasi in questi gg, il che mi lascia qualche dubbio .

Il mio impianto termico funziona dall' Ottobre del 2007, dall'ora nessuno ha toccato nulla se non il tecnico della Caldaia che esegue la normale manutenzione annuale a dicembre, sia per me che per l'alloggio del vicino.

Oggi non sono stato in casa e non ho potuto effettuare alcuna prova, ma adesso abbiamo fatto due docce consecutive e lavato i piatti, tutto ok! Domani proverò anche l'impianto del riscaldamento e vedrò la polarità delle fasi , anche se ,ora che ci penso, quando ho smontato la scheda ho verificato che le fasi fossero collegate correttamente, staremo a vedere.

Per Franco 16 , la scheda mi è costata circa 160,00 € iva compresa, ha detta del venditore la scheda della mia caldaia era già la versione più nuova.

Antonio

Share this post


Link to post
Share on other sites
Brontolo07

Continuo ad avere lo stesso problema, cioè oggi 2 volte la caldaia in blocco, sia stamane che ora a pranzo, non ho ancora avuto tempo di aprire la caldaia e verificare cosa succede prima di andare in blocco, sicuro c'è qualche cosa che gira, forse la ventola o la pompa, che al momento dello sblocco, cessa di girare.

Antonio

Share this post


Link to post
Share on other sites
giovanni79

Salve, problema con caldsia ariston microtec 23 che accende spia rosda di blocco .prima quando resettavo di spegneva la luce tossa e tipartiva ora oni si resetta piu come msi?

Share this post


Link to post
Share on other sites
Brontolo07

Sicuramente dovrai sostituire la scheda, ma prima prova a sostituire il termostato limite, si trova in alto a dx della camera di combustione, è un piccolo bottone metallico graffato, tipo quelli che ti posto qui

http://compare.ebay....dPriceItemTypes

http://www.ricambi-c...emperatura.html

Un altra cosa mi raccomando non aprire la camera di combustione tanto il tuo guasto non è li dentro, se la apri fai attenzione a come la chiudi, perché tende a rimanere aperta, almeno la mia è sempre un casino richiuderla, anche il tecnico non lo azzecca al primo colpo.

buon lavoro

Edited by Brontolo07

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...