Jump to content
PLC Forum

muelb27

Scheda Potenza Tapis Roulant

Recommended Posts

muelb27

salve a tutti,

Ho una scheda di potenza di un tapis roulant dopo un uso normale di 2 mesi. Ha cominciato ha farmi saltare tutti i fusibili che cambiavo. Inoltre ho gia provato ha togliere il motore ma sempre la stessa storia. Ho cambiato il fusibile da 10A a 15A ma salta sempre.

Secondo voi cosa provoca questo corto?

Grazie in anticipo per le vostre risposte

P.S. ho letto tutte le discussioni che trattavano questo argomento, ma non sono comunque riuscito a risolvere il mio problema.

P.S.2. nella sheda non ci sono segni di componenti bruciati

Edited by muelb27
Link to post
Share on other sites

Livio Orsini
Ho cambiato il fusibile da 10A a 15A ma salta sempre.

Quando hai la febbre cosa fai? Cambi termometro e prendi un rimedio per la malattia in corso? Cambiare il fusibile con uno di valore maggiore si rischi solo di combinare guai maggiori!

Secondo voi cosa provoca questo corto?

Per irspondere ci vorrebbe la sfera di cristallo.

Dovresti cominciare a sezionare la scheda seguendo l'alimentazione.

Senza uno schema e ben difficile anche suggerti dove e cosa misurare.

Link to post
Share on other sites
muelb27
Quando hai la febbre cosa fai? Cambi termometro e prendi un rimedio per la malattia in corso? Cambiare il fusibile con uno di valore maggiore si rischi solo di combinare guai maggiori!

si ha ragione ma ero in preda alla disperazione

Dovresti cominciare a sezionare la scheda seguendo l'alimentazione.

Senza uno schema e ben difficile anche suggerti dove e cosa misurare.

appena mi e possibile postero qualche foto.

Link to post
Share on other sites
muelb27

aggiornamenti.

il componente che penso mi faceva saltare il fusibile e un termistore( 3 ohm 20A), dopo averlo rimosso e cortocircuitato i suoi piedini, non mi salta più il fusibile, ma non gira neanche il motore senza carico.

quindi misuro i due regolatori di tensione che hanno in ingresso entrambi 27 V e in uscita all' 7808=9,4 V

7812=13 V, ma notato che al mosfet non gli arriva nessun segnale in ingresso cosi ho pensato di dissaldato e misurato e mi da corto su tutti i 3 i piedini quindi penso sia questo la causa di tutto,

ma cosa centra con dopo aver rimosso il termistore non mi salta più il fusibile?

e perchè non arriva nessun segnale in ingresso al piedino del mosfet?

Link to post
Share on other sites
Livio Orsini

Con cosa misuri, con il tester?

Per vedere se al Mosfet arriva il pilotaggio dovresti usare un oscilloscopio.

Link to post
Share on other sites
Mirko Ceronti

Se il Mos-Fet è in corto fra Drain e Source, si comporta come un interruttore chiuso.

Quando si alimenta il dispositivo, il sistema che fornisce la corrente in rampa al motore, non funziona più, e quest'ultimo si ritrova la tensione di alimentazione in modalità "brutale" ai capi delle spazzole.

La F.C.E.M. è pari a zero (infatti il motore non sta ancora girando) e la corrente è limitata solo dalla resistenza dell'avvolgimento di armatura (qualche decimo di Ohm) quindi il risultato è un quasi cortocircuito agli occhi della tensione di alimentazione, ed il fusibile esegue il suo dovere.

(Deus-grazias)

Saluti

Mirko

Link to post
Share on other sites
muelb27
Con cosa misuri, con il tester?

si esatto

Per vedere se al Mosfet arriva il pilotaggio dovresti usare un oscilloscopio.

pensavo che misurando con il tester con il selettore su AC si dovesse visualizzare il modulo del segnale, almeno cosi funzioni sulla tensione di rete o sbaglio?

Se il Mos-Fet è in corto fra Drain e Source, si comporta come un interruttore chiuso.

Quando si alimenta il dispositivo, il sistema che fornisce la corrente in rampa al motore, non funziona più, e quest'ultimo si ritrova la tensione di alimentazione in modalità "brutale" ai capi delle spazzole.

La F.C.E.M. è pari a zero (infatti il motore non sta ancora girando) e la corrente è limitata solo dalla resistenza dell'avvolgimento di armatura (qualche decimo di Ohm) quindi il risultato è un quasi cortocircuito agli occhi della tensione di alimentazione, ed il fusibile esegue il suo dovere.

(Deus-grazias)

:huh:

mi scuso per la mia ignoranza, ma mi potrebbe spiegare con parole semplici

grazie

Link to post
Share on other sites
gaetanus

detto in parole semplici prova a sostituire il mosfet

non e' detto che risolvi

perche' il corto al mosfet potrebbe essere solo una conseguenza di un altra anomalia (ad esempio un problema di pilotaggio dello stesso)

Link to post
Share on other sites
muelb27

ok grazie, lunedì saprò quanto fortuna ho.

P.S saprete consigliarmi un sito dove posso acquistare il mos-fet

(Ebay, robotitaly, italian.alibaba) gia visitati

Edited by muelb27
Link to post
Share on other sites
Mirko Ceronti
mi scuso per la mia ignoranza, ma mi potrebbe spiegare con parole semplici

Se hai 2 vasi comunicanti, uno che attinge direttamente dal mare (sorgente di acqua infinita come la rete elettrica è sorgente di corrente) e l'altro vuoto pronta a riceverla dal primo vaso, cosa limiterà la portata d'acqua (corrente) in caso la via di comunicazione dei 2 vasi venga aperta ?

2 cose :

1) la perdita di carico del tubo di comunicazione, assimilabile alla resistenza del cavo elettrico di collegamento tra motore e rete ENEL, e dell'avvolgimento di armatura (il rotore per intenderci)

2) la strozzatura imposta dal rubinetto collocato sul tubo di comunicazione dei 2 vasi mentre viene "lentamente e dolcemente" aperto.

Se al posto del rubinetto, noi mettiamo tipo..che ne so....una ghigliottina che spalanchiamo all'istante, ed il tubo di comunicazione è bello largo, noi otterremo un effetto Vajont ossia una rovinosa trasmigrazione d'acqua dal vaso principale a quello ricevente, limitata solo dalla perdita di carico del tubo, quindi una portata d'acqua (corrente) SPAVENTOSA e grazie a Dio che c'è un fusibile a far smettere il tutto.

Se invece c'è un rubinetto (Mos-Fet) e costui viene aperto gradualmente (in rampa) l'acqua nell'altro vaso, vi giunge con moderazione (corrente limitata) ed il livello nel vaso ricevente intanto sale, la sua pressione idrostatica aumenta, (F.C.E.M.) e quindi la portata (corrente) ora ha un altro antagonista, ossia la contropressione che viene a stabilirsi nel secondo vaso, che si oppone a quella del primo, con il risultato che ora, possiamo anche aprire del tutto il rubinetto piochè a limitare la circolazione di corrente (acqua) ci pensa proprio lei.

Una volta che il secondo vaso ha raggiunto il livello del primo, la circolazione d'acqua (corrente) si fermerebbe, ma noi avremo che il secondo vaso è leggermente più basso del primo, cosicchè l'acqua "sveglia" esce dai bordi (questo è sostanzialmente simula il carico del motore) e quindi un po' di acqua (corrente) circolerà comunque sempre, ma con moderazione.

Aumentare il carico all'albero, significa abbassare ulteriormente i bordi del secondo vaso, a questo punto la F.C.E.M. (pressione idrostatica) diminuisce, ed infatti la corrente nel tubo di comunicazione dei 2 vasi aumenta.

Chiaro ora ? :smile:

Saluti

Mirko

Link to post
Share on other sites
muelb27

oggi sono andato al negozio per comprare il mos, mami hanno detto che hanno solo IRFP460 invece io ho bisogno del IRFP460C secondo voi sono uguali. Ho guardato sul datasheet, ma non cio capito un gran che

Link to post
Share on other sites
muelb27

ok, risolto tutto. Dopo aver comprato il IRFP460 consigliatomi dal negoziante dicendo che e uguale all'IRFP460C, arrivo a casa e lo saldo attacco la presa accendo e dopo qualche secondo esplode sia la resistenza tra il gate e il source che il mosfet. :(

avete qualche idea o suggerimento

Link to post
Share on other sites
muelb27

uppo perché non riesco a trovare altre soluzioni sia nel forum che in google ( scusate admin)

Link to post
Share on other sites
carlovittorio

Se è come hai scritto che il tapis roulant ha due mesi di vita era ancora in garanzia, perchè non ne hai usufruito?

Link to post
Share on other sites
muelb27

l'avevo comprato da un amico, usato poco (senza scontrino perche l'ha smarrito)

Edited by muelb27
Link to post
Share on other sites
muelb27

vorrei sapere se il mosfet IRFP460 e uguale o no al IRFP460C

grazie

Link to post
Share on other sites
Livio Orsini

Non è un problema di Mosfet. Se il mosfet si è guastato ci deve essere una causa esterna. prima bisogna ricercare la causa e poi rimuvuerla, altrimenti si avrà solo un dispositivo adatto a bruciare componenti.

Lo scrivo da anni su questo forum: il metodo delle riparazioni alla "pene di molosso" è sempre dannoso. Bisogna armarsi di pazienza e individuare il punto di guasto.

Purtroppo oggi sono in commercio una miriade di questi dispositivi (tappeti scorrevoli) con una componentistica di pessima qualità, progettati in modo pessimo e costruiti anche peggio.

Sino a quando non capiterà un incidente serio non saranno presi provvedimenti, poi, come si usa in questa bella repubblica delle banane, verranno assunti provvedimenti cervellotici come, ad esempio, una bella patente per i manutentori di questi dispositivi.

Link to post
Share on other sites
muelb27

salve,

come promesso ecco le foto della scheda, scusate la bassa risoluzione

20130417105156.jpg

20130417105222.jpg

20130417105300.jpg

Inoltre ho sospettato del motore quindi lo smontato tutto per vedere se c'era qualche contatto, ma invece e più sano di me, l'ho misurato con il tester e misurava 6 Ohm

le caratteristiche del motore sono:

Marca: Greenmaster

180 VDC

1.5 HP

3800 Rpm

Edited by muelb27
Link to post
Share on other sites
Livio Orsini

Per verificare meglio il motore puoi fare 2 cose.

A motore smontato metti in corto i 2 morsetti di alimentazione, poi prova a ruotare l'albero a mano, dovresti sentire una certa resistenza proprozionale alla velocità con cui ruoti l'albero.

Se l'albero ruota senza sforzo significa che i magneti del campo si sonio smagnetizzati.

Dopo questa prova alimenta il motore con una batteria d 12 V e misura la corrente a vuoto; il valore dovrebbe essere all'incrca 0.5A, visto che la corrente nominale è circa 6A.

Per il Mosfet.

E' inutile sostituirlo se prima non verifichi come è comandato il suo gate.

Se non disponi dello schema, devi armarti di pazienza e cercare di ricostruirlo dal cs.

Edited by Livio Orsini
Link to post
Share on other sites
muelb27
A motore smontato metti in corto i 2 morsetti di alimentazione, poi prova a ruotare l'albero a mano, dovresti sentire una certa resistenza proprozionale alla velocità con cui ruoti l'albero

l'ho provato quindi questo passaggio a dato risultato positivo

Dopo questa prova alimenta il motore con una batteria d 12 V e misura la corrente a vuoto; il valore dovrebbe essere all'incrca 0.5A, visto che la corrente nominale è circa 6A.

l'ho provata e da 0,3A fissi penso che vada bene

E' inutile sostituirlo se prima non verifichi come è comandato il suo gate.

Se non disponi dello schema, devi armarti di pazienza e cercare di ricostruirlo dal cs.

provvedo subito grazie

Link to post
Share on other sites
Livio Orsini
l'ho provata e da 0,3A fissi penso che vada bene

Ottimo!

Ora non ti resta che da capire se il Mosfet è pilotato correttamente. Verifica se c'è il filtro snubber in parallelo al motore; dovrebbe trattarsi di un gruppo RC, con un resistore in grado di dissipare qualche watt.

Link to post
Share on other sites
muelb27

ciao, scusate lo schema che sembra essere fatto da un elefante

20130417150039.jpg

Ora non ti resta che da capire se il Mosfet è pilotato correttamente. Verifica se c'è il filtro snubber in parallelo al motore; dovrebbe trattarsi di un gruppo RC, con un resistore in grado di dissipare qualche watt.

è la R e di 3W

C in parallelo a R3 e di 390uF 400V

Link to post
Share on other sites
Livio Orsini

Non riesci a leggere la sigla dello IC che regola il tutto?

Poi vedi se ti riesce di stendere lo schema in modo più umano, ti aiuterebbe anche a capire la logia di funzionamento.

Così a prima vista sembra una regolazione ad anello aperto. La R da 3W, con in parallelo l'elettrolitico, sembrerebbe essere lo shunt per il limitie di corrente, però bisogna conoscere il tipo di IC per averne la certezza.

Link to post
Share on other sites
muelb27
Non riesci a leggere la sigla dello IC che regola il tutto?

IC GreenMaster

type: DC motor control board

model: GMC- TD10A-220V

voltage: AC 220V /5A

fuse 10A

ho googlato il modello dell'IC pero non ho trovato niente

Poi vedi se ti riesce di stendere lo schema in modo più umano, ti aiuterebbe anche a capire la logia di funzionamento.
^_^

​appena mi e possibile lo disegnerò con un programma

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...