Jump to content
PLC Forum


nokia8291 32"cinescreen - problema strano


digitalchoice
 Share

Recommended Posts

digitalchoice

ho cambiato T523;524;525 BC547,BF422,BC547 non e' cambiato niente cambiero' anche T522 BC557,quanto deve misurare questo giogo + o -?

Link to comment
Share on other sites


  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

  • digitalchoice

    71

  • vfn

    26

  • YoyoBlown

    4

  • stefano830_1

    1

digitalchoice

scusa ho sbagliato le siglature dei componenti,si trattava dei T527,528,529

ho eliminato il connettore della basetta che collega il telaio al giogo,ho notato che la plastica era un po deformata,per l'eccessivo calore dei pin dell'orizzontale,intanto non ho risolto,posso provare a cambiare qualche componente sulla basetta? a questo punto il problema e' nella basetta o nel giogo

sbaglio?

Link to comment
Share on other sites

digitalchoice

user posted image

io penso che la parte col guasto sia questa,un problema sul carico del giogo orizzontale mi manda sempre in fumo R618

provo a cambiareT571 BC557 ,BC547B E IRFBC40 sul moduletto

fammi sapere se sto sbagliando vfn

Link to comment
Share on other sites

digitalchoice

ho cambiatoT571 BC557 ,BC547B E IRFBC40 sul moduletto STPQ04

non e' cambiato nulla,brucia sempre R618.

stasera provo a cambiare il DPU,che sia saltato assieme all'orizzontale..

signori se mi date una mano,o anche un parere ne sarei contento..

grazie

ci aggiorniamo piu' tardi

Link to comment
Share on other sites

non ne ho mai cambiati componenti su quella basetta ma solo tolto i zoccoli e messo dei fili, sostituisci il diodo che si trova a monte della resistenza R618 mi pare un RGP10

Prova a staccare il fet dell'E/O si dovrebbe accendere senza fumare la resistenza

prima però modifica il zoccolo del modulino

Il condensatore che chiude il circuito del giogo è il C 531 credo da 330 nf eè messo in una posizione critica di solito si cuoce

Ciao

Link to comment
Share on other sites

digitalchoice

ho modificato il connettore della basetta,saldando lo stesso con dei fili come hai detto tu

ho cambiato il C531,si trova sotto il diodo grosso fissato sulla staffa.ho cambiato anche il diodo a monte di R618,senza il fet la R618 non fuma e il tv parte

cosa ne pensi

Edited by digitalchoice
Link to comment
Share on other sites

Se inserendo la resistenza fuma ,( l'hai messa da 1 Ω ?) c'è un corto

Misura il diodo sopra il C 531 mi pare ha 2 prolunghe , deve segnare solo da una parte spesso và in perdita enon ha una resistenza infinita ,ricontrolla il fet E/O

Ciao

Link to comment
Share on other sites

digitalchoice

si r618 l'ho messa da 1ohm

provero a misurare(col carico collegato sembra ok) e poi cambiare anche il D536 mi sembra che si chiami cosi'

appena ho delle notizie scrivo

grazie

ciao

Link to comment
Share on other sites

digitalchoice

HO smontato D526,montava un DTV325

l'ho trovato in perdita e l'ho sostituito con un BY399.

quando ho acceso il tv,come sempre se non spengo subito brucia r618

solo mi son accorto che anche il nuovo diodo montato nella posizione D526 va in perdita,quando si accende il tv.

ricordo che C524 8n2,C525 2u2,C527 8n2 e C531 0.33uf sono nuovi

per provare l'efficenza del fet lo lascio inserito nel circuito,e per non bruciare la R618 la scollego a valle del D608

ci sto capendo meno di prima wallbash.gif

Edited by digitalchoice
Link to comment
Share on other sites

Sei sicuro che il BY399 vada bene ? mi pare fosse un BY359 plastico , quando quel diodo è in corto è difficile che il fet si salvi

Ci sono 6 condensatori che controllo sempre i 2 da 8,2 nf il 330 nf

e un 2.2 mf nella parte del finale orizzontale e 2 dalla parte dell'ibrido LF 112

Sostituisci anche il D 527 PE2, trova un corrispondente

Ciao

Link to comment
Share on other sites

digitalchoice

sono fuori per due settimane appena rientro trovo un equivalente per quei diodi,

in effetti non ero sicuro del BY399 ma avevo fretta,e' andato in perdita

faccio una foto del telaio da sopra cosi ci capiamo meglio,il fet e' a posto,il tv parte sempre,e' solo che non c'e' verso di far aprire l'orizzontale,non e' possibile che non riusciamo a risolvere,dalla settimana prossima mi ci rimetto sopra

quei condensatori li ho messi tutti nuovi come da schema,ma e' meglio che ti faccio vedere l'esatta posizione dei componenti

cambio D526,D527 poi vedo cosa fa

grazie

ci sentiamo

ciao

Link to comment
Share on other sites

digitalchoice

il condensatore bianco e' il 0,33uF i gialli sono gli 8n2 e il grigio e il 2,2uF

secondo schema devono andare cosi nel telaio

sono nella posizione giusta?per sicurezza posto la foto cosi vedi il telaio

user posted image

Link to comment
Share on other sites

digitalchoice

esistono vari diodi compatibili col PE2 ma il mio fornitore non riesce a procurarmene nemmeno uno.

riguardo il BY358,ho potuto trovare solo un BY359

non so se siano compatibili

cosa ne pensi,aspetto notizie

Link to comment
Share on other sites

I condensatori sono nella posizione esatta

Per il diodo non ti posso aiutare ,usavo quelli originali e non ho mai provato altro

ciao

Link to comment
Share on other sites

digitalchoice

dopo aver cambiato D526 col BY359,la R618 non brucia piu'.

in compenso mi brucia la R538 da 10K sul modulino dove son montati D524,D525

sono due diodi BYM26E che non riesco a trovare,non sono ne in corto ne in perdita,ma a questo punto devo cambiarli per forza a quanto pare

Edited by digitalchoice
Link to comment
Share on other sites

Di solito quella resistenza si brucia se manca il carico del giogo , controlla che non si sia staccato un filodel medesimo o qualche piazzola rotta

ciao

c

Link to comment
Share on other sites

digitalchoice

sono stato per parecchio tempo a cercare qualche pista rotta e non ne ho trovate.

ho sostituito la resistenza,e finale di riga,per provare ci ho messo un s2000N

il fet maledetto e' saltato(nella prova precedente),la tv non partiva,l'ho tolto e la tv parte,e non brucia niente.

non avendo trovato piste interrotte,modulo del giogo e relativi morsetti sono a posto,anche le saldature sul giogo a posto,se non sono i diodi BYM26E e non il finale di riga,cosa puo' provocare questo?

ora provo a mettere un nuovo fet,che fare..e' un caso complicato..

Edited by digitalchoice
Link to comment
Share on other sites

digitalchoice

si puo' bypassare il fet?

ora ogni volta che salta non posso buttare via 5euro

sono sicuro che il carico del giogo e' presente

fammi sapere se si puo' fare qualcosa..

grazie

Link to comment
Share on other sites

  • 2 weeks later...
digitalchoice

dunque visto che ho cambiato tutto quello che si poteva cambiare,non mi resta che rintracciare un equivalente del BYM26E,equivalenti suggeriti BYM36E,BYW95C,BYW96E

magari cambiare anche il D527 PE2 equivalente BYV27/400

gli equivalenti mi sono stati suggeriti in questa discussione

http://www.plcforum.it/forums2/index.php?showtopic=43951

ringrazio e ci aggiorniamo tra alcune settimane,per quanto riguarda questo apparecchio

ciao

Link to comment
Share on other sites

  • 2 weeks later...
digitalchoice

vfn riesci a dirmi se quei diodi che mi hanno suggerito come equivalenti vanno bene?

tipo BYM26E=BYM36E; BYW95C; BYW96E

e per pe2=BYV27/400.

?

Link to comment
Share on other sites

  • 3 weeks later...
digitalchoice

ho cambiato la R538 da 10K sul modulino dove son montati D524,D525,che ho sostituito con dei BYW96E

ho acceso il tv senza mosfet IRFD9220 (T526),tensioni regolari,comprero' l'ultimo mosfet per vedere se la tv parte,o questa volta la faccio partire in discarica.

potete anche intervenire anche solo per dire la vostra...sto parlando da solo..

Link to comment
Share on other sites

Ti chiedo scusa se non ti ho seguito di più, ho dei grossi problemi da risolvere e mi collego sempre meno

Il fet lo hai messo nella posizione giusta ?cioè non girato ?

I 2 pin che sono collegati assieme vanno verso i vari IC i 2 liberi verso l'ibrido

alimentazione

ciao

Link to comment
Share on other sites

digitalchoice

ok hai fatto anche troppo per darmi una mano.ti ringrazio.

il fet lo avevo messo nella posizione giusta,e' saltato quando ha bruciato la R538

saltato nel senso che se lo monto mi tiene spento il tv.

questa mattina sono andato dal mio fornitore,e mi ha detto che non riesce a procurarmelo

lui stesso me lo aveva venduto tempo prima,ma e' stato inutile insistere,ora non sa neanche piu' di cosa si tratta mad.gif

vedro' di procurarmene uno,magari ordinandolo in qualche negozio on line,la tv e' pronta per essere provata manca solo l'IRFD9220..fino a quando non lo trovo non posso fare niente sad.gif

Link to comment
Share on other sites

digitalchoice

ho montato un nuovo fet

questa volta non ha bruciato niente,ma la tv non parte.

me la tiene spenta dopo un po riappare il trattino di st by.

se non hai qualche altra idea,la butto via.

ciao

Link to comment
Share on other sites

Credo ci sia bisogno di un esorcista tongue.gif

Se lo togli il fet il tv si accende ?

Se lo misuri lo trovi già in corto ?

Non vorrei che si fosse fusa la bobina in cui è collegato il fet a quel punto c'è da spararsi laugh.gif

Ho risolto un paio di tv con la bobina fusa smontandola contando le spire e riavvolgerla , un casino ci sono 3 avvolgimenti incrociati da districare

Se staccando il fet il tv si accende allora penso che che resta in SBY se i 200 volt che arriva al fet vanno in corto verso massa....... ma ti dovrebbe dumare la R 618 da 1 Ω

Il terminale che dalla bobina và al fet ,c'è una resistenza da 10 k e un condensatore C 526 (dubito sia quello ) dall'altra parte della bobina c'è il D 526 (nel schema che ho è un BY228 ma non è un 16/9 è un 4/3 ) il C 527 8,2 nf e il modulino con i 2 diodi e la resistenza da 10 k e gira e rigira siamo sempre lì

Non è che ti è saltato il finale orizzontale ? biggrin.gif

ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...