Jump to content
PLC Forum


Nokia Monoplus Stereo 100° - Con sfondo molto chiaro il tv si spegne.


elettropassione
 Share

Recommended Posts

elettropassione

Il telaio è mono plus stereo (110°)

Il problema è il seguente:

Appena il tv viene acceso tutto funziona bene, quando invece scorre una immaggine con sfondo molto chiaro il tv si spegne. Preciso che il tutto è cominciato con un guasto, portato a riparare, con tv morto. Ho notato che è stato sostituito in quella occasione il trasformatore di riga.

Premetto che non sono un tecnico, mastico un pò di elettronica ma vorrei riparare questo tv..... AIUTO!!!! worthy.gif

grazie in anticipo a chi vorra' aiutarmi ciao a presto.

Link to comment
Share on other sites


elettropassione

Grazie andrea, ma la tensione di G2 è ok , anche la tensione U1 e ok e stabile.

senzasperanza.gif

ti ripeto il televisore sembra funzionare benissimo poi improvisamente con qualche sfondo più chiaro puft!! si spegne e per riaccenderlo devo staccare l'inrerrutore generale.

Aspetto consigli .... ciaoooo!

Link to comment
Share on other sites

Per spegnersi in funzione della luminosità interviene la protezione , non voglio farti sostituire componenti perché "penso o perché può essere".

Tramite lo schema controlla la protezione -Corrente di raggio ,o di fascio ,perche se alta fa intervenire la protezione(e succede con il variare della luminosità , con contrasto abbastanza alto).

Ciao

Link to comment
Share on other sites

elettropassione

Scusa la mia ignoranza Andrea... Ma sullo schema sotto che nome trovo la protezione di riga o di raggio e sopratutto in che zona. Vicino l'eat per caso. Grazie in anticipo per la tua risposta e per la tua pazienza. Ciao a presto.

Link to comment
Share on other sites

elettropassione

Grazie Stefano, biggrin.gif

non trovo ne l'una ne l'altra sullo schema wallbash.gif

vi chiedo se possibile una spiegazione il + precisa possibile di come trovare questa benedetta corrente di raggio e poi cosa misurare (tensione o corrente?).

dallo schema non ci arrivo pero' se mi diceste in che zona cercare... chisà forse mi sfugge qualcosa nello schema

Grazie anticipato e... è la pima volta che partecipo ad un forum.... Bella esperienza. clap.gif

Link to comment
Share on other sites

Riepilogando:

La tensione è stabile OK ma quanti volt è? spesso durante le riparazioni viene mosso il trimer dell'alimentazione e spesso dopo la riparazione non viene regolato per la giusta tensione.

Non riesco a spiegarti in parole povere cos'è la correnre di raggio o fascio potrei sembrare catastrofico.

Se da un polo si preleva l'alta tensione l'altro polo dovrebbe essesre collegato a massa ,ma non è cosi , quel polo che dovrebbe essere collegato a massa , è collegato tramite un condensatore ed una resistenza,poi viene aggiunto un partitore (non sempre)dal quale viene prelevata una tensione che è collegata al circuito di protezione .

Nel momento in cui aumenta la corrente di raggio aumenta anche la tensione al circuito di protezione facendo spegnere il TV.

Nota ,quando la G2 e viene alzata più del dovuto il TV si spengne proprio perché aumentando la corrente di raggio crea i presupposti per metterlo in protezione.

Ciao, spero con il cuore di essere stato chiaro.

Link to comment
Share on other sites

Fulvio Persano

Ciao a tutti.

X Andrea : non sei stato chiaro. Di più,sei stato "illuminante" !

Sempre che si conoscano le nozioni di base del funzionamento di un TVC.

Link to comment
Share on other sites

elettropassione

Credo di aver capito Andrea. Ha ragione Fulvio sei stato illuminante. :-) domani faccio tutte le misure e vi posto i risultati. Grazie di cuore ciao a tutti.

Link to comment
Share on other sites

per prima cosa verifica che : o l'eat e' originale , oppure sia equivalente.

a volte vengono montati strani eat che poi portano ad avere questi problemi.

ivano65

Link to comment
Share on other sites

elettropassione

Caro andrea avevi ragione.... wink.gif

Sono andato a misurare la g2 (corrente di riga?) e l'ho trovata 590 volt circa, poi varia secondo la luminosità dil video, da schema dovrebbe essere 140 v. +/- 2v. E' POSSIBILE sta cosa !!!!?????

ed ora che faccio, ho controllato la resistenza rh03 da 2,2K e' a ok, ho sostituito il condensatore da 1n ma il problema c'e'e sempre (anche la tensione alta) ora componenti non c'e' ne sono più che faccio????

Una cosa ho notato provando: il tv non subito si spegne ma lo comincia a fare dopo un 3-4 minuti che è acceso.

Riguardo al trasf eat credo sia originale ma come faccio a verificare?? le sigle sul trasf sono: fbt40195 003311125 con una scritta thermal e una scritta nokia (l'equivalente hr dovrebbe essere hr7351)

Aspetto aiuti ! se vi servono altre notizie basta chiedere...

Grazie a tutti per la collaborazione clap.gif ciaooo

Link to comment
Share on other sites

elettropassione

Ah! dimenticavo una cosa:

La regolazione del g2 con schermo nero su canale av l'ho rifatta con i risultati che ho scritto in precedenza.

Ciao a tutti di nuovo.

Link to comment
Share on other sites

Ciao,

premetto che non conosco il telaio.

Ho un suo schema però, e ho notato che il pin 3 del connettore XK01 (sullo schema è alla destra del trafo di riga)è il BCL(potrebbe essere proprio il Beam Current Limit,la scritta è sullo schema sopra il trafo di riga).Provando a seguire questo percorso ho visto che il segnale va a finire al TDA8360. In particolare, in basso a sinistra del TDA8360, c'è la resistenza RS02 da 4,7MOhm che è collegata al segnale BCL. Casualità vuole che sullo schema in mio possesso c'è proprio una nota che riguarda l'interruzione di questa resistenza. Prova a misurarla...

Peppe

Link to comment
Share on other sites

Penso che il consiglio di peppeniello sia da seguire .

La tensione da 140 ,forse è quella che alimenta lo stadio finale ,che dovrebbe essere piu alta , non sò che tensione hai letto sullo schema ,forse l'alimentazione dell'EAT.

Cambia il resistore descritto da Peppino, sicuramente risolverai.

Fulvio che ne pensi?

Peppino è in'altro che sfila i clienti. Speriamo che si laurei presto cosi aprirà un industria di costruzioni elettroniche e ci prenderà come "facchini"......

per il trasporto di grosse somme di euro si intende.

Ciao ragazzi

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Bè Andrea,Peppe sfila i clienti....

D'altronde, in qualche modo si deve pur cominciare, per fare esperienza,più o meno,tutto è lecito.Quasi come in guerra e in amore.

L'importante è che in un futuro,spero prossimo,si ricordi di noi.

Ciao Peppe!

Link to comment
Share on other sites

E come mi potrei dimenticare di voi, dopo avervi conosciuto (seppure "virualmente")e dopo e aver trovato persone davvero preparate da cui poter apprendere? In quanto ai clienti...potete stare tranquilli! Sono un giovane di sani princìpi!! roflmao.gif

PS.:Voi...non dimenticatevi di me!!

XElettropassione

Se la resistenza non fosse interrotta, controlla i componenti passivi sulla linea BCL.

Facci sapere.

Ciao a tutti

Peppe

Edited by peppe79
Link to comment
Share on other sites

elettropassione

Caro peppe controllata resistenza r02... blink.gif

niente da fare, e' a posto, oggi controllo il resto dei componenti su questo segnala...speriamo.

x andrea: la 140 volt che ti dicevo, da schema dice essere la g2 mentre l'alimentazione del finale orizzontale è 150 volt che ho misurato e sono ok.

Ma la g2 a 600 volt è normale??

Nota: un'altra cosa che ho notato è che quando spengo,o si spegne il tv,viene furo il puntino bianco al centro del video come le tv di qualche anno fa. Non credo sia normale, cosa può essere ?

Raga io ringrazio tutti, ammetto che peppe mi aveva fatto sperare nella riparazione ma io vado avanti cercando, col vostro aiuto, di sistemarla sta tv.

p.s. ho uno schema uguale a quello del mio tv come posso mettere le foto dello in modo che possiate vederlo??

ciaoo a presto.

Link to comment
Share on other sites

Fulvio Persano

Ciao.

La tensione che misuri tu = 150 V,non è la tensione di G2,ma è quella che alimenta i finali video.La tensione di G2 è molto più alta ed è quella che misuri circa 600 V, quindi è normale(per la verità un pò altina,dovrebbe essere circa 450-480 V).

Riguardo alla resistenza citata da Peppe da 4,7 MOhm, oltre a quella in serie c'è ne un'altra da 3,3 MOhm,controlla anche quella,poi controlla il VD 05(1N 4148) e il VK 21 ( BC 848 cool.gife cambia l'elettrolitico CH 10 sulla basetta del cinescopio.

Link to comment
Share on other sites

elettropassione

Ciao a tutti, sad.gif

Fulvio già avevo controllato sia il vd05 sia la rs03 che sullo schema è da 3,3Mohm ma sul tv è 2,7Mohm, a proposito tutti questi componenti sono del tipo miniaturizzato, credi che cambi qualcosa la rs03 diversa ? i componenti montati sono tutti originali.

Domani controllerò il resto dei componenti che mi hai detto, anche io mi sono convinto che il problema sta nel circuito di controllo della g2 perchè se alzo la g2 il tv si spegne allo stasso modo.

Un'altra cosa ti volevo chiedere: se la g2 è un poco altina da cosa può dipendere? dal trsf eat? o c'eè il modo di controllarla diversamente??

Raga' scusate la mia ignoranza ma sono un tecnico meccanico appassionato (amante) dell'elettronica. wub.gif

ciao a presto thumb_yello.gif

Link to comment
Share on other sites

Fulvio Persano

Ciao.

La G2,la controlli con il potenziometro che trovi sul frontale del trafo Eat.

La regoli così:

Metti il Tvc in AV e alzi la G2(senso orario) fino alla comparsa delle ritracce(righine parallele trasversali).Poi,giri il potenz. in senso antiorario fino alla scomparsa delle ritracce.Ripeto,appena scompaiono,nè di più,nè di meno.

Il valore della RS 03,non ha importanza.Sono modifiche che apporta il costruttore.

Edited by fulviopersano
Link to comment
Share on other sites

elettropassione

X Fulvio

E' proprio quello che ho fatto... ma la g2 sta a circa 600 volt.

Ti chiedevo se a parte l'eat la g2 può essere controllata in altro modo...altrimenti potrebbe essere l'eat che non va ???

Ciao Fulvio a domani.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...