Jump to content
PLC Forum


geoline

Anno nuovo Monitor Nuovo. - LG StudioWorks 775N

Recommended Posts

geoline

Ho un monitor LG StudioWorks 775N modello CB775C-NA.

Non dà segni di vita.

Chi me lo ha consegnato mi rifersce che è stato riparato non più di sei mesi fà (ha speso 40 euro) ed ora, più che spenderne altri 40 ha deciso di optare per un monitor nuovo e tirarlo al cesso.

L'ho preso io e mi piacerebbe provare a rimetterlo in vita.

Non ho ancora cercato lo schema. Ora mi metto al lavoro.

Saluti

Link to post
Share on other sites

Ivan Botta

Beato lui che può permetterselo.

Speriamo che tu riesca a ripararlo così te lo tieni.

Link to post
Share on other sites
geoline

Dunque:

sono stato fortunato e lo schema l'ho reperito in fretta.

E lo rendo immediatamente DISPONIBILE a chi dovesse servire. wink.gif

Ora, step 2. Provo ad analizzarlo e vedere se ci capisco qualche cosa. blink.gif

Link to post
Share on other sites
Fulvio Persano

Ciao.

Verifica se il pin 4 dell'I.C. 902 è alimentato da una tensione continua di circa 12 V. Se non lo fosse, controlla le R 903 e 904 e sostituisci l'elettrolitico C 910.

Poi controlla il finale di riga(transistor) Q 706 che non sia in cc o in perdita.

Controlla anche il D 706 sempre nei pressi del transistor finale di riga.

Facci sapere.

wink.gif

Link to post
Share on other sites
geoline

Ovviamente la misura la devo fare tra il Pin 4 e lo chassis (a massa).

Domanda idiota? huh.gif

Link to post
Share on other sites
Fulvio Persano

Si, a massa. Ma quella del primario, che è isolata da quella del secondario.

Puoi prendere come riferimento il - (meno) del ponte diodi o del grosso condensatore elettrolitico.

dimenticavo: Da non escludere la presenza di saldature "fredde" in zona alimentatore ed Eat.

Non preoccuparti, c'è ne sono di molto ma molto peggio.

Link to post
Share on other sites
geoline

1° passo: ho smontato il monitor e rimosso i componenti indicati.

Dunque:

- Le R903 e 904 non sono da 330k come da schema, ma da 370k e misurate, corrispondono al loro valore nominale (anche se una è da 1/4W user posted imageblink.gif ;

- Il condensatore C910 user posted image non ho modo di verificarlo, sembrerebbe buono, ma non so misurarlo (non ho il capacimetro);

- Il transistor Q706 user posted image è questo (la sigla non corrisponde allo schema), sembrerebbe interrotto (verifica misura kohm su tutti i piedini). Il tester (sezione transistor) però mi indica 0,005 (e non sò che significhi) sad.gif ;

- Il Diodo D 706 user posted image sembra anch'esso interrotto. Anche questo ha la sigla differente dallo schema.

Ora come mi suggerite di procedere?

Compro e sostituisco tutti i componenti e poi verifico le misure?

huh.gif

P.S.: In tal caso, per i componenti nuovi, compro quelli dello schema o identici a questi?

Edited by geoline
Link to post
Share on other sites
Fulvio Persano

Ciao.

Non hai detto se hai verificato l'alimentazione al pin del regolatore Switch(I.C. 902).

Strano che non ti misuri niente, di solito (specie il finale)va in cc, bloccando l'alimentatore.

Poi, le resistenze sono da 39K (il colore arancio = 3, bianco = 9 e l'arancio finale = 3 (zeri) : Quindi 393 = 39.000 Ohm

Il transistor finale di riga che hai trovato, TT 2062, è un transistor particolare, per monitor appunto. Non so se lo trovi in commercio. E' concepito per apparecchi ad altissima definizione. Comunque, "se ti accontenti", lo puoi sostituire con un più comune BU 2527 AX.

Per quanto riguarda le misure, non saprei; io di solito, verifico la bontà o meno, con il tester analogico, sulla portata Ohm x 1 o x 10.

Infine, i componenti, salvo diverse indicazioni, andrebbero sostituiti con quelli trovati sull'apparecchio. Questo perchè, ammesso che lo schema sia quello che ha seguito l'apparecchio all'origine e non trovato quà o là, potrebbe aver subìto delle modifiche dal costruttore e lo schema essere antecedente alle modifiche.

Sempre che i componenti non siano già stati sostituiti per un'altra riparazione.

Link to post
Share on other sites
geoline

Scusami, hai ragione, mi sono fatto tradire dalla misura che invece è di 37K.

Perchè? Non è equivalente?

E poi, il condensatore C910 (che dallo schema dovrebbe essere elettrolitico 100uF 25V) è invece ceramico?? blink.gif

Io non ho commesso errori perchè l'ho dissaldato dalla posizione C910 (indicata nello stampato).

E del diodo?

Non sono riuscito a trovare equivalenti. Ora provo a chiedere al rivenditore, se non ha questo, se ne ha uno che possa sostituirlo. senzasperanza.gif

Link to post
Share on other sites
DG.M
Ivan Botta+3/02/2008, 15:52--> (Ivan Botta @ 3/02/2008, 15:52)

beh non lo biasimo, io su una tele ho buttato un sacco di soldi e poi ho buttato la tele (avessi conosciuto prima PLC Forum!!!); sulla base di questa esperienza ho buttato un monitor da 15" (1024*768 a 60Hz) di soli 6 anni che mi ha sempre dato noie, affaticava la vista ed aveva perso anche luminosità. L'avevo pagato caro (360k £, non più caro di altri) ma monitor più grandi e prestanti (17" 1600*1200) si trovavano da 100euro così non ho rischiato di buttare altri soldi...son stato contento perchè ce l'ho da 2 anni e mezzo e funziona ancora come il primo giorno, al contrario dell'altro

Link to post
Share on other sites
Fulvio Persano

Ciao.

Allora, il condensatore ceramico, non so da dove sbuchi; a meno che non sia il C 909 in parallelo ai pin 3 e 4 del trafo Switch. Comunque sia, rimettilo nella sua posizione e sostituisci l'elettrolitico (100 MF/25 V) che trovi sul pin 4 dell'I.C. 901.

Poi, per il diodo, se non è in corto, rimettilo pure al suo posto.

Per il finale di riga, ho scritto " se ti accontenti", per la semplice ragione che non so se trovi in commercio il TT 2062, che ripeto, è un transistor speciale, progettato espressamente per i monitor. Il BU 2527 AX, è un transistor dalle caratteristiche simili, non è proprio uguale (per Tvc "volgarissimi"), ma lo puoi sostituire tranquillamente.

PS

Non sappiamo ancora se al pin 4 c'è o no la tensione di start = 10 - 12 V. wallbash.gif

Domanda : Quando c'e lo farai sapere ? wink.gif

Link to post
Share on other sites
geoline

Sulla piastra (sia lato componenti che lato saldature) era indicato come C910 blink.gif

L'elettrolitico da 100uF 25V è il C913. blink.gif

Devo giusto verificare qual'è l'anodo ed il catodo perchè durante la dissaldatura mi è "caduto" dalla piasta e non ne ho annotato il verso sad.gif

Tanto più che nello schema lo indica appunto come BU2527 huh.gif

Hai ragione, avrei dovuto misurare PRIMA, ma oramai...

... dopo che avrò rimontato i componenti. senzasperanza.gif

Edited by geoline
Link to post
Share on other sites
geoline

Update

Ho sostituito il transistor Q706 (mi hanno dato un BUH1015), ma il risultato è ZERO.

La misura delle tensioni sull'IC 901 (lo schema riporta un STRF6654 ma è installato un KA3842B) dà esito negativo: zero su tutti i piedini.

Rilevo una tensione di 1,44 calante nel punto tra le resistenze R903 e R904.

Direi che non arriva alimentazione all'IC. Oppure è possibile che sia l'IC andato? unsure.gif

Edited by geoline
Link to post
Share on other sites
Fulvio Persano

Ciao.

Se sul pin 4 dell'I.C. non rilevi nessuna tensione, controlla il fusibile F 901 e le R 902 e 912. Probabile che una delle due sia interrotta/e.

Se lo fossero, prima di sostituirla/e, verifica i diodi del ponte, D 901, 902, 903 e 904, potrebbero essere in corto.

Link to post
Share on other sites
geoline

Il fusibile è il primissimo componente che ho verificato.

Il monitor, infatti, non dà alcun segno di vita ed aveva TUTTA l'aria di essere andato proprio lui, ma invece...

... è sano.

Ora verifico gli altri componenti che mi hai suggerito e posto i risultati.

Grazie ancora rolleyes.gif

Link to post
Share on other sites
geoline

Update:

I diodi del ponte direi che sono OK, così come la R912.

La R902 NON l'ho trovata ed ho notato che la corrispondenza tra circuito e schema non è proprio aderente.

user posted image

Vedi Lato saldature.

Non capisco a cosa serva una resistenza (la R901) tra i connettori della 220V blink.gif

Sono TROPPO ignorante senzasperanza.gif

Link to post
Share on other sites
Elvezio Franco

Il catodo e' contrassegnato da un'anello bianco e corrisponde al +

Questo potrebbe anche essere in corto e se lo fosse la R-907 e' aperta.

I 300V. al condensatore di filtro C907-220uF/400V. ci sono?

Link to post
Share on other sites
geoline

Elvezio, per il diodo DTV1500MF ho trovato il datasheet ed ho visto qual'è l'Anodo

Il condensatore C907 non c'è!

Vedi Foto.

Sarà mica (quello nero visibile a sinistra) il C908 che è da 180uF 400V ?

Link to post
Share on other sites
Fulvio Persano

Ciao.

Si, il C 908, è sicuramente il C 907 dello schema.

Non sempre, come vedi, gli schemi sono attendibili;questo perchè lo schema, salvo publicazioni successive di modifiche, esce in contemporanea con il prodotto. Poi, successivamente, vengono apportate delle modifiche e lo schema rimane sempre il medesimo.

Non ho trovato la R 901 che menzioni.

Come ti ha suggerito Elvezio, misura la tensione sul grosso elettrolitico, poi sempre come riferimento di massa il "suo" -(meno), misura sui capi delle R 903 e 904 una tensione decrescente, fino ad arrivare sul pin 4 dell'I.C. 901, sul quale, come detto, devono esserci circa 12 V.

wink.gif

Link to post
Share on other sites
geoline

Update:

La tensione ai poli del condensatore 180uF 400V è di 322VDC.

E quella misurata progressivamente sulle resistenze R903 ed R904 è di 310 e 299 VDC progressivamente.

Vedi foto

Lato Componenti e Lato Saldature.

Solo che al piedino 4 dell'IC901 NON C'E' TENSIONE! blink.gif

Seguendo le piste, vedo che c'è un condensatore (indicato con C 914) Dettaglio.

Niente niente è LUI il responsabile?? mad.gif

Ora lo metto giù e posto il risultato.

Edited by geoline
Link to post
Share on other sites
geoline

Errata Corrige

Ho rivisto le piste.

Il componente che potrebbe essere interrotto Vedasi foto è l'R924.

Ora verifico e posto il risultato.

Speriamo bene huh.gif

Link to post
Share on other sites
geoline

Credo di aver acchiappato la responsabile. rolleyes.gif

___________________user posted image

R924 (non esistente nello schema) 67.4 ohms, +/-1% (Blu-Viola-Giallo-Oro) 1/4W.

Possibile che sia una resistenza così bassa? senzasperanza.gif

Edited by geoline
Link to post
Share on other sites
stefano830_1

la resistenza se i colori sono quelli è da 670 Kohm, blu=6 viola=7 la terza banda è il moltiplicatore, giallo=4=X10000 oro è la tolleranza +- 5% quindi 67X10000=670000 ohm cioè 670Kohm +-5% ciao smile.gif

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...