Jump to content
PLC Forum


Riccardo Ottaviucci

Acer 560 Win Xp Sp3 - runtime error

Recommended Posts

Riccardo Ottaviucci

Quesito di Natale:

da un po' di tempo, quando tento di eseguire un file video tipo VLC o MPG,basta solo che col puntatore gli passi sopra,mi esce l'allarme runtime error C++ library ecc ,spesso la directory è quella di explorer,ma a volte quella dello stesso player (WMP o Vlc).

Se chiudo la finestra di allarme si chiude tutto e poi ritorna il desktop.

Se invece sposto la finestra ed eseguo il file,lo vedo regolarmente.

Azioni intraprese inutilmente:

-aggiornato i driver della scheda video

-disinstallato la toolbar di google

-pulizia registro

-scansione malware e antivirus con Spydoctor e AVG,oltre che con Advanced System Care della IObit.

Che altro posso tentare considerando che non ho alcuna voglia di formattare?

Grazie e buone Feste a tutti

rolleyes.gif

Link to post
Share on other sites

ignazioedo

Ciao Riccardo, avevo pure io di questi problemi e non volevo formattare.

Allora avendo da parte il sp3, l' ho reinstallato e rifatto gli aggiornamenti da prassi e tutto è tornato a funzionare bene biggrin.gif

Link to post
Share on other sites
Riccardo Ottaviucci

ho i brividi al solo pensiero e poi il mio sp3 è in qualche partizione del disco,dove è anche tutto il back up del S.O.che in origine aveva il sp1.

Ho un 'immagine del disco di 6 mesi fa fatta con Acronis True Image,ma non ho mai fatto il ripristino.

Da quell'epoca ho fatto moltissimi aggiornamenti e inserito nuovi dati e programmi .

Dovrei fare almeno il back-up dei dati e dei programmi,ma non ho alcuna voglia nè tempo per farlo.

Spero in qualche suggerimento mirato senzasperanza.gif

Edited by Riccardo Ottaviucci
Link to post
Share on other sites
Riccardo Ottaviucci

i drivers della scheda video li ho aggiornati e non è cambiato nulla,anzi,ma non so se è stata questa la causa,dopo l'aggiornamento in avvio il pc resta per circa un minuto sulla pagina di sfondo del desktop che poi parte riempiendosi delle icone.Mah!

Proverò ad aggiornare il C++,grazie comunque wink.gif

Preciso che l'aggiornamento dei driver Nvidia (scheda primaria e secondaria) l'ho fatto sovrascrivendo i vecchi senza cancellarli e direttamente dall'harddisk e non da file esterni o in rete.

Edited by Riccardo Ottaviucci
Link to post
Share on other sites
Riccardo Ottaviucci

nemmeno aggiornando le librerie Visual C++ 2010 ho risolto.

Forse qualche pulizia del registro troppo accurata ha smozzicato qualche file...lo terrò così finchè ci si potrà convivere senzasperanza.gif

Link to post
Share on other sites
Cristiano Casagrande

Ciao Riccardo, io proverei a fare una scansione con qualche altro antivirus, è il comportamento troppo strano, quello che l'errore appaia solo passandoci sopra con il mouse, che mi fa pensare male, e quindi a un virus..

Link to post
Share on other sites
Riccardo Ottaviucci

avevo provato a fare una scansione con Doctor Web,da chiavetta.Appena avviato mi è apparso il famigerato schermo blu,anzi celeste ,con una marea di allarmi e check da fare.Mi sono spaventato e ho dovuto forzare lo spegnimento,altrimenti impossibile.

Non c'ho più riprovato.

Mi consigli un antivirus free efficace che non vada i conflitto con l'AVG residente e regolarmente aggiornato?

Link to post
Share on other sites
Cristiano Casagrande

Buona domanda Riccardo.. Non saprei, AVG va in conflitto con praticamente tutti gli altri antivirus.. Potresti provare con qualche scanner online, tipo quello della symantec..

Link to post
Share on other sites
Riccardo Ottaviucci

ho scaricato la versione giornaliera di DoctorWeb,stavolta è partita senza problemi trovando qualche trojan nei dati e un virus (kill.exe o giu di lì in system 32) e poca altra roba,almeno con la scansione rapida.

Mi consiglia di fare quella approfondita,ma è molto lenta e devo lasciarlo acceso di notte.Ci proverò.

Comunque il problema iniziale è rimasto,il registro mi sa che è malmesso.

Link to post
Share on other sites
Cristiano Casagrande

Ciao, purtroppo è probabile che il registro sia irrimediabilmente compromesso, ma intanto cerchiamo di togliere quella che penso sia la causa, poi vediamo per gli effetti, è da tanto che hai questo problema?

Link to post
Share on other sites
Riccardo Ottaviucci
Cristiano Casagrande+15/01/2012, 11:05--> (Cristiano Casagrande @ 15/01/2012, 11:05)

poco più di un mese,credo.So dove vuoi arrivare,al punto di ripristino precedente l'inconveniente;se mi viene un po' di coraggio e voglia tenterò anche questo,consapevole che poi dovrò reinstallare una marea di programmi che non funzioneranno più... sad.gif

Link to post
Share on other sites
Cristiano Casagrande

A quello volevo arrivare, ma essendo passato un mese, proprio non te lo consiglio, perchè temo che i danni siano peggio dei benefici (di cui, tra l'altro, non siamo sicuri)..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...