Jump to content
PLC Forum


Spia rossa press control


JohnnyFerrari
 Share

Recommended Posts

JohnnyFerrari

Salve a tutti,

Oggi, a casa mia, ho installato un’elettropompa con relativo press control.

Lo schema che ho seguito è il seguente:

Cattura3_640x285.jpg

 

Con il colore verde, ho segnato il circuito di "andata". In assenza di acqua proveniente dal comune, il motore aspira l'acqua dal serbatoio e di conseguenza la porta verso l'utenza. E' prevista un'elettrovalvola normalmente aperta, in modo che essa si chiuda quando il motore è in funzione e quindi l'acqua, in questa situazione, non può risalire verso il serbatoio ma è costretta ad andare verso l'utenza. 

Con il colore rosso, ho segnato il circuito di "ritorno": Nel momento in cui "ritorna" l'acqua del comune, questa non può andare verso il circuito di andata dato che è presenta la valvola di non ritorno 2 ma è costretta a prendere la tubazione posta in alto. In questa situazione, l'ev è aperta e quindi l'acqua può passare tranquillamente. 

Inoltre nel circuito di “andata”, ho previsto una valvola di non ritorno 1 in modo da mettere in pressione il circuito quando non è richiesta acqua da parte dell’utenza.

Teoricamente non credo che vi siano problemi.. Praticamente invece il press control presenta la spia rossa (failure) accesa. Vi spiego subito cosa succede

Simulo che non vi sia acqua proveniente dal comune chiudendo il rubinetto principale. Collego il press control e il motore all’alimentazione e apro un qualunque rubinetto. In questa situazione, si accende la spia verde e quella gialla del press control. Nel momento in cui chiudo il rubinetto, il motore continua a lavorare ancora per un po’ e si accende la spia rossa in maniera fissa. Dopodiché il motore sembra arrestarsi (contemporaneamente si “sente” che l’ev si riapre). Subito dopo il motore riparte. L’intervallo di tempo entro il quale il motore si arresta per poi ripartire è minimo.. Forse un secondo, se non ancora meno

Quale può essere il problema?

 

Link to comment
Share on other sites


ha ragione sx3me, il motore si ferma e si apre la valvola scaricando la pressione, e quindi riparte il motore, dovresti avere una seconda valvola di non ritorno dopo il contatore (in rete casa) ed un pressostato tra la valvola di non ritorno e il contatore, per sentire la mancanza di pressione rete, la elettrovalvola dovrebbe essere comandata dal pressostato che sente la pressione della rete comunale, in modo che quando si ferma il motore non apra ma rimanga chiusa, hai messo un piccolo vaso di espansione ? per mantenere la pressione costante ?

Link to comment
Share on other sites

se accende la pompa solo in caso di mancanza acqua, potrebbe anche risolvere semplicemente collegando l'elettrovalvola direttamente, in maniera che non si apra quando la pompa si ferma.

Link to comment
Share on other sites

e così rimane sempre aperta, deve essere comandata dall'assenza di fornitura comunale. Altrimenti non è una cosa automatica ma diventa manuale se metti un interruttore che comanda l'elettrovalvola.

Link to comment
Share on other sites

veramente non ha specificato, anzi, ha scritto:

Quote

chiudendo il rubinetto principale. Collego il press control e il motore all’alimentazione

quindi mi dava da pensare che abbia un collegamento a spina, oppure un interruttore di comando :senzasperanza:

Link to comment
Share on other sites

Quote

Collego il press control e il motore all’alimentazione e apro un qualunque rubinetto. In questa situazione, si accende la spia verde e quella gialla del press control. Nel momento in cui chiudo il rubinetto, il motore continua a lavorare ancora per un po’ e si accende la spia rossa in maniera fissa.

solo scrivendo "Collego il press control" e simulo la mancanza acqua comunale, si capisce che è una prova, anche da come ha collegato la elettrovalvola al motore, vuole che si chiuda "in automatico" all'avviamento della pompa, non valutandoperò che quando torna la pressione dell'acquedotto come fa ad accorgersi se ha la pompa in marcia e nessun avviso di ritorno Acqua comunale ? e nessuna valvola di non ritorno sul contatore ? alimenta la rete idrica esterna o ....... è tutto manuale ?

forse riusciremo a saperlo.

Link to comment
Share on other sites

JohnnyFerrari

Innanzitutto grazie ad entrambi per le risposte e scusatemi se non sono stato presente in questi giorni

Ho letto le vostre risposte e vi posso dire che il motore è comandato da interruttore, è presente la valvola di non ritorno vicino al contatore e non ho il vaso di espansione (non basta avere solo il press control?)

Per adesso, ho collegato l'ev come ha scritto sx3me... Però in questo modo se tengo l'interruttore chiuso, l'ev rimane sempre chiusa e l'acqua proveniente dal comune ovviamente non può risalire verso il serbatoio (questo non si riempirà mai se non prima apro il circuito elettrico).

Proprio per questo motivo, preferirei avere un automatismo... In modo che se dovessi dimenticare il circuito elettrico chiuso, il serbatoio si può riempire comunque

Dnmeza, io ti ringrazio per lo schema che mi hai mandato però, non essendo del settore, non ho ben capito a cosa corrispondo i vari simboli. Avendo queste ulteriori informazioni e se credi che il tuo schema possa fare al caso mio, gentilmente mi potresti spiegare i vari simboli?

Un'altra cosa che vi volevo chiedere è il collegamento dell'ev. Per adesso, come vi ho detto, è collegata tra fase e neutro subito dopo l'interruttore. Per avere l'automatismo, dove devo collegarla?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...